























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<html class="no-js" lang="">
	<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<!--Custom meta tags begin-->
					<!--Custom meta tags end--> 
	<!--page refresh meta start-->
																<!--page refresh meta end -->
									<title>Woman buys plane ticket for stranger's toddler - Story | WJZY</title> 
	





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	
	
		
		
			
		
	
	
	

	
		<meta name="description" content="A seemingly ordinary picture demonstrates an incredible act of generosity.&amp;nbsp; " lang="en-US" />
	

	

	
		<meta name="keywords" content="Fox Content Hub,Facebook Instant" lang="en-US" />
	




<script>var _head_start = new Date();</script>

	

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20170320 05:17:21"/><Attribute name="edate" value="1489987041261"/><Attribute name="edateformat" value="20170320 05:17:21"/><Attribute name="sdate" value="1489987041248"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="200005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Facebook Instant"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A seemingly ordinary picture demonstrates an incredible act of generosity.&nbsp; "/><Attribute name="Headline" value="Woman buys plane ticket for stranger&#39;s toddler"/><Attribute name="Keywords" value="Fox Content Hub,Facebook Instant"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20170320 05:17:21"/><Attribute name="PubDate" value="20170320 05:17:21"/></DataObject><DataObject type="Video"><Attribute name="Name" value="2903928"/><Attribute name="Caption" value="A seemingly ordinary picture demonstrates an incredible act of generosity. It’s just photo of a woman at an airport ticket counter making a purchase. But for one father and his toddler daughter, the picture is extraordinary."/><Attribute name="CompID" value="242643763"/><Attribute name="URL" value="http://static.lakana.com/media.my9nj.com/photo/2017/03/20/Woman_Buys_Plane_Ticket_for_Stranger_s_T_0_2903875_ver1.0_320_240.jpg"/><Attribute name="Title" value="Woman Buys Plane Ticket for Stranger&#39;s Toddler"/></DataObject><DataObject type="Video"><Attribute name="Name" value="2904069"/><Attribute name="Caption" value="Yoga pants could be very problematic for our oceans. According to gulf coast researchers, when you wash yoga pants, they shed microplastic fibers. Those fibers are so small, they’re not picked up by wastewater treatment and often end up in marine a"/><Attribute name="CompID" value="242648648"/><Attribute name="Title" value="Getting yoga pants clean makes our oceans dirty"/></DataObject><DataObject type="Video"><Attribute name="Name" value="2904000"/><Attribute name="Caption" value="Chicago police officer Denise Gathings-Harris has seen gang violence up close and how children as young as twelve are recruited into their ranks. That is why she wrote the play, “My Soul Cries Out Stop” -- Hoping the pen is mightier than the swor"/><Attribute name="CompID" value="242646011"/><Attribute name="Title" value="Students Perform Anti-Gang Play"/></DataObject><DataObject type="Video"><Attribute name="Name" value="2903928"/><Attribute name="Caption" value="A seemingly ordinary picture demonstrates an incredible act of generosity. It’s just photo of a woman at an airport ticket counter making a purchase. But for one father and his toddler daughter, the picture is extraordinary."/><Attribute name="CompID" value="242643763"/><Attribute name="Title" value="Woman Buys Plane Ticket for Stranger&#39;s Toddler"/></DataObject><DataObject type="Video"><Attribute name="Name" value="2903489"/><Attribute name="Caption" value="Family is asking the community to stop the violence in Charlotte."/><Attribute name="CompID" value="242626535"/><Attribute name="Title" value="Vigil Held For Germany Byers"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="2903926"/><Attribute name="Credit" value="© Copyright 2000 - 2016 Fox Television Stations, LLC. All Rights Reserved."/><Attribute name="CompID" value="242643712"/><Attribute name="URL" value="http://static.lakana.com/media.my9nj.com/photo/2017/03/20/Screen%20Shot%202017-03-19%20at%2010.16.22%20PM_1489987018756_2903877_ver1.0_140_105.png"/><Attribute name="Title" value="Screen+Shot+2017-03-19+at+10.16.22+PM_1489987018756-400801.png"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->

















    <!-- social sharing tools -->
    <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;my9nj&#x2e;com&#x2f;fox-content-hub&#x2f;242642481-story" rel="canonical" />

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;foxmaintheme_WAR_foxmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1489181748000" rel="stylesheet" type="text/css" />













	

				<link href="/html/portlet/journal_content/css/main.css?themeId=foxmaintheme_WAR_foxmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1489181684000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=foxmaintheme_WAR_foxmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1489181684000" rel="stylesheet" type="text/css" />

	






<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=foxmaintheme_WAR_foxmaintheme&amp;colorSchemeId=12&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92460" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_Pic7OVnUQSpE','56_INSTANCE_8669','101','56_INSTANCE_aUxMD0X1JdPC','56_INSTANCE_3366','56_INSTANCE_5719','56_INSTANCE_8iJlyOcWxfAV','56_INSTANCE_0168','56_INSTANCE_pSMNPSHFWX9u','56_INSTANCE_1909','56_INSTANCE_07f3yHo89ynx','56_INSTANCE_9221','56_INSTANCE_fyNFSf6rkM4i'];
			
		

		

		
	// ]]>
</script>
























<!-- FOX UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=92460c1",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WJZY';
				},
				getParentGroupName: function(){
					return 'WJZY';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY-MIGRATE / MODERNIZR / PUBLIC.js -->
			<script src="/html/js/endplay/site-public.js?epversion=92460c1" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	
	<!-- FOX UI Framework Hook -->

	<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=fox/FoxComponents.js&epversion=92460c1" type="text/javascript"></script>
	<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=fox/utils/FoxUtils.js&epversion=92460c1" type="text/javascript"></script>


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wjzy/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wjzy-staging/-/";
	var viewGalleryUrl = "/group/wjzy/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 403444;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "403451";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "403444";
	};
</script>







	











<link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;fox-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;foxmaintheme_WAR_foxmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1489181741000" rel="stylesheet" type="text/css" />

<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>



				<meta name="author" content="FOX">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
	<!--social tags-->
	<meta property="fb:app_id" content="1492457447701275" />
<meta property="og:site_name" content="WJZY">
<meta property="og:locale" content="en_US" />
			            								
									
						<meta property="og:url" content="http://www.fox46charlotte.com/news/242643841-story">
			<meta property="og:title" content="Woman buys plane ticket for stranger's toddler">
			<meta property="og:description" content="A seemingly ordinary picture demonstrates an incredible act of generosity.&nbsp;">
			<meta property="og:type" content="article" />
									   			   						<meta property="og:image" content="http://static.lakana.com/media.my9nj.com/photo/2017/03/20/Screen%20Shot%202017-03-19%20at%2010.16.22%20PM_1489987018756_2903877_ver1.0_640_360.png" />
			<meta property="og:image:width" content="640"/>
			<meta property="og:image:height" content="360"/>
			<!-- start summary large image card-->
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="WJZY">
			<meta name="twitter:creator" content="WJZY">
			<meta name="twitter:title" content="Woman buys plane ticket for stranger's toddler">
			<meta name="twitter:description" content="A seemingly ordinary picture demonstrates an incredible act of generosity.&nbsp;">
			<meta name="twitter:image:src" content="http://static.lakana.com/media.my9nj.com/photo/2017/03/20/Screen%20Shot%202017-03-19%20at%2010.16.22%20PM_1489987018756_2903877_ver1.0_640_360.png">
			<meta name="twitter:domain" content="http://www.fox46charlotte.com">
			<!-- end summary large image card-->
			

	<!--social tags end-->
	<!-- Chartbeat Integration -->
	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
	<!--Google Analytics start-->
	<script type="text/javascript">
		
				
		EP.Clients.FOX.portalGAEnable = true;
		EP.Clients.FOX.ddlGAEnable = true;

		if (EP.Clients.FOX.portalGAEnable && EP.Clients.FOX.ddlGAEnable) {
																		
			AUI().use('google-analytics', function(A) { 
				var contentType = '';
				var authors = 'none';
				var deviceType = '';
				var propertiesStr = "WJZY:UA-56064202-1,FTS:UA-60970644-1,LAKANA:UA-28884848-6";
				var mobilePropertiesStr = "";
				var properties = [];
				var mobileProperties = [];
				
				if (propertiesStr) {
					propertiesStrArr = propertiesStr.split(',');
					if (propertiesStrArr) {
						for (var i in propertiesStrArr) {
							var arr = propertiesStrArr[i].split(':');
							properties.push({'name': arr[0], 'propertyId': arr[1]});
						}
					}
				}
				if (mobilePropertiesStr!="") {
					mobilePropertiesStrArr = mobilePropertiesStr.split(',');
					if (mobilePropertiesStrArr) {
						for (var j in mobilePropertiesStrArr) {
							var arr = mobilePropertiesStrArr[j].split(':');
							mobileProperties.push({'name': arr[0], 'propertyId': arr[1]});
						}
					}
				
				}
				var fields = [
					{'name': 'dimension1', 'value': "WJZY"}
				];
		
				contentType = "story";
				if(contentType == "story" || contentType == "feed-story"){
					contentType = "article";
				}
					
				var customFields =[
					{'name': 'dimension2', 'value': contentType},
					{'name': 'dimension3', 'value': authors}
				]; 
				if(EP.Clients.FOX.GA == null || EP.Clients.FOX.GA == undefined){
											var GA = new EP.Components.Analytics.GA(null, properties, fields);
										GA.pageview(customFields);
					EP.Clients.FOX.GA = GA;
				}
			});
		}

				var anvato = EP.Clients.FOX.Anvato = EP.Clients.FOX.Anvato || {};
		anvato.isShowCaption = anvato.isShowCaption || false;
		anvato.mcpId = anvato.mcpId || "epfox";
		anvato.sdkUrl = anvato.sdkUrl || "http://up.anv.bz/latest/scripts/anvload.js";
		anvato.accesskey = anvato.accesskey || "anvato_epfox_app_web_prod_b3373168e12f423f41504f207000188daf88251b";

	</script>
	<!--Google Analytics end-->
	
	<link rel="shortcut icon" href="http://www.fox46charlotte.com/fox-main-theme/images/color-schemes/wjzy/favicon.ico">
	<link rel="apple-touch-icon" href="http://www.fox46charlotte.com/fox-main-theme/images/color-schemes/wjzy/apple-touch-icon.png">

	<!-- CSS -->
	<!--[if (IE) & (!IEMobile)]>
		<link rel="stylesheet" href="		http://www.fox46charlotte.com/fox-main-theme/css/main-ie.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6110&t=1489181741000">
		<link rel="stylesheet" href="		http://www.fox46charlotte.com/fox-main-theme/css/utils-min.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6110&t=1489181741000">
		<link rel="stylesheet" href="		http://www.fox46charlotte.com/fox-main-theme/css/custom-01-min.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6110&t=1489181741000">
		<link rel="stylesheet" href="		http://www.fox46charlotte.com/fox-main-theme/css/custom-02-min.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6110&t=1489181741000">
    <![endif]-->
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
		
	<script>
   		(function(A, $){
			/*
			 * FOX UI site-specific definitions
			 */
			var auiLoader = A.Env._loader;
			
			if( !auiLoader.groups[ 'angular-1.3' ] ){
				EP.Loader.addGroup({
					name : 'angular-1.3',
					modules : {
						'angular-1.3' : {
							name : 'angular-1.3',
							type : 'js',
							fullpath : '		http://www.fox46charlotte.com/fox-main-theme/js/utils/angular-1.3.min.js?minifierType=js&languageId=en_US&b=6110&t=1489181741000',
							requires : []
						}
					}
				});
			}
			
			EP.Loader.addGroup({
				name : 'map-rotator',
				modules : {
					'map-rotator' : {
						name : 'map-rotator',
						type : 'js',
						fullpath : '		http://www.fox46charlotte.com/fox-main-theme/js/ui/map-rotator.js?minifierType=js&languageId=en_US&b=6110&t=1489181741000',
						requires : ['async-queue', 'node']
					}
				}
			});
		})(AUI(), jQuery);
	</script>

                            <script type='text/javascript' src='http://p.adrta.com/js/ftvf/72f2ec9b-5f38-43a3-a848-9f89298acbbc/p.js?ef=1&params=ftvf'></script>
        	
			<script src='		http://www.fox46charlotte.com/fox-main-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1489181741000'></script>
	</head>

<body class="skin charlotte-wjzy controls-visible signed-out public-page organization-site halt-transitions">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->
















































































































<!-- Begin:Header Customized Content After Body Opening-->
<div id="fb-root" class=" fb_reset"></div>
 <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1032667063427606";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    </script>
<!-- End: Header Customized Content After Body Opening -->



					<!-- begin: WRAPPER -->
<div id="wrapper">

<!-- begin: HEADER -->
<header id="header">
	
<div class="header-main">
	<div class="row">
		<div class="left">
			<a id="toggle-more" href="#"><i class="fa fa-navicon"></i><i class="fa fa-close"></i> <span class="btn-label">Sections</span></a>
			<div class="site-logo"><a href="http://www.fox46charlotte.com"><img src="http://static.lakana.com/lakana-fox-global/theme/images/wjzy/logo-fox-46-charlotte-wjzy-alt.png" alt="FOX"/></a></div>

			<nav class="nav-primary">
				<ul>
																																									<li><a href="http://www.fox46charlotte.com/news">News</a></li>
																								<li><a href="http://www.fox46charlotte.com/news/local-news">Local News</a></li>
																								<li><a href="http://www.fox46charlotte.com/news/elections">Elections</a></li>
																								<li><a href="http://www.fox46charlotte.com/weather">Weather</a></li>
																								<li><a href="http://www.fox46charlotte.com/teachers-getting-results">Teachers Getting Results</a></li>
																								<li><a href="http://www.fox46charlotte.com/traffic">Traffic</a></li>
																								<li><a href="http://www.fox46charlotte.com/good-day">Good Day</a></li>
																								<li><a href="http://www.fox46charlotte.com/sports">Sports</a></li>
																								<li><a href="http://www.fox46charlotte.com/live">Live</a></li>
																								<li><a href="http://www.fox46charlotte.com/about">About Us</a></li>
																								<li><a href="http://www.fox46charlotte.com/about/wmyt">WMYT My12</a></li>
																								<li><a href="http://www.fox46charlotte.com/video">Video</a></li>
																								<li><a href="http://www.fox46charlotte.com/around-the-track">Around The Track</a></li>
															</ul>
			</nav>
		</div>
		
		<div class="right-options">

			<div class="right">
								





  
    

















































  
    


















































   





































































								<div class="weather">
            			
            			
            								            			<div class="icon">
				<a href="/weather"><i class="wi wi-night-clear" style="width:28px;"></i><span class="temperature"> 34&deg</span></a>
			</div>
			
		</div>

 
																																																																																																																																			
				<button id="search-input" type="submit"><i class="fa fa-search"></i></button>
				
				<div class="social-dropdown">
										<div class="follow"> 
						<a class="facebook" href="https://www.facebook.com/fox46charlotte"><i class="fa fa-facebook"></i></a> <a class="twitter" href="https://twitter.com/FOX46News"><i class="fa fa-twitter"></i></a> <a class="google-plus" href="https://plus.google.com/u/1/b/104170077180199899493/+FOX46Charlotte/posts"><i class="fa fa-google-plus"></i></a>
					</div>
																<button href="#" data-dropdown="drop-header-social" aria-controls="drop-header-social" aria-expanded="false" class="button dropdown"><i class="fa fa-caret-down"></i></button>
						<ul id="drop-header-social" data-dropdown-content="" class="f-dropdown follow" aria-hidden="true">
							<a class="instagram" href="https://instagram.com/fox46charlotte/"><i class="fa fa-instagram"></i></a> <a class="youtube" href="https://www.youtube.com/user/WJZY46"> <i class="fa fa-youtube"></i></a> <a class="rss" href="http://www.fox46charlotte.com/about-us/5538914-story"><i class="fa fa-rss"></i></a>
						</ul>
									</div>
				<!-- Begin:Fox Zoomd Search 1-->
				<!-- End: Fox Zoomd Search  1-->
				
			</div>

		</div>

			<div class="legal">
							<p class="copyright">&copy; Copyright 2000 - 2016 Fox Television Stations, LLC. <span>All Rights Reserved.</span></p><p class="links"><a href=" http://www.fox46charlotte.com/privacy-policy">Privacy Policy</a> <a href="http://www.fox46charlotte.com/terms-of-service">Terms of Service</a> <a href="http://www.fox46charlotte.com/ad-choices">Ad Choices</a>&nbsp;<a href="http://www.fox46charlotte.com/about-us/1360917-story">Public File</a></p>
			</div>
		
	</div>
</div>
	<script type="text/javascript">
		var protocolrName = 'https:' == document.location.protocol; 
		protocolrName = (protocolrName ? 'https:' : 'http:');
				window._taboola = window._taboola || [];
					_taboola.push(
				{article:'auto'}
			);
		 		!function (e, f, u)
		{ e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
		document.getElementsByTagName('script')[0],protocolrName+
		'//cdn.taboola.com/libtrc/myfox-network/loader.js');
	</script>
			







																																								
					<div class="header-secondary">
			<div class="row">
									<span class="primary-category"><a href="http://www.fox46charlotte.com">Home </a></span>
				<nav class="nav-secondary"><ul><li><a href="http://www.fox46charlotte.com/news/local-news">Local News</a></li><li><a href="http://www.fox46charlotte.com/news/entertainment">Entertainment</a></li><li><a href="http://www.fox46charlotte.com/news/politics">Politics</a></li></ul></nav>
			</div>
		</div>
					
	<div class="header-more placeholder-container">
		<div class="more-wrapper">
							<nav class="nav-main">
					<ul>
																																																									<li>
										<a href="http://www.fox46charlotte.com/news" ><span>




























































 News</span></a> 
									</li>
																																													<li>
										<a href="http://www.fox46charlotte.com/news/local-news" ><span>




























































 Local News</span></a> 
									</li>
																																													<li>
										<a href="http://www.fox46charlotte.com/news/elections" ><span>




























































 Elections</span></a> 
									</li>
																																													<li>
										<a href="http://www.fox46charlotte.com/weather" ><span>




























































 Weather</span></a> 
									</li>
																																													<li>
										<a href="http://www.fox46charlotte.com/teachers-getting-results" ><span>




























































 Teachers Getting Results</span></a> 
									</li>
																																													<li>
										<a href="http://www.fox46charlotte.com/traffic" ><span>




























































 Traffic</span></a> 
									</li>
																																													<li>
										<a href="http://www.fox46charlotte.com/good-day" ><span>




























































 Good Day</span></a> 
									</li>
																																													<li>
										<a href="http://www.fox46charlotte.com/sports" ><span>




























































 Sports</span></a> 
									</li>
																																													<li>
										<a href="http://www.fox46charlotte.com/live" ><span>




























































 Live</span></a> 
									</li>
																																													<li>
										<a href="http://www.fox46charlotte.com/about" ><span>




























































 About Us</span></a> 
									</li>
																																													<li>
										<a href="http://www.fox46charlotte.com/about/wmyt" ><span>




























































 WMYT My12</span></a> 
									</li>
																																													<li>
										<a href="http://www.fox46charlotte.com/video" ><span>




























































 Video</span></a> 
									</li>
																																													<li>
										<a href="http://www.fox46charlotte.com/around-the-track" ><span>




























































 Around The Track</span></a> 
									</li>
																										</ul>
					<!-- Begin:Fox Zoomd Search 2-->
																<div class="site-search hide-for-large-up" action="" method="get">
							<button type="submit" style="display:none;"></button>
						</div>
										<!-- End: Fox Zoomd Search  2-->
				</nav>
						<div class="follow"> 
	            																					<a class="facebook" href="https://www.facebook.com/fox46charlotte"><i class="fa fa-facebook"></i></a> <a class="twitter" href="https://twitter.com/FOX46News"><i class="fa fa-twitter"></i></a> <a class="google-plus" href="https://plus.google.com/u/1/b/104170077180199899493/+FOX46Charlotte/posts"><i class="fa fa-google-plus"></i></a><a class="instagram" href="https://instagram.com/fox46charlotte/"><i class="fa fa-instagram"></i></a> <a class="youtube" href="https://www.youtube.com/user/WJZY46"> <i class="fa fa-youtube"></i></a> <a class="rss" href="http://www.fox46charlotte.com/about-us/5538914-story"><i class="fa fa-rss"></i></a> 
							</div>
			<div class="mod-inline news show-for-large-up">
				<div id="taboola-navigation-text-links"></div>
				<script type="text/javascript">
						window._taboola = window._taboola || [];
						_taboola.push(
						{ mode: 'organic-text-links-a', container: 'taboola-navigation-text-links', placement: 'Popup Navigation Text Links', target_type: 'mix' }
						);
				</script>
			</div>

			<div class="mod-inline show-for-large-up">  
								





  
    

















































  
    


















































   





































































        

    <!-- begin: Inline Videos -->
    <h3>Videos</h3>
                                                                                                                                                    
                        <ul class="list media">
                        
                        
        
     
                     <li class="">
        <a class="story-link" href="/news/242626535-video"></a>
        <figure class="crop-photo thumb"style="background-image: url('http://static.lakana.com/media.fox46charlotte.com/photo/2017/03/19/Vigil_Held_For_Germany_Byers_0_2903488_ver1.0_320_180.jpg');">
            <img src="http://static.lakana.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="Family is asking the community to stop the violence in Charlotte." title="Vigil Held For Germany Byers"/>
        </figure>
        <h4 class="headline"><i class="icomoon-play"></i>Vigil Held For Germany Byers</h4>
    </li>  
                        
                        
        
     
                     <li class="">
        <a class="story-link" href="/news/242537702-video"></a>
        <figure class="crop-photo thumb"style="background-image: url('http://static.lakana.com/media.fox5dc.com/photo/2017/03/17/Suspect_breaks_leg_jumping_off_balcony_d_0_2896363_ver1.0_320_180.jpg');">
            <img src="http://static.lakana.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="FOX 5's Anjali Hemphill reports." title="Suspect breaks leg jumping off balcony during burglary"/>
        </figure>
        <h4 class="headline"><i class="icomoon-play"></i>Suspect breaks leg jumping off balcony during burglary</h4>
    </li>  
                        
                        
        
     
                         <li class="show-for-xlarge-up">
        <a class="story-link" href="/news/242535364-video"></a>
        <figure class="crop-photo thumb"style="background-image: url('http://static.lakana.com/media.fox7austin.com/photo/2017/03/17/Meals_on_Wheels_budget_0_2901092_ver1.0_320_180.jpg');">
            <img src="http://static.lakana.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="Proposed budget cuts by President Trump administration could affect some services that help the elderly and disabled in Austin." title="Meals on Wheels budget"/>
        </figure>
        <h4 class="headline"><i class="icomoon-play"></i>Meals on Wheels budget</h4>
    </li>  
            </ul> 
        <!-- end: Inline Videos -->

 
			</div>

			<div class="mod-inline show-for-xlarge-up">
								





  
    

















































  
    


















































   




































































        



    <!-- begin: Inline Photos -->
    <h3>Photos</h3> 

                                                                                                                                                                                                                                                    <ul class="list media">
                                                                            <li class="">
        <a class="story-link" href="/news/57807515-gallery"></a>
        <figure class="crop-photo thumb" style="background-image: url('http://static.lakana.com/media.fox46charlotte.com/photo/2016/12/05/0CA215987E8D47FD934F0F32CFE2EE7D_1480950492542_2368645_ver1.0_320_180.jpg');">
            <img src="http://static.lakana.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="Cam benched at the start of Sunday&#39;s (12/4) game for a dress code violation, specifically for a failure to wear a tie." title="0CA215987E8D47FD934F0F32CFE2EE7D_1480950492542.jpg"/>
        </figure>
        <h4 class="headline"><i class="icomoon-images"></i>Cam Newton Fashion #CamSwag</h4>
    </li>  
                                                                            <li class="">
        <a class="story-link" href="/news/local-news/76166139-gallery"></a>
        <figure class="crop-photo thumb" style="background-image: url('http://static.lakana.com/media.fox46charlotte.com/photo/2016/01/26/church_sign_1453830079604_763605_ver1.0_320_180.jpg');">
            <img src="http://static.lakana.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="" title="church_sign_1453830079604.jpg"/>
        </figure>
        <h4 class="headline"><i class="icomoon-images"></i>Panthers fans gear up for game time!</h4>
    </li>  
                                                                                <li class="show-for-xlarge-up">
        <a class="story-link" href="/about-us/news-team/4089845-gallery"></a>
        <figure class="crop-photo thumb" style="background-image: url('http://static.lakana.com/media.fox46charlotte.com/photo/2015/08/07/Chuck%202_1438957003589_82297_ver1.0_320_180.jpg');">
            <img src="http://static.lakana.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="Chuck Roads" title="Chuck 2_1438957003589.jpg"/>
        </figure>
        <h4 class="headline"><i class="icomoon-images"></i>FOX 46 Reporters and Anchors</h4>
    </li>  
            </ul> 
        <!-- end: Inline Photos -->

 
			</div>
		</div>

			<div class="legal">
							<p class="copyright">&copy; Copyright 2000 - 2016 Fox Television Stations, LLC. <span>All Rights Reserved.</span></p><p class="links"><a href=" http://www.fox46charlotte.com/privacy-policy">Privacy Policy</a> <a href="http://www.fox46charlotte.com/terms-of-service">Terms of Service</a> <a href="http://www.fox46charlotte.com/ad-choices">Ad Choices</a>&nbsp;<a href="http://www.fox46charlotte.com/about-us/1360917-story">Public File</a></p>
			</div>
	</div>
	
	<!-- Begin:Fox Zoomd Search 3-->
							<!-- *** Zoomd: Widget Script *** --> <script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=82878773"></script> <!-- *** /Zoomd *** -->
				<!-- End: Fox Zoomd Search  3--></header>
<script>
	var isSignedIn = "false";
	if(isSignedIn == "true"){
		var headerObj = document.getElementById("header");
		headerObj.setAttribute("style","top: 31px");
	}
</script>
<!-- end: HEADER -->
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="fox-story-layout" id="main-content" role="main">

    <section class="row-wrapper bg-light-gray">
		<div class="portlet-layout row">
			<div class="portlet-column column small-12" id="column-1">

				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_8669_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_8669"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_OOP_BASE_1.2">
        





  
    

















































  
    


















































   


































































        




                                                                                                                                                                                                                                                                                                                                          
                                                           
                                                           
                                                               
                                                               
                                                                                                                    <section class='mod-wrapper mod-ad '>
        <div id='_56_INSTANCE_8669_MOD-AD-WJZY_OOP_BASE' class='mod-content ad-300'></div>
    </section>
    <script type='text/javascript'>
  (function($, A){
   var self = fox.ads,
    id = '_56_INSTANCE_8669_MOD-AD-WJZY_OOP_BASE',
    adSlot;

   
   var renderAd = function(){
    
    googletag.cmd.push(function() {
     window.GPTAds = window.GPTAds || {};
     googletag.pubads().enableAsyncRendering();
     var windowWidth = document.body.clientWidth,
                        tabletMaxSize = 'oop' === 'mwsticky' ? 1025 : 1024; /* 'mwsticky' ad must display on tablet-landscape (1024), but not ANY larger sizes, so we need to bump this up to 1025 for this ad position */
     /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small  */
           var mapping = googletag.sizeMapping().addSize(
      [1280, 650], eval('[300,250]')).addSize(
      [tabletMaxSize, 300], eval('[300,250]')).addSize(
      [768, 300], eval('[]')).addSize(
      [641, 300], eval('[]')).addSize(
      [0, 0], eval('[]')).build();
      var isValidSize = function( size ){
       return (size !== '[]' && size !== '[0,0]');
      };
            if(windowWidth < 641) {
              if( isValidSize('[]') ){
                 adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news', id);
               }
            }else if(windowWidth < 768) {
              if( isValidSize('[]') ){
                 adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news', id);
               }
            }else if(windowWidth < tabletMaxSize) {
              if( isValidSize('[]') ){
                 adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news', id);
               }
            }else if(windowWidth < 1280) {
              if( isValidSize('[300,250]') ){
                 adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news', id);
               }
            }else {
              if( isValidSize('[300,250]') ){
                 adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news', id);
               }
            }
          if(adSlot){
      adSlot.addService(googletag.pubads()).setTargeting('pos', 'oop').setCollapseEmptyDiv(true,true);
      adSlot.setTargeting('pgtype', 'story');
      /* set tag for page level */
             adSlot.setTargeting('pgid', '242643841');
      
      window.GPTAds[id] = adSlot;
                           fox.ads.disableInitialLoadRefresh.push(adSlot);
              googletag.pubads().disableInitialLoad();
            googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display(id);
      
           }
    });
   };
   renderAd();
  })( jQuery, AUI() );
    </script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>

			</div>
		</div>
	</section>

	<section class="row-wrapper bg-blue-bar">
		<div class="portlet-layout row" data-equalizer data-equalizer-mq="large-up">
			<div class="portlet-column column large-8" id="column-2" data-equalizer-watch>

				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		




































































































	<div class="journal-content-article">
		





  
    

















































  
    


















































   


































































        
 




























  <!-- begin: STORY -->
    <section class="mod-wrapper mod-story" id="modStory242643841">
      <header class="mod-header story-header">
        <h1>Woman buys plane ticket for stranger's toddler</h1>
      </header>
      <figure class="story-media">
                                                                                                                                                                                                                                                                                                                                                                          
    <div class="">      <div id="storyPlayer_242643763"></div>
        <script>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</script>
        </div
      </div>
        </figure>
      <div class="story-meta">
        <div class="author-share">
                            <ul class="social-share">
    <li class="facebook"><a href="javascript:void(0)"  data-type="facebook" data-href="http://www.facebook.com/sharer.php?u="><i id='facebook' class="fa fa-facebook"></i></a></li>
    <li class="twitter"><a  href="javascript:void(0)" data-type="twitter" data-href="https://twitter.com/share?text=Woman buys plane ticket for stranger's toddler&url="><i class="fa fa-twitter"></i></a></li>
    <li class="google-plus more-links"><a href="javascript:void(0)"  data-type="google_plus" data-href="https://plus.google.com/share?url="><i class="fa fa-google-plus"></i></a></li>
    <li class="tumblr more-links"><a  href="javascript:void(0)" data-type="tumblr" data-image="http://static.lakana.com/lakana-fox-global/theme/images/wjzy/placeholder-4x3.jpg" data-href="https://www.tumblr.com/widgets/share/tool?title=Woman buys plane ticket for stranger's toddler&url="><i class="fa fa-tumblr"></i></a></li>
    <li class="pinterest more-links"><a  href="javascript:void(0)" data-image="http://static.lakana.com/lakana-fox-global/theme/images/wjzy/placeholder-4x3.jpg" data-type="pinterest" data-href="http://www.pinterest.com/pin/create/button/?url="><i class="fa fa-pinterest"></i></a></li>
    <li class="email more-links"><a class="addthis_button_email"><i class="fa fa-envelope-o"></i></a></li>
    <li class="more"><a href="#"><i class="fa fa-ellipsis-h"></i></a></li>
  </ul>
          <script>
  var getOptions = function(){
    var height = 440,
    width = 600,
    top = (screen.height / 2) - (height / 2),
    left = (screen.width / 2) - (width / 2),
    scrollbars = 1,
    options = 'width=' + width + ',height=' + height + ',left= ' + left + ',top=' + top + ',scrollbars=' + scrollbars;
    return options;
  }
  function showScocialDailog(){
        var currentUrl = "http://www.fox46charlotte.com/news/242643841-story";
    var dataValue = $(this).attr('data-href');
    var dataType = $(this).attr('data-type');
    var dataImage = $(this).attr('data-image');
    if(dataImage && dataImage.length > 0){
      var pictureType = "";
      if(dataType == 'pinterest'){
          pictureType = "media";
      }else if(dataType == 'tumblr'){
          pictureType = "posttype=photo&content";
      }
      currentUrl = dataValue + encodeURIComponent(currentUrl)+"&"+pictureType+"="+ encodeURIComponent(dataImage);
    }else{
      currentUrl = dataValue + encodeURIComponent(currentUrl);
    }
    var shareWindow = window.open( currentUrl, "social-share", getOptions() );
  }
  $(document).ready(function(){
    $('ul.social-share').find('li a[data-href]').on('click',showScocialDailog);
  });
</script>
        </div>
        <div class="meta">
                <p class="updated"><strong>Posted:</strong>Mar 20 2017 01:17AM EDT</p>
                  <p class="updated"><strong>Updated:</strong>Mar 20 2017 01:17AM EDT</p>
          </div>
      </div>
      <div class="mod-content story-content">
                                        <div id="carouselModule" style="display:none;">
      <aside class="mod-inline photo gallery left" id="STORY_PHOTOS_CAROUSEL">
        <figure>
                  <a class="story-link" href="#" data-reveal-id="modal-magnify-gallery"></a>
          <img class="delay-img-load" data-src="http://static.lakana.com/media.my9nj.com/photo/2017/03/20/Screen%20Shot%202017-03-19%20at%2010.16.22%20PM_1489987018756_2903877_ver1.0.png" src="http://static.lakana.com/lakana-fox-global/theme/images/wjzy/placeholder-4x3.jpg" alt="" title="Screen Shot 2017-03-19 at 10.16.22 PM_1489987018756-400801.png">
          <h4 class="headline"><i class="icomoon-images"></i>Woman buys plane ticket for stranger's toddler</h4>
        </figure>
      </aside>
      <div id="modal-magnify-gallery" class="reveal-modal" data-reveal aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
        <!-- begin: GALLERY -->
            
               
                   <section class="mod-wrapper mod-media single mod-photo-gallery" data-ad-interval="10" data-ad-duration-seconds="5" data-ad-container-id="_101_MOD-WJZY_GALLERY_PAGE_GALLERY_MODULE_AD">
    <div class="mod-content">
                <div class="media-container">
    <div class="owl-carousel wrapper-gallery owl-theme" style="opacity: 1; display: block;">
              <figure class="item photo">
          <img src="http://static.lakana.com/media.my9nj.com/photo/2017/03/20/Screen%20Shot%202017-03-19%20at%2010.16.22%20PM_1489987018756_2903877_ver1.0_640_360.png" alt="" title="Screen Shot 2017-03-19 at 10.16.22 PM_1489987018756-400801.png"/>
                                                </figure>
          </div>
    <div class="ad-takeover-wrapper">
       <script type="text/javascript">
  window.inLineAdCode = window.inLineAdCode || {};
  window.inLineAdCode['_101_MOD-WJZY_GALLERY_PAGE_GALLERY_MODULE_AD'] = '\n\n\n\n\n\n  \n    \n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n  \n    \n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n   \n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n        \n\n\n\n\n                                                                                                                                                                                                                                                                                                                              \n                                                           \n                                                           \n                                                           \n                                                           \n                                                                                                                       <section class=\'mod-wrapper mod-ad \'>\n        <div id=\'_101_MOD-WJZY_GALLERY_PAGE_GALLERY_MODULE_AD\' class=\'mod-content ad-300 ad-320\'><\/div>\n    <\/section>\n    <script type=\'text\/javascript\'>\n  (function($, A){\n   var self = fox.ads,\n    id = \'_101_MOD-WJZY_GALLERY_PAGE_GALLERY_MODULE_AD\',\n    adSlot;\n\n   \n   var renderAd = function(){\n    \n    googletag.cmd.push(function() {\n     window.GPTAds = window.GPTAds || {};\n     googletag.pubads().enableAsyncRendering();\n     var windowWidth = document.body.clientWidth,\n                        tabletMaxSize = \'interstitial\' === \'mwsticky\' ? 1025 : 1024; \/* \'mwsticky\' ad must display on tablet-landscape (1024), but not ANY larger sizes, so we need to bump this up to 1025 for this ad position *\/\n     \/* need refine to get by 5 sizes: X-Large Large Medium Small X-Small  *\/\n           var mapping = googletag.sizeMapping().addSize(\n      [1280, 650], eval(\'[300,250]\')).addSize(\n      [tabletMaxSize, 300], eval(\'[300,250]\')).addSize(\n      [768, 300], eval(\'[300,250]\')).addSize(\n      [641, 300], eval(\'[320,50]\')).addSize(\n      [0, 0], eval(\'[320,50]\')).build();\n      var isValidSize = function( size ){\n       return (size !== \'[]\' && size !== \'[0,0]\');\n      };\n            if(windowWidth < 641) {\n              if( isValidSize(\'[320,50]\') ){\n                 adSlot = googletag.defineSlot(\'\/63790564\/wjzy\/news\', eval(\'[320,50]\'), id).defineSizeMapping(mapping);\n               }\n            }else if(windowWidth < 768) {\n              if( isValidSize(\'[320,50]\') ){\n                 adSlot = googletag.defineSlot(\'\/63790564\/wjzy\/news\', eval(\'[320,50]\'), id).defineSizeMapping(mapping);\n               }\n            }else if(windowWidth < tabletMaxSize) {\n              if( isValidSize(\'[300,250]\') ){\n                 adSlot = googletag.defineSlot(\'\/63790564\/wjzy\/news\', eval(\'[300,250]\'), id).defineSizeMapping(mapping);\n               }\n            }else if(windowWidth < 1280) {\n              if( isValidSize(\'[300,250]\') ){\n                 adSlot = googletag.defineSlot(\'\/63790564\/wjzy\/news\', eval(\'[300,250]\'), id).defineSizeMapping(mapping);\n               }\n            }else {\n              if( isValidSize(\'[300,250]\') ){\n                 adSlot = googletag.defineSlot(\'\/63790564\/wjzy\/news\', eval(\'[300,250]\'), id).defineSizeMapping(mapping);\n               }\n            }\n          if(adSlot){\n      adSlot.addService(googletag.pubads()).setTargeting(\'pos\', \'interstitial\').setCollapseEmptyDiv(true,true);\n      adSlot.setTargeting(\'pgtype\', \'story\');\n      \/* set tag for page level *\/\n             adSlot.setTargeting(\'pgid\', \'242643841\');\n      \n      window.GPTAds[id] = adSlot;\n                           fox.ads.disableInitialLoadRefresh.push(adSlot);\n              googletag.pubads().disableInitialLoad();\n            googletag.pubads().enableSingleRequest();\n      googletag.enableServices();\n      googletag.display(id);\n      \n           }\n    });\n   };\n   renderAd();\n  })( jQuery, AUI() );\n    <\/scr'+'ipt>\n\n';
 </script>
 <!-- AD Holder -->
 <div class="portlet-boundary _101_MOD-WJZY_GALLERY_PAGE_GALLERY_MODULE_AD"></div>
    </div>
  </div>
  <div class="media-container">
    <div class="owl-carousel wrapper-gallery-thumbs owl-theme">
          <figure class="item photo crop-photo" style="background-image: url('http://static.lakana.com/media.my9nj.com/photo/2017/03/20/Screen%20Shot%202017-03-19%20at%2010.16.22%20PM_1489987018756_2903877_ver1.0_160_90.png');">
        <img src="http://static.lakana.com/lakana-fox-global/theme/images/wjzy/placeholder-square.jpg" alt="" title="Screen Shot 2017-03-19 at 10.16.22 PM_1489987018756-400801.png"/>
      </figure>
        </div>
  </div>
             <script>
  $(function() {
   var galleryButtonLoadTimer;
   var clickNum = 0;
   var refreshNum = 100;
   function bindClickEventRefreshAd(){
    if($('.owl-next').length > 0){
     clearTimeout(galleryButtonLoadTimer);
     $(".owl-prev").click(function(){
      clickNum++
      if(clickNum == refreshNum){
       storyPhotosVP();
       fox.ads.refreshAds(fox.ads.responsiveRefresh, 'click refresh');
       clickNum = 0;
      }
     });
     $(".owl-next").click(function(){
      clickNum++
      if(clickNum == refreshNum){
       storyPhotosVP();
       fox.ads.refreshAds(fox.ads.responsiveRefresh, 'click refresh');
       clickNum = 0;
      }
     });
     $(".owl-item .crop-photo").click(function(){
      clickNum++
      if(clickNum == refreshNum){
       storyPhotosVP();
       fox.ads.refreshAds(fox.ads.responsiveRefresh, 'click refresh');
       clickNum = 0;
      }
     });
    }else{
     galleryButtonLoadTimer = setTimeout(function(){bindClickEventRefreshAd();},1000);
    }
   }
   bindClickEventRefreshAd();
  });
 </script>
                        <div class="media-data">
    <div class="now-showing">
      <h5 class="inline-title category">News</h5>
      <h2 class="media-title">Woman buys plane ticket for stranger’s toddler</h2>
      <p><p class="gmail-p1" style="font-family: arial, sans-serif; font-size: small;">A seemingly ordinary picture demonstrates an incredible act of generosity.&nbsp;</p></p>
                               <div data-href="http://www.fox46charlotte.com/news/242643841-story" data-title="Incredible generosity at airport" class="addthis_toolbox" addthis:url="http://www.fox46charlotte.com/news/242643841-story" addthis:title="Incredible&#x20;generosity&#x20;at&#x20;airport" >
     <a class="share-this addthis_button_compact"><i class="fa fa-share-alt"></i></a>
 </div>
    </div>
  </div>
          </div>
  </section>
      <script type="text/javascript">
    function storyPhotosVP(){
      //Virtual Pageview Tracking
      var GA  = EP.Clients.FOX.GA;
      if(GA) {
        var pageUrl = "/virtual"+"/news/242643841-story";
        var customFields=new Array()
          customFields = [];
          customFields.push({'name': 'dimension2', 'value': "article"});
          customFields.push({'name': 'dimension3', 'value': "none"});
        GA.virtualPageview(pageUrl, customFields);
      }
    }
  </script>
        <!-- end: GALLERY -->
        <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a>
      </div>
    </div>
        <div id="relatedStoriesDiv" style="display:none;">
   <aside class="mod-inline headlines">
   <h4>Related Stories</h4>
                                                                                                                                                                                                                                                                                                                                                                                                                                                        <ul class="list bullets">
                                            <li><a href="/news/local-news/242565173-story">Five stabbed at University area hookah bar</a></li>
                                            <li><a href="/news/local-news/242569337-story">Several shots fired into car, home in Lincoln Co</a></li>
                                            <li><a href="/news/local-news/242480800-story">NAACP protest at York Technical College</a></li>
                                            <li><a href="/news/242476572-story">WATCH: Toddlers skip sleep to party in bedroom</a></li>
        </ul>
    </aside>
  </div>
            
      
  <strong class='dateline'>LOS ANGELES</strong> - <p class="gmail-p1" style="font-family: arial, sans-serif; font-size: small;">A seemingly ordinary picture demonstrates an incredible act of generosity.&nbsp;</p><p class="gmail-p2" style="font-family: arial, sans-serif; font-size: small;">It&rsquo;s just photo of a woman at an airport ticket counter making a <a href="http://www.dailymail.co.uk/news/article-4305266/Woman-buys-desperate-father-plane-ticket-daughter.html">purchase</a>. But for one father and his toddler daughter, the picture is extraordinary.</p><p class="gmail-p1" style="font-family: arial, sans-serif; font-size: small;">The photo was captured by Kevin Leslie and posted to a now viral Facebook post with this <a href="https://www.facebook.com/lovewhatreallymatters/photos/a.710462625642805.1073741828.691679627521105/1437758222913238/?type=3&amp;comment_id=1437864842902576">story</a>.</p><p class="gmail-p1" style="font-family: arial, sans-serif; font-size: small;">&quot;A gentleman was checking in for his flight when the agent asked how old his daughter was. He said she had recently turned 2. The agent then asked if she had a ticket. The man was confused because he was under the impression she could ride for free...He was hit with emotion. He mentioned he couldn&#39;t afford to rebook this flight or get her the ticket with such short notice. He stepped aside and tried to make a few calls. Hugging his daughter and grabbing his head, you could tell he was heartbroken.&rdquo;&nbsp;</p><p class="gmail-p1" style="font-family: arial, sans-serif; font-size: small;">That&rsquo;s when this woman stepped up to the counter and paid $749 for the ticket. She didn&rsquo;t want to be noticed, but too many people saw the story. Her name is Debbie Bolton, the co-founder and global chief sales officer at green cleaning supply company Norwex.&nbsp;</p><p class="gmail-p2" style="font-family: arial, sans-serif; font-size: small;">The post featured many comments like this one:&nbsp;</p><p class="gmail-p1" style="font-family: arial, sans-serif; font-size: small;">&quot;I&#39;m so proud of this lady! She is our Norwex founder and global sales officer. She inspires us every day to impact people and change lives. She is a gift to the world.&quot;</p><p class="gmail-p1" style="font-family: arial, sans-serif; font-size: small;">Sometimes anonymous acts of kindness are too good to stay anonymous.&nbsp;</p>
<div>
	&nbsp;</div>

      </div>
      <footer class="mod-footer story-footer">
              <ul class="social-share">
    <li class="facebook"><a href="javascript:void(0)"  data-type="facebook" data-href="http://www.facebook.com/sharer.php?u="><i id='facebook' class="fa fa-facebook"></i></a></li>
    <li class="twitter"><a  href="javascript:void(0)" data-type="twitter" data-href="https://twitter.com/share?text=Woman buys plane ticket for stranger's toddler&url="><i class="fa fa-twitter"></i></a></li>
    <li class="google-plus more-links"><a href="javascript:void(0)"  data-type="google_plus" data-href="https://plus.google.com/share?url="><i class="fa fa-google-plus"></i></a></li>
    <li class="tumblr more-links"><a  href="javascript:void(0)" data-type="tumblr" data-image="http://static.lakana.com/lakana-fox-global/theme/images/wjzy/placeholder-4x3.jpg" data-href="https://www.tumblr.com/widgets/share/tool?title=Woman buys plane ticket for stranger's toddler&url="><i class="fa fa-tumblr"></i></a></li>
    <li class="pinterest more-links"><a  href="javascript:void(0)" data-image="http://static.lakana.com/lakana-fox-global/theme/images/wjzy/placeholder-4x3.jpg" data-type="pinterest" data-href="http://www.pinterest.com/pin/create/button/?url="><i class="fa fa-pinterest"></i></a></li>
    <li class="email more-links"><a class="addthis_button_email"><i class="fa fa-envelope-o"></i></a></li>
    <li class="more"><a href="#"><i class="fa fa-ellipsis-h"></i></a></li>
  </ul>
        &nbsp;<a class="link-badge apple" href="https://itunes.apple.com/us/app/fox-46-carolinas-mobile-app/id783603657?mt=8&amp;ign-mpt=uo%3D4"><img alt="App Store" src="http://static.lakana.com/lakana-fox-global/theme/images/badge-app-store.svg" /></a> <a class="link-badge google" href="https://play.google.com/store/apps/details?id=com.fox.droid.foxwjzy"><img alt="Get it on Google Play" src="https://developer.android.com/images/brand/en_generic_rgb_wo_45.png" /></a>
        </footer>
    </section>
    <script>
  (function($, A){
    var storyContent = $('#modStory242643841 .story-content');
        
    var getParagraph = function($node, index){
      var maxCount=index+1, contentLineCount=0, breakCount=0, isNewLine=true;

      var walkDomSiblings = function(n){
        var storeNode = function(o){
          contentLineCount++;
          if(contentLineCount===maxCount){
            return o;
          }
        };
        var trackNewLine = function(){
          if(contentLineCount){
            isNewLine = true;
          }
        };

        do {
          switch( n.nodeName.toLowerCase() ){
            case 'br' :
              breakCount++;
              if(breakCount>1){
                trackNewLine();
              }
              break;
            case 'p' :
              trackNewLine();
            default :
              if( isNewLine ){
                var content = $(n).text();
                if(content && $.trim(content)!==''){
                  isNewLine = false;
                  breakCount = 0;
                  var found = storeNode(n);
                  if(found){
                    return found;
                  }
                }
              }
          }
          /*console.log('n: '+n.nodeName);*/
        } while(n = n.nextSibling)

        return null;
      };
      var node = $node.get(0);
      return node.hasChildNodes() ? walkDomSiblings( node.firstChild ) : null;
    };

    var thirdParagraph = getParagraph( storyContent, 3);
    var taboolaMidArticleId = 'taboola-mid-article-thumbnails-1';
    var $injection = $('<div>', {
      id: taboolaMidArticleId
    }).addClass('mod-inline-taboola');

    if( thirdParagraph ){
      $(thirdParagraph).before( $injection );
    } else {
      /* append to end */
      storyContent.append( $injection );
    }

    var fifthParagraph = getParagraph( storyContent, 4 );
    var carouselDIV = $('#carouselModule');
    if(carouselDIV){
        if( fifthParagraph ){
         $(fifthParagraph).before(carouselDIV);
        } else {
          storyContent.append( carouselDIV);
        }
        $('#carouselModule').show();
    }
    var ninthParagraph = getParagraph( storyContent, 10 );
    var relatedStoriesDIV = $('#relatedStoriesDiv');
    if(relatedStoriesDIV && relatedStoriesDIV.find('li').size() > 0){
      if( ninthParagraph ){
       $(ninthParagraph).before(relatedStoriesDIV);
      } else {
        storyContent.append(relatedStoriesDIV);
      }
      relatedStoriesDIV.show();
    }

       })(jQuery, AUI());
  </script>
           

    <div class="delay-bg-load">
	          
                            
        	      <script type="text/javascript">
		(function($, A){
				window.taboolaFn = window.taboolaFn || [];
				//window.scopeContainerIds = window.scopeContainerIds || [];
				window.scopeCounter = window.scopeCounter || [];
				window._taboola = window._taboola || [];
				window.scopeCounter['taboola-mid-article-thumbnails-1'] = 0;
				//window.scopeContainerIds['taboola-mid-article-thumbnails-1'] = [];
				var commonDiv;
				
				window.taboolaFn["showTaboola_taboola-mid-article-thumbnails-1"] = function() {
					/* Add to Google Tag Manager command chain to ensure commands happen in order */
					googletag.cmd.push(function() {
						window.scopeCounter['taboola-mid-article-thumbnails-1']++;
						if (window.scopeCounter['taboola-mid-article-thumbnails-1'] === 1) {
															commonDiv = $("#common_taboola-mid-article-thumbnails-1");
													}
						var cloneCommon = commonDiv.clone();
						var childDivs = cloneCommon.children('div');
						var newChildDivs = [];
												
						$.each(childDivs, function(idx1, childObj) {
							var $childObj = $(childObj);
							if ($childObj.attr('class') == 'grid-items') {
								$childObj.remove();
							} else {
								newChildDivs.push(childObj);
							}
						});
						 
						if (newChildDivs.length > 0) {
							var count = 0;
							$.each(newChildDivs, function(index, childObj) {
								var divId = childObj.getAttribute("id");
								if (divId && divId != null && divId != 'null') {
									if(window.scopeCounter['taboola-mid-article-thumbnails-1'] >= 1){
										childObj.setAttribute("id", divId + "_" + window.scopeCounter['taboola-mid-article-thumbnails-1']);
																			}
								} else {
									//window.scopeContainerIds['taboola-mid-article-thumbnails-1'][count] = "taboola-mid-article-thumbnails-1child" + count + "_" + window.scopeCounter['taboola-mid-article-thumbnails-1'];
									childObj.setAttribute("id", 'taboola-mid-article-thumbnails-1_'+count+'_'+scopeCounter['taboola-mid-article-thumbnails-1']);
									count++;
								}
							});
							cloneCommon.attr("id", "common_taboola-mid-article-thumbnails-1" + window.scopeCounter['taboola-mid-article-thumbnails-1']);
							$("#taboola-mid-article-thumbnails-1").append(cloneCommon.html());
							if(window.scopeCounter['taboola-mid-article-thumbnails-1'] >= 1){
															}
						}
						/*if( !window.scopeContainerIds['taboola-mid-article-thumbnails-1'].length ){
							window.scopeContainerIds['taboola-mid-article-thumbnails-1'][0] = 'taboola-mid-article-thumbnails-1';
						}*/
					});
					
					/* Help sticky plugin now, new content has rendered to recalc height */
					$(window).trigger('reset_sticky_elements');
				}
		})( jQuery, AUI() );
    </script>
	  	<script>
		(function($, A){
			$(document).ready(function() {
                //Initialize taboola ads
				window.taboolaFn["showTaboola_taboola-mid-article-thumbnails-1"].apply(this);
			});
		})( jQuery, AUI() );
    </script>
           
                  <div style="display:none;"id="common_taboola-mid-article-thumbnails-1"><div></div>
  <script>
   window.scopeCounter = window.scopeCounter || [];
    if(window.scopeCounter['taboola-mid-article-thumbnails-1']){
    window._taboola = window._taboola || [];
        _taboola.push({
          mode: 'thumbnails-g',
          container: 'taboola-mid-article-thumbnails-1_0_'+scopeCounter['taboola-mid-article-thumbnails-1'],
          placement: 'MIDARTICLE - '+scopeCounter['taboola-mid-article-thumbnails-1'],
          target_type: 'mix'
        });
  }
  </script></div>
  <div style="display:none;"id="mobile_common_taboola-mid-article-thumbnails-1">false</div>
  <div style="display:none;"id="desktop_common_taboola-mid-article-thumbnails-1">false</div>
  <div style="display:none;"id="tablet_common_taboola-mid-article-thumbnails-1">false</div>
  </div>
  

  <!-- end: STORY -->



	</div>
	
	


		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_aUxMD0X1JdPC_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_aUxMD0X1JdPC"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_BANNER_MIDDLE_TWO_BASE_1.0">
        





  
    

















































  
    


















































   


































































        




                                                                                                                                                                                                                                                                                                                              
                                                           
                                                           
                                                           
                                                           
                                                                                                                       <section class='mod-wrapper mod-ad '>
        <div id='_56_INSTANCE_aUxMD0X1JdPC_MOD-AD-WJZY_BANNER_MIDDLE_TWO_BASE' class='mod-content ad-728 ad-320'></div>
    </section>
    <script type='text/javascript'>
  (function($, A){
   var self = fox.ads,
    id = '_56_INSTANCE_aUxMD0X1JdPC_MOD-AD-WJZY_BANNER_MIDDLE_TWO_BASE',
    adSlot;

   
   var renderAd = function(){
    
    googletag.cmd.push(function() {
     window.GPTAds = window.GPTAds || {};
     googletag.pubads().enableAsyncRendering();
     var windowWidth = document.body.clientWidth,
                        tabletMaxSize = 'banner-middle-2' === 'mwsticky' ? 1025 : 1024; /* 'mwsticky' ad must display on tablet-landscape (1024), but not ANY larger sizes, so we need to bump this up to 1025 for this ad position */
     /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small  */
           var mapping = googletag.sizeMapping().addSize(
      [1280, 650], eval('[728,90]')).addSize(
      [tabletMaxSize, 300], eval('[728,90]')).addSize(
      [768, 300], eval('[728,90]')).addSize(
      [641, 300], eval('[320,50]')).addSize(
      [0, 0], eval('[320,50]')).build();
      var isValidSize = function( size ){
       return (size !== '[]' && size !== '[0,0]');
      };
            if(windowWidth < 641) {
              if( isValidSize('[320,50]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[320,50]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 768) {
              if( isValidSize('[320,50]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[320,50]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < tabletMaxSize) {
              if( isValidSize('[728,90]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[728,90]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 1280) {
              if( isValidSize('[728,90]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[728,90]'), id).defineSizeMapping(mapping);
               }
            }else {
              if( isValidSize('[728,90]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[728,90]'), id).defineSizeMapping(mapping);
               }
            }
          if(adSlot){
      adSlot.addService(googletag.pubads()).setTargeting('pos', 'banner-middle-2').setCollapseEmptyDiv(true,true);
      adSlot.setTargeting('pgtype', 'story');
      /* set tag for page level */
             adSlot.setTargeting('pgid', '242643841');
      
      window.GPTAds[id] = adSlot;
             fox.ads.responsiveRefresh.push(adSlot);
                           fox.ads.disableInitialLoadRefresh.push(adSlot);
              googletag.pubads().disableInitialLoad();
            googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display(id);
      
           }
    });
   };
   renderAd();
  })( jQuery, AUI() );
    </script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_3366_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_3366"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_403440_MOD-RECOMMENDED_VIDEOS-WJZY_1.0">
        

    <div class="delay-bg-load">
	          
                            
        	      <script type="text/javascript">
		(function($, A){
				window.taboolaFn = window.taboolaFn || [];
				//window.scopeContainerIds = window.scopeContainerIds || [];
				window.scopeCounter = window.scopeCounter || [];
				window._taboola = window._taboola || [];
				window.scopeCounter['modRecommendVideosContent'] = 0;
				//window.scopeContainerIds['modRecommendVideosContent'] = [];
				var commonDiv;
				
				window.taboolaFn["showTaboola_modRecommendVideosContent"] = function() {
					/* Add to Google Tag Manager command chain to ensure commands happen in order */
					googletag.cmd.push(function() {
						window.scopeCounter['modRecommendVideosContent']++;
						if (window.scopeCounter['modRecommendVideosContent'] === 1) {
															commonDiv = $("#common_modRecommendVideosContent");
													}
						var cloneCommon = commonDiv.clone();
						var childDivs = cloneCommon.children('div');
						var newChildDivs = [];
												
						$.each(childDivs, function(idx1, childObj) {
							var $childObj = $(childObj);
							if ($childObj.attr('class') == 'grid-items') {
								$childObj.remove();
							} else {
								newChildDivs.push(childObj);
							}
						});
						 
						if (newChildDivs.length > 0) {
							var count = 0;
							$.each(newChildDivs, function(index, childObj) {
								var divId = childObj.getAttribute("id");
								if (divId && divId != null && divId != 'null') {
									if(window.scopeCounter['modRecommendVideosContent'] >= 1){
										childObj.setAttribute("id", divId + "_" + window.scopeCounter['modRecommendVideosContent']);
																			}
								} else {
									//window.scopeContainerIds['modRecommendVideosContent'][count] = "modRecommendVideosContentchild" + count + "_" + window.scopeCounter['modRecommendVideosContent'];
									childObj.setAttribute("id", 'modRecommendVideosContent_'+count+'_'+scopeCounter['modRecommendVideosContent']);
									count++;
								}
							});
							cloneCommon.attr("id", "common_modRecommendVideosContent" + window.scopeCounter['modRecommendVideosContent']);
							$("#modRecommendVideosContent").append(cloneCommon.html());
							if(window.scopeCounter['modRecommendVideosContent'] >= 1){
															}
						}
						/*if( !window.scopeContainerIds['modRecommendVideosContent'].length ){
							window.scopeContainerIds['modRecommendVideosContent'][0] = 'modRecommendVideosContent';
						}*/
					});
					
					/* Help sticky plugin now, new content has rendered to recalc height */
					$(window).trigger('reset_sticky_elements');
				}
		})( jQuery, AUI() );
    </script>
	  	<script>
		(function($, A){
			$(document).ready(function() {
                //Initialize taboola ads
				window.taboolaFn["showTaboola_modRecommendVideosContent"].apply(this);
			});
		})( jQuery, AUI() );
    </script>
           <div class="portlet-boundary">
<section class="mod-wrapper mod-taboola">
  <div class="mod-content" id="modRecommendVideosContent"></div></section>
</div><!-- end: Recommended Videos -->
                  <div style="display:none;"id="common_modRecommendVideosContent"> <!--recommend video--><div></div><script type="text/javascript">
  window.scopeCounter = window.scopeCounter || [];
    if(window.scopeCounter['modRecommendVideosContent']){
    window._taboola = window._taboola || [];
    _taboola.push({
      mode: 'thumbnails-a2',
      container: 'modRecommendVideosContent_0_'+scopeCounter['modRecommendVideosContent'],
      placement: 'Below Article Thumbnails - '+scopeCounter['modRecommendVideosContent'],
      target_type: 'mix'
    });
  }
</script></div>
  <div style="display:none;"id="mobile_common_modRecommendVideosContent">false</div>
  <div style="display:none;"id="desktop_common_modRecommendVideosContent">false</div>
  <div style="display:none;"id="tablet_common_modRecommendVideosContent">false</div>
  </div>
  

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5719_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5719"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_403440_ARTICLE_TEXT_LINK-WJZY_1.0">
        

    <div class="delay-bg-load">
	          
                            
        	      <script type="text/javascript">
		(function($, A){
				window.taboolaFn = window.taboolaFn || [];
				//window.scopeContainerIds = window.scopeContainerIds || [];
				window.scopeCounter = window.scopeCounter || [];
				window._taboola = window._taboola || [];
				window.scopeCounter['articleTextLink'] = 0;
				//window.scopeContainerIds['articleTextLink'] = [];
				var commonDiv;
				
				window.taboolaFn["showTaboola_articleTextLink"] = function() {
					/* Add to Google Tag Manager command chain to ensure commands happen in order */
					googletag.cmd.push(function() {
						window.scopeCounter['articleTextLink']++;
						if (window.scopeCounter['articleTextLink'] === 1) {
															commonDiv = $("#common_articleTextLink");
													}
						var cloneCommon = commonDiv.clone();
						var childDivs = cloneCommon.children('div');
						var newChildDivs = [];
												
						$.each(childDivs, function(idx1, childObj) {
							var $childObj = $(childObj);
							if ($childObj.attr('class') == 'grid-items') {
								$childObj.remove();
							} else {
								newChildDivs.push(childObj);
							}
						});
						 
						if (newChildDivs.length > 0) {
							var count = 0;
							$.each(newChildDivs, function(index, childObj) {
								var divId = childObj.getAttribute("id");
								if (divId && divId != null && divId != 'null') {
									if(window.scopeCounter['articleTextLink'] >= 1){
										childObj.setAttribute("id", divId + "_" + window.scopeCounter['articleTextLink']);
																			}
								} else {
									//window.scopeContainerIds['articleTextLink'][count] = "articleTextLinkchild" + count + "_" + window.scopeCounter['articleTextLink'];
									childObj.setAttribute("id", 'articleTextLink_'+count+'_'+scopeCounter['articleTextLink']);
									count++;
								}
							});
							cloneCommon.attr("id", "common_articleTextLink" + window.scopeCounter['articleTextLink']);
							$("#articleTextLink").append(cloneCommon.html());
							if(window.scopeCounter['articleTextLink'] >= 1){
															}
						}
						/*if( !window.scopeContainerIds['articleTextLink'].length ){
							window.scopeContainerIds['articleTextLink'][0] = 'articleTextLink';
						}*/
					});
					
					/* Help sticky plugin now, new content has rendered to recalc height */
					$(window).trigger('reset_sticky_elements');
				}
		})( jQuery, AUI() );
    </script>
	  	<script>
		(function($, A){
			$(document).ready(function() {
                //Initialize taboola ads
				window.taboolaFn["showTaboola_articleTextLink"].apply(this);
			});
		})( jQuery, AUI() );
    </script>
           <div id="articleTextLink"></div>
                  <div style="display:none;"id="common_articleTextLink"><div></div>
<script type="text/javascript">
   window.scopeCounter = window.scopeCounter || [];
    if(window.scopeCounter['articleTextLink']){
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'hybrid-thumbnails-b2',
        container: 'articleTextLink_0_'+scopeCounter['articleTextLink'],
        placement: 'Below Article Text Links - '+scopeCounter['articleTextLink'],
        target_type: 'mix'
  });
  }
</script></div>
  <div style="display:none;"id="mobile_common_articleTextLink">false</div>
  <div style="display:none;"id="desktop_common_articleTextLink">false</div>
  <div style="display:none;"id="tablet_common_articleTextLink">false</div>
  </div>
  

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_8iJlyOcWxfAV_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_8iJlyOcWxfAV"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_BANNER_BOTTOM_BASE_1.0">
        





  
    

















































  
    


















































   


































































        




                                                                                                                                                                                                                                                                                                                                      
                                                           
                                                           
                                                           
                                                           
                                                                                                                                     <section class='mod-wrapper mod-ad  delay-bg-load'>
        <div id='_56_INSTANCE_8iJlyOcWxfAV_MOD-AD-WJZY_BANNER_BOTTOM_BASE' class='mod-content ad-728 ad-320'></div>
    </section>
    <script type='text/javascript'>
  (function($, A){
   var self = fox.ads,
    id = '_56_INSTANCE_8iJlyOcWxfAV_MOD-AD-WJZY_BANNER_BOTTOM_BASE',
    adSlot;

              

    var $slot = $('#'+id),
     $slotWrapper = $slot.parent(),
     lazyLoadWaiting = false;

     

                var onLazyLoad = function(){
                                        if( adSlot ){
                               var refreshOnResize = true;
            self.renderLazyAd( adSlot, refreshOnResize );
                    } else {
                        /* slot hasn't been defined yet */
                        lazyLoadWaiting = true;
                    }
                };

                       
                 $slotWrapper.one(self.LAZY_LOAD_TRIGGER_EVENT, onLazyLoad);
                 
                /* using event trigger in case an outside script wants to trigger instead */
                var triggerLazyLoad = function(){
                               
                     $slotWrapper.trigger(self.LAZY_LOAD_TRIGGER_EVENT);
                                     };
                
   
   var renderAd = function(){
    
    googletag.cmd.push(function() {
     window.GPTAds = window.GPTAds || {};
     googletag.pubads().enableAsyncRendering();
     var windowWidth = document.body.clientWidth,
                        tabletMaxSize = 'banner-bottom' === 'mwsticky' ? 1025 : 1024; /* 'mwsticky' ad must display on tablet-landscape (1024), but not ANY larger sizes, so we need to bump this up to 1025 for this ad position */
     /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small  */
           var mapping = googletag.sizeMapping().addSize(
      [1280, 650], eval('[728,90]')).addSize(
      [tabletMaxSize, 300], eval('[728,90]')).addSize(
      [768, 300], eval('[728,90]')).addSize(
      [641, 300], eval('[320,50]')).addSize(
      [0, 0], eval('[320,50]')).build();
      var isValidSize = function( size ){
       return (size !== '[]' && size !== '[0,0]');
      };
            if(windowWidth < 641) {
              if( isValidSize('[320,50]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[320,50]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 768) {
              if( isValidSize('[320,50]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[320,50]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < tabletMaxSize) {
              if( isValidSize('[728,90]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[728,90]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 1280) {
              if( isValidSize('[728,90]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[728,90]'), id).defineSizeMapping(mapping);
               }
            }else {
              if( isValidSize('[728,90]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[728,90]'), id).defineSizeMapping(mapping);
               }
            }
          if(adSlot){
      adSlot.addService(googletag.pubads()).setTargeting('pos', 'banner-bottom').setCollapseEmptyDiv(true,true);
      adSlot.setTargeting('pgtype', 'story');
      /* set tag for page level */
             adSlot.setTargeting('pgid', '242643841');
      
      window.GPTAds[id] = adSlot;
                          googletag.pubads().disableInitialLoad();
            googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display(id);
      
                                                           
                       /* check for lazy-load scroll class */
                       if( $slotWrapper.hasClass('delay-bg-load') ){
                           $slotWrapper.one('ep-imgloadgroup-load', triggerLazyLoad);
                       } else {
                           /* class might have been removed already */
                           triggerLazyLoad();
                       }
                                                                  }
    });
   };
   renderAd();
  })( jQuery, AUI() );
    </script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>

			</div>
		
			<div class="column large-4" data-equalizer-watch>
                
                <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-2a">
            
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2a">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0168_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0168"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_MR_ONE_BASE_1.0">
        





  
    

















































  
    


















































   


































































        




                                                                                                                                                                                                                                                                                                                                          
                                                  
                                                           
                                                  
                                                           
                                                               
                                                               
                                                                                                                    <section class='mod-wrapper mod-ad '>
        <div id='_56_INSTANCE_0168_MOD-AD-WJZY_MR_ONE_BASE' class='mod-content ad-300'></div>
    </section>
    <script type='text/javascript'>
  (function($, A){
   var self = fox.ads,
    id = '_56_INSTANCE_0168_MOD-AD-WJZY_MR_ONE_BASE',
    adSlot;

   
   var renderAd = function(){
    
    googletag.cmd.push(function() {
     window.GPTAds = window.GPTAds || {};
     googletag.pubads().enableAsyncRendering();
     var windowWidth = document.body.clientWidth,
                        tabletMaxSize = 'mr1' === 'mwsticky' ? 1025 : 1024; /* 'mwsticky' ad must display on tablet-landscape (1024), but not ANY larger sizes, so we need to bump this up to 1025 for this ad position */
     /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small  */
           var mapping = googletag.sizeMapping().addSize(
      [1280, 650], eval('[[300,600],[300,250]]')).addSize(
      [tabletMaxSize, 300], eval('[[300,600],[300,250]]')).addSize(
      [768, 300], eval('[]')).addSize(
      [641, 300], eval('[]')).addSize(
      [0, 0], eval('[]')).build();
      var isValidSize = function( size ){
       return (size !== '[]' && size !== '[0,0]');
      };
            if(windowWidth < 641) {
              if( isValidSize('[]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 768) {
              if( isValidSize('[]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < tabletMaxSize) {
              if( isValidSize('[]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 1280) {
              if( isValidSize('[[300,600],[300,250]]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[[300,600],[300,250]]'), id).defineSizeMapping(mapping);
               }
            }else {
              if( isValidSize('[[300,600],[300,250]]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[[300,600],[300,250]]'), id).defineSizeMapping(mapping);
               }
            }
          if(adSlot){
      adSlot.addService(googletag.pubads()).setTargeting('pos', 'mr1').setCollapseEmptyDiv(true,true);
      adSlot.setTargeting('pgtype', 'story');
      /* set tag for page level */
             adSlot.setTargeting('pgid', '242643841');
      
      window.GPTAds[id] = adSlot;
             fox.ads.responsiveRefresh.push(adSlot);
                           fox.ads.disableInitialLoadRefresh.push(adSlot);
              googletag.pubads().disableInitialLoad();
            googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display(id);
      
           }
    });
   };
   renderAd();
  })( jQuery, AUI() );
    </script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_pSMNPSHFWX9u_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_pSMNPSHFWX9u"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_403440_9920423_1.0">
        





  
    

















































  
    


















































   


































































        




                                                                                                                                                                                                                                                                                                                                          
                                                           
                                                           
                                                               
                                                               
                                                                                                                    <section class='mod-wrapper mod-ad '>
        <div id='_56_INSTANCE_pSMNPSHFWX9u_9920423' class='mod-content ad-300'></div>
    </section>
    <script type='text/javascript'>
  (function($, A){
   var self = fox.ads,
    id = '_56_INSTANCE_pSMNPSHFWX9u_9920423',
    adSlot;

   
   var renderAd = function(){
    
    googletag.cmd.push(function() {
     window.GPTAds = window.GPTAds || {};
     googletag.pubads().enableAsyncRendering();
     var windowWidth = document.body.clientWidth,
                        tabletMaxSize = 'mr2' === 'mwsticky' ? 1025 : 1024; /* 'mwsticky' ad must display on tablet-landscape (1024), but not ANY larger sizes, so we need to bump this up to 1025 for this ad position */
     /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small  */
           var mapping = googletag.sizeMapping().addSize(
      [1280, 650], eval('[300,250]')).addSize(
      [tabletMaxSize, 300], eval('[300,250]')).addSize(
      [768, 300], eval('[]')).addSize(
      [641, 300], eval('[]')).addSize(
      [0, 0], eval('[]')).build();
      var isValidSize = function( size ){
       return (size !== '[]' && size !== '[0,0]');
      };
            if(windowWidth < 641) {
              if( isValidSize('[]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 768) {
              if( isValidSize('[]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < tabletMaxSize) {
              if( isValidSize('[]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 1280) {
              if( isValidSize('[300,250]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[300,250]'), id).defineSizeMapping(mapping);
               }
            }else {
              if( isValidSize('[300,250]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[300,250]'), id).defineSizeMapping(mapping);
               }
            }
          if(adSlot){
      adSlot.addService(googletag.pubads()).setTargeting('pos', 'mr2').setCollapseEmptyDiv(true,true);
      adSlot.setTargeting('pgtype', 'story');
      /* set tag for page level */
             adSlot.setTargeting('pgid', '242643841');
      
      window.GPTAds[id] = adSlot;
             fox.ads.responsiveRefresh.push(adSlot);
                           fox.ads.disableInitialLoadRefresh.push(adSlot);
              googletag.pubads().disableInitialLoad();
            googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display(id);
      
           }
    });
   };
   renderAd();
  })( jQuery, AUI() );
    </script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                
            </div>
            </div>
                
				<div id="story-sticky-content-spacer">
					<div id="story-sticky-content" class="portlet-column" id="column-3">
					
						<div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_1909_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_1909"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_403440_MOD-RECENT_POPULAR-WJZY_1.0">
        





  
    

















































  
    


















































   


































































        




 <!-- begin: ACCORDION: POPULAR & RECENT -->
 <section class="mod-wrapper mod-accordion mod-story-progress show-for-large-up">
  <ul class="accordion progress-bar" data-accordion>
   <li class="accordion-navigation active">
    <a href="#panel-popular"><h3>Popular</h3></a>
    <div id="panel-popular" class="content active">
     <div id='recentPopularModule'></div>
         <div class="delay-bg-load">
	          
                            
        	      <script type="text/javascript">
		(function($, A){
				window.taboolaFn = window.taboolaFn || [];
				//window.scopeContainerIds = window.scopeContainerIds || [];
				window.scopeCounter = window.scopeCounter || [];
				window._taboola = window._taboola || [];
				window.scopeCounter['recentPopularModule'] = 0;
				//window.scopeContainerIds['recentPopularModule'] = [];
				var commonDiv;
				
				window.taboolaFn["showTaboola_recentPopularModule"] = function() {
					/* Add to Google Tag Manager command chain to ensure commands happen in order */
					googletag.cmd.push(function() {
						window.scopeCounter['recentPopularModule']++;
						if (window.scopeCounter['recentPopularModule'] === 1) {
															commonDiv = $("#common_recentPopularModule");
													}
						var cloneCommon = commonDiv.clone();
						var childDivs = cloneCommon.children('div');
						var newChildDivs = [];
												
						$.each(childDivs, function(idx1, childObj) {
							var $childObj = $(childObj);
							if ($childObj.attr('class') == 'grid-items') {
								$childObj.remove();
							} else {
								newChildDivs.push(childObj);
							}
						});
						 
						if (newChildDivs.length > 0) {
							var count = 0;
							$.each(newChildDivs, function(index, childObj) {
								var divId = childObj.getAttribute("id");
								if (divId && divId != null && divId != 'null') {
									if(window.scopeCounter['recentPopularModule'] >= 1){
										childObj.setAttribute("id", divId + "_" + window.scopeCounter['recentPopularModule']);
																			}
								} else {
									//window.scopeContainerIds['recentPopularModule'][count] = "recentPopularModulechild" + count + "_" + window.scopeCounter['recentPopularModule'];
									childObj.setAttribute("id", 'recentPopularModule_'+count+'_'+scopeCounter['recentPopularModule']);
									count++;
								}
							});
							cloneCommon.attr("id", "common_recentPopularModule" + window.scopeCounter['recentPopularModule']);
							$("#recentPopularModule").append(cloneCommon.html());
							if(window.scopeCounter['recentPopularModule'] >= 1){
															}
						}
						/*if( !window.scopeContainerIds['recentPopularModule'].length ){
							window.scopeContainerIds['recentPopularModule'][0] = 'recentPopularModule';
						}*/
					});
					
					/* Help sticky plugin now, new content has rendered to recalc height */
					$(window).trigger('reset_sticky_elements');
				}
		})( jQuery, AUI() );
    </script>
	  	<script>
		(function($, A){
			$(document).ready(function() {
                //Initialize taboola ads
				window.taboolaFn["showTaboola_recentPopularModule"].apply(this);
			});
		})( jQuery, AUI() );
    </script>
           
                  <div style="display:none;"id="common_recentPopularModule"><div></div><script type="text/javascript">
    window.scopeCounter = window.scopeCounter || [];
    if(window.scopeCounter['recentPopularModule']){
    window._taboola = window._taboola || [];
    _taboola.push(
    { mode: 'organic-text-links-c', 
    container: 'recentPopularModule_0_'+scopeCounter['recentPopularModule'],
     placement: 'Right Rail Text Links - '+scopeCounter['recentPopularModule'],
      target_type: 'mix' }
    );
  }
</script></div>
  <div style="display:none;"id="mobile_common_recentPopularModule">false</div>
  <div style="display:none;"id="desktop_common_recentPopularModule">false</div>
  <div style="display:none;"id="tablet_common_recentPopularModule">false</div>
  </div>
    </div>
   </li>
   <li class="accordion-navigation">
    <a href="#panel-recent"><h3>Recent</h3></a>
    <div id="panel-recent" class="content">
     <ul class="list progress-bar">
                                                                                                                                                                                     <li>
    <a href="/news/local-news/242565173-story" >Five stabbed at University area hookah bar</a>
    <div class="progress"><span class="meter" style="width: 0%;"></span></div>
   </li>
                                    <li>
    <a href="/news/local-news/242569337-story" >Several shots fired into car, home in Lincoln Co</a>
    <div class="progress"><span class="meter" style="width: 0%;"></span></div>
   </li>
                                    <li>
    <a href="/news/local-news/242480800-story" >NAACP protest at York Technical College</a>
    <div class="progress"><span class="meter" style="width: 0%;"></span></div>
   </li>
                                    <li>
    <a href="/news/242476572-story" >WATCH: Toddlers skip sleep to party in bedroom</a>
    <div class="progress"><span class="meter" style="width: 0%;"></span></div>
   </li>
                                    <li>
    <a href="/news/local-news/242462834-story" >21st annual St. Patrick's Day Parade</a>
    <div class="progress"><span class="meter" style="width: 0%;"></span></div>
   </li>
        </ul>
    </div>
   </li>  
  </ul>
 </section>
 <!-- end: ACCORDION: POPULAR & RECENT -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_07f3yHo89ynx_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_07f3yHo89ynx"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_MR_THREE_BASE_1.0">
        





  
    

















































  
    


















































   


































































        




                                                                                                                                                                                                                                                                                                                                          
                                                           
                                                           
                                                               
                                                               
                                                                                                                    <section class='mod-wrapper mod-ad '>
        <div id='_56_INSTANCE_07f3yHo89ynx_MOD-AD-WJZY_MR_THREE_BASE' class='mod-content ad-300'></div>
    </section>
    <script type='text/javascript'>
  (function($, A){
   var self = fox.ads,
    id = '_56_INSTANCE_07f3yHo89ynx_MOD-AD-WJZY_MR_THREE_BASE',
    adSlot;

   
   var renderAd = function(){
    
    googletag.cmd.push(function() {
     window.GPTAds = window.GPTAds || {};
     googletag.pubads().enableAsyncRendering();
     var windowWidth = document.body.clientWidth,
                        tabletMaxSize = 'mr3' === 'mwsticky' ? 1025 : 1024; /* 'mwsticky' ad must display on tablet-landscape (1024), but not ANY larger sizes, so we need to bump this up to 1025 for this ad position */
     /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small  */
           var mapping = googletag.sizeMapping().addSize(
      [1280, 650], eval('[300,250]')).addSize(
      [tabletMaxSize, 300], eval('[300,250]')).addSize(
      [768, 300], eval('[]')).addSize(
      [641, 300], eval('[]')).addSize(
      [0, 0], eval('[]')).build();
      var isValidSize = function( size ){
       return (size !== '[]' && size !== '[0,0]');
      };
            if(windowWidth < 641) {
              if( isValidSize('[]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 768) {
              if( isValidSize('[]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < tabletMaxSize) {
              if( isValidSize('[]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 1280) {
              if( isValidSize('[300,250]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[300,250]'), id).defineSizeMapping(mapping);
               }
            }else {
              if( isValidSize('[300,250]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[300,250]'), id).defineSizeMapping(mapping);
               }
            }
          if(adSlot){
      adSlot.addService(googletag.pubads()).setTargeting('pos', 'mr3').setCollapseEmptyDiv(true,true);
      adSlot.setTargeting('pgtype', 'story');
      /* set tag for page level */
             adSlot.setTargeting('pgid', '242643841');
      
      window.GPTAds[id] = adSlot;
             fox.ads.responsiveRefresh.push(adSlot);
                           fox.ads.disableInitialLoadRefresh.push(adSlot);
              googletag.pubads().disableInitialLoad();
            googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display(id);
      
           }
    });
   };
   renderAd();
  })( jQuery, AUI() );
    </script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
					
					</div>
				</div>
			</div>
		</div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-3a">
            
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3a"></div>
                
            </div>
        </div>
	</section>

	<section class="row-wrapper bg-gray pad">
		<div class="portlet-layout row">
			<div class="portlet-column column small-12" id="column-4">

				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9221_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9221"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_403440_MOD-INFINITE_STORIES-WJZY-STORY_1.0">
        

    <div class="delay-bg-load">
	          
                            
        		      <script type="text/javascript">
		(function($, A){
				window.taboolaFn = window.taboolaFn || [];
				//window.scopeContainerIds = window.scopeContainerIds || [];
				window.scopeCounter = window.scopeCounter || [];
				window._taboola = window._taboola || [];
				window.scopeCounter['story_infinite_stories'] = 0;
				//window.scopeContainerIds['story_infinite_stories'] = [];
				var commonDiv;
				
				window.taboolaFn["showTaboola_story_infinite_stories"] = function() {
					/* Add to Google Tag Manager command chain to ensure commands happen in order */
					googletag.cmd.push(function() {
						window.scopeCounter['story_infinite_stories']++;
						if (window.scopeCounter['story_infinite_stories'] === 1) {
															commonDiv = $("#common_story_infinite_stories");
													}
						var cloneCommon = commonDiv.clone();
						var childDivs = cloneCommon.children('div');
						var newChildDivs = [];
												
						$.each(childDivs, function(idx1, childObj) {
							var $childObj = $(childObj);
							if ($childObj.attr('class') == 'grid-items') {
								$childObj.remove();
							} else {
								newChildDivs.push(childObj);
							}
						});
						 
						if (newChildDivs.length > 0) {
							var count = 0;
							$.each(newChildDivs, function(index, childObj) {
								var divId = childObj.getAttribute("id");
								if (divId && divId != null && divId != 'null') {
									if(window.scopeCounter['story_infinite_stories'] >= 1){
										childObj.setAttribute("id", divId + "_" + window.scopeCounter['story_infinite_stories']);
										                                                                                    if (childObj.firstChild !== null && childObj.firstChild.className === '_56_INSTANCE_9221_MOD-AD-WJZY_TABOOLA_BASE') {
											var adsDiv = window.taboolaAdCode['_56_INSTANCE_9221_MOD-AD-WJZY_TABOOLA_BASE'];
											adsDiv = adsDiv.replace(/_56_INSTANCE_9221_MOD-AD-WJZY_TABOOLA_BASE/g, "_56_INSTANCE_9221_MOD-AD-WJZY_TABOOLA_BASE_" + window.scopeCounter['story_infinite_stories']);
											var posIndex = (window.scopeCounter['story_infinite_stories'] - 1) % 4 + 1;
											adsDiv = adsDiv.replace(/taboola1/g, "taboola" + posIndex);
											childObj.innerHTML = adsDiv;
                                                                                    }
																			}
								} else {
									//window.scopeContainerIds['story_infinite_stories'][count] = "story_infinite_storieschild" + count + "_" + window.scopeCounter['story_infinite_stories'];
									childObj.setAttribute("id", 'story_infinite_stories_'+count+'_'+scopeCounter['story_infinite_stories']);
									count++;
								}
							});
							cloneCommon.attr("id", "common_story_infinite_stories" + window.scopeCounter['story_infinite_stories']);
							$("#story_infinite_stories").append(cloneCommon.html());
							if(window.scopeCounter['story_infinite_stories'] >= 1){
																	var adContainerId = "_56_INSTANCE_9221_MOD-AD-WJZY_TABOOLA_BASE_" + window.scopeCounter['story_infinite_stories'];
									var adSlot = (window.GPTAds && window.GPTAds[adContainerId]) ? window.GPTAds[adContainerId] : false;
									if (adSlot) {
										fox.ads.refreshAds([adSlot], 'Rendering Taboola Ad Slot');
									} else {
										fox.utils.log('No Taboola ad slot found for container '+ adContainerId);
									}
															}
						}
						/*if( !window.scopeContainerIds['story_infinite_stories'].length ){
							window.scopeContainerIds['story_infinite_stories'][0] = 'story_infinite_stories';
						}*/
					});
					
					/* Help sticky plugin now, new content has rendered to recalc height */
					$(window).trigger('reset_sticky_elements');
				}
		})( jQuery, AUI() );
    </script>
	  	<script>
		(function($, A){
			$(document).ready(function() {
                //Initialize taboola ads
				window.taboolaFn["showTaboola_story_infinite_stories"].apply(this);
			});
		})( jQuery, AUI() );
    </script>
           <!-- begin: INFINITE STORIES --><div class="portlet-boundary">
<section class="mod-wrapper mod-infinite-grid">
	<header class="mod-header">
		<h3>Stories you may be interested in -- includes Advertiser Stories</h3></header>
	<div class="mod-content" id="story_infinite_stories"></div></section>
</div><!-- end: INFINITE STORIES -->
                      <script type="text/javascript">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</script>
      <div style="display:none;"id="common_story_infinite_stories"><div></div><div></div><div class="grid-items"><div class="grid-item"><div></div></div><div class="grid-item" id="adcontainer"><div class="_56_INSTANCE_9221_MOD-AD-WJZY_TABOOLA_BASE"></div></div><div class="grid-item"><div></div></div></div><script type="text/javascript">
    window.scopeCounter = window.scopeCounter || [];
    if(window.scopeCounter['story_infinite_stories']){
    window._taboola = window._taboola || [];
    _taboola.push({
      mode: 'thumbnails-i',
      container: 'story_infinite_stories_0_'+scopeCounter['story_infinite_stories'],
      placement: 'Sponsored Thumbnails 3x1 - '+scopeCounter['story_infinite_stories'],
      target_type: 'mix'
    });
    _taboola.push({
      mode: 'organic-thumbnails-i',
      container: 'story_infinite_stories_1_'+scopeCounter['story_infinite_stories'],
      placement: 'Organic Thumbnails 3x1 - '+scopeCounter['story_infinite_stories'],
      target_type: 'mix'
    });
    
    _taboola.push({
      mode: 'thumbnails-j',
      container: 'story_infinite_stories_2_'+scopeCounter['story_infinite_stories'],
      placement: 'Sponsored Thumbnails 1x1 - '+scopeCounter['story_infinite_stories'],
      target_type: 'mix'
    });
    _taboola.push({
      mode: 'organic-thumbnails-j',
      container: 'story_infinite_stories_3_'+scopeCounter['story_infinite_stories'],
      placement: 'Organic Thumbnails 1x1 - '+scopeCounter['story_infinite_stories'],
      target_type: 'mix'
    });
  }
  </script></div>
  <div style="display:none;"id="mobile_common_story_infinite_stories">false</div>
  <div style="display:none;"id="desktop_common_story_infinite_stories">false</div>
  <div style="display:none;"id="tablet_common_story_infinite_stories">false</div>
  </div>
  	





  
    

















































  
    


















































   


































































        




                                                                                                                                                                                                                                                                                                                                       
                                                           
                                                           
                                                           
                                                           
                                                                                                                                     <section class='mod-wrapper mod-ad  delay-bg-load'>
        <div id='_56_INSTANCE_9221_MOD-AD-WJZY_TABOOLA_BASE' class='mod-content ad-728 ad-320'></div>
    </section>
    <script type='text/javascript'>
  (function($, A){
   var self = fox.ads,
    id = '_56_INSTANCE_9221_MOD-AD-WJZY_TABOOLA_BASE',
    adSlot;

              

    var $slot = $('#'+id),
     $slotWrapper = $slot.parent(),
     lazyLoadWaiting = false;

     

                var onLazyLoad = function(){
                                        if( adSlot ){
                               var refreshOnResize = true;
            self.renderLazyAd( adSlot, refreshOnResize );
                    } else {
                        /* slot hasn't been defined yet */
                        lazyLoadWaiting = true;
                    }
                };

                       
                 $slotWrapper.one(self.LAZY_LOAD_TRIGGER_EVENT, onLazyLoad);
                 
                /* using event trigger in case an outside script wants to trigger instead */
                var triggerLazyLoad = function(){
                               
                     $slotWrapper.trigger(self.LAZY_LOAD_TRIGGER_EVENT);
                                     };
                
   
   var renderAd = function(){
    
    googletag.cmd.push(function() {
     window.GPTAds = window.GPTAds || {};
     googletag.pubads().enableAsyncRendering();
     var windowWidth = document.body.clientWidth,
                        tabletMaxSize = 'taboola1' === 'mwsticky' ? 1025 : 1024; /* 'mwsticky' ad must display on tablet-landscape (1024), but not ANY larger sizes, so we need to bump this up to 1025 for this ad position */
     /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small  */
           var mapping = googletag.sizeMapping().addSize(
      [1280, 650], eval('[728,90]')).addSize(
      [tabletMaxSize, 300], eval('[728,90]')).addSize(
      [768, 300], eval('[728,90]')).addSize(
      [641, 300], eval('[320,50]')).addSize(
      [0, 0], eval('[320,50]')).build();
      var isValidSize = function( size ){
       return (size !== '[]' && size !== '[0,0]');
      };
            if(windowWidth < 641) {
              if( isValidSize('[320,50]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[320,50]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 768) {
              if( isValidSize('[320,50]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[320,50]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < tabletMaxSize) {
              if( isValidSize('[728,90]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[728,90]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 1280) {
              if( isValidSize('[728,90]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[728,90]'), id).defineSizeMapping(mapping);
               }
            }else {
              if( isValidSize('[728,90]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[728,90]'), id).defineSizeMapping(mapping);
               }
            }
          if(adSlot){
      adSlot.addService(googletag.pubads()).setTargeting('pos', 'taboola1').setCollapseEmptyDiv(true,true);
      adSlot.setTargeting('pgtype', 'story');
      /* set tag for page level */
             adSlot.setTargeting('pgid', '242643841');
      
      window.GPTAds[id] = adSlot;
                          googletag.pubads().disableInitialLoad();
            googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display(id);
      
                                                           
                       /* check for lazy-load scroll class */
                       if( $slotWrapper.hasClass('delay-bg-load') ){
                           $slotWrapper.one('ep-imgloadgroup-load', triggerLazyLoad);
                       } else {
                           /* class might have been removed already */
                           triggerLazyLoad();
                       }
                                                                  }
    });
   };
   renderAd();
  })( jQuery, AUI() );
    </script>


	<section class="mod-wrapper"></section>
  

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_fyNFSf6rkM4i_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_fyNFSf6rkM4i"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_403440_134470379_1.1">
        





  
    

















































  
    


















































   


































































        




                                                                                                                                                                                                                                                                                                                                          
                                                               
                                                               
                                                           
                                                           
                                                                                                                       <section class='mod-wrapper mod-ad mwsticky-bottom'>
        <div id='_56_INSTANCE_fyNFSf6rkM4i_134470379' class='ad-mwsticky-bottom'></div>
    </section>
    <script type='text/javascript'>
  (function($, A){
   var self = fox.ads,
    id = '_56_INSTANCE_fyNFSf6rkM4i_134470379',
    adSlot;

   
   var renderAd = function(){
    
    googletag.cmd.push(function() {
     window.GPTAds = window.GPTAds || {};
     googletag.pubads().enableAsyncRendering();
     var windowWidth = document.body.clientWidth,
                        tabletMaxSize = 'mwsticky' === 'mwsticky' ? 1025 : 1024; /* 'mwsticky' ad must display on tablet-landscape (1024), but not ANY larger sizes, so we need to bump this up to 1025 for this ad position */
     /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small  */
           var mapping = googletag.sizeMapping().addSize(
      [1280, 650], eval('[]')).addSize(
      [tabletMaxSize, 300], eval('[]')).addSize(
      [768, 300], eval('[728,90]')).addSize(
      [641, 300], eval('[320,50]')).addSize(
      [0, 0], eval('[320,50]')).build();
      var isValidSize = function( size ){
       return (size !== '[]' && size !== '[0,0]');
      };
            if(windowWidth < 641) {
              if( isValidSize('[320,50]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[320,50]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 768) {
              if( isValidSize('[320,50]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[320,50]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < tabletMaxSize) {
              if( isValidSize('[728,90]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[728,90]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 1280) {
              if( isValidSize('[]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[]'), id).defineSizeMapping(mapping);
               }
            }else {
              if( isValidSize('[]') ){
                 adSlot = googletag.defineSlot('/63790564/wjzy/news', eval('[]'), id).defineSizeMapping(mapping);
               }
            }
          if(adSlot){
      adSlot.addService(googletag.pubads()).setTargeting('pos', 'mwsticky').setCollapseEmptyDiv(true,true);
      adSlot.setTargeting('pgtype', 'story');
      /* set tag for page level */
             adSlot.setTargeting('pgid', '242643841');
      
      window.GPTAds[id] = adSlot;
             fox.ads.responsiveRefresh.push(adSlot);
                           fox.ads.disableInitialLoadRefresh.push(adSlot);
              googletag.pubads().disableInitialLoad();
            googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display(id);
      
           }
    });
   };
   renderAd();
  })( jQuery, AUI() );
    </script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>

			</div>
		</div>
	</section>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

<!-- begin: FOOTER -->
<footer id="footer">
    <p>All content &copy; Copyright 2000-2015 Fox Television Stations, Inc. All Rights Reserved.</p>
</footer>
<!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->

<!-- Render Ads on Page Start -->
<script type="text/javascript">
	(function() {
							fox.ads.refreshAds( fox.ads.disableInitialLoadRefresh, "Rendering disableInitialLoad Ads" );
							var refreshTimer = 14400;
			setInterval(function(){
			if (fox.ads.responsiveRefresh && refreshTimer > 0) {
				<!-- auto refresh all responsiveRefresh ads -->
				fox.ads.refreshAds(fox.ads.responsiveRefresh, "Ad auto fresh , Interval is" + refreshTimer + "s");
			}
		}, 1000*refreshTimer); 
			})();
</script>
<!-- Render Ads on Page End -->















































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	








<script type="text/javascript">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</script>









<script src="http://www.fox46charlotte.com/fox-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1489181741000" type="text/javascript"></script>



	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>















  
    

















































  
    


















































   






































































	            
		    	
	    	
	    	
	    	
	    	
	    
		<script>
		if (navigator.userAgent.match(/iPad/i)) {
			$("head").append('<meta name="apple-itunes-app" content="app-id=https://itunes.apple.com/us/app/fox-46-carolinas-mobile-app/id783603657?mt=8&ign-mpt=uo%3D4" />');
		} else {
			$("head").append('<meta name="apple-itunes-app" content="app-id=https://itunes.apple.com/us/app/fox-46-carolinas-mobile-app/id783603657?mt=8&ign-mpt=uo%3D4" />');
		}
	</script>
		
			<script>
			$("head").append('<meta name="google-play-app" content="app-id=https://play.google.com/store/apps/details?id=com.fox.droid.foxwjzy" />');
		</script>
		
	<script>
		function checkSystemDownloadAlertForNewsApp (){
		var useragent = navigator.userAgent.toLocaleLowerCase();
		var index;
		index = useragent.indexOf("android");
		if (index > -1){
			return "android";
		} else {
			index = useragent.indexOf("iphone");
			if(index > -1){
				return "ios"; 
			} else {
				return "";
			}
		}
	}
	
	$(document).ready(function () {
		$.smartbanner({
			title: 'Download the FOX 46 app',
			daysHidden: '90',
			daysReminder: '180',
			icon: 'http://s3.amazonaws.com/media.fox46charlotte.com/photo/2015/07/30/fox%2046%20app_1438281867006_65077_ver1.0.jpg',
			force: checkSystemDownloadAlertForNewsApp(),
			});
	});
	</script>


 

<!-- Begin:Footer Customized Content -->
		 <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-556bad7109cf2cfe" async="async"></script>
 <script type="text/javascript">
   var addthis_config = {
           ui_508_compliant: false,
           services_exclude:'5 tag,pinterest_share,print,google,tumblr,aolmail,yahoomail,email',
           services_compact:'facebook,twitter,google_plusone_share,more',
           services_expanded: 'facebook,twitter,google_plusone_share'
    };
	(function($){
		$(document).ready(function() {
			$('.addthis_toolbox').live('mouseover',function(){
				addthis_share.url = $(this).attr('data-href');
				addthis_share.title = $(this).attr('data-title');
				$(this).attr("addthis:url", $(this).attr('data-href'));
				$(this).attr("addthis:title", $(this).attr('data-title'));
				if(addthis){
					addthis.toolbox('.addthis_toolbox',addthis_config, addthis_share);
				}
			})
		});
	})( jQuery);


 </script>

	<!-- End: Footer Customized Content -->

<!-- Begin:Chartbeat Content -->
	
<!-- End: Chartbeat Content  -->

<!-- Begin: Vibrant JavaScript -->

										<script type="text/javascript" src="http://fox46charlotte.us.intellitxt.com/intellitxt/front.asp?ipid=62059"></script>
						<!-- End: Vibrant JavaScript  -->

<!-- Begin: OOP Ad in foot -->
	<!-- End: OOP Ad in foot -->

</body>
</html>

