<!DOCTYPE html> <html class="no-js" lang=""> <head> <meta charset="utf-8"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <!--Custom meta tags begin--> <script type="application/javascript" src="http://services.babator.com/tags?apiKey=401ce420-a7f9-11e7-9d1f-f98537970a4f" async></script> <!--Custom meta tags end--> <!--page refresh meta start--> <!--page refresh meta end --> <title>"He had no remorse." Car crashes into Mount Holly home, barely missing child - Story | WJZY</title> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="A Mount Holly mother is beyond&amp;nbsp;frustrated after she says a man plowed through their neighbor&#039;s yard and slammed his vehicle into their home just inches away from her child. " lang="en-US" /> <meta name="keywords" content="&#034;He had no remorse.&#034; Car crashes into Mt Holly home, barely missing 2 children" lang="en-US" /> <script>var _head_start=new Date();</script> <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190101 22:26:44"/><Attribute name="edate" value="1546381604887"/><Attribute name="edateformat" value="20190101 22:26:44"/><Attribute name="sdate" value="1546381604958"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="200005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Facebook Instant"/><Attribute name="Category" value="Home"/><Attribute name="Category" value="Mobile"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A Mount Holly mother is beyond&nbsp;frustrated after she says a man plowed through their neighbor&#39;s yard and slammed his vehicle into their home just inches away from her child. "/><Attribute name="Headline" value="&quot;He had no remorse.&quot; Car crashes into Mt Holly home, barely missing 2 children"/><Attribute name="Keywords" value=""He had no remorse." Car crashes into Mt Holly home, barely missing 2 children"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190101 22:26:44"/><Attribute name="PubDate" value="20190101 22:26:44"/><Attribute name="type" value="story"/></DataObject><DataObject type="Video"><Attribute name="Name" value="6577796"/><Attribute name="Caption" value="Car crashes into Mt Holly home, barely missing 2 children"/><Attribute name="CompID" value="381300465"/><Attribute name="URL" value="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/01/01/Car_crashes_into_Mt_Holly_home__barely_m_0_6577795_ver1.0_320_240.jpg"/><Attribute name="Title" value="Car crashes into Mt Holly home, barely missing 2 children"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="6577795"/><Attribute name="CompID" value="381300450"/><Attribute name="URL" value="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/01/01/Car_crashes_into_Mt_Holly_home__barely_m_0_6577795_ver1.0_140_105.jpg"/><Attribute name="Title" value="Car_crashes_into_Mt_Holly_home__barely_m_0_20190101222156"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --> <!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;news&#x2f;local-news&#x2f;-he-had-no-remorse-car-crashes-into-mt-holly-home-barely-missing-2-children" rel="canonical" /> <link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;foxmaintheme_WAR_foxmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545371241000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=foxmaintheme_WAR_foxmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1545371112000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=foxmaintheme_WAR_foxmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1545371112000" rel="stylesheet" type="text/css" /> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 12},getRevision:function(){return"605.1.15"},getVersion:function(){return"12.0"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return true},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"http://www.fox46charlotte.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"436597"},getLayoutId:function(){return"68"},getLayoutURL:function(){return"http://www.fox46charlotte.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"403440"},getScopeGroupIdOrLiveGroupId:function(){return"403440"},getParentGroupId:function(){return"403440"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.fox46charlotte.com/fox-main-theme/images"},getPathThemeRoot:function(){return"/fox-main-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=403440&refererPlid=436597"},getURLHome:function(){return"http\x3a\x2f\x2fwww\x2efox46charlotte\x2ecom\x2fweb\x2fguest"},getSessionId:function(){return""},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=foxmaintheme_WAR_foxmaintheme&colorSchemeId=12&minifierType=js&languageId=en_US&b=6102&t=1545371241000"},getBaseURL:function(){return"http://www.fox46charlotte.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1545371241000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=foxmaintheme_WAR_foxmaintheme&colorSchemeId=12&minifierType=js&languageId=en_US&b=6102&t=1545371241000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="1r0a59Cb";Liferay.currentURL="\x2fnews\x2flocal-news\x2f-he-had-no-remorse-car-crashes-into-mt-holly-home-barely-missing-2-children";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2F-he-had-no-remorse-car-crashes-into-mt-holly-home-barely-missing-2-children";</script> <script src="/html/js/barebone.jsp?themeId=foxmaintheme_WAR_foxmaintheme&amp;colorSchemeId=12&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.0.3.0" type="text/javascript"></script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_Pic7OVnUQSpE","56_INSTANCE_8669","101","56_INSTANCE_aUxMD0X1JdPC","56_INSTANCE_3366","56_INSTANCE_5719","56_INSTANCE_8iJlyOcWxfAV","56_INSTANCE_0168","56_INSTANCE_pSMNPSHFWX9u","56_INSTANCE_1909","56_INSTANCE_07f3yHo89ynx","56_INSTANCE_9221","56_INSTANCE_fyNFSf6rkM4i"];</script> <!-- FOX UI-Hook Override --> <script type="text/javascript">if(!window.EP){var EP={}}EP.CONST={versionStr:"?epversion=5.0.3.0c1",useTempData:false};(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WJZY"},getParentGroupName:function(){return"WJZY"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY-MIGRATE / MODERNIZR / PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.0.3.0c1" type="text/javascript"></script> <!-- FOX UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=fox/FoxComponents.js&epversion=5.0.3.0c1" type="text/javascript"></script> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=fox/utils/FoxUtils.js&epversion=5.0.3.0c1" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/wjzy/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wjzy-staging/-/";var viewGalleryUrl="/group/wjzy/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=403444;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"403451"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"403444"};</script> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;fox-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;foxmaintheme_WAR_foxmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545371192000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <meta name="author" content="FOX"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--social tags--> <meta property="fb:app_id" content="1492457447701275" /> <meta property="og:site_name" content="WJZY"> <meta property="og:locale" content="en_US" /> <meta property="og:url" content="http://www.fox46charlotte.com/news/local-news/-he-had-no-remorse-car-crashes-into-mt-holly-home-barely-missing-2-children"> <meta property="og:title" content="&#x22;He&#x20;had&#x20;no&#x20;remorse&#x2e;&#x22;&#x20;Car&#x20;crashes&#x20;into&#x20;Mt&#x20;Holly&#x20;home&#x2c;&#x20;barely&#x20;missing&#x20;2&#x20;children"> <meta property="og:description" content="A&#x20;Mount&#x20;Holly&#x20;mother&#x20;is&#x20;beyond&#x26;nbsp&#x3b;frustrated&#x20;after&#x20;she&#x20;says&#x20;a&#x20;man&#x20;plowed&#x20;through&#x20;their&#x20;neighbor&#x27;s&#x20;yard&#x20;and&#x20;slammed&#x20;his&#x20;vehicle&#x20;into&#x20;their&#x20;home&#x20;just&#x20;inches&#x20;away&#x20;from&#x20;her&#x20;child&#x2e;"> <meta property="og:type" content="article" /> <meta property="og:image" content="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/01/01/Car_crashes_into_Mt_Holly_home__barely_m_0_6577795_ver1.0_640_360.jpg" /> <meta property="og:image:width" content="640"/> <meta property="og:image:height" content="360"/> <!-- start summary large image card--> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="WJZY"> <meta name="twitter:creator" content="WJZY"> <meta name="twitter:title" content="&#x22;He&#x20;had&#x20;no&#x20;remorse&#x2e;&#x22;&#x20;Car&#x20;crashes&#x20;into&#x20;Mt&#x20;Holly&#x20;home&#x2c;&#x20;barely&#x20;missing&#x20;2&#x20;children"> <meta name="twitter:description" content="A&#x20;Mount&#x20;Holly&#x20;mother&#x20;is&#x20;beyond&#x26;nbsp&#x3b;frustrated&#x20;after&#x20;she&#x20;says&#x20;a&#x20;man&#x20;plowed&#x20;through&#x20;their&#x20;neighbor&#x27;s&#x20;yard&#x20;and&#x20;slammed&#x20;his&#x20;vehicle&#x20;into&#x20;their&#x20;home&#x20;just&#x20;inches&#x20;away&#x20;from&#x20;her&#x20;child&#x2e;"> <meta name="twitter:image:src" content="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/01/01/Car_crashes_into_Mt_Holly_home__barely_m_0_6577795_ver1.0_640_360.jpg"> <meta name="twitter:domain" content="http://www.fox46charlotte.com"> <!-- end summary large image card--> <!--social tags end--> <!-- Chartbeat Integration --> <script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script> <!--Google Analytics start--> <script type="text/javascript">EP.Clients.FOX.portalGAEnable=true;EP.Clients.FOX.ddlGAEnable=true;if(EP.Clients.FOX.portalGAEnable&&EP.Clients.FOX.ddlGAEnable){AUI().use("google-analytics",function(b){var p="";var n="none";var d="";var o="WJZY:UA-56064202-1,FTS:UA-60970644-1,LAKANA:UA-28884848-6";var c="";var m=[];var a=[];if(o){propertiesStrArr=o.split(",");if(propertiesStrArr){for(var g in propertiesStrArr){var k=propertiesStrArr[g].split(":");m.push({name:k[0],propertyId:k[1]})}}}if(c!=""){mobilePropertiesStrArr=c.split(",");if(mobilePropertiesStrArr){for(var e in mobilePropertiesStrArr){var k=mobilePropertiesStrArr[e].split(":");a.push({name:k[0],propertyId:k[1]})}}}var l=[{name:"dimension1",value:"WJZY"}];p="story";if(p=="story"||p=="feed-story"){p="article"}n="Robin\x20Kanady";var f=[{name:"dimension2",value:p},{name:"dimension3",value:n}];if(EP.Clients.FOX.GA==null||EP.Clients.FOX.GA==undefined){var h=new EP.Components.Analytics.GA(null,m,l);h.pageview(f);EP.Clients.FOX.GA=h}})}var anvato=EP.Clients.FOX.Anvato=EP.Clients.FOX.Anvato||{};anvato.isShowCaption=anvato.isShowCaption||false;anvato.mcpId=anvato.mcpId||"epfox";anvato.sdkUrl=anvato.sdkUrl||"https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";anvato.accesskey=anvato.accesskey||"3BABZLlmLnfjR2Zsefe5YpXiOWqzXAmw";anvato.token=anvato.token||"";</script> <!--Google Analytics end--> <!-- begin google search --> <!-- google search end --> <!-- begin Amazon A9 script --> <!-- end Amazon A9 script --> <link rel="shortcut icon" href="http://www.fox46charlotte.com/fox-main-theme/images/color-schemes/wjzy/favicon.ico"> <link rel="apple-touch-icon" href="http://www.fox46charlotte.com/fox-main-theme/images/color-schemes/wjzy/apple-touch-icon.png"> <!-- CSS --> <!--[if (IE) & (!IEMobile)]> <link rel="stylesheet" href=" http://www.fox46charlotte.com/fox-main-theme/css/main-ie.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6102&t=1545371192000"> <link rel="stylesheet" href=" http://www.fox46charlotte.com/fox-main-theme/css/utils-min.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6102&t=1545371192000"> <link rel="stylesheet" href=" http://www.fox46charlotte.com/fox-main-theme/css/custom-01-min.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6102&t=1545371192000"> <link rel="stylesheet" href=" http://www.fox46charlotte.com/fox-main-theme/css/custom-02-min.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6102&t=1545371192000"> <![endif]--> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <script>(function(a,b){var c=a.Env._loader;if(!c.groups["angular-1.3"]){EP.Loader.addGroup({name:"angular-1.3",modules:{"angular-1.3":{name:"angular-1.3",type:"js",fullpath:"		http://www.fox46charlotte.com/fox-main-theme/js/utils/angular-1.3.min.js?minifierType=js&languageId=en_US&b=6102&t=1545371192000",requires:[]}}})}EP.Loader.addGroup({name:"map-rotator",modules:{"map-rotator":{name:"map-rotator",type:"js",fullpath:"		http://www.fox46charlotte.com/fox-main-theme/js/ui/map-rotator.js?minifierType=js&languageId=en_US&b=6102&t=1545371192000",requires:["async-queue","node"]}}})})(AUI(),jQuery);</script> <script src=' http://www.fox46charlotte.com/fox-main-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1545371192000'></script> <!-- FOX-1344 --> <!-- Relay Media's AMP Tags: Begin --> <link rel="amphtml" href="http://amp.fox46charlotte.com/news/local-news/-he-had-no-remorse-car-crashes-into-mt-holly-home-barely-missing-2-children"> <!-- Relay Media's AMP Tags: End --> </head> <body class="skin charlotte-wjzy controls-visible signed-out public-page organization-site halt-transitions v2-design"> <!-- Relay Media's AMP Tags - Beacon Pixel: Begin --> <img id="amp-beacon-pixel" src=https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox46charlotte.com%2Fnews%2Flocal-news%2F-he-had-no-remorse-car-crashes-into-mt-holly-home-barely-missing-2-children width=1 height=1> <!-- Relay Media's AMP Tags - Beacon Pixel: END --> <script type='text/javascript' src='https://p.adrta.com/js/ftvf/72f2ec9b-5f38-43a3-a848-9f89298acbbc/p.js?ef=1&params=ftvf'></script> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- Begin:Header Customized Content After Body Opening--> <div id="fb-root" class=" fb_reset"></div> <script>(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1032667063427606";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));</script> <!-- End: Header Customized Content After Body Opening --> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header" class=""> <div class="header-main"> <div class="row"> <div class="left"> <a id="toggle-more" href="#"><i class="fa fa-navicon"></i><i class="fa fa-close"></i> <span class="btn-label">Sections</span></a> <div class="site-logo"><a href="http://www.fox46charlotte.com"><img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/logo-fox-46-charlotte-wjzy-alt.png" alt="FOX"/></a></div> <nav class="nav-primary"> <ul> <li><a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;live">Live</a></li> <li><a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;video">Video</a></li> <li><a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;news&#x2f;local-news">Local News</a></li> <li><a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;weather">Weather</a></li> <li><a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;good-day">Good Day</a></li> <li><a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;investigations">Investigations</a></li> <li><a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;sports">Sports</a></li> <li><a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;about">About Us</a></li> <li><a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;web-links">Links</a></li> <li><a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;about&#x2f;wmyt">WMYT My12</a></li> <li><a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;elections">Elections</a></li> <li><a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;recipe-box">Recipe Box</a></li> <li><a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;contests">Contests</a></li> <li><a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;faith">Faith</a></li> <li><a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;news">News</a></li> <li><a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;traffic">Traffic</a></li> <li><a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;news&#x2f;getting-results">Getting Results</a></li> <li><a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;getting-results&#x2f;teachers-getting-results">Teachers Getting Results</a></li> <li><a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;cmpd-toy-drive">CMPD Toy Drive</a></li> <li><a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;around-the-track">Around The Track</a></li> <li><a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;page-s-pep-rally1">Page&#039;s Pep Rally</a></li> <li><a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;world-cup">World Cup</a></li> <li><a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;hurricane-florence">Hurricane Florence</a></li> </ul> </nav> </div> <div class="right-options"> <div class="right"> <div class="weather"> <div class="icon"> <a href="/weather"><i class="wi wi-cloudy" style="width:28px;"></i><span class="temperature"> 62&deg</span></a> </div> </div> <button id="search-input" type="submit"><i class="fa fa-search"></i></button> <!-- Begin:Fox Zoomd Search 1--> <!-- End: Fox Zoomd Search 1--> </div> </div> </div> </div> <script type="text/javascript">var protocolrName="https:"==document.location.protocol;protocolrName=(protocolrName?"https:":"http:");window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/myfox-network/loader.js","tb_loader_script");</script> <div class="header-secondary"> <div class="row"> <span class="primary-category"><a href="http://www.fox46charlotte.com">Home </a></span> <nav class="nav-secondary"><ul><li><a href="http://www.fox46charlotte.com/i-77-diaries">I-77 Diaries</a></li><li><a href="http://www.fox46charlotte.com/investigations">FOX 46 Investigates</a></li><li><a href="http://www.fox46charlotte.com/news/getting-results">Getting Results</a></li><li><a href="http://www.fox46charlotte.com/getting-results/teachers-getting-results">Teachers Getting Results</a></li><li><a href="http://www.fox46charlotte.com/cmpd-toy-drive">CMPD Toy Drive</a></li><li><a href="http://www.fox46charlotte.com/honor-flight">Honor Flight</a></li><li><a href="http://www.fox46charlotte.com/news/trending">Trending</a></li><li><a href="http://www.fox46charlotte.com/live">Live</a></li><li><a href="http://www.fox46charlotte.com/video">Video</a></li></ul></nav> </div> </div> <div class="header-more placeholder-container"> <div class="more-wrapper"> <nav class="nav-main"> <ul> <li> <a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;live" ><span> Live</span></a> </li> <li> <a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;video" ><span> Video</span></a> </li> <li> <a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;news&#x2f;local-news" ><span> Local News</span></a> </li> <li> <a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;weather" ><span> Weather</span></a> </li> <li> <a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;good-day" ><span> Good Day</span></a> </li> <li> <a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;investigations" ><span> Investigations</span></a> </li> <li> <a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;sports" ><span> Sports</span></a> </li> <li> <a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;about" ><span> About Us</span></a> </li> <li> <a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;web-links" ><span> Links</span></a> </li> <li> <a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;about&#x2f;wmyt" ><span> WMYT My12</span></a> </li> <li> <a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;elections" ><span> Elections</span></a> </li> <li> <a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;recipe-box" ><span> Recipe Box</span></a> </li> <li> <a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;contests" ><span> Contests</span></a> </li> <li> <a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;faith" ><span> Faith</span></a> </li> <li> <a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;news" ><span> News</span></a> </li> <li> <a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;traffic" ><span> Traffic</span></a> </li> <li> <a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;news&#x2f;getting-results" ><span> Getting Results</span></a> </li> <li> <a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;getting-results&#x2f;teachers-getting-results" ><span> Teachers Getting Results</span></a> </li> <li> <a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;cmpd-toy-drive" ><span> CMPD Toy Drive</span></a> </li> <li> <a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;around-the-track" ><span> Around The Track</span></a> </li> <li> <a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;page-s-pep-rally1" ><span> Page&#039;s Pep Rally</span></a> </li> <li> <a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;world-cup" ><span> World Cup</span></a> </li> <li> <a href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;hurricane-florence" ><span> Hurricane Florence</span></a> </li> </ul> <!-- Begin:Fox Zoomd Search 2--> <div class="site-search hide-for-large-up" action="" method="get"> <button type="submit" style="display:none;"></button> </div> <!-- End: Fox Zoomd Search 2--> </nav> <div class="follow"> <a class="facebook" href="https://www.facebook.com/fox46charlotte"><i class="fa fa-facebook"></i></a> <a class="twitter" href="https://twitter.com/FOX46News"><i class="fa fa-twitter"></i></a> <a class="google-plus" href="https://plus.google.com/u/1/b/104170077180199899493/+FOX46Charlotte/posts"><i class="fa fa-google-plus"></i></a><a class="instagram" href="https://instagram.com/fox46charlotte/"><i class="fa fa-instagram"></i></a> <a class="youtube" href="https://www.youtube.com/user/WJZY46"> <i class="fa fa-youtube"></i></a> <a class="rss" href="http://www.fox46charlotte.com/about-us/5538914-story"><i class="fa fa-rss"></i></a> <!--This is the tracking pixel--><script async src='https://tag.simpli.fi/sifitag/b2033af0-ebc8-0134-8c15-0cc47a63c1a4'></script> </div> <div class="mod-inline news show-for-large-up"> <div id="taboola-navigation-text-links"></div> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:"organic-text-links-a",container:"taboola-navigation-text-links",placement:"Popup Navigation Text Links",target_type:"mix"});</script> </div> <div class="mod-inline show-for-large-up"> <!-- begin: Inline Videos --> <h3>Videos</h3> <ul class="list media"> <li class=""> <a class="story-link" href="/news/381300465-video"></a> <figure class="crop-photo thumb"style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/01/01/Car_crashes_into_Mt_Holly_home__barely_m_0_6577795_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="Car crashes into Mt Holly home, barely missing 2 children" title="Car crashes into Mt Holly home, barely missing 2 children"/> </figure> <h4 class="headline"><i class="icomoon-play"></i>Car crashes into Mt Holly home, barely missing 2 children</h4> </li> <li class=""> <a class="story-link" href="/news/381299971-video"></a> <figure class="crop-photo thumb"style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/01/01/Pedestrian_killed_after_being_struck_by__0_6577787_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="Pedestrian killed after being struck by multiple vehicles in NE Charlotte" title="Pedestrian killed after being struck by multiple vehicles in NE Charlotte"/> </figure> <h4 class="headline"><i class="icomoon-play"></i>Pedestrian killed after being struck by multiple vehicles in NE Charlotte</h4> </li> <li class="show-for-xlarge-up"> <a class="story-link" href="/news/381300032-video"></a> <figure class="crop-photo thumb"style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/01/01/Man_shot_multiple_times_while_sitting_in_0_6577664_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="Man shot multiple times while sitting in driveway dies at hospital, police say" title="Man shot multiple times while sitting in driveway dies at hospital, police say"/> </figure> <h4 class="headline"><i class="icomoon-play"></i>Man shot multiple times while sitting in driveway dies at hospital, police say</h4> </li> </ul> <!-- end: Inline Videos --> </div> <div class="mod-inline show-for-xlarge-up"> <!-- begin: Inline Photos --> <h3>Photos</h3> <ul class="list media"> <li class=""> <a class="story-link" href="/news/57807515-gallery"></a> <figure class="crop-photo thumb" style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2016/12/05/0CA215987E8D47FD934F0F32CFE2EE7D_1480950492542_2368645_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="Cam benched at the start of Sunday&#39;s (12/4) game for a dress code violation, specifically for a failure to wear a tie." title="0CA215987E8D47FD934F0F32CFE2EE7D_1480950492542.jpg"/> </figure> <h4 class="headline"><i class="icomoon-images"></i>Cam Newton Fashion #CamSwag</h4> </li> <li class=""> <a class="story-link" href="/news/local-news/76166139-gallery"></a> <figure class="crop-photo thumb" style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2016/01/26/church_sign_1453830079604_763605_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="" title="church_sign_1453830079604.jpg"/> </figure> <h4 class="headline"><i class="icomoon-images"></i>Panthers fans gear up for game time!</h4> </li> </ul> <!-- end: Inline Photos --> </div> </div> </div> <!-- Begin:Fox Zoomd Search 3--> <!-- *** Zoomd: Widget Script *** --> <script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=82878773"></script> <!-- *** /Zoomd *** --> <!-- End: Fox Zoomd Search 3--></header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="fox-story-layout" id="main-content" role="main"> <section class="row-wrapper bg-light-gray"> <div class="portlet-layout row"> <div class="portlet-column column small-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Pic7OVnUQSpE_" > <span id="p_56_INSTANCE_Pic7OVnUQSpE"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_10095860_1.0"> <!-- begin: TOP STORIES --> <section class="mod-wrapper mod-top-stories mod-top-stories-new"> <div class="mod-content"> </div> </section> <!-- end: TOP STORIES --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8669_" > <span id="p_56_INSTANCE_8669"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_OOP_BASE_1.2"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_8669_MOD-AD-WJZY_OOP_BASE' class='mod-content ad-300'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_8669_MOD-AD-WJZY_OOP_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[300,250]')).addSize( [tabletMaxSize, 300], eval('[300,250]')).addSize( [768, 300], eval('[]')).addSize( [641, 300], eval('[]')).addSize( [0, 0], eval('[]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news/local_news', id); } }else if(windowWidth < 768) { if( isValidSize('[]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news/local_news', id); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news/local_news', id); } }else if(windowWidth < 1280) { if( isValidSize('[300,250]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news/local_news', id); } }else { if( isValidSize('[300,250]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news/local_news', id); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'oop').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '381284905'); window.GPTAds[id] = adSlot; fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> </div> </div> </div> </section> <section class="row-wrapper bg-blue-bar"> <div class="portlet-layout row" data-equalizer data-equalizer-mq="large-up"> <div class="portlet-column column large-8" id="column-2" data-equalizer-watch> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- REGULAR STORY --> <script>(function(b,a){fox.videoPlayer=function(d,f,c,g){var e=this;this.loaded=false;this.config=f;this.modalId="#modal-magnify-video"+d;this.inModal=c;this.anvatoPlaylist=null;this.storyAnvatoPlayer=null;this.videosJson=JSON.parse(g);this.thumbsContainer=b("#"+d).siblings(".more-videos");this.thumbs=this.thumbsContainer.find("li > a");this.updateStyle=function(){if(e.storyAnvatoPlayer&&!c&&e.videosJson.length>1){var h=e.storyAnvatoPlayer.getCurrentSelected().id;if(e.storyAnvatoPlayer.config.autoplay){e.storyAnvatoPlayer.replacePlayer();e.setActiveThumb(e.thumbsContainer.find("[data-playlist-id="+h+"]"))}}else{return null}};this.setActiveThumb=function(h){e.thumbs.removeClass("active");h.addClass("active")};this.loadScript=function(){a.use("ep-fox-anvato-player",function(h){e.anvatoPlaylist=new EP.Clients.FOX.AnvatoPlaylist(e.videosJson);e.storyAnvatoPlayer=new EP.Clients.FOX.AnvatoPlayer(d,e.config,e.updateStyle,e.anvatoPlaylist);e.thumbs.on("click",function(n){var m=b(this),i=m.data("playlist-idx");if(!m.hasClass("active")){e.storyAnvatoPlayer.setCurrentSelected(e.anvatoPlaylist.playlist[i]);e.storyAnvatoPlayer.config.autoplay=true;e.storyAnvatoPlayer.replacePlayer(e.anvatoPlaylist.playlist[i]);e.setActiveThumb(m);var l=e.config.pInstance.split("_")[1];var j=".videoPostedDate-"+l;var k=m.attr("data-video-posted-date");b(j).html("<strong>VIDEO POSTED:</strong>&nbsp;"+k)}n.preventDefault()})})};if(!e.inModal){e.loadScript()}else{b(e.modalId).bind("opened",function(){if(!e.loaded){e.loadScript();e.loaded=true}});b(e.modalId).bind("closed",function(){e.loaded=false})}}})(jQuery,AUI());</script> <!-- begin: STORY --> <div id="infinite-scroll-stories"> <div id="story-loading"> <img src="http://www.fox46charlotte.com/fox-main-theme/images/loading.gif" /> </div> <article> <section id="story381284905" class="mod-wrapper mod-story story-infinite" data-template-id="STORY"> <header class="mod-header story-header"> <h1 id="story-headline0" data-article-id="381284905" data-article-version="1.0">"He had no remorse." Car crashes into Mt Holly home, barely missing 2 children</h1> </header> <figure class="story-media"> <div id="storyPlayer_381284905_381300465_165561"></div> <script>$(function(){var a=this;this.customFields=[{name:"dimension3",value:"WJZY"}];this.playerId="storyPlayer_381284905_381300465_165561";this.videosJson='[{"id":"381300465","video":"523581","title":"Car%20crashes%20into%20Mt%20Holly%20home%2C%20barely%20missing%202%20children","caption":"Car%20crashes%20into%20Mt%20Holly%20home%2C%20barely%20missing%202%20children","poster":"https%3A%2F%2Fmedia.fox46charlotte.com%2Fmedia.fox46charlotte.com%2Fphoto%2F2019%2F01%2F01%2FCar_crashes_into_Mt_Holly_home__barely_m_0_6577795_ver1.0_320_180.jpg","url":"https%3A%2F%2Fmcp-cdn-foxlocal-wjzy.storage.googleapis.com%2Fvideo%2Fvideo_studio%2F2019%2F01%2F01%2FCar_crashes_into_Mt_Holly_home__barely_missing_2_523581_1800.mp4%3FExpires%3D1640989315%26KeyName%3Dmcpkey1%26Signature%3Dl4GiXEubOrb5gzflfV8ZDPseOAI","plugins":{"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/63790564/wjzy/news&ciu_szs=300x250&impl=s&gdfp_req=1&env=vp&output=vast&vpos=preroll&unviewed_position_start=1&url=[referrer_url]&correlator=[timestamp]&description_url=http%3A%2F%2Fwww.fox46charlotte.com%2Fnews%2Flocal-news%2F-he-had-no-remorse-car-crashes-into-mt-holly-home-barely-missing-2-children"}},"createDate":"Jan 01 2019 05:21PM EST","customFields":[{"name":"dimension3","value":"WJZY"}]}]';this.config={autoplay:false,pInstance:"storyPlayer_381284905_381300465_165561",video:"523581",poster:"https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/01/01/Car_crashes_into_Mt_Holly_home__barely_m_0_6577795_ver1.0_640_360.jpg",caption:"Car%2520crashes%2520into%2520Mt%2520Holly%2520home%252C%2520barely%2520missing%25202%2520children",url:"https://mcp-cdn-foxlocal-wjzy.storage.googleapis.com/video/video_studio/2019/01/01/Car_crashes_into_Mt_Holly_home__barely_missing_2_523581_1800.mp4?Expires=1640989315&KeyName=mcpkey1&Signature=l4GiXEubOrb5gzflfV8ZDPseOAI",eventLabel:"Car%20crashes%20into%20Mt%20Holly%20home%2C%20barely%20missing%202%20children-381300465",customFields:a.customFields};this.config.plugins={dfp:{adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/63790564/wjzy/news&ciu_szs=300x250&impl=s&gdfp_req=1&env=vp&output=vast&vpos=preroll&unviewed_position_start=1&url=[referrer_url]&correlator=[timestamp]&description_url=http%3A%2F%2Fwww.fox46charlotte.com%2Fnews%2Flocal-news%2F-he-had-no-remorse-car-crashes-into-mt-holly-home-barely-missing-2-children"}};this.config.companions=[{width:300,height:250,containers:["companions_div_1"]}];this.player=new fox.videoPlayer(this.playerId,this.config,false,this.videosJson)});</script> </figure> <div class="story-meta"> <div class="author-share"> <div class="author">By: <a href="mailto:robin.kanady@foxtv.com?body=http://www.fox46charlotte.com/news/local-news/-he-had-no-remorse-car-crashes-into-mt-holly-home-barely-missing-2-children">Robin Kanady</a> </div> <ul id="social-share-381284905" class="social-share"> <li class="facebook"><a href="javascript:void(0)" data-type="facebook" data-href="http://www.facebook.com/sharer.php?u="><i id='facebook' class="fa fa-facebook"></i></a></li> <li class="twitter"><a href="javascript:void(0)" data-type="twitter" data-href="https://twitter.com/share?text=&#x22;He&#x20;had&#x20;no&#x20;remorse&#x2e;&#x22;&#x20;Car&#x20;crashes&#x20;into&#x20;Mt&#x20;Holly&#x20;home&#x2c;&#x20;barely&#x20;missing&#x20;2&#x20;children&url="><i class="fa fa-twitter"></i></a></li> <li class="google-plus more-links"><a href="javascript:void(0)" data-type="google_plus" data-href="https://plus.google.com/share?url="><i class="fa fa-google-plus"></i></a></li> <li class="tumblr more-links"><a href="javascript:void(0)" data-type="tumblr" data-image="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/01/01/Car_crashes_into_Mt_Holly_home__barely_m_0_6577795_ver1.0_640_360.jpg" data-href="https://www.tumblr.com/widgets/share/tool?title=&#x22;He&#x20;had&#x20;no&#x20;remorse&#x2e;&#x22;&#x20;Car&#x20;crashes&#x20;into&#x20;Mt&#x20;Holly&#x20;home&#x2c;&#x20;barely&#x20;missing&#x20;2&#x20;children&url="><i class="fa fa-tumblr"></i></a></li> <li class="pinterest more-links"><a href="javascript:void(0)" data-image="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/01/01/Car_crashes_into_Mt_Holly_home__barely_m_0_6577795_ver1.0_640_360.jpg" data-type="pinterest" data-href="http://www.pinterest.com/pin/create/button/?url="><i class="fa fa-pinterest"></i></a></li> <li class="email more-links addthis_toolbox" data-href="http://www.fox46charlotte.com/news/local-news/-he-had-no-remorse-car-crashes-into-mt-holly-home-barely-missing-2-children" data-title="&#x22;He&#x20;had&#x20;no&#x20;remorse&#x2e;&#x22;&#x20;Car&#x20;crashes&#x20;into&#x20;Mt&#x20;Holly&#x20;home&#x2c;&#x20;barely&#x20;missing&#x20;2&#x20;children" addthis:url="http://www.fox46charlotte.com/news/local-news/-he-had-no-remorse-car-crashes-into-mt-holly-home-barely-missing-2-children" addthis:title="&#x22;He&#x20;had&#x20;no&#x20;remorse&#x2e;&#x22;&#x20;Car&#x20;crashes&#x20;into&#x20;Mt&#x20;Holly&#x20;home&#x2c;&#x20;barely&#x20;missing&#x20;2&#x20;children"> <a class="addthis_button_email"><i class="fa fa-envelope-o"></i></a> </li> <li class="more"><a href="#"><i class="fa fa-ellipsis-h"></i></a></li> </ul> <script>$(function(){var a=function(){var d=440,f=600,i=(screen.height/2)-(d/2),h=(screen.width/2)-(f/2),g=1,e="width="+f+",height="+d+",left= "+h+",top="+i+",scrollbars="+g;return e};function c(){var h=window.location.href;var g=$(this).attr("data-href");var e=$(this).attr("data-type");var i=$(this).attr("data-image");if(i&&i.length>0){var f="";if(e=="pinterest"){f="media"}else{if(e=="tumblr"){f="posttype=photo&content"}}h=g+encodeURIComponent(h)+"&"+f+"="+encodeURIComponent(i)}else{h=g+encodeURIComponent(h)}var d=window.open(h,"social-share",a())}var b=function(){try{var f=$("#social-share-381284905");f.find("li a[data-href]").on("click",c)}catch(d){console.log("Error initSocialEvents"+d)}};b()});</script> </div> <div class="meta"> <p class="updated"><strong>Posted:</strong>&nbsp;Jan 01 2019 03:38PM EST</p> <p class="videoPostedDate-381284905"><strong>Video Posted:</strong>&nbsp;Jan 01 2019 05:21PM EST</p> <p class="updated"><strong>Updated:</strong>&nbsp;Jan 01 2019 05:26PM EST</p> </div> </div> <div id="story-container0" class="mod-content story-content" data-inline-taboola-align="center"> <div id="photoCarousel-381284905" style="display: none;"> <aside class="mod-inline photo left"> <figure> <a class="add-magnify" href="#" data-reveal-id="modal-magnify-photo-381284905-381300450"> <img class="delay-img-load" src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/01/01/Car_crashes_into_Mt_Holly_home__barely_m_0_6577795_ver1.0_640_360.jpg" data-src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/01/01/Car_crashes_into_Mt_Holly_home__barely_m_0_6577795_ver1.0_640_360.jpg" alt="photo"> </a> </figure> </aside> <div id="modal-magnify-photo-381284905-381300450" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <img src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/01/01/Car_crashes_into_Mt_Holly_home__barely_m_0_6577795_ver1.0_640_360.jpg" alt="photo"> <figcaption></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"> <i class="fa fa-close"></i> </a> </div> </div> <div id="relatedHeadlines-381284905" style="display: none;"> </div> <p><strong class='dateline'>MOUNT HOLLY, N.C. (FOX 46 CHARLOTTE)</strong> - A Mount Holly mother is beyond&nbsp;frustrated after she says a man plowed through their neighbor&#39;s yard and slammed his vehicle into their home just inches away from her child.</p><p>The driver was arrested but is now&nbsp;out on bond.&nbsp;</p><p>&quot;We were woken up to what sounded like an explosion inside and the whole house just shifting, moving,&quot; Autumn Hamilton said.&nbsp;</p><p>Hamilton said she didn&#39;t know what hit her house.&nbsp;</p><p>&quot;It was like an earthquake. TVs were thrown off TV stands, pictures were thrown off the wall,&quot; she said.&nbsp;</p><p>Hamilton&#39;s 14-year-old daughter was asleep, her head just inches from where the driver crashed his car into the home on West Nims Avenue in Mount Holly on Sunday.&nbsp;</p><p>&quot;Thank God the brick was in front of the house or he could have killed her,&quot; Hamilton said.&nbsp;</p><p>The window in Hamilton&#39;s son&#39;s room&nbsp;was shattered all over the bed when the car hit the house.&nbsp;</p><p>&nbsp;&quot;The back of the car, the back wheel ended up going under a little ways,&quot; Hamilton explained.&nbsp;</p><p>Hamilton tells FOX 46 Charlotte the driver was drunk and was led away in handcuffs, but she says he posted bond and is already out of jail.&nbsp;</p><p>&quot;It was shocking to me that he had no remorse, no care, we told him that&#39;s our children&#39;s bedrooms right there and he didn&#39;t have no remorse, no guilt,&quot; Hamilton said.&nbsp;</p><p>Hamilton&#39;s children are now terrified. She says they won&#39;t go back into their bedrooms.&nbsp;</p><p>&quot;They&#39;re obviously traumatized but they&#39;re OK. Time will heal,&quot; Hamilton said.&nbsp;</p><p>The Hamilton&#39;s home is also damaged on the inside.&nbsp;Autumn Hamilton tells FOX 46 Charlotte the walls are cracked and in every room the ceiling is separated from the wall. FOX 46 contacted Mount Holly Police to get the name of the suspect, but they were unable to give us that information on Tuesday, a holiday.&nbsp;</p> <blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">Hole in the side of Mt. Holly home. A woman says a drunk driver crashed into her home. Tonight on <a href="https://twitter.com/FOX46News?ref_src=twsrc%5Etfw">@FOX46News</a> at 5 &amp; 6, where her children were and how close they came to the danger. <a href="https://t.co/TTAaS551VF">pic.twitter.com/TTAaS551VF</a></p>&mdash; Robin Kanady (@RobinFox46) <a href="https://twitter.com/RobinFox46/status/1080194226997133313?ref_src=twsrc%5Etfw">January 1, 2019</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div> </section> <div class="delay-bg-load"> <script type="text/javascript">(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter["taboola-mid-article-thumbnails-1"]=0;var b;window.taboolaFn["showTaboola_taboola-mid-article-thumbnails-1"]=function(){googletag.cmd.push(function(){window.scopeCounter["taboola-mid-article-thumbnails-1"]++;if(window.scopeCounter["taboola-mid-article-thumbnails-1"]===1){b=c("#common_taboola-mid-article-thumbnails-1")}var f=b.clone();var e=f.children("div");var d=[];c.each(e,function(h,j){var i=c(j);if(i.attr("class")=="grid-items"){i.remove()}else{d.push(j)}});if(d.length>0){var g=0;c.each(d,function(i,j){var h=j.getAttribute("id");if(h&&h!=null&&h!="null"){if(window.scopeCounter["taboola-mid-article-thumbnails-1"]>=1){j.setAttribute("id",h+"_"+window.scopeCounter["taboola-mid-article-thumbnails-1"])}}else{j.setAttribute("id","taboola-mid-article-thumbnails-1_"+g+"_"+scopeCounter["taboola-mid-article-thumbnails-1"]);g++}});f.attr("id","common_taboola-mid-article-thumbnails-1"+window.scopeCounter["taboola-mid-article-thumbnails-1"]);c("#taboola-mid-article-thumbnails-1").append(f.html());if(window.scopeCounter["taboola-mid-article-thumbnails-1"]>=1){}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());</script> <script>(function(b,a){b(document).ready(function(){window.taboolaFn["showTaboola_taboola-mid-article-thumbnails-1"].apply(this)})})(jQuery,AUI());</script> <div style="display:none;"id="common_taboola-mid-article-thumbnails-1"><div></div> <script>window.scopeCounter=window.scopeCounter||[];if(window.scopeCounter["taboola-mid-article-thumbnails-1"]){window._taboola=window._taboola||[];_taboola.push({mode:"thumbnails-g",container:"taboola-mid-article-thumbnails-1_0_"+scopeCounter["taboola-mid-article-thumbnails-1"],placement:"MIDARTICLE - "+scopeCounter["taboola-mid-article-thumbnails-1"],target_type:"mix"})};</script></div> <div style="display:none;"id="mobile_common_taboola-mid-article-thumbnails-1">false</div> <div style="display:none;"id="desktop_common_taboola-mid-article-thumbnails-1">false</div> <div style="display:none;"id="tablet_common_taboola-mid-article-thumbnails-1">false</div> </div> <script>(function(e,a){var d=e("#story381284905 .story-content"),b="taboola-mid-article-thumbnails-1",f=fox.utils.getParagraph(d,3),c=e("<div>",{id:b}).addClass("mod-inline-taboola").css("display","none;");if(f){e(f).before(c)}else{d.append(c)}})(jQuery,AUI());</script> <script>(function(e,c){var i=e("#story381284905 .story-content"),d="photoCarousel-381284905",h="relatedHeadlines-381284905",b="right";var f=fox.utils.getParagraph(i,4);var g=e("#"+d);if(g){if(f){e(f).before(g)}else{i.append(g)}g.show()}var a=fox.utils.getParagraph(i,8);var j=e("#"+h);if(j&&j.find("li").size()>0){if(a){j.find(".headlines-related").addClass(b);e(a).before(j)}else{j.find(".headlines-related").addClass("clear");i.append(j)}j.show()}})(jQuery,AUI());</script> <div class="mobile-up-next"> <h5>Up Next:</h5> <h4></h4> <div class="close-btn"><i class="fa fa-times"></i></div> </div> </article> </div> <!-- end: STORY --> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_aUxMD0X1JdPC_" > <span id="p_56_INSTANCE_aUxMD0X1JdPC"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_BANNER_MIDDLE_TWO_BASE_1.0"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_aUxMD0X1JdPC_MOD-AD-WJZY_BANNER_MIDDLE_TWO_BASE' class='mod-content ad-728 ad-320'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_aUxMD0X1JdPC_MOD-AD-WJZY_BANNER_MIDDLE_TWO_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[728,90]')).addSize( [tabletMaxSize, 300], eval('[728,90]')).addSize( [768, 300], eval('[728,90]')).addSize( [641, 300], eval('[320,50]')).addSize( [0, 0], eval('[320,50]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'banner-middle-2').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '381284905'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3366_" > <span id="p_56_INSTANCE_3366"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-RECOMMENDED_VIDEOS-WJZY_1.0"> <div class="delay-bg-load"> <script type="text/javascript">(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter.modRecommendVideosContent=0;var b;window.taboolaFn.showTaboola_modRecommendVideosContent=function(){googletag.cmd.push(function(){window.scopeCounter.modRecommendVideosContent++;if(window.scopeCounter.modRecommendVideosContent===1){b=c("#common_modRecommendVideosContent")}var f=b.clone();var e=f.children("div");var d=[];c.each(e,function(h,j){var i=c(j);if(i.attr("class")=="grid-items"){i.remove()}else{d.push(j)}});if(d.length>0){var g=0;c.each(d,function(i,j){var h=j.getAttribute("id");if(h&&h!=null&&h!="null"){if(window.scopeCounter.modRecommendVideosContent>=1){j.setAttribute("id",h+"_"+window.scopeCounter.modRecommendVideosContent)}}else{j.setAttribute("id","modRecommendVideosContent_"+g+"_"+scopeCounter.modRecommendVideosContent);g++}});f.attr("id","common_modRecommendVideosContent"+window.scopeCounter.modRecommendVideosContent);c("#modRecommendVideosContent").append(f.html());if(window.scopeCounter.modRecommendVideosContent>=1){}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());</script> <script>(function(b,a){b(document).ready(function(){window.taboolaFn.showTaboola_modRecommendVideosContent.apply(this)})})(jQuery,AUI());</script> <div class="portlet-boundary"> <section class="mod-wrapper mod-taboola"> <div class="mod-content" id="modRecommendVideosContent"></div></section> </div><!-- end: Recommended Videos --> <div style="display:none;"id="common_modRecommendVideosContent"> <!--recommend video--><div></div><script type="text/javascript">window.scopeCounter=window.scopeCounter||[];if(window.scopeCounter.modRecommendVideosContent){window._taboola=window._taboola||[];_taboola.push({mode:"thumbnails-a2",container:"modRecommendVideosContent_0_"+scopeCounter.modRecommendVideosContent,placement:"Below Article Thumbnails - "+scopeCounter.modRecommendVideosContent,target_type:"mix"})};</script></div> <div style="display:none;"id="mobile_common_modRecommendVideosContent">false</div> <div style="display:none;"id="desktop_common_modRecommendVideosContent">false</div> <div style="display:none;"id="tablet_common_modRecommendVideosContent">false</div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5719_" > <span id="p_56_INSTANCE_5719"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_ARTICLE_TEXT_LINK-WJZY_1.0"> <div class="delay-bg-load"> <script type="text/javascript">(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter.articleTextLink=0;var b;window.taboolaFn.showTaboola_articleTextLink=function(){googletag.cmd.push(function(){window.scopeCounter.articleTextLink++;if(window.scopeCounter.articleTextLink===1){b=c("#common_articleTextLink")}var f=b.clone();var e=f.children("div");var d=[];c.each(e,function(h,j){var i=c(j);if(i.attr("class")=="grid-items"){i.remove()}else{d.push(j)}});if(d.length>0){var g=0;c.each(d,function(i,j){var h=j.getAttribute("id");if(h&&h!=null&&h!="null"){if(window.scopeCounter.articleTextLink>=1){j.setAttribute("id",h+"_"+window.scopeCounter.articleTextLink)}}else{j.setAttribute("id","articleTextLink_"+g+"_"+scopeCounter.articleTextLink);g++}});f.attr("id","common_articleTextLink"+window.scopeCounter.articleTextLink);c("#articleTextLink").append(f.html());if(window.scopeCounter.articleTextLink>=1){}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());</script> <script>(function(b,a){b(document).ready(function(){window.taboolaFn.showTaboola_articleTextLink.apply(this)})})(jQuery,AUI());</script> <div id="articleTextLink"></div> <div style="display:none;"id="common_articleTextLink"><div></div> <script type="text/javascript">window.scopeCounter=window.scopeCounter||[];if(window.scopeCounter.articleTextLink){window._taboola=window._taboola||[];_taboola.push({mode:"hybrid-thumbnails-b2",container:"articleTextLink_0_"+scopeCounter.articleTextLink,placement:"Below Article Text Links - "+scopeCounter.articleTextLink,target_type:"mix"})};</script></div> <div style="display:none;"id="mobile_common_articleTextLink">false</div> <div style="display:none;"id="desktop_common_articleTextLink">false</div> <div style="display:none;"id="tablet_common_articleTextLink">false</div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8iJlyOcWxfAV_" > <span id="p_56_INSTANCE_8iJlyOcWxfAV"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_BANNER_BOTTOM_BASE_1.0"> <section class='mod-wrapper mod-ad delay-bg-load'> <div id='_56_INSTANCE_8iJlyOcWxfAV_MOD-AD-WJZY_BANNER_BOTTOM_BASE' class='mod-content ad-728 ad-320'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_8iJlyOcWxfAV_MOD-AD-WJZY_BANNER_BOTTOM_BASE', adSlot; var $slot = $('#'+id), $slotWrapper = $slot.parent(), lazyLoadWaiting = false; var onLazyLoad = function(){ if( adSlot ){ var refreshOnResize = true; self.renderLazyAd( adSlot, refreshOnResize ); } else { /* slot hasn't been defined yet */ lazyLoadWaiting = true; } }; $slotWrapper.one(self.LAZY_LOAD_TRIGGER_EVENT, onLazyLoad); /* using event trigger in case an outside script wants to trigger instead */ var triggerLazyLoad = function(){ $slotWrapper.trigger(self.LAZY_LOAD_TRIGGER_EVENT); }; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[728,90]')).addSize( [tabletMaxSize, 300], eval('[728,90]')).addSize( [768, 300], eval('[728,90]')).addSize( [641, 300], eval('[320,50]')).addSize( [0, 0], eval('[320,50]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'banner-bottom').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '381284905'); window.GPTAds[id] = adSlot; googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); /* check for lazy-load scroll class */ if( $slotWrapper.hasClass('delay-bg-load') ){ $slotWrapper.one('ep-imgloadgroup-load', triggerLazyLoad); } else { /* class might have been removed already */ triggerLazyLoad(); } } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> </div> </div> <div class="column large-4" data-equalizer-watch> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-2a"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2a"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0168_" > <span id="p_56_INSTANCE_0168"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_MR_ONE_BASE_1.0"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_0168_MOD-AD-WJZY_MR_ONE_BASE' class='mod-content ad-300'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_0168_MOD-AD-WJZY_MR_ONE_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[300,250]')).addSize( [tabletMaxSize, 300], eval('[300,250]')).addSize( [768, 300], eval('[]')).addSize( [641, 300], eval('[]')).addSize( [0, 0], eval('[]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[300,250]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[300,250]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[300,250]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[300,250]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'mr1').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '381284905'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_pSMNPSHFWX9u_" > <span id="p_56_INSTANCE_pSMNPSHFWX9u"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_9920423_1.0"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_pSMNPSHFWX9u_9920423' class='mod-content ad-300'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_pSMNPSHFWX9u_9920423', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[300,250]')).addSize( [tabletMaxSize, 300], eval('[300,250]')).addSize( [768, 300], eval('[]')).addSize( [641, 300], eval('[]')).addSize( [0, 0], eval('[]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[300,250]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[300,250]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[300,250]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[300,250]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'mr2').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '381284905'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> </div> </div> </div> <div id="story-sticky-content-spacer"> <div id="story-sticky-content" class="portlet-column" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1909_" > <span id="p_56_INSTANCE_1909"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-RECENT_POPULAR-WJZY_1.0"> <!-- begin: ACCORDION: POPULAR & RECENT --> <section class="mod-wrapper mod-accordion mod-story-progress show-for-large-up"> <ul class="accordion progress-bar" data-accordion> <li class="accordion-navigation active"> <a href="#panel-popular"><h3>Popular</h3></a> <div id="panel-popular" class="content active"> <div id='recentPopularModule'></div> <div class="delay-bg-load"> <script type="text/javascript">(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter.recentPopularModule=0;var b;window.taboolaFn.showTaboola_recentPopularModule=function(){googletag.cmd.push(function(){window.scopeCounter.recentPopularModule++;if(window.scopeCounter.recentPopularModule===1){b=c("#common_recentPopularModule")}var f=b.clone();var e=f.children("div");var d=[];c.each(e,function(h,j){var i=c(j);if(i.attr("class")=="grid-items"){i.remove()}else{d.push(j)}});if(d.length>0){var g=0;c.each(d,function(i,j){var h=j.getAttribute("id");if(h&&h!=null&&h!="null"){if(window.scopeCounter.recentPopularModule>=1){j.setAttribute("id",h+"_"+window.scopeCounter.recentPopularModule)}}else{j.setAttribute("id","recentPopularModule_"+g+"_"+scopeCounter.recentPopularModule);g++}});f.attr("id","common_recentPopularModule"+window.scopeCounter.recentPopularModule);c("#recentPopularModule").append(f.html());if(window.scopeCounter.recentPopularModule>=1){}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());</script> <script>(function(b,a){b(document).ready(function(){window.taboolaFn.showTaboola_recentPopularModule.apply(this)})})(jQuery,AUI());</script> <div style="display:none;"id="common_recentPopularModule"><div></div><script type="text/javascript">window.scopeCounter=window.scopeCounter||[];if(window.scopeCounter.recentPopularModule){window._taboola=window._taboola||[];_taboola.push({mode:"organic-text-links-c",container:"recentPopularModule_0_"+scopeCounter.recentPopularModule,placement:"Right Rail Text Links - "+scopeCounter.recentPopularModule,target_type:"mix"})};</script></div> <div style="display:none;"id="mobile_common_recentPopularModule">false</div> <div style="display:none;"id="desktop_common_recentPopularModule">false</div> <div style="display:none;"id="tablet_common_recentPopularModule">false</div> </div> </div> </li> <li class="accordion-navigation"> <a href="#panel-recent"><h3>Recent</h3></a> <div id="panel-recent" class="content"> <ul class="list progress-bar"> <li> <a href="/news/local-news/police-1-seriously-injured-after-shooting-just-north-of-uptown" >1 seriously injured after shooting near uptown</a> <div class="progress"><span class="meter" style="width: 0%;"></span></div> </li> <li> <a href="/news/child-hurt-falling-into-rhino-exhibit-at-florida-zoo-1" >Child hurt falling into rhino exhibit at zoo</a> <div class="progress"><span class="meter" style="width: 0%;"></span></div> </li> <li> <a href="/news/local-news/its-a-miracle-nc-great-grandmother-wins-10-million-on-christmas-eve" >NC great-grandmother wins $10M on Christmas Eve</a> <div class="progress"><span class="meter" style="width: 0%;"></span></div> </li> <li> <a href="/news/local-news/-hes-miserable-and-fevered-but-hes-fighting-jude-peters-parents-say" >Super Jude: "He's fevered but he's fighting."</a> <div class="progress"><span class="meter" style="width: 0%;"></span></div> </li> </ul> </div> </li> </ul> </section> <!-- end: ACCORDION: POPULAR & RECENT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_07f3yHo89ynx_" > <span id="p_56_INSTANCE_07f3yHo89ynx"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_MR_THREE_BASE_1.0"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_07f3yHo89ynx_MOD-AD-WJZY_MR_THREE_BASE' class='mod-content ad-300'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_07f3yHo89ynx_MOD-AD-WJZY_MR_THREE_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[300,250]')).addSize( [tabletMaxSize, 300], eval('[300,250]')).addSize( [768, 300], eval('[]')).addSize( [641, 300], eval('[]')).addSize( [0, 0], eval('[]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[300,250]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[300,250]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[300,250]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[300,250]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'mr3').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '381284905'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-3a"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3a"></div> </div> </div> </section> <section class="row-wrapper bg-gray pad"> <div class="portlet-layout row"> <div class="portlet-column column small-12" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9221_" > <span id="p_56_INSTANCE_9221"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-INFINITE_STORIES-WJZY-STORY_1.0"> <div class="delay-bg-load"> <script type="text/javascript">(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter.story_infinite_stories=0;var b;window.taboolaFn.showTaboola_story_infinite_stories=function(){googletag.cmd.push(function(){window.scopeCounter.story_infinite_stories++;if(window.scopeCounter.story_infinite_stories===1){b=c("#common_story_infinite_stories")}var g=b.clone();var f=g.children("div");var d=[];c.each(f,function(j,l){var k=c(l);if(k.attr("class")=="grid-items"){k.remove()}else{d.push(l)}});if(d.length>0){var i=0;c.each(d,function(m,n){var k=n.getAttribute("id");if(k&&k!=null&&k!="null"){if(window.scopeCounter.story_infinite_stories>=1){n.setAttribute("id",k+"_"+window.scopeCounter.story_infinite_stories);if(n.firstChild!==null&&n.firstChild.className==="_56_INSTANCE_9221_MOD-AD-WJZY_TABOOLA_BASE"){var j=window.taboolaAdCode["_56_INSTANCE_9221_MOD-AD-WJZY_TABOOLA_BASE"];j=j.replace(/_56_INSTANCE_9221_MOD-AD-WJZY_TABOOLA_BASE/g,"_56_INSTANCE_9221_MOD-AD-WJZY_TABOOLA_BASE_"+window.scopeCounter.story_infinite_stories);var l=(window.scopeCounter.story_infinite_stories-1)%4+1;j=j.replace(/taboola1/g,"taboola"+l);n.innerHTML=j}}}else{n.setAttribute("id","story_infinite_stories_"+i+"_"+scopeCounter.story_infinite_stories);i++}});g.attr("id","common_story_infinite_stories"+window.scopeCounter.story_infinite_stories);c("#story_infinite_stories").append(g.html());if(window.scopeCounter.story_infinite_stories>=1){var e="_56_INSTANCE_9221_MOD-AD-WJZY_TABOOLA_BASE_"+window.scopeCounter.story_infinite_stories;var h=(window.GPTAds&&window.GPTAds[e])?window.GPTAds[e]:false;if(h){fox.ads.refreshAds([h],"Rendering Taboola Ad Slot")}else{fox.utils.log("No Taboola ad slot found for container "+e)}}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());</script> <script>(function(b,a){b(document).ready(function(){window.taboolaFn.showTaboola_story_infinite_stories.apply(this)})})(jQuery,AUI());</script> <!-- begin: INFINITE STORIES --><div class="portlet-boundary"> <section class="mod-wrapper mod-infinite-grid"> <header class="mod-header"> <h3>Stories you may be interested in -- includes Advertiser Stories</h3></header> <div class="mod-content" id="story_infinite_stories"></div></section> </div><!-- end: INFINITE STORIES --> <script type="text/javascript">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</script> <div style="display:none;"id="common_story_infinite_stories"><div></div><div></div><div class="grid-items"><div class="grid-item"><div></div></div><div class="grid-item" id="adcontainer"><div class="_56_INSTANCE_9221_MOD-AD-WJZY_TABOOLA_BASE"></div></div><div class="grid-item"><div></div></div></div><script type="text/javascript">window.scopeCounter=window.scopeCounter||[];if(window.scopeCounter.story_infinite_stories){window._taboola=window._taboola||[];_taboola.push({mode:"thumbnails-i",container:"story_infinite_stories_0_"+scopeCounter.story_infinite_stories,placement:"Sponsored Thumbnails 3x1 - "+scopeCounter.story_infinite_stories,target_type:"mix"});_taboola.push({mode:"organic-thumbnails-i",container:"story_infinite_stories_1_"+scopeCounter.story_infinite_stories,placement:"Organic Thumbnails 3x1 - "+scopeCounter.story_infinite_stories,target_type:"mix"});_taboola.push({mode:"thumbnails-j",container:"story_infinite_stories_2_"+scopeCounter.story_infinite_stories,placement:"Sponsored Thumbnails 1x1 - "+scopeCounter.story_infinite_stories,target_type:"mix"});_taboola.push({mode:"organic-thumbnails-j",container:"story_infinite_stories_3_"+scopeCounter.story_infinite_stories,placement:"Organic Thumbnails 1x1 - "+scopeCounter.story_infinite_stories,target_type:"mix"})};</script></div> <div style="display:none;"id="mobile_common_story_infinite_stories">false</div> <div style="display:none;"id="desktop_common_story_infinite_stories">false</div> <div style="display:none;"id="tablet_common_story_infinite_stories">false</div> </div> <section class='mod-wrapper mod-ad delay-bg-load'> <div id='_56_INSTANCE_9221_MOD-AD-WJZY_TABOOLA_BASE' class='mod-content ad-728 ad-320'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_9221_MOD-AD-WJZY_TABOOLA_BASE', adSlot; var $slot = $('#'+id), $slotWrapper = $slot.parent(), lazyLoadWaiting = false; var onLazyLoad = function(){ if( adSlot ){ var refreshOnResize = true; self.renderLazyAd( adSlot, refreshOnResize ); } else { /* slot hasn't been defined yet */ lazyLoadWaiting = true; } }; $slotWrapper.one(self.LAZY_LOAD_TRIGGER_EVENT, onLazyLoad); /* using event trigger in case an outside script wants to trigger instead */ var triggerLazyLoad = function(){ $slotWrapper.trigger(self.LAZY_LOAD_TRIGGER_EVENT); }; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[728,90]')).addSize( [tabletMaxSize, 300], eval('[728,90]')).addSize( [768, 300], eval('[728,90]')).addSize( [641, 300], eval('[320,50]')).addSize( [0, 0], eval('[320,50]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'taboola1').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '381284905'); window.GPTAds[id] = adSlot; googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); /* check for lazy-load scroll class */ if( $slotWrapper.hasClass('delay-bg-load') ){ $slotWrapper.one('ep-imgloadgroup-load', triggerLazyLoad); } else { /* class might have been removed already */ triggerLazyLoad(); } } }); }; renderAd(); })( jQuery, AUI() ); </script> <section class="mod-wrapper"></section> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_fyNFSf6rkM4i_" > <span id="p_56_INSTANCE_fyNFSf6rkM4i"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_134470379_1.1"> <section class='mod-wrapper mod-ad mwsticky-bottom'> <div id='_56_INSTANCE_fyNFSf6rkM4i_134470379' class='ad-mwsticky-bottom'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_fyNFSf6rkM4i_134470379', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1025; /* for Infinite Story sticky 'mwsticky': 'mwsticky' ad must display on tablet-landscape (1024), but not ANY larger sizes; sticky 'banner-bottom' will only display on desktop (1025+) -- so we need to bump this up to 1025 for these ad positions */ /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[]')).addSize( [tabletMaxSize, 300], eval('[]')).addSize( [768, 300], eval('[728,90]')).addSize( [641, 300], eval('[320,50]')).addSize( [0, 0], eval('[320,50]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'mwsticky').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '381284905'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <!-- begin: FOOTER --> <footer id="footer" class="footer-v2"> <div class="row"> <div class="column"> <div class="footer-links primary"> <div class="links"> <h4><a href="http://www.fox46charlotte.com/news">News</a></h4> <ul> <li><a href="http://www.fox46charlotte.com/news/local-news">Local</a></li> <li><a href="http://www.fox46charlotte.com/news">National</a></li> <li><a href="http://www.fox46charlotte.com/news/getting-results">Getting Results</a></li> <li><a href="http://www.fox46charlotte.com/investigations">FOX 46 Investigates</a></li> <li><a href="http://www.fox46charlotte.com/about-us/download-the-fox-46-app">FOX 46 News App</a></li> </ul> </div> <div class="links"> <h4><a href="http://www.fox46charlotte.com/weather">Weather</a></h4> <ul> <li><a href="http://www.fox46charlotte.com/traffic">Traffic</a></li> <li><a href="http://www.fox46charlotte.com/traffic/gas-prices">Gas Prices</a></li> <li><a href="http://www.fox46charlotte.com/about-us/download-the-fox-46-weather-app">FOX 46 Weather App</a></li> <li><a href="http://www.fox46charlotte.com/weather/closings">Closings</a></li> <li><a href="http://www.fox46charlotte.com/weather/the-beach-report">Beach Report</a></li> </ul> </div> <div class="links"> <h4><a href="http://www.fox46charlotte.com/good-day">Good Day</a></h4> <ul> <li><a href="http://www.fox46charlotte.com/good-day/health">Health</a></li> <li><a href="http://www.fox46charlotte.com/good-day/pets">Pets</a></li> <li><a href="http://www.fox46charlotte.com/recipe-box">Recipe Box</a></li> <li><a href="http://www.fox46charlotte.com/video">Video</a></li> <li><a href="http://www.fox46charlotte.com/news/trending">Trending</a></li> </ul> </div> <div class="links"> <h4><a href="http://www.fox46charlotte.com/sports">Sports</a></h4> <ul> <li><a href="http://www.fox46charlotte.com/sports/panthers">Panthers</a></li> <li><a href="http://www.fox46charlotte.com/sports/hornets">Hornets</a></li> <li><a href="http://www.fox46charlotte.com/sports/nascar">NASCAR</a></li> <li><a href="http://www.fox46charlotte.com/sports-extra">Sports Xtra</a></li> <li><a href="http://www.fox46charlotte.com/about-us/download-the-fox-sports-go-app">FOX Sports Go</a></li> </ul> </div> <div class="links"> <h4><a href="http://www.fox46charlotte.com/about">About Us</a></h4> <ul> <li><a href="http://www.fox46charlotte.com/about/news-team">News Team</a></li> <li><a href="http://www.fox46charlotte.com/about/wmyt">WMYT</a></li> <li><a href="http://www.fox46charlotte.com/about/tv-schedule">TV Schedule</a></li> <li><a href="http://www.fox46charlotte.com/web-links">Links</a></li> <li><a href="http://www.fox46charlotte.com/about-us/contact-fox-46-charlotte">Contact</a></li> </ul> </div> </div> <div class="footer-links secondary"> <ul> <li><a href="http://www.fox46charlotte.com/live">Live</a></li> <li><a href="http://www.fox46charlotte.com/about/jobs">Jobs</a></li> <li><a href="http://www.fox46charlotte.com/internships">Internships</a></li> <li><a href="http://www.fox46charlotte.com/contests">Contests</a></li> <li><a href="http://www.fox46charlotte.com/video">Video</a></li> </ul> </div> <div class="social-share"> <h4>Follow Us</h4> <ul> <li class="facebook"><a href="https://www.facebook.com/fox46charlotte"><i class="fa fa-facebook icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/FOX46News"><i class="fa fa-twitter icon"></i></a></li> <li class="email"><a href="mailto:newstips46@foxtv.com"><i class="fa fa-envelope icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/fox46charlotte/"><i class="fa fa-instagram icon"></i></a></li> <li class="youtube"><a href="https://www.youtube.com/user/WJZY46"><i class="fa fa-youtube icon"></i></a></li> </ul> </div> <div class="footer-links mobile-apps"> <div class="links"> <h4>FOX 46 News App</h4> <a href="https://itunes.apple.com/us/app/fox-46-carolinas-mobile-app/id783603657?mt=8&ign-mpt=uo%3D4" class="mobile-app-btn ios">Download on the App Store</a> <a href="https://play.google.com/store/apps/details?id=com.fox.droid.foxwjzy" class="mobile-app-btn android">Get it on Google Play</a> </div> <div class="links"> <h4>FOX 46 Weather App</h4> <a href="https://itunes.apple.com/gm/app/fox-46-charlotte-weather/id1048779754?mt=8" class="mobile-app-btn ios">Download on the App Store</a> <a href="https://play.google.com/store/apps/details?id=com.wjzy.android.weather&hl=en" class="mobile-app-btn android">Get it on Google Play</a> </div> </div> <div class="legal"> <div class="footer-links secondary"> <ul> <li><a href="http://www.fox46charlotte.com/privacy-policy">Privacy Policy</a></li> <li><a href="http://www.fox46charlotte.com/terms-of-service">Terms of Service</a></li> <li><a href="http://www.fox46charlotte.com/ad-choices">Ad Choices</a></li> <li><a href="http://www.fox46charlotte.com/about-us/wjzywmyt-profiles-public-inspection-files">FCC Public File</a></li> <li><a href="http://www.fox46charlotte.com/about-us/wjzywmyt-profiles-public-inspection-files">EEOC Public File</a></li> <li><a href="http://www.fox46charlotte.com/about">About Us</a></li> <li><a href="http://www.fox46charlotte.com/about/jobs">Jobs at FOX 46</a></li> <li><a href="http://www.fox46charlotte.com/about-us/contact-fox-46-charlotte">Contact Us</a></li> </ul> </div> </div> </div> </div> </footer> <!-- end: FOOTER --> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- Render Ads on Page Start --> <script type="text/javascript">(function(){fox.ads.refreshAds(fox.ads.disableInitialLoadRefresh,"Rendering disableInitialLoad Ads");var a=14400;setInterval(function(){if(fox.ads.responsiveRefresh&&a>0){fox.ads.refreshAds(fox.ads.responsiveRefresh,"Ad auto fresh , Interval is"+a+"s")}},1000*a)})();</script> <!-- Render Ads on Page End --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="http://www.fox46charlotte.com/fox-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1545371192000" type="text/javascript"></script> <script type="text/javascript"></script> <script>if(navigator.userAgent.match(/iPad/i)){$("head").append('<meta name="apple-itunes-app" content="app-id=https://itunes.apple.com/us/app/fox-46-carolinas-mobile-app/id783603657?mt=8&ign-mpt=uo%3D4" />')}else{$("head").append('<meta name="apple-itunes-app" content="app-id=https://itunes.apple.com/us/app/fox-46-carolinas-mobile-app/id783603657?mt=8&ign-mpt=uo%3D4" />')};</script> <script>$("head").append('<meta name="google-play-app" content="app-id=https://play.google.com/store/apps/details?id=com.fox.droid.foxwjzy" />');</script> <script>function checkSystemDownloadAlertForNewsApp(){var a=navigator.userAgent.toLocaleLowerCase();var b;b=a.indexOf("android");if(b>-1){return"android"}else{b=a.indexOf("iphone");if(b>-1){return"ios"}else{return""}}}$(document).ready(function(){$.smartbanner({title:"Download the FOX 46 app",daysHidden:"90",daysReminder:"180",icon:"https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2015/07/30/fox%2046%20app_1438281867006_65077_ver1.0.jpg",force:checkSystemDownloadAlertForNewsApp(),})});</script> <!-- Begin:Footer Customized Content --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-556bad7109cf2cfe" async="async"></script> <script type="text/javascript">var addthis_config={ui_508_compliant:false,services_exclude:"5 tag,pinterest_share,print,google,tumblr,aolmail,yahoomail,email",services_compact:"facebook,twitter,google_plusone_share,more",services_expanded:"facebook,twitter,google_plusone_share"};(function(a){a(document).ready(function(){a(".addthis_toolbox").live("mouseover",function(){addthis_share.url=a(this).attr("data-href");addthis_share.title=a(this).attr("data-title");a(this).attr("addthis:url",a(this).attr("data-href"));a(this).attr("addthis:title",a(this).attr("data-title"));if(addthis){addthis.toolbox(".addthis_toolbox",addthis_config,addthis_share)}})})})(jQuery);</script> <!-- End: Footer Customized Content --> <!-- Begin:Chartbeat Content --> <!-- End: Chartbeat Content --> <!-- Begin: Vibrant JavaScript --> <script>(function(g,a,c,b){var f=g.createElement(a);f.type="application/javascript";f.async=!0;f.src="//"+c+"/intellitxt/front.asp?ipid="+b;g.getElementsByTagName(a)[0].parentNode.appendChild(f)})(document,"script","k.intellitxt.com",62059);</script> <!-- End: Vibrant JavaScript --> <!-- Begin: OOP Ad in foot --> <!-- End: OOP Ad in foot --> </body> </html> 