<!DOCTYPE html> <html class="no-js" lang=""> <head> <meta charset="utf-8"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <!--Custom meta tags begin--> <!--Custom meta tags end--> <!--page refresh meta start--> <!--page refresh meta end --> <meta name="author" content="FOX"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--social tags--> <meta property="fb:app_id" content="1492457447701275" /> <meta property="og:site_name" content="WJZY"> <meta property="og:locale" content="en_US" /> <meta property="og:url" content="http://www.fox46charlotte.com/news/local-news/cmpd-requests-public-s-help-in-search-for-shooting-suspect"> <meta property="og:title" content="Latest&#x20;public&#x20;transportation&#x20;incident&#x20;has&#x20;CMPD&#x20;asking&#x20;for&#x20;public&#x27;s&#x20;help"> <meta property="og:description" content="CMPD&#x20;is&#x20;requesting&#x20;the&#x20;public&#x27;s&#x20;help&#x20;in&#x20;tracking&#x20;a&#x20;down&#x20;a&#x20;suspect&#x20;they&#x20;say&#x26;nbsp&#x3b;was&#x20;involved&#x20;in&#x20;a&#x20;shooting&#x20;in&#x20;Uptown&#x20;on&#x20;Wednesday&#x2e;"> <meta property="og:type" content="article" /> <meta property="og:image" content="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/e%20trade%20st%20suspect_1559147105869.jpg_7323217_ver1.0_640_360.jpg" /> <meta property="og:image:width" content="640"/> <meta property="og:image:height" content="360"/> <!-- start summary large image card--> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="WJZY"> <meta name="twitter:creator" content="WJZY"> <meta name="twitter:title" content="Latest&#x20;public&#x20;transportation&#x20;incident&#x20;has&#x20;CMPD&#x20;asking&#x20;for&#x20;public&#x27;s&#x20;help"> <meta name="twitter:description" content="CMPD&#x20;is&#x20;requesting&#x20;the&#x20;public&#x27;s&#x20;help&#x20;in&#x20;tracking&#x20;a&#x20;down&#x20;a&#x20;suspect&#x20;they&#x20;say&#x26;nbsp&#x3b;was&#x20;involved&#x20;in&#x20;a&#x20;shooting&#x20;in&#x20;Uptown&#x20;on&#x20;Wednesday&#x2e;"> <meta name="twitter:image:src" content="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/e%20trade%20st%20suspect_1559147105869.jpg_7323217_ver1.0_640_360.jpg"> <meta name="twitter:domain" content="http://www.fox46charlotte.com"> <!-- end summary large image card--> <!--social tags end--> <title>Latest public transportation incident has CMPD asking for public's help - Story | WJZY</title> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="CMPD is requesting the public&#039;s help in tracking a down a suspect they say&amp;nbsp;was involved in a shooting in Uptown on Wednesday. " lang="en-US" /> <meta name="keywords" content="Local News,Facebook Instant,Mobile,Home" lang="en-US" /> <script>var _head_start=new Date();</script> <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190529 16:37:22"/><Attribute name="edate" value="1559147841911"/><Attribute name="edateformat" value="20190529 16:37:21"/><Attribute name="sdate" value="1559147842007"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="200005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Facebook Instant"/><Attribute name="Category" value="Home"/><Attribute name="Category" value="Mobile"/></DataObject><DataObject type="Story"><Attribute name="Description" value="CMPD is requesting the public&#39;s help in tracking a down a suspect they say&nbsp;was involved in a shooting in Uptown on Wednesday. "/><Attribute name="Headline" value="Latest public transportation incident has CMPD asking for public&#39;s help"/><Attribute name="Keywords" value="Local News,Facebook Instant,Mobile,Home"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190529 16:37:21"/><Attribute name="PubDate" value="20190529 16:37:22"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="7323217"/><Attribute name="Caption" value="<p>Police are looking for this suspect who they say was involved with a shooting in Uptown on Wednesday.</p>"/><Attribute name="Credit" value="© Copyright 2000 - 2019 Fox Television Stations, LLC. All Rights Reserved."/><Attribute name="CompID" value="409565132"/><Attribute name="URL" value="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/e%20trade%20st%20suspect_1559147105869.jpg_7323217_ver1.0_140_105.jpg"/><Attribute name="Title" value="e+trade+st+suspect_1559147105869.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --> <!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;news&#x2f;local-news&#x2f;cmpd-requests-public-s-help-in-search-for-shooting-suspect" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;amp&#x2f;news&#x2f;local-news&#x2f;cmpd-requests-public-s-help-in-search-for-shooting-suspect" rel="amphtml" /> <link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;foxmaintheme_WAR_foxmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1558672778000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=foxmaintheme_WAR_foxmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1558672641000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=foxmaintheme_WAR_foxmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1558672641000" rel="stylesheet" type="text/css" /> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 0},getRevision:function(){return""},getVersion:function(){return""},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"http://www.fox46charlotte.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"436597"},getLayoutId:function(){return"68"},getLayoutURL:function(){return"http://www.fox46charlotte.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"403440"},getScopeGroupIdOrLiveGroupId:function(){return"403440"},getParentGroupId:function(){return"403440"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.fox46charlotte.com/fox-main-theme/images"},getPathThemeRoot:function(){return"/fox-main-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=403440&refererPlid=436597"},getURLHome:function(){return"http\x3a\x2f\x2fwww\x2efox46charlotte\x2ecom\x2fweb\x2fguest"},getSessionId:function(){return""},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=foxmaintheme_WAR_foxmaintheme&colorSchemeId=12&minifierType=js&languageId=en_US&b=6102&t=1558672778000"},getBaseURL:function(){return"http://www.fox46charlotte.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1558672778000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=foxmaintheme_WAR_foxmaintheme&colorSchemeId=12&minifierType=js&languageId=en_US&b=6102&t=1558672778000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="sWx4xMfJ";Liferay.currentURL="\x2fnews\x2flocal-news\x2fcmpd-requests-public-s-help-in-search-for-shooting-suspect";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2Fcmpd-requests-public-s-help-in-search-for-shooting-suspect";</script> <script src="/html/js/barebone.jsp?themeId=foxmaintheme_WAR_foxmaintheme&amp;colorSchemeId=12&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.6.0.0" type="text/javascript"></script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_5569","56_INSTANCE_4772","101","56_INSTANCE_0259","56_INSTANCE_zF3gRKsNzQ0o","56_INSTANCE_1776","56_INSTANCE_4160","56_INSTANCE_3575","56_INSTANCE_3648","56_INSTANCE_7851","56_INSTANCE_3988","56_INSTANCE_3300"];</script> <!-- FOX UI-Hook Override --> <script type="text/javascript">if(!window.EP){var EP={}}EP.CONST={versionStr:"?epversion=5.6.0.0c1",useTempData:false};(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WJZY"},getParentGroupName:function(){return"WJZY"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY-MIGRATE / MODERNIZR / PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.6.0.0c1" type="text/javascript"></script> <!-- FOX UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=fox/FoxComponents.js&epversion=5.6.0.0c1" type="text/javascript"></script> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=fox/utils/FoxUtils.js&epversion=5.6.0.0c1" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/wjzy/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wjzy-staging/-/";var viewGalleryUrl="/group/wjzy/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=403444;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"403451"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"403444"};</script> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;fox-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;foxmaintheme_WAR_foxmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1558672728000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <link rel="shortcut icon" href="http://www.fox46charlotte.com/fox-main-theme/images/color-schemes/wjzy/favicon.ico"> <link rel="apple-touch-icon" href="http://www.fox46charlotte.com/fox-main-theme/images/color-schemes/wjzy/apple-touch-icon.png"> <!-- CSS --> <!--[if (IE) & (!IEMobile)]> <link rel="stylesheet" href=" http://www.fox46charlotte.com/fox-main-theme/css/main-ie.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6102&t=1558672728000"> <link rel="stylesheet" href=" http://www.fox46charlotte.com/fox-main-theme/css/utils-min.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6102&t=1558672728000"> <link rel="stylesheet" href=" http://www.fox46charlotte.com/fox-main-theme/css/custom-01-min.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6102&t=1558672728000"> <link rel="stylesheet" href=" http://www.fox46charlotte.com/fox-main-theme/css/custom-02-min.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6102&t=1558672728000"> <![endif]--> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,800"> <!-- begin google search --> <!-- google search end --> <!-- begin Amazon A9 script --> <!-- end Amazon A9 script --> <script type="text/javascript">(function(a,b){var c=a.Env._loader;EP.Loader.addGroup({name:"map-rotator",modules:{"map-rotator":{name:"map-rotator",type:"js",fullpath:"		http://www.fox46charlotte.com/fox-main-theme/js/ui/map-rotator.js?minifierType=js&languageId=en_US&b=6102&t=1558672728000",requires:["async-queue","node"]}}});window.anvato=EP.Clients.FOX.Anvato=EP.Clients.FOX.Anvato||{};anvato.isShowCaption=anvato.isShowCaption||false;anvato.mcpId=anvato.mcpId||"epfox";anvato.sdkUrl=anvato.sdkUrl||"https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";anvato.accesskey=anvato.accesskey||"3BABZLlmLnfjR2Zsefe5YpXiOWqzXAmw";anvato.token=anvato.token||""})(AUI(),jQuery);</script> <script src=' http://www.fox46charlotte.com/fox-main-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1558672728000'></script> <script type="text/javascript">(function(k){var j=new Date().toLocaleString("en-us",{weekday:"long"}),e="/web/wjzy/-/cmpd-requests-public-s-help-in-search-for-shooting-suspect",h="cmpd-requests-public-s-help-in-search-for-shooting-suspect",f="16:28",g="16:37",d="16:37",a="no content originator",i;e=e.replace(/\/$/,"");fox.segmentAnalytics=new fox.utils.SegmentAnalytics();i=fox.segmentAnalytics.getPageContentLevels(e,h);f=fox.segmentAnalytics.getTimeRounded("16:28");d=fox.segmentAnalytics.getTimeRounded("16:37");g=fox.segmentAnalytics.getTimeRounded("16:37");if(document.referrer){a=document.referrer;if(a.indexOf(k.location.host)!==-1){a=a.split("/");a=a.slice(a.indexOf(k.location.host)+1).join("/");if(a.indexOf("?")!==-1){a=a.substring(0,a.indexOf("?"))}}}var c={page_name:i[0],page_type:"Story",app_name:"fox46charlotte.com",app_platform:"web",app_version:"no app version",app_build:"no app build",category:"Local News",page_timePartingDay:j,page_timePartingHour:fox.segmentAnalytics.getTimeRounded(),primary_business_unit:"fts",secondary_business_unit:"wjzy",appsflyer_id:"no appsflyer id",page_test_name:"no test name",push_enabled:"no push",appsflyer_tracking_code:"no tracking code",campaign_tracking_code:"no tracking code",campaign_int_tracking_code:"no tracking code",campaign_organization:"no organization",campaign_marketing_channel:"no marketing channel",campaign_source:"no source",campaign_name:"no name",campaign_additional:"no additional",campaign_agency:"no agency",page_content_level_1:i[1],page_content_level_2:i[2],page_content_level_3:i[3],page_content_level_4:i[4],keywords:"Local News,Facebook Instant,Mobile,Home",page_content_personality:"no personality",author:"FOX 46 Web Staff ",page_content_author:"FOX 46 Web Staff ",page_content_author_secondary:"no author",page_content_version:"no content version",page_content_title:"Latest public transportation incident has CMPD asking for public's help - Story",page_content_id:"409566585",page_content_type:"Story",page_content_type_of_story:"original",page_content_tags:"no content tags",page_content_category:"Local News",page_content_subcategory:"no content subcategory",page_content_language:"en-US",page_login_state:"no login state",page_content_originator:a,page_content_distributor:"site",page_content_original_publish_date:"2019-05-29",page_content_major_publish_date:"2019-05-29",page_content_modified_date:"2019-05-29",page_content_original_publish_time:f,page_content_major_publish_time:g,page_content_modified_time:d,page_is_dark_mode:"false"};var b={properties:{primary_business_unit:"fts",secondary_business_unit:"wjzy",app_name:"fox46charlotte.com",app_platform:"web",app_version:"no app version",appsflyer_id:"no appsflyer id"},traits:{dcg_profile_id:"",appsflyer_id:"no appsflyer id",mvpd:"no mvpd",network_entitlement_list:"no networks",lastAnonymousProfileId:"",lastKnownProfileId:""}};fox.segmentAnalytics.init("Local News","Category Detail",c,b,false)})(window);</script> <!-- Google Tag Manager --> <script type="text/javascript">(function(b,m,h,a,g){b[a]=b[a]||[];if(fox&&fox.segmentAnalytics&&fox.segmentAnalytics.pageProperties){b[a].push(fox.segmentAnalytics.pageProperties)}b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k);if(fox&&fox.utils&&fox.utils.debugEnabled){console.log("Google Tag Manager - dataLayer Object: ",b[a])}})(window,document,"script","dataLayer","GTM-TMF4BDJ");</script> <!-- End Google Tag Manager --> <!-- Segment Analytics start --> <script type="text/javascript">!function(){var a=window.analytics=window.analytics||[],b={category:"",name:"",pageProps:{},opts:{}};if(fox.segmentAnalytics){if(fox.segmentAnalytics.segmentCategory){b.category=fox.segmentAnalytics.segmentCategory}if(fox.segmentAnalytics.segmentName){b.name=fox.segmentAnalytics.segmentName}if(fox.segmentAnalytics.pageProperties){b.pageProps=fox.segmentAnalytics.pageProperties}if(fox.segmentAnalytics.segmentOpts){b.opts=fox.segmentAnalytics.segmentOpts}}if(!a.initialize){if(a.invoked){window.console&&console.error&&console.error("Segment snippet included twice.")}else{a.invoked=!0;a.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];a.factory=function(e){return function(){var f=Array.prototype.slice.call(arguments);f.unshift(e);a.push(f);return a}};for(var c=0;c<a.methods.length;c++){var d=a.methods[c];a[d]=a.factory(d)}a.load=function(g,h){var i=document.createElement("script");i.type="text/javascript";i.async=!0;i.src="https://cdn.segment.com/analytics.js/v1/"+g+"/analytics.min.js";var f=document.getElementsByTagName("script")[0];f.parentNode.insertBefore(i,f);a._loadOptions=h};a.SNIPPET_VERSION="4.1.0";a.load("qiJNtuVffnG4zMb7WlQSrHRspVy36gU5");a.page(b.category,b.name,b.pageProps,b.opts)}}}();</script> <!-- Segment Analytics end --> <!-- Google Analytics start --> <script type="text/javascript">AUI().use("google-analytics",function(c){var r="";var p="none";var e="";var q="WJZY:UA-56064202-1,FTS:UA-60970644-1,LAKANA:UA-28884848-6";var d="";var o=[];var a=[];var m;if(q){var b=q.split(",");if(b){for(var k in b){m=b[k].split(":");o.push({name:m[0],propertyId:m[1]})}}}if(d!=""){var f=d.split(",");if(f){for(var g in f){m=f[g].split(":");a.push({name:m[0],propertyId:m[1]})}}}var n=[{name:"dimension1",value:"WJZY"}];r="story";if(r==="story"||r==="feed-story"){r="article"}p="FOX\x2046\x20Web\x20Staff\x20";var h=[{name:"dimension2",value:r},{name:"dimension3",value:p}];var l;if(EP.Clients.FOX.GA===null||EP.Clients.FOX.GA===undefined){l=new EP.Components.Analytics.GA(null,o,n);l.pageview(h);EP.Clients.FOX.GA=l}});</script> <!-- Google Analytics end --> <!-- BEGIN: Chartbeat Analytics Configuration --> <script type='text/javascript'> (function() { /** CONFIGURATION START **/ window._sf_startpt=(new Date()).getTime(); var _sf_async_config = window._sf_async_config = (window._sf_async_config || {}); _sf_async_config.uid = 65824; /*current site uid*/ _sf_async_config.domain = 'fox46charlotte.com'; /*current site domain*/ _sf_async_config.flickerControl = false; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true; _sf_async_config.sections = 'Facebook Instant, Home, Local News, Mobile'; /*current categories*/ _sf_async_config.authors = 'FOX 46 Web Staff '; /*current author names*/ window['_cbv_strategies'] = window['_cbv_strategies'] || []; window['_cbv_strategies'].push(FoxAnvatoStrategy); /** CONFIGURATION END **/ function loadChartbeat() { var e = document.createElement('script'); var n = document.getElementsByTagName('script')[0]; e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat_video.js'; n.parentNode.insertBefore(e, n); } loadChartbeat(); })(); </script> <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <!-- END: Chartbeat Analytics Configuration --> </head> <body class="skin charlotte-wjzy controls-visible signed-out public-page organization-site halt-transitions v2-design v2-nav v2-fonts no-nav-secondary"> <!-- Google Tag Manager (noscript) --> <noscript> <iframe src = "https://www.googletagmanager.com/ns.html?id=GTM-TMF4BDJ" height = "0" width = "0" style = "display:none;visibility:hidden"> < /iframe> </noscript> <!-- End Google Tag Manager (noscript) --> <script type='text/javascript' src='https://p.adrta.com/js/ftvf/72f2ec9b-5f38-43a3-a848-9f89298acbbc/p.js?ef=1&params=ftvf'></script> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- Begin:Header Customized Content After Body Opening--> <div id="fb-root" class=" fb_reset"></div> <script>(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1032667063427606";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));</script> <!-- End: Header Customized Content After Body Opening --> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header" class=" header-v2"> <div class="header-main"> <div class="row"> <div class="site-logo"> <a href="http://www.fox46charlotte.com"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/logo-fox-46-charlotte-wjzy-alt.png" alt="FOX"/> </a> </div> <div class="right-options right"> <div class="weather"> <div class="icon"> <a href="/weather"><i class="wi wi-day-sunny" style="width:28px;"></i><span class="temperature"> 93&deg</span></a> </div> </div> <a id="toggle-menu" class="nav-bar-button left" href="#"> <i class="fa fa-navicon navicon"></i> <i class="nav-close">&times;</i> </a> </div> <div class="header-search clearfix"> <!-- ZOOMD search button --> <button id="search-input" type="submit"><i class="fa fa-search"></i></button> </div> <!-- BEGIN: navigation-v2 --> <nav id="site-nav"> <ul class="site-links"> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a class="top-nav-item" href="http://www.fox46charlotte.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a> <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="http://www.fox46charlotte.com/news/local-news">Local</a></li> <li><a href="http://www.fox46charlotte.com/south-carolina">South Carolina</a></li> <li><a href="http://www.fox46charlotte.com/news">U.S. & World</a></li> <li><a href="http://www.fox46charlotte.com/news/politics">Politics</a></li> <li><a href="http://www.fox46charlotte.com/investigations">FOX 46 Investigates</a></li> <li><a href="http://www.fox46charlotte.com/news/entertainment">Entertainment</a></li> <li><a href="http://www.fox46charlotte.com/news/getting-results">Getting Results</a></li> <li><a href="http://www.fox46charlotte.com/faith">Faith</a></li> <li><a href="http://www.fox46charlotte.com/about-us/download-the-fox-46-app">FOX 46 News App</a></li> </ul> <div class="nav-col nav-grid"> <h4 class="nav-title">Featured Videos</h4> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/web/wjzy/news/special-counsel-robert-mueller-to-make-first-public-statement-on-russia-investigation-wednesday"> <figure class="crop-photo delay-bg-load ratio-16x9 image add-play-icon" style="background-image: url('https://media.fox5dc.com/media.fox5dc.com/photo/2019/05/29/Still0529_00007_1559148948113_7323288_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="Mueller: Special counsel probe did not exonerate Trump"> </figure> </a> </div> <div class="headline-wrapper"> <h4 class="headline"><a href="/web/wjzy/news/special-counsel-robert-mueller-to-make-first-public-statement-on-russia-investigation-wednesday">Mueller: Special counsel probe did not exonerate Trump</a></h4> </div> </li> <li> <div class="image-wrapper"> <a href="/web/wjzy/weather/6th-straight-of-temps-in-mid-90-s-in-charlotte"> <figure class="crop-photo delay-bg-load ratio-16x9 image add-play-icon" style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/Wednesday_AM_Neighborhood_Storm_Watch_Fo_0_7322505_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="6th straight day of temps in mid-90's in Charlotte"> </figure> </a> </div> <div class="headline-wrapper"> <h4 class="headline"><a href="/web/wjzy/weather/6th-straight-of-temps-in-mid-90-s-in-charlotte">6th straight day of temps in mid-90's in Charlotte</a></h4> </div> </li> <li> <div class="image-wrapper"> <a href="/web/wjzy/news/local-news/charlotte-man-takes-down-attacker-after-being-stabbed"> <figure class="crop-photo delay-bg-load ratio-16x9 image add-play-icon" style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/28/Charlotte_man_takes_down_attacker_after__0_7321745_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="Charlotte man takes down attacker after being stabbed"> </figure> </a> </div> <div class="headline-wrapper"> <h4 class="headline"><a href="/web/wjzy/news/local-news/charlotte-man-takes-down-attacker-after-being-stabbed">Charlotte man takes down attacker after being stabbed</a></h4> </div> </li> <li> <div class="image-wrapper"> <a href="/web/wjzy/news/local-news/report-says-black-students-in-nc-receive-harsher-punishments-than-white-counterparts"> <figure class="crop-photo delay-bg-load ratio-16x9 image add-play-icon" style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/28/Report_says_black_students_in_NC_receive_0_7321481_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="Report says black students in NC receive harsher punishments than white counterparts"> </figure> </a> </div> <div class="headline-wrapper"> <h4 class="headline"><a href="/web/wjzy/news/local-news/report-says-black-students-in-nc-receive-harsher-punishments-than-white-counterparts">Report says black students in NC receive harsher punishments than white counterparts</a></h4> </div> </li> </ul> </div> <div class="nav-col nav-list"> <h4 class="nav-title">Most Recent Stories</h4> <ul class="list headlines"> <li><a href="/web/wjzy/news/special-counsel-robert-mueller-to-make-first-public-statement-on-russia-investigation-wednesday">Mueller: Special counsel probe did not exonerate Trump</a></li> <li><a href="/web/wjzy/weather/6th-straight-of-temps-in-mid-90-s-in-charlotte">6th straight day of temps in mid-90's in Charlotte</a></li> <li><a href="/web/wjzy/news/local-news/charlotte-man-takes-down-attacker-after-being-stabbed">Charlotte man takes down attacker after being stabbed</a></li> <li><a href="/web/wjzy/news/local-news/report-says-black-students-in-nc-receive-harsher-punishments-than-white-counterparts">Report says black students in NC receive harsher punishments than white counterparts</a></li> <li><a href="/web/wjzy/news/the-story-behind-viral-post-showing-home-depot-employees-building-walker-for-boy">The story behind viral post showing Home Depot employees building walker for boy</a></li> <li><a href="/web/wjzy/news/local-news/52-killed-in-charlotte-this-year-cmpd-says-community-needs-to-step-up">52 killed in Charlotte this year; CMPD says community needs to step up</a></li> </ul> </div> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a class="top-nav-item" href="http://www.fox46charlotte.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a> <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.fox46charlotte.com/traffic">Traffic</a></li> <li><a href="http://www.fox46charlotte.com/traffic/gas-prices">Gas Prices</a></li> <li><a href="http://www.fox46charlotte.com/about-us/download-the-fox-46-weather-app">FOX 46 Weather App</a></li> <li><a href="http://www.fox46charlotte.com/weather/closings">Closings</a></li> <li><a href="http://www.fox46charlotte.com/weather/the-beach-report">Beach Report</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-goodday" href="#"></a> <a class="top-nav-item" href="http://www.fox46charlotte.com/good-day" data-dropdown="drop-nav-goodday" data-options="is_hover:true; hover_timeout:1000">Good Day</a> <ul id="drop-nav-goodday" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.fox46charlotte.com/good-day/health">Health</a></li> <li><a href="http://www.fox46charlotte.com/good-day/pets">Pets</a></li> <li><a href="http://www.fox46charlotte.com/recipe-box">Recipe Box</a></li> <li><a href="http://www.fox46charlotte.com/video">Video</a></li> <li><a href="http://www.fox46charlotte.com/news/trending">Trending</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a class="top-nav-item" href="http://www.fox46charlotte.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a> <ul id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.fox46charlotte.com/sports/panthers">Panthers</a></li> <li><a href="http://www.fox46charlotte.com/sports/hornets">Hornets</a></li> <li><a href="http://www.fox46charlotte.com/sports/nascar">NASCAR</a></li> <li><a href="http://www.fox46charlotte.com/sports-extra">Sports Xtra</a></li> <li><a href="http://www.fox46charlotte.com/about-us/download-the-fox-sports-app">FOX Sports App</a></li> </ul> </li> <li><a class="top-nav-item" href="http://www.fox46charlotte.com/about">About Us</a></li> <li><a class="top-nav-item" href="http://www.fox46charlotte.com/contests">Contests</a></li> <li class="nav-more"> <a class="top-nav-item nav-more-link" href="javascript:void(0)" data-dropdown="drop-nav-more" data-options="is_hover:true; hover_timeout:1000"> More <span class="more-special-circles"></span> </a> <ul id="drop-nav-more" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.fox46charlotte.com/live">Live</a></li> <li><a href="http://www.fox46charlotte.com/web-links">Links</a></li> <li><a href="http://www.fox46charlotte.com/about/jobs">Jobs</a></li> <li><a href="http://www.fox46charlotte.com/internships">Internships</a></li> <li><a href="http://www.fox46charlotte.com/contests">Contests</a></li> <li><a href="http://www.fox46charlotte.com/video">Video</a></li> </ul> </li> </ul> </nav> <!-- END: navigation-v2 --> </div> </div> <script type="text/javascript">var protocolrName="https:"==document.location.protocol;protocolrName=(protocolrName?"https:":"http:");window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/myfox-network/loader.js","tb_loader_script");</script> <!-- Begin:Fox Zoomd Search 2--> <div class="site-search hide-for-large-up" action="" method="get"> <button type="submit" style="display:none;"></button> </div> <!-- End: Fox Zoomd Search 2--> <!-- Begin:Fox Zoomd Search 3--> <!-- *** Zoomd: Widget Script *** --> <script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=82878773"></script> <!-- *** /Zoomd *** --> <script type="text/javascript">(function(e,b,f){var d=false,a=function(){if(!d){d=true;var j=e("zoomd-widget-root"),k=0,h="";var i=new EP.Util.Debounce(function(m){k=!!m.totalResults?m.totalResults:0;h=!!m.query?m.query:"";f.track("Search Completed",{page_search_term:h,page_num_search_results:k})},500);Zoomd.Widget.events.subscribe("firstPageSearchAndRendered",i);var l="Search Result Selected",g="";j.on("click",".zoomd-widget-search-container-box",function(){g=e(this).find("h4 .zd-result-title").html();f.track(l,{page_search_term:h,page_num_search_results:k,page_item_title:g})})}},c=function(){if(!!window.Zoomd&&!!window.Zoomd.Widget&&!!window.Zoomd.Widget.events){Zoomd.Widget.events.subscribe("widgetOpened",function(g,h){f.track("Search Started");a()})}else{setTimeout(c,1000)}};c()})(jQuery,AUI(),fox.segmentAnalytics);</script> <!-- End: Fox Zoomd Search 3--> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="fox-story-layout fox-story-v2-layout" id="main-content" role="main"> <section class="row-wrapper bg-white"> <div class="portlet-layout row"> <div class="portlet-column column small-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5569_" > <span id="p_56_INSTANCE_5569"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_BANNER_TOP_BASE_1.0"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_5569_MOD-AD-WJZY_BANNER_TOP_BASE' class='mod-content ad-728 ad-320'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_5569_MOD-AD-WJZY_BANNER_TOP_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[728,90]')).addSize( [tabletMaxSize, 300], eval('[728,90]')).addSize( [768, 300], eval('[728,90]')).addSize( [641, 300], eval('[320,50]')).addSize( [0, 0], eval('[320,50]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'banner-top').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '409566585'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4772_" > <span id="p_56_INSTANCE_4772"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_OOP_BASE_1.2"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_4772_MOD-AD-WJZY_OOP_BASE' class='mod-content ad-300'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_4772_MOD-AD-WJZY_OOP_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[300,250]')).addSize( [tabletMaxSize, 300], eval('[300,250]')).addSize( [768, 300], eval('[]')).addSize( [641, 300], eval('[]')).addSize( [0, 0], eval('[]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news/local_news', id); } }else if(windowWidth < 768) { if( isValidSize('[]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news/local_news', id); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news/local_news', id); } }else if(windowWidth < 1280) { if( isValidSize('[300,250]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news/local_news', id); } }else { if( isValidSize('[300,250]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news/local_news', id); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'oop').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '409566585'); window.GPTAds[id] = adSlot; fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> </div> </div> </div> </section> <section class="row-wrapper bg-blue-bar"> <div class="portlet-layout row" data-equalizer data-equalizer-mq="large-up"> <div class="portlet-column column large-8" id="column-2" data-equalizer-watch> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- REGULAR STORY --> <script>(function(b,a){fox.videoPlayer=function(d,f,c,g){var e=this;this.loaded=false;this.config=f;this.modalId="#modal-magnify-video"+d;this.inModal=c;this.anvatoPlaylist=null;this.storyAnvatoPlayer=null;this.videosJson=JSON.parse(g);this.thumbsContainer=b("#"+d).siblings(".more-videos");this.thumbs=this.thumbsContainer.find("li > a");this.updateStyle=function(){if(e.storyAnvatoPlayer&&!c&&e.videosJson.length>1){var h=e.storyAnvatoPlayer.getCurrentSelected().id;if(e.storyAnvatoPlayer.config.autoplay){e.storyAnvatoPlayer.replacePlayer();e.setActiveThumb(e.thumbsContainer.find("[data-playlist-id="+h+"]"))}}else{return null}};this.setActiveThumb=function(h){e.thumbs.removeClass("active");h.addClass("active")};this.loadScript=function(){a.use("ep-fox-anvato-player",function(h){e.anvatoPlaylist=new EP.Clients.FOX.AnvatoPlaylist(e.videosJson);e.storyAnvatoPlayer=new EP.Clients.FOX.AnvatoPlayer(d,e.config,e.updateStyle,e.anvatoPlaylist);e.thumbs.on("click",function(n){var m=b(this),i=m.data("playlist-idx");if(!m.hasClass("active")){e.storyAnvatoPlayer.setCurrentSelected(e.anvatoPlaylist.playlist[i]);e.storyAnvatoPlayer.config.autoplay=true;e.storyAnvatoPlayer.replacePlayer(e.anvatoPlaylist.playlist[i]);e.setActiveThumb(m);var l=e.config.pInstance.split("_")[1];var j=".videoPostedDate-"+l;var k=m.attr("data-video-posted-date");b(j).html("<strong>VIDEO POSTED:</strong>&nbsp;"+k)}n.preventDefault()})})};if(!e.inModal){e.loadScript()}else{b(e.modalId).bind("opened",function(){if(!e.loaded){e.loadScript();e.loaded=true}});b(e.modalId).bind("closed",function(){e.loaded=false})}}})(jQuery,AUI());</script> <!-- begin: STORY --> <div id="infinite-scroll-stories" class="v2design-story-infinite"> <div id="story-loading"> <img src="http://www.fox46charlotte.com/fox-main-theme/images/loading.gif" /> </div> <article> <section id="story409566585" class="mod-wrapper mod-story story-infinite" data-template-id="STORY"> <header class="mod-header story-header"> <h1 id="story-headline0" data-article-id="409566585" data-article-version="1.0">Latest public transportation incident has CMPD asking for public's help</h1> </header> <div class="social-share-v2design clearfix"> <ul id="social-share-409566585" class="social-share"> <li class="facebook"><a href="javascript:void(0)" data-type="facebook" data-href="http://www.facebook.com/sharer.php?u="><i id='facebook' class="fa fa-facebook"></i></a></li> <li class="twitter"><a href="javascript:void(0)" data-type="twitter" data-href="https://twitter.com/share?text=Latest&#x20;public&#x20;transportation&#x20;incident&#x20;has&#x20;CMPD&#x20;asking&#x20;for&#x20;public&#x27;s&#x20;help&url="><i class="fa fa-twitter"></i></a></li> <li class="email addthis_toolbox" data-href="http://www.fox46charlotte.com/news/local-news/cmpd-requests-public-s-help-in-search-for-shooting-suspect" data-title="Latest&#x20;public&#x20;transportation&#x20;incident&#x20;has&#x20;CMPD&#x20;asking&#x20;for&#x20;public&#x27;s&#x20;help" addthis:url="http://www.fox46charlotte.com/news/local-news/cmpd-requests-public-s-help-in-search-for-shooting-suspect" addthis:title="Latest&#x20;public&#x20;transportation&#x20;incident&#x20;has&#x20;CMPD&#x20;asking&#x20;for&#x20;public&#x27;s&#x20;help"> <a data-type="email" class="addthis_button_email"><i class="fa fa-envelope-o"></i></a> </li> </ul> <script type="text/javascript">(function(b,a,e){if(!!e&&!!e.track&&!!e.trackLink){var d=b("#social-share-409566585.social-share"),c=d.closest(".mod-story").find(".mod-header h1").html();d.on("click","li a",function(f){e.track("Share",{page_share_method:b(this).attr("data-type"),page_content_shared:c})})}})(jQuery,AUI(),fox.segmentAnalytics);</script> <script>$(function(){var a=function(){var d=440,f=600,i=(screen.height/2)-(d/2),h=(screen.width/2)-(f/2),g=1,e="width="+f+",height="+d+",left= "+h+",top="+i+",scrollbars="+g;return e};function c(){var h=window.location.href;var g=$(this).attr("data-href");var e=$(this).attr("data-type");var i=$(this).attr("data-image");if(i&&i.length>0){var f="";if(e=="pinterest"){f="media"}else{if(e=="tumblr"){f="posttype=photo&content"}}h=g+encodeURIComponent(h)+"&"+f+"="+encodeURIComponent(i)}else{h=g+encodeURIComponent(h)}var d=window.open(h,"social-share",a())}var b=function(){try{var f=$("#social-share-409566585");f.find("li a[data-href]").on("click",c)}catch(d){console.log("Error initSocialEvents"+d)}};b()});</script> </div> <aside class="mod-inline photo full"> <figure> <a class="add-magnify" href="#" data-reveal-id="modal-magnify-photo-409566585-409565132"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/e%20trade%20st%20suspect_1559147105869.jpg_7323217_ver1.0_160_90.jpg" data-srcset="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/e%20trade%20st%20suspect_1559147105869.jpg_7323217_ver1.0_1280_720.jpg 1280w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/e%20trade%20st%20suspect_1559147105869.jpg_7323217_ver1.0_640_360.jpg 640w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/e%20trade%20st%20suspect_1559147105869.jpg_7323217_ver1.0_320_180.jpg 320w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/e%20trade%20st%20suspect_1559147105869.jpg_7323217_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Police&#x20;are&#x20;looking&#x20;for&#x20;this&#x20;suspect&#x20;who&#x20;they&#x20;say&#x20;was&#x20;involved&#x20;with&#x20;a&#x20;shooting&#x20;in&#x20;Uptown&#x20;on&#x20;Wednesday&#x2e;" /> </div> </div> </div> </a> <figcaption>Police are looking for this suspect who they say was involved with a shooting in Uptown on Wednesday.</figcaption> </figure> </aside> <div id="modal-magnify-photo-409566585-409565132" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/e%20trade%20st%20suspect_1559147105869.jpg_7323217_ver1.0_160_90.jpg" data-srcset="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/e%20trade%20st%20suspect_1559147105869.jpg_7323217_ver1.0_1280_720.jpg 1280w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/e%20trade%20st%20suspect_1559147105869.jpg_7323217_ver1.0_640_360.jpg 640w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/e%20trade%20st%20suspect_1559147105869.jpg_7323217_ver1.0_320_180.jpg 320w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/e%20trade%20st%20suspect_1559147105869.jpg_7323217_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Police&#x20;are&#x20;looking&#x20;for&#x20;this&#x20;suspect&#x20;who&#x20;they&#x20;say&#x20;was&#x20;involved&#x20;with&#x20;a&#x20;shooting&#x20;in&#x20;Uptown&#x20;on&#x20;Wednesday&#x2e;" /> </div> </div> </div> <figcaption>Police are looking for this suspect who they say was involved with a shooting in Uptown on Wednesday.</figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"> <i class="fa fa-close"></i> </a> </div> <div class="story-meta"> <div class="author-share"> <div class="author">By <a href="mailto:?body=http://www.fox46charlotte.com/news/local-news/cmpd-requests-public-s-help-in-search-for-shooting-suspect">FOX 46 Web Staff </a> </div> </div> <div class="meta"> <p class="updated"><strong>Posted</strong><span>&nbsp;May 29 2019 12:28PM EDT</span></p> <p class="updated"><strong>Updated</strong><span>&nbsp;May 29 2019 12:37PM EDT</span></p> </div> </div> <div id="story-container0" class="mod-content story-content" data-inline-taboola-align="center"> <div id="relatedHeadlines-409566585" style="display: none;"> </div> <p><strong class='dateline'>CHARLOTTE, N.C. (FOX 46 CHARLOTTE)</strong> - CMPD is requesting the public&#39;s help in tracking a down a suspect they say&nbsp;was involved in a shooting in Uptown on Wednesday.</p><p>Just before 11 a.m. officers responded to reports of gunshots at 300 East Trade Street and found a victim with non-life threatening injuries. The victim was transported by medics to the hospital.</p><p>An initial investigation revealed there was an altercation between the two, shots were fired, and the suspect fled the scene.</p><p>Due to the investigation, CityLYNX GoldLine temporarily suspended service.</p><p>Anyone with information is encouraged to contact officials at 704-334-1600.</p> </div> </section> <div class="delay-bg-load"> <script type="text/javascript">(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter["taboola-mid-article-thumbnails-1"]=0;var b;window.taboolaFn["showTaboola_taboola-mid-article-thumbnails-1"]=function(){googletag.cmd.push(function(){window.scopeCounter["taboola-mid-article-thumbnails-1"]++;if(window.scopeCounter["taboola-mid-article-thumbnails-1"]===1){b=c("#common_taboola-mid-article-thumbnails-1")}var f=b.clone();var e=f.children("div");var d=[];c.each(e,function(h,j){var i=c(j);if(i.attr("class")=="grid-items"){i.remove()}else{d.push(j)}});if(d.length>0){var g=0;c.each(d,function(i,j){var h=j.getAttribute("id");if(h&&h!=null&&h!="null"){if(window.scopeCounter["taboola-mid-article-thumbnails-1"]>=1){j.setAttribute("id",h+"_"+window.scopeCounter["taboola-mid-article-thumbnails-1"])}}else{j.setAttribute("id","taboola-mid-article-thumbnails-1_"+g+"_"+scopeCounter["taboola-mid-article-thumbnails-1"]);g++}});f.attr("id","common_taboola-mid-article-thumbnails-1"+window.scopeCounter["taboola-mid-article-thumbnails-1"]);c("#taboola-mid-article-thumbnails-1").append(f.html());if(window.scopeCounter["taboola-mid-article-thumbnails-1"]>=1){}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());</script> <script>(function(b,a){b(document).ready(function(){window.taboolaFn["showTaboola_taboola-mid-article-thumbnails-1"].apply(this)})})(jQuery,AUI());</script> <div style="display:none;"id="common_taboola-mid-article-thumbnails-1"><div></div> <script>window.scopeCounter=window.scopeCounter||[];if(window.scopeCounter["taboola-mid-article-thumbnails-1"]){window._taboola=window._taboola||[];_taboola.push({mode:"thumbnails-g",container:"taboola-mid-article-thumbnails-1_0_"+scopeCounter["taboola-mid-article-thumbnails-1"],placement:"MIDARTICLE - "+scopeCounter["taboola-mid-article-thumbnails-1"],target_type:"mix"})};</script></div> <div style="display:none;"id="mobile_common_taboola-mid-article-thumbnails-1">false</div> <div style="display:none;"id="desktop_common_taboola-mid-article-thumbnails-1">false</div> <div style="display:none;"id="tablet_common_taboola-mid-article-thumbnails-1">false</div> </div> <script>(function(e,a){var d=e("#story409566585 .story-content"),b="taboola-mid-article-thumbnails-1",f=fox.utils.getParagraph(d,3),c=e("<div>",{id:b}).addClass("mod-inline-taboola").prepend('<div class="continue-text">Continue reading below</div>').css("display","none;");if(f){e(f).before(c)}else{d.append(c)}})(jQuery,AUI());</script> <script>(function(e,c){var j=e("#story409566585 .story-content"),d="photoCarousel-409566585",i="relatedHeadlines-409566585",b="left",g=8;var f=fox.utils.getParagraph(j,4);var h=e("#"+d);if(h){if(f){e(f).before(h)}else{j.append(h)}h.show()}var a=fox.utils.getParagraph(j,g);var k=e("#"+i);if(k&&k.find("li").size()>0){if(a){k.find(".headlines-related").addClass(b);e(a).before(k)}else{k.find(".headlines-related").addClass("clear");j.append(k)}k.show()}})(jQuery,AUI());</script> <div class="mobile-up-next"> <h5>Up Next:</h5> <h4></h4> <div class="close-btn"><i class="fa fa-times"></i></div> </div> </article> </div> <!-- end: STORY --> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0259_" > <span id="p_56_INSTANCE_0259"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_BANNER_MIDDLE_ONE_BASE_1.0"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_0259_MOD-AD-WJZY_BANNER_MIDDLE_ONE_BASE' class='mod-content ad-970 ad-728 ad-320'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_0259_MOD-AD-WJZY_BANNER_MIDDLE_ONE_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[[970,66],[728,90]]')).addSize( [tabletMaxSize, 300], eval('[[970,66],[728,90]]')).addSize( [768, 300], eval('[728,90]')).addSize( [641, 300], eval('[320,50]')).addSize( [0, 0], eval('[320,50]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[[970,66],[728,90]]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[[970,66],[728,90]]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[[970,66],[728,90]]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[[970,66],[728,90]]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'banner-middle-1').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '409566585'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_zF3gRKsNzQ0o_" > <span id="p_56_INSTANCE_zF3gRKsNzQ0o"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-TABOOLA-STORY-BOTTOM-MOBILE_1.0"> <div class="delay-bg-load"> <script type="text/javascript">(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter.mobile_story_bottom_container=0;var b;window.taboolaFn.showTaboola_mobile_story_bottom_container=function(){googletag.cmd.push(function(){window.scopeCounter.mobile_story_bottom_container++;if(window.scopeCounter.mobile_story_bottom_container===1){b=c("#common_mobile_story_bottom_container")}var f=b.clone();var e=f.children("div");var d=[];c.each(e,function(h,j){var i=c(j);if(i.attr("class")=="grid-items"){i.remove()}else{d.push(j)}});if(d.length>0){var g=0;c.each(d,function(i,j){var h=j.getAttribute("id");if(h&&h!=null&&h!="null"){if(window.scopeCounter.mobile_story_bottom_container>=1){j.setAttribute("id",h+"_"+window.scopeCounter.mobile_story_bottom_container)}}else{j.setAttribute("id","mobile_story_bottom_container_"+g+"_"+scopeCounter.mobile_story_bottom_container);g++}});f.attr("id","common_mobile_story_bottom_container"+window.scopeCounter.mobile_story_bottom_container);c("#mobile_story_bottom_container").append(f.html());if(window.scopeCounter.mobile_story_bottom_container>=1){}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());</script> <script>(function(b,a){b(document).ready(function(){window.taboolaFn.showTaboola_mobile_story_bottom_container.apply(this)})})(jQuery,AUI());</script> <!-- begin: Mobile Bottom Taboola --> <section class="mod-wrapper mod-infinite-grid hide-for-large-up"> <header class="mod-header"><h3>Sponsored Stories:</h3></header> <div class="mod-content" id="mobile_story_bottom_container"></div></section> <!-- end: Mobile Bottom Taboola --> <div style="display:none;"id="common_mobile_story_bottom_container"><script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:"thumbnails-b2",container:"mobile_story_bottom_container",placement:"Sponsored Thumbnails 3x2",target_type:"mix"});</script></div> <div style="display:none;"id="mobile_common_mobile_story_bottom_container">false</div> <div style="display:none;"id="desktop_common_mobile_story_bottom_container">false</div> <div style="display:none;"id="tablet_common_mobile_story_bottom_container">false</div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1776_" > <span id="p_56_INSTANCE_1776"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-STORY_SNIPPET-WJZY_1.0"> <!-- begin: STORY SNIPPET --> <section class="module mod-story-snippet"> <!-- usePageCategory:true pagePrimaryCategoryName:"Local News" pagePrimaryCategoryId:"403456" --> <header class="mod-header no_header_style"> <h3>More Local News Stories</h3> </header> <div class="mod-content"> <ul class="list media"> <li> <a href="/news/local-news/death-investigation-in-south-charlotte" title="Death&#x20;investigation&#x20;in&#x20;south&#x20;Charlotte&#x2c;&#x20;no&#x20;foul&#x20;play&#x20;involved" > <div class="image-wrapper"> <figure class="responsive-wrapper image"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/Image%20from%20iOS%20_OP_46_CP__1559133053983.jpg_7322517_ver1.0_160_90.jpg" data-srcset="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/Image%20from%20iOS%20_OP_46_CP__1559133053983.jpg_7322517_ver1.0_1280_720.jpg 1280w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/Image%20from%20iOS%20_OP_46_CP__1559133053983.jpg_7322517_ver1.0_640_360.jpg 640w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/Image%20from%20iOS%20_OP_46_CP__1559133053983.jpg_7322517_ver1.0_320_180.jpg 320w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/Image%20from%20iOS%20_OP_46_CP__1559133053983.jpg_7322517_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="CMPD&#x20;is&#x20;conducting&#x20;a&#x20;death&#x20;investigation&#x20;in&#x20;South&#x20;Charlotte&#x2e;" /> </div> </div> </div> </figure> <small class="copyright">© Copyright 2000 - 2019 Fox Television Stations, LLC. All Rights Reserved.</small> </div> <div class="headline-wrapper"> <h4>Death investigation in south Charlotte, no foul play involved</h4> </div> <div class="meta-wrapper"> By <span class="author">FOX 46 Web Staff </span> </div> <div class="meta"> <p class="updated"><strong>Posted</strong><span>&nbsp;May 29 2019 08:32AM EDT</span></p> <p class="updated"><strong>Updated</strong><span>&nbsp;May 29 2019 11:17AM EDT</span></p> </div> <div class="body-wrapper "> <div class="body-content"> <p>Police conducted a death investigation after a person was found dead in south Charlotte. Authorities confirmed&nbsp;no foul play was involved.</p><p>The incident occurred on Cressida Drive.</p><p>At this time it is unclear what the cause of death was.</p> </div> <div class="body-cover"> <span>Read the full article <i class="icon-fox-read-more"></i></span> </div> </div> </a> </li> <li> <a href="/news/local-news/charlotte-man-takes-down-attacker-after-being-stabbed" title="Charlotte&#x20;man&#x20;takes&#x20;down&#x20;attacker&#x20;after&#x20;being&#x20;stabbed" > <div class="image-wrapper"> <figure class="responsive-wrapper image"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/28/Charlotte_man_takes_down_attacker_after__0_7321745_ver1.0_160_90.jpg" data-srcset="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/28/Charlotte_man_takes_down_attacker_after__0_7321745_ver1.0_1280_720.jpg 1280w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/28/Charlotte_man_takes_down_attacker_after__0_7321745_ver1.0_640_360.jpg 640w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/28/Charlotte_man_takes_down_attacker_after__0_7321745_ver1.0_320_180.jpg 320w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/28/Charlotte_man_takes_down_attacker_after__0_7321745_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="A&#x20;thief&#x20;thought&#x20;he&#x20;was&#x20;going&#x20;to&#x20;get&#x20;away&#x20;with&#x20;attacking&#x20;a&#x20;man&#x20;at&#x20;the&#x20;light&#x20;rail&#x2c;&#x20;but&#x20;he&#x20;thought&#x20;wrong&#x2e;" /> </div> </div> </div> </figure> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4>Charlotte man takes down attacker after being stabbed</h4> </div> <div class="meta-wrapper"> By <span class="author">FOX 46 Web Staff </span> </div> <div class="meta"> <p class="updated"><strong>Posted</strong><span>&nbsp;May 28 2019 11:24PM EDT</span></p> <p class="updated"><strong>Updated</strong><span>&nbsp;May 28 2019 11:49PM EDT</span></p> </div> <div class="body-wrapper "> <div class="body-content"> <p>A thief thought he was going to get away with attacking a man at the light rail, but he thought wrong.&nbsp;</p><p>On Monday night, police swarmed the light rail on North Tryon. At the time, no information was released about what happened, but FOX 46 later learned it was the scene of a violent crime that left one man with stab wounds and another in handcuffs.&nbsp;</p><p>&ldquo;I was sitting at the light rail and a guy walks up and he gets on the train and he&rsquo;s like &lsquo;hey I know you.&rsquo; I&rsquo;m like &lsquo;bruh you don&rsquo;t know me,&rsquo; and he was like &lsquo;yeah you&rsquo;re the dude from North Tryon you said you were going to stab me. He said &lsquo;you said you were going to shoot me if I don&rsquo;t leave you alone,&rsquo;&rdquo; victim Courtney Pinkney said.&nbsp;</p> </div> <div class="body-cover"> <span>Read the full article <i class="icon-fox-read-more"></i></span> </div> </div> </a> </li> <li> <a href="/news/local-news/report-says-black-students-in-nc-receive-harsher-punishments-than-white-counterparts" title="Report&#x20;says&#x20;black&#x20;students&#x20;in&#x20;NC&#x20;receive&#x20;harsher&#x20;punishments&#x20;than&#x20;white&#x20;counterparts" > <div class="image-wrapper"> <figure class="responsive-wrapper image"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/28/Report_says_black_students_in_NC_receive_0_7321481_ver1.0_160_90.jpg" data-srcset="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/28/Report_says_black_students_in_NC_receive_0_7321481_ver1.0_1280_720.jpg 1280w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/28/Report_says_black_students_in_NC_receive_0_7321481_ver1.0_640_360.jpg 640w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/28/Report_says_black_students_in_NC_receive_0_7321481_ver1.0_320_180.jpg 320w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/28/Report_says_black_students_in_NC_receive_0_7321481_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="When&#x20;looking&#x20;at&#x20;your&#x20;child&#x27;s&#x20;school&#x2c;&#x20;parents&#x20;have&#x20;questions&#x20;about&#x20;what&#x20;really&#x20;happens&#x20;after&#x20;the&#x20;bell&#x20;rings&#x2e;&#x20;Are&#x20;they&#x20;getting&#x20;the&#x20;education&#x20;they&#x20;need&#x3f;&#x20;Are&#x20;they&#x20;being&#x20;treated&#x20;fairly&#x3f;" /> </div> </div> </div> </figure> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4>Report says black students in NC receive harsher punishments than white counterparts</h4> </div> <div class="meta-wrapper"> By <span class="author">Derek Dellinger, FOX 46 Charlotte</span>, <span class="author">FOX 46 Web Staff </span> </div> <div class="meta"> <p class="updated"><strong>Posted</strong><span>&nbsp;May 28 2019 10:55PM EDT</span></p> <p class="updated"><strong>Updated</strong><span>&nbsp;May 28 2019 11:48PM EDT</span></p> </div> <div class="body-wrapper "> <div class="body-content"> <p>When looking at your child&#39;s school, parents have questions about what really happens after the bell rings. Are they getting the education they need? Are they being treated fairly?</p><p>Those are the questions the Youth Justice Project has been seeking to answer for the last few years.</p><p>The non-profit out of Durham has taken a magnifying glass to North Carolina and each one of its school districts, in a study commissioned on the racial disparity in discipline in the state&#39;s public schools.</p> </div> <div class="body-cover"> <span>Read the full article <i class="icon-fox-read-more"></i></span> </div> </div> </a> </li> </ul> </div> </section> <!-- end: STORY SNIPPET --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4160_" > <span id="p_56_INSTANCE_4160"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-FEATURED-STORY_1.0"> <!-- begin: STORY LIST --> <div class="featured-module-wrapper"> <div class="story-page-divider"></div> <header class="mod-header featured-header"> <h3>Featured Videos</h3> </header> <div class="mod-content featured-module"> <ul class="list stories"> <li class="story"> <a class="story-link static-position" href="/news/special-counsel-robert-mueller-to-make-first-public-statement-on-russia-investigation-wednesday"> <figure class="crop-photo thumb delay-bg-load ratio-16x9" style="background-image: url('https://media.fox5dc.com/media.fox5dc.com/photo/2019/05/29/Still0529_00007_1559148948113_7323288_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="Robert Mueller" title="WTTG_RobertMuellerStatement-401720"/> <span class='icon'><i class='icomoon-play'></i></span> </figure> <h3>Mueller: Special counsel probe did not exonerate Trump</h3> </a> </li> <li class="story"> <a class="story-link static-position" href="/weather/6th-straight-of-temps-in-mid-90-s-in-charlotte"> <figure class="crop-photo thumb delay-bg-load ratio-16x9" style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/Wednesday_AM_Neighborhood_Storm_Watch_Fo_0_7322505_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="" title="Wednesday_AM_Neighborhood_Storm_Watch_Fo_0_20190529120744"/> <span class='icon'><i class='icomoon-play'></i></span> </figure> <h3>6th straight day of temps in mid-90's in Charlotte</h3> </a> </li> <li class="story"> <a class="story-link static-position" href="/news/local-news/charlotte-man-takes-down-attacker-after-being-stabbed"> <figure class="crop-photo thumb delay-bg-load ratio-16x9" style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/28/Charlotte_man_takes_down_attacker_after__0_7321745_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="" title="Charlotte_man_takes_down_attacker_after__0_20190529032240"/> <span class='icon'><i class='icomoon-play'></i></span> </figure> <h3>Charlotte man takes down attacker after being stabbed</h3> </a> </li> <li class="story"> <a class="story-link static-position" href="/news/local-news/report-says-black-students-in-nc-receive-harsher-punishments-than-white-counterparts"> <figure class="crop-photo thumb delay-bg-load ratio-16x9" style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/28/Report_says_black_students_in_NC_receive_0_7321481_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="" title="Report_says_black_students_in_NC_receive_0_20190529032615"/> <span class='icon'><i class='icomoon-play'></i></span> </figure> <h3>Report says black students in NC receive harsher punishments than white counterparts</h3> </a> </li> </ul> </div> <footer class="mod-footer light featured-footer"> <a href="http://www.fox46charlotte.com/video"> Watch more videos <i class="fa fa-arrow-circle-right"></i></a> </footer> </div> <!-- end: STORY LIST --> </div> </div> </div> </div> </div> </div> </div> <div class="column large-4" data-equalizer-watch> <div class="portlet-layout row collapse-mobile"> <div class="portlet-column column large-12" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3575_" > <span id="p_56_INSTANCE_3575"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_MR_ONE_BASE_1.0"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_3575_MOD-AD-WJZY_MR_ONE_BASE' class='mod-content ad-300'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_3575_MOD-AD-WJZY_MR_ONE_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[300,250]')).addSize( [tabletMaxSize, 300], eval('[300,250]')).addSize( [768, 300], eval('[]')).addSize( [641, 300], eval('[]')).addSize( [0, 0], eval('[]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[300,250]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[300,250]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[300,250]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[300,250]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'mr1').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '409566585'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3648_" > <span id="p_56_INSTANCE_3648"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-TABOOLA-STORY-THUMBNAILS-RR_1.0"> <div class="delay-bg-load"> <script type="text/javascript">(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter["taboola-right-rail-storypage-thumbnails"]=0;var b;window.taboolaFn["showTaboola_taboola-right-rail-storypage-thumbnails"]=function(){googletag.cmd.push(function(){window.scopeCounter["taboola-right-rail-storypage-thumbnails"]++;if(window.scopeCounter["taboola-right-rail-storypage-thumbnails"]===1){b=c("#common_taboola-right-rail-storypage-thumbnails")}var f=b.clone();var e=f.children("div");var d=[];c.each(e,function(h,j){var i=c(j);if(i.attr("class")=="grid-items"){i.remove()}else{d.push(j)}});if(d.length>0){var g=0;c.each(d,function(i,j){var h=j.getAttribute("id");if(h&&h!=null&&h!="null"){if(window.scopeCounter["taboola-right-rail-storypage-thumbnails"]>=1){j.setAttribute("id",h+"_"+window.scopeCounter["taboola-right-rail-storypage-thumbnails"])}}else{j.setAttribute("id","taboola-right-rail-storypage-thumbnails_"+g+"_"+scopeCounter["taboola-right-rail-storypage-thumbnails"]);g++}});f.attr("id","common_taboola-right-rail-storypage-thumbnails"+window.scopeCounter["taboola-right-rail-storypage-thumbnails"]);c("#taboola-right-rail-storypage-thumbnails").append(f.html());if(window.scopeCounter["taboola-right-rail-storypage-thumbnails"]>=1){}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());</script> <script>(function(b,a){b(document).ready(function(){window.taboolaFn["showTaboola_taboola-right-rail-storypage-thumbnails"].apply(this)})})(jQuery,AUI());</script> <div class="hide-for-medium-down" id="taboola-right-rail-storypage-thumbnails"></div> <div style="display:none;"id="common_taboola-right-rail-storypage-thumbnails"><script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:"organic-thumbnails-rr2",container:"taboola-right-rail-storypage-thumbnails",placement:"Article - RR Thumbnails - New",target_type:"mix"});</script></div> <div style="display:none;"id="mobile_common_taboola-right-rail-storypage-thumbnails">false</div> <div style="display:none;"id="desktop_common_taboola-right-rail-storypage-thumbnails">false</div> <div style="display:none;"id="tablet_common_taboola-right-rail-storypage-thumbnails">false</div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7851_" > <span id="p_56_INSTANCE_7851"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-TOP-STORIES-STORY-SL-RR_1.1"> <!-- begin: STORY LIST --> <div class="mod-story-list hide-for-medium-down"> <header class="mod-header"> <h3>Most Recent</h3> </header> <section class="mod-wrapper bg-white"> <div class="mod-content mod-story-list-content"> <ul class="list stories"> <li class="story featured hide-story"> <a class="story-link static-position" href="/entertainment/alex-trebek-shares-mind-boggling-pancreatic-cancer-update" > <figure class="thumb"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.fox29.com/media.fox29.com/photo/2018/01/04/GETTY_ALEX_Trebek_1515117817047_4772930_ver1.0_160_90.jpg" data-srcset="https://media.fox29.com/media.fox29.com/photo/2018/01/04/GETTY_ALEX_Trebek_1515117817047_4772930_ver1.0_1280_720.jpg 1280w, https://media.fox29.com/media.fox29.com/photo/2018/01/04/GETTY_ALEX_Trebek_1515117817047_4772930_ver1.0_640_360.jpg 640w, https://media.fox29.com/media.fox29.com/photo/2018/01/04/GETTY_ALEX_Trebek_1515117817047_4772930_ver1.0_320_180.jpg 320w, https://media.fox29.com/media.fox29.com/photo/2018/01/04/GETTY_ALEX_Trebek_1515117817047_4772930_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="&#x26;&#x23;x28&#x3b;Photo&#x26;&#x23;x20&#x3b;by&#x26;&#x23;x20&#x3b;Emma&#x26;&#x23;x20&#x3b;McIntyre&#x26;&#x23;x2f&#x3b;Getty&#x26;&#x23;x20&#x3b;Images&#x26;&#x23;x20&#x3b;for&#x26;&#x23;x20&#x3b;TCM&#x26;&#x23;x29&#x3b;" /> </div> </div> </div> </figure> <h3>Alex Trebek shares 'mind-boggling' pancreatic cancer update</h3> </a> </li> <li class="story"> <a class="story-link static-position" href="/news/special-counsel-robert-mueller-to-make-first-public-statement-on-russia-investigation-wednesday" > <div class="thumbnail-image-story-list thumb-right"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.fox5dc.com/media.fox5dc.com/photo/2019/05/29/Still0529_00007_1559148948113_7323288_ver1.0_160_90.jpg" data-srcset="https://media.fox5dc.com/media.fox5dc.com/photo/2019/05/29/Still0529_00007_1559148948113_7323288_ver1.0_1280_720.jpg 1280w, https://media.fox5dc.com/media.fox5dc.com/photo/2019/05/29/Still0529_00007_1559148948113_7323288_ver1.0_640_360.jpg 640w, https://media.fox5dc.com/media.fox5dc.com/photo/2019/05/29/Still0529_00007_1559148948113_7323288_ver1.0_320_180.jpg 320w, https://media.fox5dc.com/media.fox5dc.com/photo/2019/05/29/Still0529_00007_1559148948113_7323288_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Robert&#x26;&#x23;x20&#x3b;Mueller" /> </div> </div> </div> </div> <h3>Mueller: Special counsel probe did not exonerate Trump</h3> </a> </li> <li class="story"> <a class="story-link static-position" href="/news/local-news/death-investigation-in-south-charlotte" > <div class="thumbnail-image-story-list thumb-right"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/Image%20from%20iOS%20_OP_46_CP__1559133053983.jpg_7322517_ver1.0_160_90.jpg" data-srcset="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/Image%20from%20iOS%20_OP_46_CP__1559133053983.jpg_7322517_ver1.0_1280_720.jpg 1280w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/Image%20from%20iOS%20_OP_46_CP__1559133053983.jpg_7322517_ver1.0_640_360.jpg 640w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/Image%20from%20iOS%20_OP_46_CP__1559133053983.jpg_7322517_ver1.0_320_180.jpg 320w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/Image%20from%20iOS%20_OP_46_CP__1559133053983.jpg_7322517_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="CMPD&#x26;&#x23;x20&#x3b;is&#x26;&#x23;x20&#x3b;conducting&#x26;&#x23;x20&#x3b;a&#x26;&#x23;x20&#x3b;death&#x26;&#x23;x20&#x3b;investigation&#x26;&#x23;x20&#x3b;in&#x26;&#x23;x20&#x3b;South&#x26;&#x23;x20&#x3b;Charlotte&#x26;&#x23;x2e&#x3b;" /> </div> </div> </div> </div> <h3>Death investigation in south Charlotte, no foul play involved</h3> </a> </li> <li class="story"> <a class="story-link static-position" href="/weather/6th-straight-of-temps-in-mid-90-s-in-charlotte" > <div class="thumbnail-image-story-list thumb-right"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/Wednesday_AM_Neighborhood_Storm_Watch_Fo_0_7322505_ver1.0_160_90.jpg" data-srcset="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/Wednesday_AM_Neighborhood_Storm_Watch_Fo_0_7322505_ver1.0_1280_720.jpg 1280w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/Wednesday_AM_Neighborhood_Storm_Watch_Fo_0_7322505_ver1.0_640_360.jpg 640w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/Wednesday_AM_Neighborhood_Storm_Watch_Fo_0_7322505_ver1.0_320_180.jpg 320w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/05/29/Wednesday_AM_Neighborhood_Storm_Watch_Fo_0_7322505_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="" /> </div> </div> </div> </div> <h3>6th straight day of temps in mid-90's in Charlotte</h3> </a> </li> <li class="story"> <a class="story-link static-position" href="/news/college-student-from-dc-pleads-guilty-to-sneaking-into-mar-a-lago" > <div class="thumbnail-image-story-list thumb-right"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.fox5dc.com/media.fox5dc.com/photo/2019/05/29/FLICKR_MarALago_OfficialWhiteHousePhoto_052919_1559130086914_7322079_ver1.0_160_90.jpg" data-srcset="https://media.fox5dc.com/media.fox5dc.com/photo/2019/05/29/FLICKR_MarALago_OfficialWhiteHousePhoto_052919_1559130086914_7322079_ver1.0_1280_720.jpg 1280w, https://media.fox5dc.com/media.fox5dc.com/photo/2019/05/29/FLICKR_MarALago_OfficialWhiteHousePhoto_052919_1559130086914_7322079_ver1.0_640_360.jpg 640w, https://media.fox5dc.com/media.fox5dc.com/photo/2019/05/29/FLICKR_MarALago_OfficialWhiteHousePhoto_052919_1559130086914_7322079_ver1.0_320_180.jpg 320w, https://media.fox5dc.com/media.fox5dc.com/photo/2019/05/29/FLICKR_MarALago_OfficialWhiteHousePhoto_052919_1559130086914_7322079_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Marine&#x26;&#x23;x20&#x3b;One&#x26;&#x23;x20&#x3b;lifts-off&#x26;&#x23;x20&#x3b;after&#x26;&#x23;x20&#x3b;returning&#x26;&#x23;x20&#x3b;President&#x26;&#x23;x20&#x3b;Donald&#x26;&#x23;x20&#x3b;J&#x26;&#x23;x2e&#x3b;&#x26;&#x23;x20&#x3b;Trump&#x26;&#x23;x20&#x3b;to&#x26;&#x23;x20&#x3b;Mar-a-Lago&#x26;&#x23;x20&#x3b;Friday&#x26;&#x23;x2c&#x3b;&#x26;&#x23;x20&#x3b;March&#x26;&#x23;x20&#x3b;29&#x26;&#x23;x2c&#x3b;&#x26;&#x23;x20&#x3b;2019&#x26;&#x23;x20&#x3b;&#x26;&#x23;x28&#x3b;Official&#x26;&#x23;x20&#x3b;White&#x26;&#x23;x20&#x3b;House&#x26;&#x23;x20&#x3b;Photo&#x26;&#x23;x20&#x3b;by&#x26;&#x23;x20&#x3b;Joyce&#x26;&#x23;x20&#x3b;N&#x26;&#x23;x2e&#x3b;&#x26;&#x23;x20&#x3b;Boghosian&#x26;&#x23;x29&#x3b;" /> </div> </div> </div> </div> <h3>College student from DC pleads guilty to sneaking into Mar-a-Lago</h3> </a> </li> </ul> </div> <footer class="mod-footer light"> <a href="http://www.fox46charlotte.com/news"> More Stories <i class="fa fa-arrow-circle-right"></i></a> </footer> </section> </div> <!-- end: STORY LIST --> </div> </div> </div> </div> </div> </div> </div> </div> <div id="story-sticky-content-spacer"> <div id="story-sticky-content" class="portlet-column" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3988_" > <span id="p_56_INSTANCE_3988"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_MR_TWO_BASE_1.0"> <section class='mod-wrapper mod-ad delay-bg-load'> <div id='_56_INSTANCE_3988_MOD-AD-WJZY_MR_TWO_BASE' class='mod-content ad-300'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_3988_MOD-AD-WJZY_MR_TWO_BASE', adSlot; var $slot = $('#'+id), $slotWrapper = $slot.parent(), lazyLoadWaiting = false; var onLazyLoad = function(){ if( adSlot ){ var refreshOnResize = true; self.renderLazyAd( adSlot, refreshOnResize ); } else { /* slot hasn't been defined yet */ lazyLoadWaiting = true; } }; $slotWrapper.one(self.LAZY_LOAD_TRIGGER_EVENT, onLazyLoad); /* using event trigger in case an outside script wants to trigger instead */ var triggerLazyLoad = function(){ $slotWrapper.trigger(self.LAZY_LOAD_TRIGGER_EVENT); }; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[[300,600],[300,250]]')).addSize( [tabletMaxSize, 300], eval('[[300,600],[300,250]]')).addSize( [768, 300], eval('[]')).addSize( [641, 300], eval('[]')).addSize( [0, 0], eval('[]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[[300,600],[300,250]]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[[300,600],[300,250]]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[[300,600],[300,250]]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[[300,600],[300,250]]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'mr2').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '409566585'); window.GPTAds[id] = adSlot; googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); /* check for lazy-load scroll class */ if( $slotWrapper.hasClass('delay-bg-load') ){ $slotWrapper.one('ep-imgloadgroup-load', triggerLazyLoad); } else { /* class might have been removed already */ triggerLazyLoad(); } } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> </div> </section> <section class="row-wrapper bg-white pad"> <div class="portlet-layout row"> <div class="portlet-column column small-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3300_" > <span id="p_56_INSTANCE_3300"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-INFINITE_STORIES-WJZY-STORY_1.0"> <div class="delay-bg-load"> <script type="text/javascript">(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter.infinite_stories_container=0;var b;window.taboolaFn.showTaboola_infinite_stories_container=function(){googletag.cmd.push(function(){window.scopeCounter.infinite_stories_container++;if(window.scopeCounter.infinite_stories_container===1){b=c("#common_infinite_stories_container")}var g=b.clone();var f=g.children("div");var d=[];c.each(f,function(j,l){var k=c(l);if(k.attr("class")=="grid-items"){k.remove()}else{d.push(l)}});if(d.length>0){var i=0;c.each(d,function(m,n){var k=n.getAttribute("id");if(k&&k!=null&&k!="null"){if(window.scopeCounter.infinite_stories_container>=1){n.setAttribute("id",k+"_"+window.scopeCounter.infinite_stories_container);if(n.firstChild!==null&&n.firstChild.className==="_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE"){var j=window.taboolaAdCode["_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE"];j=j.replace(/_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE/g,"_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE_"+window.scopeCounter.infinite_stories_container);var l=(window.scopeCounter.infinite_stories_container-1)%4+1;j=j.replace(/taboola1/g,"taboola"+l);n.innerHTML=j}}}else{n.setAttribute("id","infinite_stories_container_"+i+"_"+scopeCounter.infinite_stories_container);i++}});g.attr("id","common_infinite_stories_container"+window.scopeCounter.infinite_stories_container);c("#infinite_stories_container").append(g.html());if(window.scopeCounter.infinite_stories_container>=1){var e="_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE_"+window.scopeCounter.infinite_stories_container;var h=(window.GPTAds&&window.GPTAds[e])?window.GPTAds[e]:false;if(h){fox.ads.refreshAds([h],"Rendering Taboola Ad Slot")}else{fox.utils.log("No Taboola ad slot found for container "+e)}}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());</script> <script>(function(b,a){b(document).ready(function(){window.taboolaFn.showTaboola_infinite_stories_container.apply(this)})})(jQuery,AUI());</script> <!-- begin: INFINITE STORIES --> <section class="mod-wrapper mod-infinite-grid hide-for-medium-down"> <header class="mod-header"><h3>Sponsored Stories:</h3></header> <div class="mod-content" id="infinite_stories_container"></div></section> <!-- end: INFINITE STORIES --> <script type="text/javascript">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</script> <div style="display:none;"id="common_infinite_stories_container"><div></div><div class="grid-items"><div class="grid-item"><div></div></div><div class="grid-item ad" id="adcontainer_1"><div class="_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE"></div></div><div class="grid-item"><div></div></div></div><script type="text/javascript">window.scopeCounter=window.scopeCounter||[];if(window.scopeCounter.infinite_stories_container){window._taboola=window._taboola||[];_taboola.push({mode:"thumbnails-b2",container:"infinite_stories_container_0_"+scopeCounter.infinite_stories_container,placement:"Sponsored Thumbnails 3x2 - "+scopeCounter.infinite_stories_container,target_type:"mix"});_taboola.push({mode:"thumbnails-b3",container:"infinite_stories_container_1_"+scopeCounter.infinite_stories_container,placement:"Sponsored Thumbnails 1x1 - "+scopeCounter.infinite_stories_container,target_type:"mix"});_taboola.push({mode:"organic-thumbnails-b3",container:"infinite_stories_container_2_"+scopeCounter.infinite_stories_container,placement:"Organic Thumbnails 1x1 - "+scopeCounter.infinite_stories_container,target_type:"mix"})};</script></div> <div style="display:none;"id="mobile_common_infinite_stories_container">false</div> <div style="display:none;"id="desktop_common_infinite_stories_container">false</div> <div style="display:none;"id="tablet_common_infinite_stories_container">false</div> </div> <section class='mod-wrapper mod-ad delay-bg-load'> <div id='_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE' class='mod-content ad-728 ad-320'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE', adSlot; var $slot = $('#'+id), $slotWrapper = $slot.parent(), lazyLoadWaiting = false; var onLazyLoad = function(){ if( adSlot ){ var refreshOnResize = true; self.renderLazyAd( adSlot, refreshOnResize ); } else { /* slot hasn't been defined yet */ lazyLoadWaiting = true; } }; $slotWrapper.one(self.LAZY_LOAD_TRIGGER_EVENT, onLazyLoad); /* using event trigger in case an outside script wants to trigger instead */ var triggerLazyLoad = function(){ $slotWrapper.trigger(self.LAZY_LOAD_TRIGGER_EVENT); }; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[728,90]')).addSize( [tabletMaxSize, 300], eval('[728,90]')).addSize( [768, 300], eval('[728,90]')).addSize( [641, 300], eval('[320,50]')).addSize( [0, 0], eval('[320,50]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'taboola1').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '409566585'); window.GPTAds[id] = adSlot; googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); /* check for lazy-load scroll class */ if( $slotWrapper.hasClass('delay-bg-load') ){ $slotWrapper.one('ep-imgloadgroup-load', triggerLazyLoad); } else { /* class might have been removed already */ triggerLazyLoad(); } } }); }; renderAd(); })( jQuery, AUI() ); </script> <section class="mod-wrapper"></section> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <!-- begin: FOOTER --> <footer id="footer" class="footer-v2"> <div class="row"> <div class="column"> <div class="footer-links primary"> <div class="links"> <h4><a href="http://www.fox46charlotte.com/news">News</a></h4> <ul> <li><a href="http://www.fox46charlotte.com/news/local-news">Local</a></li> <li><a href="http://www.fox46charlotte.com/news">National</a></li> <li><a href="http://www.fox46charlotte.com/news/getting-results">Getting Results</a></li> <li><a href="http://www.fox46charlotte.com/investigations">FOX 46 Investigates</a></li> <li><a href="http://www.fox46charlotte.com/about-us/download-the-fox-46-app">FOX 46 News App</a></li> </ul> </div> <div class="links"> <h4><a href="http://www.fox46charlotte.com/weather">Weather</a></h4> <ul> <li><a href="http://www.fox46charlotte.com/traffic">Traffic</a></li> <li><a href="http://www.fox46charlotte.com/traffic/gas-prices">Gas Prices</a></li> <li><a href="http://www.fox46charlotte.com/about-us/download-the-fox-46-weather-app">FOX 46 Weather App</a></li> <li><a href="http://www.fox46charlotte.com/weather/closings">Closings</a></li> <li><a href="http://www.fox46charlotte.com/weather/the-beach-report">Beach Report</a></li> </ul> </div> <div class="links"> <h4><a href="http://www.fox46charlotte.com/good-day">Good Day</a></h4> <ul> <li><a href="http://www.fox46charlotte.com/good-day/health">Health</a></li> <li><a href="http://www.fox46charlotte.com/good-day/pets">Pets</a></li> <li><a href="http://www.fox46charlotte.com/recipe-box">Recipe Box</a></li> <li><a href="http://www.fox46charlotte.com/video">Video</a></li> <li><a href="http://www.fox46charlotte.com/news/trending">Trending</a></li> </ul> </div> <div class="links"> <h4><a href="http://www.fox46charlotte.com/sports">Sports</a></h4> <ul> <li><a href="http://www.fox46charlotte.com/sports/panthers">Panthers</a></li> <li><a href="http://www.fox46charlotte.com/sports/hornets">Hornets</a></li> <li><a href="http://www.fox46charlotte.com/sports/nascar">NASCAR</a></li> <li><a href="http://www.fox46charlotte.com/sports-extra">Sports Xtra</a></li> <li><a href="http://www.fox46charlotte.com/about-us/download-the-fox-sports-app">FOX Sports App</a></li> </ul> </div> <div class="links"> <h4><a href="http://www.fox46charlotte.com/about">About Us</a></h4> <ul> <li><a href="http://www.fox46charlotte.com/about/news-team">News Team</a></li> <li><a href="http://www.fox46charlotte.com/about/wmyt">WMYT</a></li> <li><a href="http://www.fox46charlotte.com/about/tv-schedule">TV Schedule</a></li> <li><a href="http://www.fox46charlotte.com/web-links">Links</a></li> <li><a href="http://www.fox46charlotte.com/about-us/contact-fox-46-charlotte">Contact</a></li> </ul> </div> </div> <div class="footer-links secondary"> <ul> <li><a href="http://www.fox46charlotte.com/live">Live</a></li> <li><a href="http://www.fox46charlotte.com/about/jobs">Jobs</a></li> <li><a href="http://www.fox46charlotte.com/internships">Internships</a></li> <li><a href="http://www.fox46charlotte.com/contests">Contests</a></li> <li><a href="http://www.fox46charlotte.com/video">Video</a></li> </ul> </div> <div class="social-share"> <h4>Follow Us</h4> <ul> <li class="facebook"><a href="https://www.facebook.com/fox46charlotte"><i class="fa fa-facebook icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/FOX46News"><i class="fa fa-twitter icon"></i></a></li> <li class="email"><a href="mailto:newstips46@foxtv.com"><i class="fa fa-envelope icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/fox46charlotte/"><i class="fa fa-instagram icon"></i></a></li> <li class="youtube"><a href="https://www.youtube.com/user/WJZY46"><i class="fa fa-youtube icon"></i></a></li> </ul> </div> <div class="footer-links mobile-apps"> <div class="links"> <h4>FOX 46 News App</h4> <a href="https://itunes.apple.com/us/app/fox-46-carolinas-mobile-app/id783603657?mt=8&ign-mpt=uo%3D4" class="mobile-app-btn ios">Download on the App Store</a> <a href="https://play.google.com/store/apps/details?id=com.fox.droid.foxwjzy" class="mobile-app-btn android">Get it on Google Play</a> </div> <div class="links"> <h4>FOX 46 Weather App</h4> <a href="https://itunes.apple.com/gm/app/fox-46-charlotte-weather/id1048779754?mt=8" class="mobile-app-btn ios">Download on the App Store</a> <a href="https://play.google.com/store/apps/details?id=com.wjzy.android.weather&hl=en" class="mobile-app-btn android">Get it on Google Play</a> </div> </div> <div class="legal"> <div class="footer-links secondary"> <ul> <li><a href="http://www.fox46charlotte.com/privacy-policy">Updated Privacy Policy (What's Changed)</a></li> <li><a href="http://www.fox46charlotte.com/terms-of-service">Terms of Service</a></li> <li><a href="http://www.fox46charlotte.com/ad-choices">Ad Choices</a></li> <li><a href="http://www.fox46charlotte.com/about-us/wjzywmyt-profiles-public-inspection-files">FCC Public File</a></li> <li><a href="http://www.fox46charlotte.com/about-us/wjzywmyt-profiles-public-inspection-files">EEOC Public File</a></li> <li><a href="http://www.fox46charlotte.com/about">About Us</a></li> <li><a href="http://www.fox46charlotte.com/about/jobs">Jobs at FOX 46</a></li> <li><a href="http://www.fox46charlotte.com/about-us/contact-fox-46-charlotte">Contact Us</a></li> </ul> </div> </div> </div> </div> </footer> <!-- end: FOOTER --> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- Render Ads on Page Start --> <script type="text/javascript">(function(){fox.ads.refreshAds(fox.ads.disableInitialLoadRefresh,"Rendering disableInitialLoad Ads");var a=14400;setInterval(function(){if(fox.ads.responsiveRefresh&&a>0){fox.ads.refreshAds(fox.ads.responsiveRefresh,"Ad auto fresh , Interval is"+a+"s")}},1000*a)})();</script> <!-- Render Ads on Page End --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="http://www.fox46charlotte.com/fox-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1558672728000" type="text/javascript"></script> <script type="text/javascript"></script> <script>function checkSystemDownloadAlertForNewsApp(){var a=navigator.userAgent.toLocaleLowerCase();var b;b=a.indexOf("android");if(b>-1){return"android"}else{b=a.indexOf("iphone");if(b>-1){return"ios"}else{return""}}}$(document).ready(function(){$.smartbanner({title:"Download the FOX 46 app",daysHidden:"90",daysReminder:"180",icon:"#",force:checkSystemDownloadAlertForNewsApp(),})});</script> <!-- Begin:Footer Customized Content --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-556bad7109cf2cfe" async="async"></script> <script type="text/javascript">var addthis_config={ui_508_compliant:false,services_exclude:"5 tag,pinterest_share,print,google,tumblr,aolmail,yahoomail,email",services_compact:"facebook,twitter,google_plusone_share,more",services_expanded:"facebook,twitter,google_plusone_share"};(function(a){a(document).ready(function(){a(".addthis_toolbox").live("mouseover",function(){addthis_share.url=a(this).attr("data-href");addthis_share.title=a(this).attr("data-title");a(this).attr("addthis:url",a(this).attr("data-href"));a(this).attr("addthis:title",a(this).attr("data-title"));if(addthis){addthis.toolbox(".addthis_toolbox",addthis_config,addthis_share)}})})})(jQuery);</script> <!-- End: Footer Customized Content --> <!-- Begin:Chartbeat Content --> <!-- End: Chartbeat Content --> <!-- Begin: Vibrant JavaScript --> <script>(function(g,a,c,b){var f=g.createElement(a);f.type="application/javascript";f.async=!0;f.src="//"+c+"/intellitxt/front.asp?ipid="+b;g.getElementsByTagName(a)[0].parentNode.appendChild(f)})(document,"script","k.intellitxt.com",62059);</script> <!-- End: Vibrant JavaScript --> <!-- Begin: OOP Ad in foot --> <!-- End: OOP Ad in foot --> </body> </html> 