<!DOCTYPE html> <html class="no-js" lang=""> <head> <meta charset="utf-8"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <!--Custom meta tags begin--> <!--Custom meta tags end--> <!--page refresh meta start--> <!--page refresh meta end --> <meta name="author" content="FOX"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--social tags--> <meta property="fb:app_id" content="1492457447701275" /> <meta property="og:site_name" content="WJZY"> <meta property="og:locale" content="en_US" /> <meta property="og:url" content="http://www.fox46charlotte.com/news/local-news/no-solution-in-sight-for-statesville-man-battling-backyard-sinkhole"> <meta property="og:title" content="No&#x20;solution&#x20;in&#x20;sight&#x20;for&#x20;Statesville&#x20;man&#x20;battling&#x20;backyard&#x20;sinkhole"> <meta property="og:description" content="A&#x20;Statesville&#x20;man&#x20;is&#x20;having&#x20;to&#x20;deal&#x20;with&#x20;a&#x20;sinkhole&#x20;that&#x20;just&#x20;keeps&#x20;getting&#x20;bigger&#x20;that&#x20;he&#x20;said&#x20;started&#x20;off&#x20;his&#x20;property&#x2e;"> <meta property="og:type" content="article" /> <meta property="og:image" content="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/07/29/sinkhole_1564429710557_7557336_ver1.0_640_360.jpg" /> <meta property="og:image:width" content="640"/> <meta property="og:image:height" content="360"/> <!-- start summary large image card--> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="WJZY"> <meta name="twitter:creator" content="WJZY"> <meta name="twitter:title" content="No&#x20;solution&#x20;in&#x20;sight&#x20;for&#x20;Statesville&#x20;man&#x20;battling&#x20;backyard&#x20;sinkhole"> <meta name="twitter:description" content="A&#x20;Statesville&#x20;man&#x20;is&#x20;having&#x20;to&#x20;deal&#x20;with&#x20;a&#x20;sinkhole&#x20;that&#x20;just&#x20;keeps&#x20;getting&#x20;bigger&#x20;that&#x20;he&#x20;said&#x20;started&#x20;off&#x20;his&#x20;property&#x2e;"> <meta name="twitter:image:src" content="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/07/29/sinkhole_1564429710557_7557336_ver1.0_640_360.jpg"> <meta name="twitter:domain" content="http://www.fox46charlotte.com"> <!-- end summary large image card--> <!--social tags end--> <title>No solution in sight for Statesville man battling backyard sinkhole - Story | WJZY</title> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="A Statesville man is having to deal with a sinkhole that just keeps getting bigger that he said started off his property. " lang="en-US" /> <meta name="keywords" content="No solution in sight for Statesville man battling backyard sinkhole,Coddington Lane,sinkhole in backyard,City of Statesville,Statesville man battling sinkhole" lang="en-US" /> <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190729 19:50:01"/><Attribute name="edate" value="1564429801261"/><Attribute name="edateformat" value="20190729 19:50:01"/><Attribute name="sdate" value="1564429801333"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="200005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Facebook Instant"/><Attribute name="Category" value="Home"/><Attribute name="Category" value="Mobile"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A Statesville man is having to deal with a sinkhole that just keeps getting bigger that he said started off his property. "/><Attribute name="Headline" value="No solution in sight for Statesville man battling backyard sinkhole"/><Attribute name="Keywords" value="No solution in sight for Statesville man battling backyard sinkhole,Coddington Lane,sinkhole in backyard,City of Statesville,Statesville man battling sinkhole"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190729 19:50:01"/><Attribute name="PubDate" value="20190729 19:50:01"/><Attribute name="type" value="story"/></DataObject><DataObject type="Video"><Attribute name="Name" value="7557411"/><Attribute name="Caption" value="A Statesville man is having to deal with a sinkhole that just keeps getting bigger that he said started off his property."/><Attribute name="CompID" value="420924105"/><Attribute name="URL" value="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/07/29/No_solution_in_sight_for_Statesville_man_0_7557410_ver1.0_320_240.jpg"/><Attribute name="Title" value="No solution in sight for Statesville man battling backyard sinkhole"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="7557336"/><Attribute name="CompID" value="420926364"/><Attribute name="URL" value="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/07/29/sinkhole_1564429710557_7557336_ver1.0_140_105.jpg"/><Attribute name="Title" value="sinkhole_1564429710557.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="7557410"/><Attribute name="CompID" value="420923790"/><Attribute name="URL" value="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/07/29/No_solution_in_sight_for_Statesville_man_0_7557410_ver1.0_140_105.jpg"/><Attribute name="Title" value="No_solution_in_sight_for_Statesville_man_0_20190729194444"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;news&#x2f;local-news&#x2f;no-solution-in-sight-for-statesville-man-battling-backyard-sinkhole" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;amp&#x2f;news&#x2f;local-news&#x2f;no-solution-in-sight-for-statesville-man-battling-backyard-sinkhole" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;foxmaintheme_WAR_foxmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1564582132000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=foxmaintheme_WAR_foxmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1564582022000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=foxmaintheme_WAR_foxmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1564582022000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;fox-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;foxmaintheme_WAR_foxmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1564555516000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <link rel="shortcut icon" href="http://www.fox46charlotte.com/fox-main-theme/images/color-schemes/wjzy/favicon.ico"> <link rel="apple-touch-icon" href="http://www.fox46charlotte.com/fox-main-theme/images/color-schemes/wjzy/apple-touch-icon.png"> <!-- CSS --> <!--[if (IE) & (!IEMobile)]> <link rel="stylesheet" href=" http://www.fox46charlotte.com/fox-main-theme/css/main-ie.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6102&t=1564555516000"> <link rel="stylesheet" href=" http://www.fox46charlotte.com/fox-main-theme/css/utils-min.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6102&t=1564555516000"> <link rel="stylesheet" href=" http://www.fox46charlotte.com/fox-main-theme/css/custom-01-min.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6102&t=1564555516000"> <link rel="stylesheet" href=" http://www.fox46charlotte.com/fox-main-theme/css/custom-02-min.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6102&t=1564555516000"> <![endif]--> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,800"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script>var _head_start=new Date();</script> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 48},getRevision:function(){return"537.36"},getVersion:function(){return"48.0.2564.103"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"http://www.fox46charlotte.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"436597"},getLayoutId:function(){return"68"},getLayoutURL:function(){return"http://www.fox46charlotte.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"403440"},getScopeGroupIdOrLiveGroupId:function(){return"403440"},getParentGroupId:function(){return"403440"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.fox46charlotte.com/fox-main-theme/images"},getPathThemeRoot:function(){return"/fox-main-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=403440&refererPlid=436597"},getURLHome:function(){return"http\x3a\x2f\x2fwww\x2efox46charlotte\x2ecom\x2fweb\x2fguest"},getSessionId:function(){return""},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=foxmaintheme_WAR_foxmaintheme&colorSchemeId=12&minifierType=js&languageId=en_US&b=6102&t=1564582132000"},getBaseURL:function(){return"http://www.fox46charlotte.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1564582132000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=foxmaintheme_WAR_foxmaintheme&colorSchemeId=12&minifierType=js&languageId=en_US&b=6102&t=1564582132000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="Q1sJEfEE";Liferay.currentURL="\x2fnews\x2flocal-news\x2fno-solution-in-sight-for-statesville-man-battling-backyard-sinkhole";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2Fno-solution-in-sight-for-statesville-man-battling-backyard-sinkhole";</script> <script src="/html/js/barebone.jsp?themeId=foxmaintheme_WAR_foxmaintheme&amp;colorSchemeId=12&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.8.0.0" type="text/javascript"></script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_5569","56_INSTANCE_4772","101","56_INSTANCE_0259","56_INSTANCE_zF3gRKsNzQ0o","56_INSTANCE_1776","56_INSTANCE_4160","56_INSTANCE_3575","56_INSTANCE_3648","56_INSTANCE_7851","56_INSTANCE_3988","56_INSTANCE_3300"];</script> <!-- FOX UI-Hook Override --> <script type="text/javascript">if(!window.EP){var EP={}}EP.CONST={versionStr:"?epversion=5.8.0.0c1",useTempData:false};(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WJZY"},getParentGroupName:function(){return"WJZY"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY-MIGRATE / MODERNIZR / PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.8.0.0c1" type="text/javascript"></script> <!-- FOX UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=fox/FoxComponents.js&epversion=5.8.0.0c1" type="text/javascript"></script> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=fox/utils/FoxUtils.js&epversion=5.8.0.0c1" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/wjzy/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wjzy-staging/-/";var viewGalleryUrl="/group/wjzy/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=403444;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"403451"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"403444"};</script><!-- end: TOP HEAD JS --> <!-- Theme JS --> <!-- begin google search --> <!-- google search end --> <!-- begin Amazon A9 script --> <!-- end Amazon A9 script --> <script type="text/javascript">(function(a,b){var c=a.Env._loader;EP.Loader.addGroup({name:"map-rotator",modules:{"map-rotator":{name:"map-rotator",type:"js",fullpath:"		http://www.fox46charlotte.com/fox-main-theme/js/ui/map-rotator.js?minifierType=js&languageId=en_US&b=6102&t=1564555516000",requires:["async-queue","node"]}}});window.anvato=EP.Clients.FOX.Anvato=EP.Clients.FOX.Anvato||{};anvato.isShowCaption=anvato.isShowCaption||false;anvato.mcpId=anvato.mcpId||"epfox";anvato.sdkUrl=anvato.sdkUrl||"https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";anvato.accesskey=anvato.accesskey||"3BABZLlmLnfjR2Zsefe5YpXiOWqzXAmw";anvato.token=anvato.token||""})(AUI(),jQuery);</script> <script src=' http://www.fox46charlotte.com/fox-main-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1564555516000'></script> <script type="text/javascript">(function(l){var k=new Date().toLocaleString("en-us",{weekday:"long"}).toLowerCase(),f="/web/wjzy/-/no-solution-in-sight-for-statesville-man-battling-backyard-sinkhole",i="no-solution-in-sight-for-statesville-man-battling-backyard-sinkhole",g="19:49",h="19:50",e="19:50",a="no content originator",c="no app version",j;f=f.replace(/\/$/,"");if(EP&&EP.CONST&&EP.CONST.versionStr){c=EP.CONST.versionStr.split("=")[1]}fox.segmentAnalytics=new fox.utils.SegmentAnalytics();j=fox.segmentAnalytics.getPageContentLevels(f,i);g=fox.segmentAnalytics.getTimeRounded("19:49");e=fox.segmentAnalytics.getTimeRounded("19:50");h=fox.segmentAnalytics.getTimeRounded("19:50");if(document.referrer){a=document.referrer;if(a.indexOf(l.location.host)!==-1){a=a.split("/");a=a.slice(a.indexOf(l.location.host)+1).join("/");if(a.indexOf("?")!==-1){a=a.substring(0,a.indexOf("?"))}}}var d={page_name:j[0],page_type:j[5],app_name:"fox46charlotte.com",app_platform:"web",app_version:c,app_build:"no app build",category:"Local News",page_timePartingDay:k,page_timePartingHour:fox.segmentAnalytics.getTimeRounded(),primary_business_unit:"fts",secondary_business_unit:"wjzy",appsflyer_id:"no appsflyer id",page_test_name:"no test name",push_enabled:false,appsflyer_tracking_code:"no tracking code",campaign_tracking_code:"no tracking code",campaign_int_tracking_code:"no tracking code",campaign_organization:"no organization",campaign_marketing_channel:"no marketing channel",campaign_source:"no source",campaign_name:"no name",campaign_additional:"no additional",campaign_agency:"no agency",page_content_level_1:j[1],page_content_level_2:j[2],page_content_level_3:j[3],page_content_level_4:j[4],keywords:"No solution in sight for Statesville man battling backyard sinkhole,Coddington Lane,sinkhole in backyard,City of Statesville,Statesville man battling sinkhole",page_content_personality:"no personality",author:"Derek Dellinger, FOX 46 Charlotte",page_content_author:"Derek Dellinger, FOX 46 Charlotte",page_content_author_secondary:"no author",page_content_version:"no content version",page_content_title:"No solution in sight for Statesville man battling backyard sinkhole - Story",page_content_id:"420926380",page_content_type:"article",page_content_type_of_story:"original",page_content_tags:"no content tags",page_content_category:"Local News",page_content_subcategory:"no content subcategory",page_content_language:"en-US",page_login_state:"no login state",page_content_originator:a,page_content_distributor:"site",page_content_original_publish_date:"2019-07-29",page_content_major_publish_date:"2019-07-29",page_content_modified_date:"2019-07-29",page_content_original_publish_time:g,page_content_major_publish_time:h,page_content_modified_time:e,page_is_dark_mode:false};var b={properties:{primary_business_unit:"fts",secondary_business_unit:"wjzy",app_name:"fox46charlotte.com",app_platform:"web",app_version:"no app version",appsflyer_id:"no appsflyer id"},traits:{dcg_profile_id:"",appsflyer_id:"no appsflyer id",mvpd:"no mvpd",network_entitlement_list:"no networks",lastAnonymousProfileId:"",lastKnownProfileId:""}};fox.segmentAnalytics.init("Local News","Category Detail",d,b,true)})(window);</script> <!-- Google Tag Manager --> <script type="text/javascript">(function(b,m,h,a,g){b[a]=b[a]||[];if(fox&&fox.segmentAnalytics&&fox.segmentAnalytics.pageProperties){b[a].push(fox.segmentAnalytics.pageProperties)}b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k);if(fox&&fox.utils&&fox.utils.debugEnabled){console.log("Google Tag Manager - dataLayer Object: ",b[a])}})(window,document,"script","dataLayer","GTM-TMF4BDJ");</script> <!-- End Google Tag Manager --> <!-- Segment Analytics start --> <script type="text/javascript">!function(){var a=window.analytics=window.analytics||[],b={category:"",name:"",pageProps:{},opts:{}};if(fox.segmentAnalytics){if(fox.segmentAnalytics.segmentCategory){b.category=fox.segmentAnalytics.segmentCategory}if(fox.segmentAnalytics.segmentName){b.name=fox.segmentAnalytics.segmentName}if(fox.segmentAnalytics.pageProperties){b.pageProps=fox.segmentAnalytics.pageProperties}if(fox.segmentAnalytics.segmentOpts){b.opts=fox.segmentAnalytics.segmentOpts}}if(!a.initialize){if(a.invoked){window.console&&console.error&&console.error("Segment snippet included twice.")}else{a.invoked=!0;a.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];a.factory=function(e){return function(){var f=Array.prototype.slice.call(arguments);f.unshift(e);a.push(f);return a}};for(var c=0;c<a.methods.length;c++){var d=a.methods[c];a[d]=a.factory(d)}a.load=function(g,h){var i=document.createElement("script");i.type="text/javascript";i.async=!0;i.src="https://cdn.segment.com/analytics.js/v1/"+g+"/analytics.min.js";var f=document.getElementsByTagName("script")[0];f.parentNode.insertBefore(i,f);a._loadOptions=h};a.SNIPPET_VERSION="4.1.0";a.load("qiJNtuVffnG4zMb7WlQSrHRspVy36gU5");a.page(b.category,b.name,b.pageProps,b.opts)}}}();</script> <!-- Segment Analytics end --> <!-- Google Analytics start --> <script type="text/javascript">AUI().use("google-analytics",function(c){var r="";var p="none";var e="";var q="WJZY:UA-56064202-1,FTS:UA-60970644-1,LAKANA:UA-28884848-6";var d="";var o=[];var a=[];var m;if(q){var b=q.split(",");if(b){for(var k in b){m=b[k].split(":");o.push({name:m[0],propertyId:m[1]})}}}if(d!=""){var f=d.split(",");if(f){for(var g in f){m=f[g].split(":");a.push({name:m[0],propertyId:m[1]})}}}var n=[{name:"dimension1",value:"WJZY"}];r="story";if(r==="story"||r==="feed-story"){r="article"}p="Derek\x20Dellinger\x2c\x20FOX\x2046\x20Charlotte";var h=[{name:"dimension2",value:r},{name:"dimension3",value:p}];var l;if(EP.Clients.FOX.GA===null||EP.Clients.FOX.GA===undefined){l=new EP.Components.Analytics.GA(null,o,n);l.pageview(h);EP.Clients.FOX.GA=l}});</script> <!-- Google Analytics end --> <!-- BEGIN: Chartbeat Analytics Configuration --> <script type='text/javascript'> (function() { /** CONFIGURATION START **/ window._sf_startpt=(new Date()).getTime(); var _sf_async_config = window._sf_async_config = (window._sf_async_config || {}); _sf_async_config.uid = 65824; /*current site uid*/ _sf_async_config.domain = 'fox46charlotte.com'; /*current site domain*/ _sf_async_config.flickerControl = false; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true; _sf_async_config.sections = 'Facebook Instant, Home, Local News, Mobile'; /*current categories*/ _sf_async_config.authors = 'Derek Dellinger, FOX 46 Charlotte'; /*current author names*/ window['_cbv_strategies'] = window['_cbv_strategies'] || []; window['_cbv_strategies'].push(FoxAnvatoStrategy); /** CONFIGURATION END **/ function loadChartbeat() { var e = document.createElement('script'); var n = document.getElementsByTagName('script')[0]; e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat_video.js'; n.parentNode.insertBefore(e, n); } loadChartbeat(); })(); </script> <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <!-- END: Chartbeat Analytics Configuration --> </head> <body class="skin charlotte-wjzy controls-visible signed-out public-page organization-site halt-transitions v2-design v2-nav v2-fonts no-nav-secondary"> <!-- Google Tag Manager (noscript) --> <noscript> <iframe src = "https://www.googletagmanager.com/ns.html?id=GTM-TMF4BDJ" height = "0" width = "0" style = "display:none;visibility:hidden"> < /iframe> </noscript> <!-- End Google Tag Manager (noscript) --> <script type='text/javascript' src='https://p.adrta.com/js/ftvf/72f2ec9b-5f38-43a3-a848-9f89298acbbc/p.js?ef=1&params=ftvf'></script> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- Begin:Header Customized Content After Body Opening--> <div id="fb-root" class=" fb_reset"></div> <script>(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1032667063427606";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));</script> <!-- End: Header Customized Content After Body Opening --> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header" class=" header-v2"> <div class="header-main"> <div class="row"> <div class="site-logo"> <a href="http://www.fox46charlotte.com"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/logo-fox-46-charlotte-wjzy-alt.png" alt="FOX"/> </a> </div> <div class="right-options right"> <div class="weather"> <div class="icon"> <a href="/weather"><i class="wi wi-showers" style="width:28px;"></i><span class="temperature"> 74&deg</span></a> </div> </div> <a id="toggle-menu" class="nav-bar-button left" href="#"> <i class="fa fa-navicon navicon"></i> <i class="nav-close">&times;</i> </a> </div> <div class="header-search clearfix"> <!-- ZOOMD search button --> <button id="search-input" type="submit"><i class="fa fa-search"></i></button> </div> <!-- BEGIN: navigation-v2 --> <nav id="site-nav"> <ul class="site-links"> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a class="top-nav-item" href="http://www.fox46charlotte.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a> <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="http://www.fox46charlotte.com/news/local-news">Local</a></li> <li><a href="http://www.fox46charlotte.com/south-carolina">South Carolina</a></li> <li><a href="http://www.fox46charlotte.com/news">U.S. & World</a></li> <li><a href="http://www.fox46charlotte.com/news/politics">Politics</a></li> <li><a href="http://www.fox46charlotte.com/investigations">FOX 46 Investigates</a></li> <li><a href="http://www.fox46charlotte.com/news/entertainment">Entertainment</a></li> <li><a href="http://www.fox46charlotte.com/news/getting-results">Getting Results</a></li> <li><a href="http://www.fox46charlotte.com/faith">Faith</a></li> <li><a href="http://www.fox46charlotte.com/about-us/download-the-fox-46-app">FOX 46 News App</a></li> </ul> <div class="nav-col nav-grid"> <h4 class="nav-title">Featured Videos</h4> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/web/wjzy/news/local-news/tsa-official-promoted-after-settling-sexual-harassment-claim-gets-senior-homeland-security-job"> <figure class="crop-photo delay-bg-load ratio-16x9 image add-play-icon" style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/08/02/TSA_official__promoted_after_settling_se_0_7569441_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="TSA official, promoted after settling sexual harassment claim, gets senior Homeland Security job"> </figure> </a> </div> <div class="headline-wrapper"> <h4 class="headline"><a href="/web/wjzy/news/local-news/tsa-official-promoted-after-settling-sexual-harassment-claim-gets-senior-homeland-security-job">TSA official, promoted after settling sexual harassment claim, gets senior Homeland Security job</a></h4> </div> </li> <li> <div class="image-wrapper"> <a href="/web/wjzy/news/girl-whose-intestines-were-ripped-out-by-swimming-pools-suction-valve-needs-2nd-organ-transplant"> <figure class="crop-photo delay-bg-load ratio-16x9 image add-play-icon" style="background-image: url('https://media.my9nj.com/media.my9nj.com/photo/2019/08/02/SALMA%20THUMB_1564779241284.jpg_7568962_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="Girl whose intestines were ripped out by swimming pool's suction valve needs 2nd organ transplant"> </figure> </a> </div> <div class="headline-wrapper"> <h4 class="headline"><a href="/web/wjzy/news/girl-whose-intestines-were-ripped-out-by-swimming-pools-suction-valve-needs-2nd-organ-transplant">Girl whose intestines were ripped out by swimming pool's suction valve needs 2nd organ transplant</a></h4> </div> </li> <li> <div class="image-wrapper"> <a href="/web/wjzy/news/i-will-be-your-friend-6-year-old-boy-to-wear-shirt-with-sweet-message-on-his-first-day-of-school"> <figure class="crop-photo delay-bg-load ratio-16x9 image add-play-icon" style="background-image: url('https://media.my9nj.com/media.my9nj.com/photo/2019/08/02/ugcapproved_blaketshirt_080219_1564777237190_7569075_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="‘I will be your friend': 6-year-old boy to wear shirt with sweet message on his first day of school"> </figure> </a> </div> <div class="headline-wrapper"> <h4 class="headline"><a href="/web/wjzy/news/i-will-be-your-friend-6-year-old-boy-to-wear-shirt-with-sweet-message-on-his-first-day-of-school">‘I will be your friend': 6-year-old boy to wear shirt with sweet message on his first day of school</a></h4> </div> </li> <li> <div class="image-wrapper"> <a href="/web/wjzy/news/dog-the-bounty-hunters-colorado-store-burglarized-items-belonging-to-late-wife-beth-chapman-stolen"> <figure class="crop-photo delay-bg-load ratio-16x9 image add-play-icon" style="background-image: url('https://media.my9nj.com/media.my9nj.com/photo/2019/08/02/getty_bethanddogfile_080219_1564768188821_7568585_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="Dog the Bounty Hunter's Colorado store burglarized, items belonging to late wife Beth Chapman stolen"> </figure> </a> </div> <div class="headline-wrapper"> <h4 class="headline"><a href="/web/wjzy/news/dog-the-bounty-hunters-colorado-store-burglarized-items-belonging-to-late-wife-beth-chapman-stolen">Dog the Bounty Hunter's Colorado store burglarized, items belonging to late wife Beth Chapman stolen</a></h4> </div> </li> </ul> </div> <div class="nav-col nav-list"> <h4 class="nav-title">Most Recent Stories</h4> <ul class="list headlines"> <li><a href="/web/wjzy/news/local-news/tsa-official-promoted-after-settling-sexual-harassment-claim-gets-senior-homeland-security-job">TSA official, promoted after settling sexual harassment claim, gets senior Homeland Security job</a></li> <li><a href="/web/wjzy/news/girl-whose-intestines-were-ripped-out-by-swimming-pools-suction-valve-needs-2nd-organ-transplant">Girl whose intestines were ripped out by swimming pool's suction valve needs 2nd organ transplant</a></li> <li><a href="/web/wjzy/news/i-will-be-your-friend-6-year-old-boy-to-wear-shirt-with-sweet-message-on-his-first-day-of-school">‘I will be your friend': 6-year-old boy to wear shirt with sweet message on his first day of school</a></li> <li><a href="/web/wjzy/news/dog-the-bounty-hunters-colorado-store-burglarized-items-belonging-to-late-wife-beth-chapman-stolen">Dog the Bounty Hunter's Colorado store burglarized, items belonging to late wife Beth Chapman stolen</a></li> <li><a href="/web/wjzy/news/president-trumps-pick-for-national-intelligence-director-is-withdrawing">President Trump's pick for national intelligence director, John Ratcliffe, is withdrawing</a></li> <li><a href="/web/wjzy/news/local-news/guilty-casey-parsons-adoptive-mother-of-murdered-erica-parsons-to-spend-rest-of-life-in-prison">Guilty: Casey Parsons, adoptive mother of murdered Erica Parsons, to spend rest of life in prison</a></li> </ul> </div> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a class="top-nav-item" href="http://www.fox46charlotte.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a> <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.fox46charlotte.com/traffic">Traffic</a></li> <li><a href="http://www.fox46charlotte.com/traffic/gas-prices">Gas Prices</a></li> <li><a href="http://www.fox46charlotte.com/about-us/download-the-fox-46-weather-app">FOX 46 Weather App</a></li> <li><a href="http://www.fox46charlotte.com/weather/closings">Closings</a></li> <li><a href="http://www.fox46charlotte.com/weather/the-beach-report">Beach Report</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-goodday" href="#"></a> <a class="top-nav-item" href="http://www.fox46charlotte.com/good-day" data-dropdown="drop-nav-goodday" data-options="is_hover:true; hover_timeout:1000">Good Day</a> <ul id="drop-nav-goodday" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.fox46charlotte.com/good-day/health">Health</a></li> <li><a href="http://www.fox46charlotte.com/good-day/pets">Pets</a></li> <li><a href="http://www.fox46charlotte.com/recipe-box">Recipe Box</a></li> <li><a href="http://www.fox46charlotte.com/video">Video</a></li> <li><a href="http://www.fox46charlotte.com/news/trending">Trending</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a class="top-nav-item" href="http://www.fox46charlotte.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a> <ul id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.fox46charlotte.com/sports/panthers">Panthers</a></li> <li><a href="http://www.fox46charlotte.com/sports/hornets">Hornets</a></li> <li><a href="http://www.fox46charlotte.com/sports/nascar">NASCAR</a></li> <li><a href="http://www.fox46charlotte.com/sports-extra">Sports Xtra</a></li> <li><a href="http://www.fox46charlotte.com/about-us/download-the-fox-sports-app">FOX Sports App</a></li> </ul> </li> <li><a class="top-nav-item" href="http://www.fox46charlotte.com/about">About Us</a></li> <li><a class="top-nav-item" href="http://www.fox46charlotte.com/contests">Contests</a></li> <li class="nav-more"> <a class="top-nav-item nav-more-link" href="javascript:void(0)" data-dropdown="drop-nav-more" data-options="is_hover:true; hover_timeout:1000"> More <span class="more-special-circles"></span> </a> <ul id="drop-nav-more" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.fox46charlotte.com/live">Live</a></li> <li><a href="http://www.fox46charlotte.com/web-links">Links</a></li> <li><a href="http://www.fox46charlotte.com/about/jobs">Jobs</a></li> <li><a href="http://www.fox46charlotte.com/internships">Internships</a></li> <li><a href="http://www.fox46charlotte.com/contests">Contests</a></li> <li><a href="http://www.fox46charlotte.com/video">Video</a></li> </ul> </li> </ul> </nav> <!-- END: navigation-v2 --> </div> </div> <script type="text/javascript">var protocolrName="https:"==document.location.protocol;protocolrName=(protocolrName?"https:":"http:");window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/myfox-network/loader.js","tb_loader_script");</script> <!-- Begin:Fox Zoomd Search 2--> <div class="site-search hide-for-large-up" action="" method="get"> <button type="submit" style="display:none;"></button> </div> <!-- End: Fox Zoomd Search 2--> <!-- Begin:Fox Zoomd Search 3--> <!-- *** Zoomd: Widget Script *** --> <script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=82878773"></script> <!-- *** /Zoomd *** --> <script type="text/javascript">(function(e,b,f){var d=false,a=function(){if(!d){d=true;var j=e("zoomd-widget-root"),k=0,h="";var i=new EP.Util.Debounce(function(m){k=!!m.totalResults?m.totalResults:0;h=!!m.query?m.query:"";f.track("Search Completed",{page_search_term:h,page_num_search_results:k})},500);Zoomd.Widget.events.subscribe("firstPageSearchAndRendered",i);var l="Search Result Selected",g="";j.on("click",".zoomd-widget-search-container-box",function(){g=e(this).find("h4 .zd-result-title").html();f.track(l,{page_search_term:h,page_num_search_results:k,page_item_title:g})})}},c=function(){if(!!window.Zoomd&&!!window.Zoomd.Widget&&!!window.Zoomd.Widget.events){Zoomd.Widget.events.subscribe("widgetOpened",function(g,h){f.track("Search Started");a()})}else{setTimeout(c,1000)}};c()})(jQuery,AUI(),fox.segmentAnalytics);</script> <!-- End: Fox Zoomd Search 3--> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="fox-story-layout fox-story-v2-layout" id="main-content" role="main"> <section class="row-wrapper bg-white"> <div class="portlet-layout row"> <div class="portlet-column column small-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5569_" > <span id="p_56_INSTANCE_5569"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_BANNER_TOP_BASE_1.0"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_5569_MOD-AD-WJZY_BANNER_TOP_BASE' class='mod-content ad-728 ad-320'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_5569_MOD-AD-WJZY_BANNER_TOP_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[728,90]')).addSize( [tabletMaxSize, 300], eval('[728,90]')).addSize( [768, 300], eval('[728,90]')).addSize( [641, 300], eval('[320,50]')).addSize( [0, 0], eval('[320,50]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'banner-top').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '420926380'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4772_" > <span id="p_56_INSTANCE_4772"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_OOP_BASE_1.2"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_4772_MOD-AD-WJZY_OOP_BASE' class='mod-content ad-300'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_4772_MOD-AD-WJZY_OOP_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[300,250]')).addSize( [tabletMaxSize, 300], eval('[300,250]')).addSize( [768, 300], eval('[]')).addSize( [641, 300], eval('[]')).addSize( [0, 0], eval('[]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news/local_news', id); } }else if(windowWidth < 768) { if( isValidSize('[]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news/local_news', id); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news/local_news', id); } }else if(windowWidth < 1280) { if( isValidSize('[300,250]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news/local_news', id); } }else { if( isValidSize('[300,250]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news/local_news', id); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'oop').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '420926380'); window.GPTAds[id] = adSlot; fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> </div> </div> </div> </section> <section class="row-wrapper bg-blue-bar"> <div class="portlet-layout row" data-equalizer data-equalizer-mq="large-up"> <div class="portlet-column column large-8" id="column-2" data-equalizer-watch> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- REGULAR STORY --> <script>(function(b,a){fox.videoPlayer=function(d,f,c,g){var e=this;this.loaded=false;this.config=f;this.modalId="#modal-magnify-video"+d;this.inModal=c;this.anvatoPlaylist=null;this.storyAnvatoPlayer=null;this.videosJson=JSON.parse(g);this.thumbsContainer=b("#"+d).siblings(".more-videos");this.thumbs=this.thumbsContainer.find("li > a");this.updateStyle=function(){if(e.storyAnvatoPlayer&&!c&&e.videosJson.length>1){var h=e.storyAnvatoPlayer.getCurrentSelected().id;if(e.storyAnvatoPlayer.config.autoplay){e.storyAnvatoPlayer.replacePlayer();e.setActiveThumb(e.thumbsContainer.find("[data-playlist-id="+h+"]"))}}else{return null}};this.setActiveThumb=function(h){e.thumbs.removeClass("active");h.addClass("active")};this.loadScript=function(){a.use("ep-fox-anvato-player",function(h){e.anvatoPlaylist=new EP.Clients.FOX.AnvatoPlaylist(e.videosJson);e.storyAnvatoPlayer=new EP.Clients.FOX.AnvatoPlayer(d,e.config,e.updateStyle,e.anvatoPlaylist);e.thumbs.on("click",function(n){var m=b(this),i=m.data("playlist-idx");if(!m.hasClass("active")){e.storyAnvatoPlayer.setCurrentSelected(e.anvatoPlaylist.playlist[i]);e.storyAnvatoPlayer.config.autoplay=true;e.storyAnvatoPlayer.replacePlayer(e.anvatoPlaylist.playlist[i]);e.setActiveThumb(m);var l=e.config.pInstance.split("_")[1];var j=".videoPostedDate-"+l;var k=m.attr("data-video-posted-date");b(j).html("<strong>VIDEO POSTED:</strong>&nbsp;"+k)}n.preventDefault()})})};if(!e.inModal){e.loadScript()}else{b(e.modalId).bind("opened",function(){if(!e.loaded){e.loadScript();e.loaded=true}});b(e.modalId).bind("closed",function(){e.loaded=false})}}})(jQuery,AUI());</script> <!-- begin: STORY --> <div id="infinite-scroll-stories" class="v2design-story-infinite"> <div id="story-loading"> <img src="http://www.fox46charlotte.com/fox-main-theme/images/loading.gif" /> </div> <article> <section id="story420926380" class="mod-wrapper mod-story story-infinite" data-template-id="STORY"> <header class="mod-header story-header"> <h1 id="story-headline0" data-article-id="420926380" data-article-version="1.0">No solution in sight for Statesville man battling backyard sinkhole</h1> </header> <div class="social-share-v2design clearfix"> <ul id="social-share-420926380" class="social-share"> <li class="facebook"><a href="javascript:void(0)" data-type="facebook" data-href="http://www.facebook.com/sharer.php?u="><i id='facebook' class="fa fa-facebook"></i></a></li> <li class="twitter"><a href="javascript:void(0)" data-type="twitter" data-href="https://twitter.com/share?text=No&#x20;solution&#x20;in&#x20;sight&#x20;for&#x20;Statesville&#x20;man&#x20;battling&#x20;backyard&#x20;sinkhole&url="><i class="fa fa-twitter"></i></a></li> <li class="email addthis_toolbox" data-href="http://www.fox46charlotte.com/news/local-news/no-solution-in-sight-for-statesville-man-battling-backyard-sinkhole" data-title="No&#x20;solution&#x20;in&#x20;sight&#x20;for&#x20;Statesville&#x20;man&#x20;battling&#x20;backyard&#x20;sinkhole" addthis:url="http://www.fox46charlotte.com/news/local-news/no-solution-in-sight-for-statesville-man-battling-backyard-sinkhole" addthis:title="No&#x20;solution&#x20;in&#x20;sight&#x20;for&#x20;Statesville&#x20;man&#x20;battling&#x20;backyard&#x20;sinkhole"> <a data-type="email" class="addthis_button_email"><i class="fa fa-envelope-o"></i></a> </li> </ul> <script type="text/javascript">(function(b,a,e){if(!!e&&!!e.track&&!!e.trackLink){var d=b("#social-share-420926380.social-share"),c=d.closest(".mod-story").find(".mod-header h1").html();d.on("click","li a",function(f){e.track("Share",{page_share_method:b(this).attr("data-type"),page_content_shared:c})})}})(jQuery,AUI(),fox.segmentAnalytics);</script> <script>$(function(){var a=function(){var d=440,f=600,i=(screen.height/2)-(d/2),h=(screen.width/2)-(f/2),g=1,e="width="+f+",height="+d+",left= "+h+",top="+i+",scrollbars="+g;return e};function c(){var h=window.location.href;var g=$(this).attr("data-href");var e=$(this).attr("data-type");var i=$(this).attr("data-image");if(i&&i.length>0){var f="";if(e=="pinterest"){f="media"}else{if(e=="tumblr"){f="posttype=photo&content"}}h=g+encodeURIComponent(h)+"&"+f+"="+encodeURIComponent(i)}else{h=g+encodeURIComponent(h)}var d=window.open(h,"social-share",a())}var b=function(){try{var f=$("#social-share-420926380");f.find("li a[data-href]").on("click",c)}catch(d){console.log("Error initSocialEvents"+d)}};b()});</script> </div> <figure class="story-media"> <div id="storyPlayer_420926380_420924105_189720"></div> <script>$(function(){var a=this;this.customFields=[{name:"dimension3",value:"WJZY"}];this.playerId="storyPlayer_420926380_420924105_189720";this.videosJson='[{"id":"420924105","video":"589118","title":"No%20solution%20in%20sight%20for%20Statesville%20man%20battling%20backyard%20sinkhole","caption":"A%20Statesville%20man%20is%20having%20to%20deal%20with%20a%20sinkhole%20that%20just%20keeps%20getting%20bigger%20that%20he%20said%20started%20off%20his%20property.","poster":"https%3A%2F%2Fmedia.fox46charlotte.com%2Fmedia.fox46charlotte.com%2Fphoto%2F2019%2F07%2F29%2FNo_solution_in_sight_for_Statesville_man_0_7557410_ver1.0_320_180.jpg","url":"https%3A%2F%2Fmcp-cdn-foxlocal-wjzy.storage.googleapis.com%2Fvideo%2Fvideo_studio%2F2019%2F07%2F29%2FNo_solution_in_sight_for_Statesville_man_battlin_589118_1800.mp4%3FExpires%3D1659037483%26KeyName%3Dmcpkey1%26Signature%3Dl0auLcGngatJ0bgViHc6CDPPkSU","plugins":{"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/63790564/wjzy/news&ciu_szs=300x250&impl=s&gdfp_req=1&env=vp&output=vast&vpos=preroll&unviewed_position_start=1&url=[referrer_url]&correlator=[timestamp]&description_url=http%3A%2F%2Fwww.fox46charlotte.com%2Fnews%2Flocal-news%2Fno-solution-in-sight-for-statesville-man-battling-backyard-sinkhole"}},"createDate":"Jul 29 2019 03:44PM EDT","customFields":[{"name":"dimension3","value":"WJZY"}]}]';this.config={autoplay:false,pInstance:"storyPlayer_420926380_420924105_189720",video:"589118",poster:"https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/07/29/No_solution_in_sight_for_Statesville_man_0_7557410_ver1.0_640_360.jpg",caption:"A%2520Statesville%2520man%2520is%2520having%2520to%2520deal%2520with%2520a%2520sinkhole%2520that%2520just%2520keeps%2520getting%2520bigger%2520that%2520he%2520said%2520started%2520off%2520his%2520property.",url:"https://mcp-cdn-foxlocal-wjzy.storage.googleapis.com/video/video_studio/2019/07/29/No_solution_in_sight_for_Statesville_man_battlin_589118_1800.mp4?Expires=1659037483&KeyName=mcpkey1&Signature=l0auLcGngatJ0bgViHc6CDPPkSU",eventLabel:"No%20solution%20in%20sight%20for%20Statesville%20man%20battling%20backyard%20sinkhole-420924105",customFields:a.customFields};this.config.plugins={dfp:{adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/63790564/wjzy/news&ciu_szs=300x250&impl=s&gdfp_req=1&env=vp&output=vast&vpos=preroll&unviewed_position_start=1&url=[referrer_url]&correlator=[timestamp]&description_url=http%3A%2F%2Fwww.fox46charlotte.com%2Fnews%2Flocal-news%2Fno-solution-in-sight-for-statesville-man-battling-backyard-sinkhole"}};this.config.companions=[{width:300,height:250,containers:["companions_div_1"]}];this.player=new fox.videoPlayer(this.playerId,this.config,false,this.videosJson)});</script> </figure> <div class="story-meta"> <div class="author-share"> <div class="author">By <a href="mailto:derek.dellinger@foxtv.com?body=http://www.fox46charlotte.com/news/local-news/no-solution-in-sight-for-statesville-man-battling-backyard-sinkhole">Derek Dellinger, FOX 46 Charlotte</a> </div> </div> <div class="meta"> <p class="updated"><strong>Posted</strong><span>&nbsp;Jul 29 2019 03:49PM EDT</span></p> <p class="videoPostedDate-420926380"><strong>Video Posted</strong><span>&nbsp;Jul 29 2019 03:44PM EDT<span></p> <p class="updated"><strong>Updated</strong><span>&nbsp;Jul 29 2019 03:50PM EDT</span></p> </div> </div> <div id="story-container0" class="mod-content story-content" data-inline-taboola-align="center"> <div id="photoCarousel-420926380" style="display: none;"> <aside class="mod-inline photo-gallery-thumb full"> <h4>Image Gallery <a href="#" data-reveal-id="modal-magnify-gallery-420926380-0">2 PHOTOS</a> </h4> <figure data-reveal-id="modal-magnify-gallery-420926380-0" class="thumb-lead crop-photo" style="background: url(https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/07/29/sinkhole_1564429710557_7557336_ver1.0_640_360.jpg) no-repeat 50% 50% / cover"> <a href="#" data-reveal-id="modal-magnify-gallery-420926380-0"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt=""> </a> </figure> <figcaption> </figcaption> <ul> <li> <figure class="crop-photo" style="background:url(https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/07/29/sinkhole_1564429710557_7557336_ver1.0_160_90.jpg) no-repeat 50% 50% / cover"> <a href="#" data-reveal-id="modal-magnify-gallery-420926380-0"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-square.jpg" alt="sinkhole_1564429710557.jpg"> </a> </figure> </li> <li> <figure class="crop-photo" style="background:url(https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/07/29/No_solution_in_sight_for_Statesville_man_0_7557410_ver1.0_160_90.jpg) no-repeat 50% 50% / cover"> <a href="#" data-reveal-id="modal-magnify-gallery-420926380-0"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-square.jpg" alt="No_solution_in_sight_for_Statesville_man_0_20190729194444"> </a> </figure> </li> </ul> </aside> <div id="modal-magnify-gallery-420926380-0" class="reveal-modal" data-reveal aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <!-- begin: GALLERY --> <section class="mod-wrapper mod-media single mod-photo-gallery" data-ad-interval="10" data-ad-duration-seconds="5" data-ad-container-id="_101_MOD-WJZY_GALLERY_PAGE_GALLERY_MODULE_AD"> <div class="mod-content"> <div class="media-container"> <div class="owl-carousel wrapper-gallery owl-theme" style="opacity: 1; display: block;"> <figure class="item photo"> <img src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/07/29/sinkhole_1564429710557_7557336_ver1.0_640_360.jpg" alt="" title="sinkhole_1564429710557.jpg"/> </figure> <figure class="item photo"> <img src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/07/29/No_solution_in_sight_for_Statesville_man_0_7557410_ver1.0_640_360.jpg" alt="" title="No_solution_in_sight_for_Statesville_man_0_20190729194444"/> </figure> </div> <div class="ad-takeover-wrapper"> <script type="text/javascript">window.inLineAdCode=window.inLineAdCode||{};window.inLineAdCode["_101_MOD-WJZY_GALLERY_PAGE_GALLERY_MODULE_AD"]="\n\n\n\n\n\n  \n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n   \n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n        \n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n \n                                                                                                                                                                                                                                                                                                                                   \n                                                        \n                                                        \n                                                        \n                                                        \n                                                                                                                                          <section class='mod-wrapper mod-ad '>\n        <div id='_101_MOD-WJZY_GALLERY_PAGE_GALLERY_MODULE_AD' class='mod-content ad-300 ad-320'></div>\n    </section>\n    <script type='text/javascript'>\n  (function($, A){\n   var self = fox.ads,\n    id = '_101_MOD-WJZY_GALLERY_PAGE_GALLERY_MODULE_AD',\n    adSlot;\n\n   \n   var renderAd = function(){\n\n    googletag.cmd.push(function() {\n     window.GPTAds = window.GPTAds || {};\n     googletag.pubads().enableAsyncRendering();\n     var windowWidth = document.body.clientWidth,\n                                                tabletMaxSize = 1024;\n                             /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small  */\n           var mapping = googletag.sizeMapping().addSize(\n      [1280, 650], eval('[300,250]')).addSize(\n      [tabletMaxSize, 300], eval('[300,250]')).addSize(\n      [768, 300], eval('[300,250]')).addSize(\n      [641, 300], eval('[320,50]')).addSize(\n      [0, 0], eval('[320,50]')).build();\n      var isValidSize = function( size ){\n       return (size !== '[]' && size !== '[0,0]');\n      };\n            if(windowWidth < 641) {\n              if( isValidSize('[320,50]') ){\n                 adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping);\n               }\n            }else if(windowWidth < 768) {\n              if( isValidSize('[320,50]') ){\n                 adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping);\n               }\n            }else if(windowWidth < tabletMaxSize) {\n              if( isValidSize('[300,250]') ){\n                 adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[300,250]'), id).defineSizeMapping(mapping);\n               }\n            }else if(windowWidth < 1280) {\n              if( isValidSize('[300,250]') ){\n                 adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[300,250]'), id).defineSizeMapping(mapping);\n               }\n            }else {\n              if( isValidSize('[300,250]') ){\n                 adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[300,250]'), id).defineSizeMapping(mapping);\n               }\n            }\n          if(adSlot){\n      adSlot.addService(googletag.pubads()).setTargeting('pos', 'interstitial').setCollapseEmptyDiv(true,true);\n      adSlot.setTargeting('pgtype', 'story');\n      /* set tag for page level */\n             adSlot.setTargeting('pgid', '420926380');\n      \n      window.GPTAds[id] = adSlot;\n                           fox.ads.disableInitialLoadRefresh.push(adSlot);\n              googletag.pubads().disableInitialLoad();\n      \n                        /*\n                           add to infiniteStoryRefresh if within an ininite-story-ad-refresh container\n                           or if the ad is configured as mwsticky-bottom\n                        */\n                        if (   $('.infinite-story-ad-refresh #' + id).length > 0\n                            || $('#' + id).hasClass('ad-mwsticky-bottom')) {\n                            fox.ads.infiniteStoryRefresh.push(adSlot);\n                        }\n\n      googletag.pubads().enableSingleRequest();\n      googletag.enableServices();\n      googletag.display(id);\n\n      \n                         }\n    });\n   };\n   renderAd();\n  })( jQuery, AUI() );\n    <\/script>\n    ";</script> <!-- AD Holder --> <div class="portlet-boundary _101_MOD-WJZY_GALLERY_PAGE_GALLERY_MODULE_AD"></div> </div> </div> <div class="media-container"> <div class="owl-carousel wrapper-gallery-thumbs owl-theme"> <figure class="item photo crop-photo" style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/07/29/sinkhole_1564429710557_7557336_ver1.0_160_90.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-square.jpg" alt="" title="sinkhole_1564429710557&#x2e;jpg"/> </figure> <figure class="item photo crop-photo" style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/07/29/No_solution_in_sight_for_Statesville_man_0_7557410_ver1.0_160_90.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-square.jpg" alt="" title="No_solution_in_sight_for_Statesville_man_0_20190729194444"/> </figure> </div> </div> <script>$(function(){var c;var d=0;var a=100;function b(){if($(".owl-next").length>0){clearTimeout(c);$(".owl-prev").click(function(){d++;if(d==a){storyPhotosVP();fox.ads.refreshAds(fox.ads.responsiveRefresh,"click refresh");d=0}});$(".owl-next").click(function(){d++;if(d==a){storyPhotosVP();fox.ads.refreshAds(fox.ads.responsiveRefresh,"click refresh");d=0}});$(".owl-item .crop-photo").click(function(){d++;if(d==a){storyPhotosVP();fox.ads.refreshAds(fox.ads.responsiveRefresh,"click refresh");d=0}})}else{c=setTimeout(function(){b()},1000)}}b()});</script> <div data-href="http://www.fox46charlotte.com/news/local-news/no-solution-in-sight-for-statesville-man-battling-backyard-sinkhole" data-title="No&#x20;solution&#x20;in&#x20;sight&#x20;for&#x20;man&#x20;battling&#x20;sinkhole" class="addthis_toolbox" addthis:url="http://www.fox46charlotte.com/news/local-news/no-solution-in-sight-for-statesville-man-battling-backyard-sinkhole" addthis:title="No&#x20;solution&#x20;in&#x20;sight&#x20;for&#x20;man&#x20;battling&#x20;sinkhole" > <a class="share-this addthis_button_compact"><i class="fa fa-share-alt"></i></a> </div> </div> </section> <script type="text/javascript">function storyPhotosVP(){var c=EP.Clients.FOX.GA;if(c){var a="/virtual/news/local-news/no-solution-in-sight-for-statesville-man-battling-backyard-sinkhole";var b=[];b.push({name:"dimension2",value:"article"});b.push({name:"dimension3",value:"Derek\x20Dellinger\x2c\x20FOX\x2046\x20Charlotte"});c.virtualPageview(a,b)}};</script> <!-- end: GALLERY --> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> </div> <div id="relatedHeadlines-420926380" style="display: none;"> </div> <p><strong class='dateline'>STATESVILLE, N.C. (FOX 46 CHARLOTTE)</strong> - A Statesville man is having to deal with a sinkhole that just keeps getting bigger that he said started off his property.</p><p>FOX 46 originally reported on the sinkhole at the home on Coddington&nbsp;Lane&nbsp;<a href="http://www.fox46charlotte.com/news/local-news/statesville-neighbors-battle-massive-sinkhole" target="_blank">back in December</a>.&nbsp; The hole&nbsp;reportedly showed up after severe storms that hit the area in 2018, and has encroached on property between two homes in a relatively new subdivision there.&nbsp;</p><p>When we went by Sunday, the hole was nearly twice as big and coming within feet of a Cody Hubbard's home.&nbsp;</p><p>Hubbard said the sinkhole initially started due to improper draining just off his property, but now he's the one stuck in the middle.</p><p><strong>LINK:&nbsp;<a href="http://www.fox46charlotte.com/news/local-news/statesville-neighbors-battle-massive-sinkhole" target="_blank">Statesville neighbors battle massive sinkhole</a></strong></p><p>"This has multiple parties signed off on the building plans," he said. "That has resulted in the major erosion problem."</p><p>There is now tape blocking off part of Hubbard's yard, and he says no one wants to take responsibility for it as the ground continues to crumble away.&nbsp;Hubbard said&nbsp; every attempt he has made to get something done has met with dead ends.</p><p>"It's cause a lot of lost sleep. It's caused my wife to go to the hospital over anxiety attacks," Hubbard said.</p><p>At this point, Hubbard said he just wants the problem fixed.</p> </div> </section> <div class="delay-bg-load"> <script type="text/javascript">(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter["taboola-mid-article-thumbnails-1"]=0;var b;window.taboolaFn["showTaboola_taboola-mid-article-thumbnails-1"]=function(){googletag.cmd.push(function(){window.scopeCounter["taboola-mid-article-thumbnails-1"]++;if(window.scopeCounter["taboola-mid-article-thumbnails-1"]===1){b=c("#common_taboola-mid-article-thumbnails-1")}var f=b.clone();var e=f.children("div");var d=[];c.each(e,function(h,j){var i=c(j);if(i.attr("class")=="grid-items"){i.remove()}else{d.push(j)}});if(d.length>0){var g=0;c.each(d,function(i,j){var h=j.getAttribute("id");if(h&&h!=null&&h!="null"){if(window.scopeCounter["taboola-mid-article-thumbnails-1"]>=1){j.setAttribute("id",h+"_"+window.scopeCounter["taboola-mid-article-thumbnails-1"])}}else{j.setAttribute("id","taboola-mid-article-thumbnails-1_"+g+"_"+scopeCounter["taboola-mid-article-thumbnails-1"]);g++}});f.attr("id","common_taboola-mid-article-thumbnails-1"+window.scopeCounter["taboola-mid-article-thumbnails-1"]);c("#taboola-mid-article-thumbnails-1").append(f.html());if(window.scopeCounter["taboola-mid-article-thumbnails-1"]>=1){}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());</script> <script>(function(b,a){b(document).ready(function(){window.taboolaFn["showTaboola_taboola-mid-article-thumbnails-1"].apply(this)})})(jQuery,AUI());</script> <div style="display:none;"id="common_taboola-mid-article-thumbnails-1"><div></div> <script>window.scopeCounter=window.scopeCounter||[];if(window.scopeCounter["taboola-mid-article-thumbnails-1"]){window._taboola=window._taboola||[];_taboola.push({mode:"thumbnails-g",container:"taboola-mid-article-thumbnails-1_0_"+scopeCounter["taboola-mid-article-thumbnails-1"],placement:"MIDARTICLE - "+scopeCounter["taboola-mid-article-thumbnails-1"],target_type:"mix"})};</script></div> <div style="display:none;"id="mobile_common_taboola-mid-article-thumbnails-1">false</div> <div style="display:none;"id="desktop_common_taboola-mid-article-thumbnails-1">false</div> <div style="display:none;"id="tablet_common_taboola-mid-article-thumbnails-1">false</div> </div> <script>(function(e,a){var d=e("#story420926380 .story-content"),b="taboola-mid-article-thumbnails-1",f=fox.utils.getParagraph(d,3),c=e("<div>",{id:b}).addClass("mod-inline-taboola").prepend('<div class="continue-text">Continue reading below</div>').css("display","none;");if(f){e(f).before(c)}else{d.append(c)}})(jQuery,AUI());</script> <script>(function(e,c){var j=e("#story420926380 .story-content"),d="photoCarousel-420926380",i="relatedHeadlines-420926380",b="left",g=8;var f=fox.utils.getParagraph(j,4);var h=e("#"+d);if(h){if(f){e(f).before(h)}else{j.append(h)}h.show()}var a=fox.utils.getParagraph(j,g);var k=e("#"+i);if(k&&k.find("li").size()>0){if(a){k.find(".headlines-related").addClass(b);e(a).before(k)}else{k.find(".headlines-related").addClass("clear");j.append(k)}k.show()}})(jQuery,AUI());</script> <div class="mobile-up-next"> <h5>Up Next:</h5> <h4></h4> <div class="close-btn"><i class="fa fa-times"></i></div> </div> </article> </div> <!-- end: STORY --> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0259_" > <span id="p_56_INSTANCE_0259"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_BANNER_MIDDLE_ONE_BASE_1.0"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_0259_MOD-AD-WJZY_BANNER_MIDDLE_ONE_BASE' class='mod-content ad-970 ad-728 ad-320'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_0259_MOD-AD-WJZY_BANNER_MIDDLE_ONE_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[[970,66],[728,90]]')).addSize( [tabletMaxSize, 300], eval('[[970,66],[728,90]]')).addSize( [768, 300], eval('[728,90]')).addSize( [641, 300], eval('[320,50]')).addSize( [0, 0], eval('[320,50]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[[970,66],[728,90]]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[[970,66],[728,90]]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[[970,66],[728,90]]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[[970,66],[728,90]]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'banner-middle-1').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '420926380'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_zF3gRKsNzQ0o_" > <span id="p_56_INSTANCE_zF3gRKsNzQ0o"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-TABOOLA-STORY-BOTTOM-MOBILE_1.0"> <div class="delay-bg-load"> <script type="text/javascript">(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter.mobile_story_bottom_container=0;var b;window.taboolaFn.showTaboola_mobile_story_bottom_container=function(){googletag.cmd.push(function(){window.scopeCounter.mobile_story_bottom_container++;if(window.scopeCounter.mobile_story_bottom_container===1){b=c("#common_mobile_story_bottom_container")}var f=b.clone();var e=f.children("div");var d=[];c.each(e,function(h,j){var i=c(j);if(i.attr("class")=="grid-items"){i.remove()}else{d.push(j)}});if(d.length>0){var g=0;c.each(d,function(i,j){var h=j.getAttribute("id");if(h&&h!=null&&h!="null"){if(window.scopeCounter.mobile_story_bottom_container>=1){j.setAttribute("id",h+"_"+window.scopeCounter.mobile_story_bottom_container)}}else{j.setAttribute("id","mobile_story_bottom_container_"+g+"_"+scopeCounter.mobile_story_bottom_container);g++}});f.attr("id","common_mobile_story_bottom_container"+window.scopeCounter.mobile_story_bottom_container);c("#mobile_story_bottom_container").append(f.html());if(window.scopeCounter.mobile_story_bottom_container>=1){}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());</script> <script>(function(b,a){b(document).ready(function(){window.taboolaFn.showTaboola_mobile_story_bottom_container.apply(this)})})(jQuery,AUI());</script> <!-- begin: Mobile Bottom Taboola --> <section class="mod-wrapper mod-infinite-grid hide-for-large-up"> <header class="mod-header"><h3>Sponsored Stories:</h3></header> <div class="mod-content" id="mobile_story_bottom_container"></div></section> <!-- end: Mobile Bottom Taboola --> <div style="display:none;"id="common_mobile_story_bottom_container"><script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:"thumbnails-b2",container:"mobile_story_bottom_container",placement:"Sponsored Thumbnails 3x2",target_type:"mix"});</script></div> <div style="display:none;"id="mobile_common_mobile_story_bottom_container">false</div> <div style="display:none;"id="desktop_common_mobile_story_bottom_container">false</div> <div style="display:none;"id="tablet_common_mobile_story_bottom_container">false</div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1776_" > <span id="p_56_INSTANCE_1776"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-STORY_SNIPPET-WJZY_1.0"> <!-- begin: STORY SNIPPET --> <section class="module mod-story-snippet"> <!-- usePageCategory:true pagePrimaryCategoryName:"Local News" pagePrimaryCategoryId:"403456" --> <header class="mod-header no_header_style"> <h3>More Local News Stories</h3> </header> <div class="mod-content"> <ul class="list media"> <li> <a href="/news/local-news/tsa-official-promoted-after-settling-sexual-harassment-claim-gets-senior-homeland-security-job" title="TSA&#x20;official&#x2c;&#x20;promoted&#x20;after&#x20;settling&#x20;sexual&#x20;harassment&#x20;claim&#x2c;&#x20;gets&#x20;senior&#x20;Homeland&#x20;Security&#x20;job" data-articleId="421894089" > <div class="image-wrapper"> <figure class="responsive-wrapper image"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/08/02/TSA_official__promoted_after_settling_se_0_7569441_ver1.0_160_90.jpg" data-srcset="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/08/02/TSA_official__promoted_after_settling_se_0_7569441_ver1.0_1280_720.jpg 1280w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/08/02/TSA_official__promoted_after_settling_se_0_7569441_ver1.0_640_360.jpg 640w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/08/02/TSA_official__promoted_after_settling_se_0_7569441_ver1.0_320_180.jpg 320w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/08/02/TSA_official__promoted_after_settling_se_0_7569441_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="A&#x20;top&#x20;TSA&#x20;official&#x2c;&#x20;who&#x20;FOX&#x20;46&#x20;first&#x20;discovered&#x20;was&#x20;promoted&#x20;after&#x20;settling&#x20;a&#x20;six-figure&#x20;sexual&#x20;harassment&#x20;lawsuit&#x2c;&#x20;has&#x20;been&#x20;promoted&#x20;again&#x2c;&#x20;to&#xa0;a&#x20;senior&#x20;national&#x20;security&#x20;role&#x2e;" /> </div> </div> </div> </figure> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4>TSA official, promoted after settling sexual harassment claim, gets senior Homeland Security job</h4> </div> <div class="meta-wrapper"> By <span class="author">Matthew Grant, FOX 46 Charlotte</span> </div> <div class="meta"> <p class="updated"><strong>Posted</strong><span>&nbsp;Aug 02 2019 06:38PM EDT</span></p> <p class="updated"><strong>Updated</strong><span>&nbsp;Aug 02 2019 07:07PM EDT</span></p> </div> <div class="body-wrapper "> <div class="body-content"> <p>A top TSA official, who FOX 46 first discovered was promoted after settling a six-figure sexual harassment lawsuit, has been promoted again, to&nbsp;a senior national security role.</p><p>According to a report by the Huffington Post , Charles "Chas" Cook was tapped for a "senior advisory role" at the Department of Homeland Security. Cook, who was the TSA's deputy assistant director for flight operations, will become the "principal deputy assistant secretary in the department's Countering Weapons of Mass Destruction Office," according to the report, which cited an internal email.&nbsp;</p><p>"I was in total disbelief," said Sonya Labosco, a former federal air marshal supervisor who filed an Equal Employment Opportunity Commission complaint and federal sexual harassment lawsuit against Cook, which was settled in 2015.</p> </div> <div class="body-cover"> <span>Read the full article <i class="icon-fox-read-more"></i></span> </div> </div> </a> </li> <li> <a href="/news/local-news/-a-disturbing-sight-dead-dog-believed-to-be-used-for-fighting-found-in-sc-creek" title="&#x27;A&#x20;disturbing&#x20;sight&#x2e;&#x27;&#x20;Dead&#x20;dog&#x20;believed&#x20;to&#x20;be&#x20;used&#x20;for&#x20;fighting&#x20;found&#x20;in&#x20;SC&#x20;creek" data-articleId="421826300" > <div class="image-wrapper"> <figure class="responsive-wrapper image"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/08/02/Indian%20Land_dead%20dog%20found%20in%20creek_080219_1564764732767.jpg_7568535_ver1.0_160_90.jpg" data-srcset="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/08/02/Indian%20Land_dead%20dog%20found%20in%20creek_080219_1564764732767.jpg_7568535_ver1.0_1280_720.jpg 1280w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/08/02/Indian%20Land_dead%20dog%20found%20in%20creek_080219_1564764732767.jpg_7568535_ver1.0_640_360.jpg 640w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/08/02/Indian%20Land_dead%20dog%20found%20in%20creek_080219_1564764732767.jpg_7568535_ver1.0_320_180.jpg 320w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/08/02/Indian%20Land_dead%20dog%20found%20in%20creek_080219_1564764732767.jpg_7568535_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Photo&#x3a;&#x20;Michael&#x20;Metcalf&#x26;nbsp&#x3b;" /> </div> </div> </div> </figure> <small class="copyright">© Copyright 2000 - 2019 Fox Television Stations, LLC. All Rights Reserved.</small> </div> <div class="headline-wrapper"> <h4>'A disturbing sight.' Dead dog believed to be used for fighting found in SC creek</h4> </div> <div class="meta-wrapper"> By <span class="author">FOX 46 Web Staff </span> </div> <div class="meta"> <p class="updated"><strong>Posted</strong><span>&nbsp;Aug 02 2019 12:49PM EDT</span></p> <p class="updated"><strong>Updated</strong><span>&nbsp;Aug 02 2019 01:12PM EDT</span></p> </div> <div class="body-wrapper "> <div class="body-content"> <p>A dead dog was discovered Friday morning in a creek on private property in Indian Land.&nbsp;</p><p>According to Michael Metcalf, he came home and just happened to look in the creek on his neighbor&#39;s property to see the disturbing sight.&nbsp;</p><p>&quot;This is the third one we found on our road. Someone is dumping dead dogs, more than likely they have been fighting dogs or bait dogs, but either way beyond angry. This animal did not ask for this,&quot; Metcalf shared on a local neighborhood Facebook page.&nbsp;</p> </div> <div class="body-cover"> <span>Read the full article <i class="icon-fox-read-more"></i></span> </div> </div> </a> </li> <li> <a href="/news/local-news/guilty-casey-parsons-adoptive-mother-of-murdered-erica-parsons-to-spend-rest-of-life-in-prison" title="Guilty&#x3a;&#x20;Casey&#x20;Parsons&#x2c;&#x20;adoptive&#x20;mother&#x20;of&#x20;murdered&#x20;Erica&#x20;Parsons&#x2c;&#x20;to&#x20;spend&#x20;rest&#x20;of&#x20;life&#x20;in&#x20;prison" data-articleId="421823847" > <div class="image-wrapper"> <figure class="responsive-wrapper image"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/08/02/Casey_Parson_s_pleads_guilty_to_killing__0_7569171_ver1.0_160_90.jpg" data-srcset="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/08/02/Casey_Parson_s_pleads_guilty_to_killing__0_7569171_ver1.0_1280_720.jpg 1280w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/08/02/Casey_Parson_s_pleads_guilty_to_killing__0_7569171_ver1.0_640_360.jpg 640w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/08/02/Casey_Parson_s_pleads_guilty_to_killing__0_7569171_ver1.0_320_180.jpg 320w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/08/02/Casey_Parson_s_pleads_guilty_to_killing__0_7569171_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Casey&#x20;Parson&#x27;s&#x20;pleads&#x20;guilty&#x20;to&#x20;killing&#x20;adopted&#x20;daughter" /> </div> </div> </div> </figure> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4>Guilty: Casey Parsons, adoptive mother of murdered Erica Parsons, to spend rest of life in prison</h4> </div> <div class="meta-wrapper"> By <span class="author">Robin Kanady, FOX 46 Charlotte</span> </div> <div class="meta"> <p class="updated"><strong>Posted</strong><span>&nbsp;Aug 02 2019 12:12PM EDT</span></p> <p class="updated"><strong>Updated</strong><span>&nbsp;Aug 02 2019 07:15PM EDT</span></p> </div> <div class="body-wrapper "> <div class="body-content"> <p>Casey Parsons admitted in court Friday she killed her own adoptive daughter 13-year-old Erica Parsons in December 2011.</p><p>Until Friday, the details surrounding Erica's death remained a mystery.</p><p>The District Attorney said Casey's husband, Sandy Parsons, told investigators in 2016 from his federal prison cell that Casey confessed to him in December 2011.</p> </div> <div class="body-cover"> <span>Read the full article <i class="icon-fox-read-more"></i></span> </div> </div> </a> </li> </ul> </div> </section> <script type="text/javascript">(function(b,a){a.use("google-analytics",function(){var e=EP.Clients.FOX.GA;if(e){var c="Recirculation Unit";var d="Click";b(".mod-story-snippet .list > li > a").on("click",function(g){var f=this;if(!!f&&!!f.href&&!!f.dataset.articleid){e.event(c,d,f.dataset.articleid,null);if(f.target!=="_blank"){g.preventDefault();setTimeout(function(){window.location=f.href},500)}}})}})})(jQuery,AUI());</script> <!-- end: STORY SNIPPET --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4160_" > <span id="p_56_INSTANCE_4160"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-FEATURED-STORY_1.0"> <!-- begin: STORY LIST --> <div class="featured-module-wrapper"> <div class="story-page-divider"></div> <header class="mod-header featured-header"> <h3>Featured Videos</h3> </header> <div class="mod-content featured-module"> <ul class="list stories"> <li class="story"> <a class="story-link static-position" href="/news/local-news/tsa-official-promoted-after-settling-sexual-harassment-claim-gets-senior-homeland-security-job"> <figure class="crop-photo thumb delay-bg-load ratio-16x9" style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/08/02/TSA_official__promoted_after_settling_se_0_7569441_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="" title="TSA_official__promoted_after_settling_se_0_20190802224906"/> <span class='icon'><i class='icomoon-play'></i></span> </figure> <h3>TSA official, promoted after settling sexual harassment claim, gets senior Homeland Security job</h3> </a> </li> <li class="story"> <a class="story-link static-position" href="/news/girl-whose-intestines-were-ripped-out-by-swimming-pools-suction-valve-needs-2nd-organ-transplant"> <figure class="crop-photo thumb delay-bg-load ratio-16x9" style="background-image: url('https://media.my9nj.com/media.my9nj.com/photo/2019/08/02/SALMA%20THUMB_1564779241284.jpg_7568962_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="Salma Bashir, 16, whose intestines were ripped out in a swimming pool when she was a young child in Egypt is raising funds for new organs. (Photo Courtesy: Salma Bashir)" title="SALMA THUMB_1564779241284.jpg-400801.jpg"/> <span class='icon'><i class='icomoon-play'></i></span> </figure> <h3>Girl whose intestines were ripped out by swimming pool's suction valve needs 2nd organ transplant</h3> </a> </li> <li class="story"> <a class="story-link static-position" href="/news/i-will-be-your-friend-6-year-old-boy-to-wear-shirt-with-sweet-message-on-his-first-day-of-school"> <figure class="crop-photo thumb delay-bg-load ratio-16x9" style="background-image: url('https://media.my9nj.com/media.my9nj.com/photo/2019/08/02/ugcapproved_blaketshirt_080219_1564777237190_7569075_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="Blake, 6, is shown wearing his custom T-shirt that is orange with bright green letters that say &quot;I will be your friend.&quot; (Photo credit: Nikki Rajahn via Unfading Adornments Facebook page)" title="ugcapproved_blaketshirt_080219-400801.jpg"/> <span class='icon'><i class='icomoon-play'></i></span> </figure> <h3>‘I will be your friend': 6-year-old boy to wear shirt with sweet message on his first day of school</h3> </a> </li> <li class="story"> <a class="story-link static-position" href="/news/dog-the-bounty-hunters-colorado-store-burglarized-items-belonging-to-late-wife-beth-chapman-stolen"> <figure class="crop-photo thumb delay-bg-load ratio-16x9" style="background-image: url('https://media.my9nj.com/media.my9nj.com/photo/2019/08/02/getty_bethanddogfile_080219_1564768188821_7568585_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="Beth Chapman and Duane &quot;Dog&quot; Chapman are shown in a file photo. (Photo by Darryl Oumi/Getty Images)" title="getty_bethanddogfile_080219-400801.jpg"/> <span class='icon'><i class='icomoon-play'></i></span> </figure> <h3>Dog the Bounty Hunter's Colorado store burglarized, items belonging to late wife Beth Chapman stolen</h3> </a> </li> </ul> </div> <footer class="mod-footer light featured-footer"> <a href="http://www.fox46charlotte.com/video"> Watch more videos <i class="fa fa-arrow-circle-right"></i></a> </footer> </div> <!-- end: STORY LIST --> </div> </div> </div> </div> </div> </div> </div> <div class="column large-4" data-equalizer-watch> <div class="portlet-layout row collapse-mobile"> <div class="portlet-column column large-12" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3575_" > <span id="p_56_INSTANCE_3575"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_MR_ONE_BASE_1.0"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_3575_MOD-AD-WJZY_MR_ONE_BASE' class='mod-content ad-300'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_3575_MOD-AD-WJZY_MR_ONE_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[300,250]')).addSize( [tabletMaxSize, 300], eval('[300,250]')).addSize( [768, 300], eval('[]')).addSize( [641, 300], eval('[]')).addSize( [0, 0], eval('[]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[300,250]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[300,250]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[300,250]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[300,250]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'mr1').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '420926380'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3648_" > <span id="p_56_INSTANCE_3648"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-TABOOLA-STORY-THUMBNAILS-RR_1.0"> <div class="delay-bg-load"> <script type="text/javascript">(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter["taboola-right-rail-storypage-thumbnails"]=0;var b;window.taboolaFn["showTaboola_taboola-right-rail-storypage-thumbnails"]=function(){googletag.cmd.push(function(){window.scopeCounter["taboola-right-rail-storypage-thumbnails"]++;if(window.scopeCounter["taboola-right-rail-storypage-thumbnails"]===1){b=c("#common_taboola-right-rail-storypage-thumbnails")}var f=b.clone();var e=f.children("div");var d=[];c.each(e,function(h,j){var i=c(j);if(i.attr("class")=="grid-items"){i.remove()}else{d.push(j)}});if(d.length>0){var g=0;c.each(d,function(i,j){var h=j.getAttribute("id");if(h&&h!=null&&h!="null"){if(window.scopeCounter["taboola-right-rail-storypage-thumbnails"]>=1){j.setAttribute("id",h+"_"+window.scopeCounter["taboola-right-rail-storypage-thumbnails"])}}else{j.setAttribute("id","taboola-right-rail-storypage-thumbnails_"+g+"_"+scopeCounter["taboola-right-rail-storypage-thumbnails"]);g++}});f.attr("id","common_taboola-right-rail-storypage-thumbnails"+window.scopeCounter["taboola-right-rail-storypage-thumbnails"]);c("#taboola-right-rail-storypage-thumbnails").append(f.html());if(window.scopeCounter["taboola-right-rail-storypage-thumbnails"]>=1){}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());</script> <script>(function(b,a){b(document).ready(function(){window.taboolaFn["showTaboola_taboola-right-rail-storypage-thumbnails"].apply(this)})})(jQuery,AUI());</script> <div class="hide-for-medium-down" id="taboola-right-rail-storypage-thumbnails"></div> <div style="display:none;"id="common_taboola-right-rail-storypage-thumbnails"><script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:"organic-thumbnails-rr2",container:"taboola-right-rail-storypage-thumbnails",placement:"Article - RR Thumbnails - New",target_type:"mix"});</script></div> <div style="display:none;"id="mobile_common_taboola-right-rail-storypage-thumbnails">false</div> <div style="display:none;"id="desktop_common_taboola-right-rail-storypage-thumbnails">false</div> <div style="display:none;"id="tablet_common_taboola-right-rail-storypage-thumbnails">false</div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7851_" > <span id="p_56_INSTANCE_7851"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-TOP-STORIES-STORY-SL-RR_1.1"> <!-- begin: STORY LIST --> <div class="mod-story-list hide-for-medium-down"> <header class="mod-header"> <h3>Most Recent</h3> </header> <section class="mod-wrapper bg-white"> <div class="mod-content mod-story-list-content"> <ul class="list stories"> <li class="story featured hide-story"> <a class="story-link static-position" href="/news/girl-whose-intestines-were-ripped-out-by-swimming-pools-suction-valve-needs-2nd-organ-transplant" > <figure class="thumb"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.my9nj.com/media.my9nj.com/photo/2019/08/02/SALMA%20THUMB_1564779241284.jpg_7568962_ver1.0_160_90.jpg" data-srcset="https://media.my9nj.com/media.my9nj.com/photo/2019/08/02/SALMA%20THUMB_1564779241284.jpg_7568962_ver1.0_1280_720.jpg 1280w, https://media.my9nj.com/media.my9nj.com/photo/2019/08/02/SALMA%20THUMB_1564779241284.jpg_7568962_ver1.0_640_360.jpg 640w, https://media.my9nj.com/media.my9nj.com/photo/2019/08/02/SALMA%20THUMB_1564779241284.jpg_7568962_ver1.0_320_180.jpg 320w, https://media.my9nj.com/media.my9nj.com/photo/2019/08/02/SALMA%20THUMB_1564779241284.jpg_7568962_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Salma&#x26;&#x23;x20&#x3b;Bashir&#x26;&#x23;x2c&#x3b;&#x26;&#x23;x20&#x3b;16&#x26;&#x23;x2c&#x3b;&#x26;&#x23;x20&#x3b;whose&#x26;&#x23;x20&#x3b;intestines&#x26;&#x23;x20&#x3b;were&#x26;&#x23;x20&#x3b;ripped&#x26;&#x23;x20&#x3b;out&#x26;&#x23;x20&#x3b;in&#x26;&#x23;x20&#x3b;a&#x26;&#x23;x20&#x3b;swimming&#x26;&#x23;x20&#x3b;pool&#x26;&#x23;x20&#x3b;when&#x26;&#x23;x20&#x3b;she&#x26;&#x23;x20&#x3b;was&#x26;&#x23;x20&#x3b;a&#x26;&#x23;x20&#x3b;young&#x26;&#x23;x20&#x3b;child&#x26;&#x23;x20&#x3b;in&#x26;&#x23;x20&#x3b;Egypt&#x26;&#x23;x20&#x3b;is&#x26;&#x23;x20&#x3b;raising&#x26;&#x23;x20&#x3b;funds&#x26;&#x23;x20&#x3b;for&#x26;&#x23;x20&#x3b;new&#x26;&#x23;x20&#x3b;organs&#x26;&#x23;x2e&#x3b;&#x26;&#x23;x20&#x3b;&#x26;&#x23;x28&#x3b;Photo&#x26;&#x23;x20&#x3b;Courtesy&#x26;&#x23;x3a&#x3b;&#x26;&#x23;x20&#x3b;Salma&#x26;&#x23;x20&#x3b;Bashir&#x26;&#x23;x29&#x3b;" /> </div> </div> </div> </figure> <h3>Girl whose intestines were ripped out by swimming pool's suction valve needs 2nd organ transplant</h3> </a> </li> <li class="story"> <a class="story-link static-position" href="/news/i-will-be-your-friend-6-year-old-boy-to-wear-shirt-with-sweet-message-on-his-first-day-of-school" > <div class="thumbnail-image-story-list thumb-right"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.my9nj.com/media.my9nj.com/photo/2019/08/02/ugcapproved_blaketshirt_080219_1564777237190_7569075_ver1.0_160_90.jpg" data-srcset="https://media.my9nj.com/media.my9nj.com/photo/2019/08/02/ugcapproved_blaketshirt_080219_1564777237190_7569075_ver1.0_1280_720.jpg 1280w, https://media.my9nj.com/media.my9nj.com/photo/2019/08/02/ugcapproved_blaketshirt_080219_1564777237190_7569075_ver1.0_640_360.jpg 640w, https://media.my9nj.com/media.my9nj.com/photo/2019/08/02/ugcapproved_blaketshirt_080219_1564777237190_7569075_ver1.0_320_180.jpg 320w, https://media.my9nj.com/media.my9nj.com/photo/2019/08/02/ugcapproved_blaketshirt_080219_1564777237190_7569075_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Blake&#x26;&#x23;x2c&#x3b;&#x26;&#x23;x20&#x3b;6&#x26;&#x23;x2c&#x3b;&#x26;&#x23;x20&#x3b;is&#x26;&#x23;x20&#x3b;shown&#x26;&#x23;x20&#x3b;wearing&#x26;&#x23;x20&#x3b;his&#x26;&#x23;x20&#x3b;custom&#x26;&#x23;x20&#x3b;T-shirt&#x26;&#x23;x20&#x3b;that&#x26;&#x23;x20&#x3b;is&#x26;&#x23;x20&#x3b;orange&#x26;&#x23;x20&#x3b;with&#x26;&#x23;x20&#x3b;bright&#x26;&#x23;x20&#x3b;green&#x26;&#x23;x20&#x3b;letters&#x26;&#x23;x20&#x3b;that&#x26;&#x23;x20&#x3b;say&#x26;&#x23;x20&#x3b;&#x26;&#x23;x26&#x3b;quot&#x26;&#x23;x3b&#x3b;I&#x26;&#x23;x20&#x3b;will&#x26;&#x23;x20&#x3b;be&#x26;&#x23;x20&#x3b;your&#x26;&#x23;x20&#x3b;friend&#x26;&#x23;x2e&#x3b;&#x26;&#x23;x26&#x3b;quot&#x26;&#x23;x3b&#x3b;&#x26;&#x23;x20&#x3b;&#x26;&#x23;x28&#x3b;Photo&#x26;&#x23;x20&#x3b;credit&#x26;&#x23;x3a&#x3b;&#x26;&#x23;x20&#x3b;Nikki&#x26;&#x23;x20&#x3b;Rajahn&#x26;&#x23;x20&#x3b;via&#x26;&#x23;x20&#x3b;Unfading&#x26;&#x23;x20&#x3b;Adornments&#x26;&#x23;x20&#x3b;Facebook&#x26;&#x23;x20&#x3b;page&#x26;&#x23;x29&#x3b;" /> </div> </div> </div> </div> <h3>‘I will be your friend': 6-year-old boy to wear shirt with sweet message on his first day of school</h3> </a> </li> <li class="story"> <a class="story-link static-position" href="/news/dog-the-bounty-hunters-colorado-store-burglarized-items-belonging-to-late-wife-beth-chapman-stolen" > <div class="thumbnail-image-story-list thumb-right"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.my9nj.com/media.my9nj.com/photo/2019/08/02/getty_bethanddogfile_080219_1564768188821_7568585_ver1.0_160_90.jpg" data-srcset="https://media.my9nj.com/media.my9nj.com/photo/2019/08/02/getty_bethanddogfile_080219_1564768188821_7568585_ver1.0_1280_720.jpg 1280w, https://media.my9nj.com/media.my9nj.com/photo/2019/08/02/getty_bethanddogfile_080219_1564768188821_7568585_ver1.0_640_360.jpg 640w, https://media.my9nj.com/media.my9nj.com/photo/2019/08/02/getty_bethanddogfile_080219_1564768188821_7568585_ver1.0_320_180.jpg 320w, https://media.my9nj.com/media.my9nj.com/photo/2019/08/02/getty_bethanddogfile_080219_1564768188821_7568585_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Beth&#x26;&#x23;x20&#x3b;Chapman&#x26;&#x23;x20&#x3b;and&#x26;&#x23;x20&#x3b;Duane&#x26;&#x23;x20&#x3b;&#x26;&#x23;x26&#x3b;quot&#x26;&#x23;x3b&#x3b;Dog&#x26;&#x23;x26&#x3b;quot&#x26;&#x23;x3b&#x3b;&#x26;&#x23;x20&#x3b;Chapman&#x26;&#x23;x20&#x3b;are&#x26;&#x23;x20&#x3b;shown&#x26;&#x23;x20&#x3b;in&#x26;&#x23;x20&#x3b;a&#x26;&#x23;x20&#x3b;file&#x26;&#x23;x20&#x3b;photo&#x26;&#x23;x2e&#x3b;&#x26;&#x23;x20&#x3b;&#x26;&#x23;x28&#x3b;Photo&#x26;&#x23;x20&#x3b;by&#x26;&#x23;x20&#x3b;Darryl&#x26;&#x23;x20&#x3b;Oumi&#x26;&#x23;x2f&#x3b;Getty&#x26;&#x23;x20&#x3b;Images&#x26;&#x23;x29&#x3b;" /> </div> </div> </div> </div> <h3>Dog the Bounty Hunter's Colorado store burglarized, items belonging to late wife Beth Chapman stolen</h3> </a> </li> <li class="story"> <a class="story-link static-position" href="/news/president-trumps-pick-for-national-intelligence-director-is-withdrawing" > <div class="thumbnail-image-story-list thumb-right"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.my9nj.com/media.my9nj.com/photo/2019/08/02/getty_ratcliffefile_080219_1564770669825_7568807_ver1.0_160_90.jpg" data-srcset="https://media.my9nj.com/media.my9nj.com/photo/2019/08/02/getty_ratcliffefile_080219_1564770669825_7568807_ver1.0_1280_720.jpg 1280w, https://media.my9nj.com/media.my9nj.com/photo/2019/08/02/getty_ratcliffefile_080219_1564770669825_7568807_ver1.0_640_360.jpg 640w, https://media.my9nj.com/media.my9nj.com/photo/2019/08/02/getty_ratcliffefile_080219_1564770669825_7568807_ver1.0_320_180.jpg 320w, https://media.my9nj.com/media.my9nj.com/photo/2019/08/02/getty_ratcliffefile_080219_1564770669825_7568807_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Republican&#x26;&#x23;x20&#x3b;John&#x26;&#x23;x20&#x3b;Ratcliffe&#x26;&#x23;x2c&#x3b;&#x26;&#x23;x20&#x3b;of&#x26;&#x23;x20&#x3b;Texas&#x26;&#x23;x2c&#x3b;&#x26;&#x23;x20&#x3b;is&#x26;&#x23;x20&#x3b;shown&#x26;&#x23;x20&#x3b;in&#x26;&#x23;x20&#x3b;a&#x26;&#x23;x20&#x3b;file&#x26;&#x23;x20&#x3b;photo&#x26;&#x23;x2e&#x3b;&#x26;&#x23;x26&#x3b;nbsp&#x26;&#x23;x3b&#x3b;&#x26;&#x23;x28&#x3b;Photo&#x26;&#x23;x20&#x3b;By&#x26;&#x23;x20&#x3b;Bill&#x26;&#x23;x20&#x3b;Clark&#x26;&#x23;x2f&#x3b;CQ&#x26;&#x23;x20&#x3b;Roll&#x26;&#x23;x20&#x3b;Call&#x26;&#x23;x29&#x3b;" /> </div> </div> </div> </div> <h3>President Trump's pick for national intelligence director, John Ratcliffe, is withdrawing</h3> </a> </li> <li class="story"> <a class="story-link static-position" href="/entertainment/a-ap-rocky-to-be-freed-from-jail-as-judges-mulls-case-trump-tweets-rapper-is-on-his-way-home-" > <div class="thumbnail-image-story-list thumb-right"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.fox32chicago.com/media.fox32chicago.com/photo/2019/08/02/67923271_354061848848195_1588584931070574592_n_1564769432986_7568740_ver1.0_160_90.jpg" data-srcset="https://media.fox32chicago.com/media.fox32chicago.com/photo/2019/08/02/67923271_354061848848195_1588584931070574592_n_1564769432986_7568740_ver1.0_1280_720.jpg 1280w, https://media.fox32chicago.com/media.fox32chicago.com/photo/2019/08/02/67923271_354061848848195_1588584931070574592_n_1564769432986_7568740_ver1.0_640_360.jpg 640w, https://media.fox32chicago.com/media.fox32chicago.com/photo/2019/08/02/67923271_354061848848195_1588584931070574592_n_1564769432986_7568740_ver1.0_320_180.jpg 320w, https://media.fox32chicago.com/media.fox32chicago.com/photo/2019/08/02/67923271_354061848848195_1588584931070574592_n_1564769432986_7568740_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="ASAP&#x26;&#x23;x20&#x3b;Rocky&#x26;&#x23;x20&#x3b;is&#x26;&#x23;x20&#x3b;seen&#x26;&#x23;x20&#x3b;wearing&#x26;&#x23;x20&#x3b;batik&#x26;&#x23;x20&#x3b;tshirt&#x26;&#x23;x20&#x3b;outside&#x26;&#x23;x20&#x3b;Loewe&#x26;&#x23;x20&#x3b;during&#x26;&#x23;x20&#x3b;Paris&#x26;&#x23;x20&#x3b;Fashion&#x26;&#x23;x20&#x3b;Week&#x26;&#x23;x20&#x3b;-&#x26;&#x23;x20&#x3b;Menswear&#x26;&#x23;x20&#x3b;Spring&#x26;&#x23;x2f&#x3b;Summer&#x26;&#x23;x20&#x3b;2020&#x26;&#x23;x20&#x3b;on&#x26;&#x23;x20&#x3b;June&#x26;&#x23;x20&#x3b;22&#x26;&#x23;x2c&#x3b;&#x26;&#x23;x20&#x3b;2019&#x26;&#x23;x20&#x3b;in&#x26;&#x23;x20&#x3b;Paris&#x26;&#x23;x2c&#x3b;&#x26;&#x23;x20&#x3b;France&#x26;&#x23;x2e&#x3b;&#x26;&#x23;x20&#x3b;&#x26;&#x23;x28&#x3b;Christian&#x26;&#x23;x20&#x3b;Vierig&#x26;&#x23;x2f&#x3b;Getty&#x26;&#x23;x20&#x3b;Images&#x26;&#x23;x29&#x3b;" /> </div> </div> </div> </div> <h3>A$AP Rocky freed from jail, heading back to US as verdict looms</h3> </a> </li> </ul> </div> <footer class="mod-footer light"> <a href="http://www.fox46charlotte.com/news"> More Stories <i class="fa fa-arrow-circle-right"></i></a> </footer> </section> </div> <!-- end: STORY LIST --> </div> </div> </div> </div> </div> </div> </div> </div> <div id="story-sticky-content-spacer"> <div id="story-sticky-content" class="portlet-column" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3988_" > <span id="p_56_INSTANCE_3988"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_MR_TWO_BASE_1.0"> <section class='mod-wrapper mod-ad delay-bg-load'> <div id='_56_INSTANCE_3988_MOD-AD-WJZY_MR_TWO_BASE' class='mod-content ad-300'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_3988_MOD-AD-WJZY_MR_TWO_BASE', adSlot; var $slot = $('#'+id), $slotWrapper = $slot.parent(), lazyLoadWaiting = false; var onLazyLoad = function(){ if( adSlot ){ var refreshOnResize = true; self.renderLazyAd( adSlot, refreshOnResize ); } else { /* slot hasn't been defined yet */ lazyLoadWaiting = true; } }; $slotWrapper.one(self.LAZY_LOAD_TRIGGER_EVENT, onLazyLoad); /* using event trigger in case an outside script wants to trigger instead */ var triggerLazyLoad = function(){ $slotWrapper.trigger(self.LAZY_LOAD_TRIGGER_EVENT); }; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[[300,600],[300,250]]')).addSize( [tabletMaxSize, 300], eval('[[300,600],[300,250]]')).addSize( [768, 300], eval('[]')).addSize( [641, 300], eval('[]')).addSize( [0, 0], eval('[]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[[300,600],[300,250]]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[[300,600],[300,250]]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[[300,600],[300,250]]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[[300,600],[300,250]]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'mr2').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '420926380'); window.GPTAds[id] = adSlot; googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); /* check for lazy-load scroll class */ if( $slotWrapper.hasClass('delay-bg-load') ){ $slotWrapper.one('ep-imgloadgroup-load', triggerLazyLoad); } else { /* class might have been removed already */ triggerLazyLoad(); } } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> </div> </section> <section class="row-wrapper bg-white pad"> <div class="portlet-layout row"> <div class="portlet-column column small-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3300_" > <span id="p_56_INSTANCE_3300"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-INFINITE_STORIES-WJZY-STORY_1.0"> <div class="delay-bg-load"> <script type="text/javascript">(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter.infinite_stories_container=0;var b;window.taboolaFn.showTaboola_infinite_stories_container=function(){googletag.cmd.push(function(){window.scopeCounter.infinite_stories_container++;if(window.scopeCounter.infinite_stories_container===1){b=c("#common_infinite_stories_container")}var g=b.clone();var f=g.children("div");var d=[];c.each(f,function(j,l){var k=c(l);if(k.attr("class")=="grid-items"){k.remove()}else{d.push(l)}});if(d.length>0){var i=0;c.each(d,function(m,n){var k=n.getAttribute("id");if(k&&k!=null&&k!="null"){if(window.scopeCounter.infinite_stories_container>=1){n.setAttribute("id",k+"_"+window.scopeCounter.infinite_stories_container);if(n.firstChild!==null&&n.firstChild.className==="_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE"){var j=window.taboolaAdCode["_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE"];j=j.replace(/_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE/g,"_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE_"+window.scopeCounter.infinite_stories_container);var l=(window.scopeCounter.infinite_stories_container-1)%4+1;j=j.replace(/taboola1/g,"taboola"+l);n.innerHTML=j}}}else{n.setAttribute("id","infinite_stories_container_"+i+"_"+scopeCounter.infinite_stories_container);i++}});g.attr("id","common_infinite_stories_container"+window.scopeCounter.infinite_stories_container);c("#infinite_stories_container").append(g.html());if(window.scopeCounter.infinite_stories_container>=1){var e="_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE_"+window.scopeCounter.infinite_stories_container;var h=(window.GPTAds&&window.GPTAds[e])?window.GPTAds[e]:false;if(h){fox.ads.refreshAds([h],"Rendering Taboola Ad Slot")}else{fox.utils.log("No Taboola ad slot found for container "+e)}}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());</script> <script>(function(b,a){b(document).ready(function(){window.taboolaFn.showTaboola_infinite_stories_container.apply(this)})})(jQuery,AUI());</script> <!-- begin: INFINITE STORIES --> <section class="mod-wrapper mod-infinite-grid hide-for-medium-down"> <header class="mod-header"><h3>Sponsored Stories:</h3></header> <div class="mod-content" id="infinite_stories_container"></div></section> <!-- end: INFINITE STORIES --> <script type="text/javascript">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</script> <div style="display:none;"id="common_infinite_stories_container"><div></div><div class="grid-items"><div class="grid-item"><div></div></div><div class="grid-item ad" id="adcontainer_1"><div class="_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE"></div></div><div class="grid-item"><div></div></div></div><script type="text/javascript">window.scopeCounter=window.scopeCounter||[];if(window.scopeCounter.infinite_stories_container){window._taboola=window._taboola||[];_taboola.push({mode:"thumbnails-b2",container:"infinite_stories_container_0_"+scopeCounter.infinite_stories_container,placement:"Sponsored Thumbnails 3x2 - "+scopeCounter.infinite_stories_container,target_type:"mix"});_taboola.push({mode:"thumbnails-b3",container:"infinite_stories_container_1_"+scopeCounter.infinite_stories_container,placement:"Sponsored Thumbnails 1x1 - "+scopeCounter.infinite_stories_container,target_type:"mix"});_taboola.push({mode:"organic-thumbnails-b3",container:"infinite_stories_container_2_"+scopeCounter.infinite_stories_container,placement:"Organic Thumbnails 1x1 - "+scopeCounter.infinite_stories_container,target_type:"mix"})};</script></div> <div style="display:none;"id="mobile_common_infinite_stories_container">false</div> <div style="display:none;"id="desktop_common_infinite_stories_container">false</div> <div style="display:none;"id="tablet_common_infinite_stories_container">false</div> </div> <section class='mod-wrapper mod-ad delay-bg-load'> <div id='_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE' class='mod-content ad-728 ad-320'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE', adSlot; var $slot = $('#'+id), $slotWrapper = $slot.parent(), lazyLoadWaiting = false; var onLazyLoad = function(){ if( adSlot ){ var refreshOnResize = true; self.renderLazyAd( adSlot, refreshOnResize ); } else { /* slot hasn't been defined yet */ lazyLoadWaiting = true; } }; $slotWrapper.one(self.LAZY_LOAD_TRIGGER_EVENT, onLazyLoad); /* using event trigger in case an outside script wants to trigger instead */ var triggerLazyLoad = function(){ $slotWrapper.trigger(self.LAZY_LOAD_TRIGGER_EVENT); }; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[728,90]')).addSize( [tabletMaxSize, 300], eval('[728,90]')).addSize( [768, 300], eval('[728,90]')).addSize( [641, 300], eval('[320,50]')).addSize( [0, 0], eval('[320,50]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'taboola1').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '420926380'); window.GPTAds[id] = adSlot; googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); /* check for lazy-load scroll class */ if( $slotWrapper.hasClass('delay-bg-load') ){ $slotWrapper.one('ep-imgloadgroup-load', triggerLazyLoad); } else { /* class might have been removed already */ triggerLazyLoad(); } } }); }; renderAd(); })( jQuery, AUI() ); </script> <section class="mod-wrapper"></section> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <!-- begin: FOOTER --> <footer id="footer" class="footer-v2"> <div class="row"> <div class="column"> <div class="footer-links primary"> <div class="links"> <h4><a href="http://www.fox46charlotte.com/news">News</a></h4> <ul> <li><a href="http://www.fox46charlotte.com/news/local-news">Local</a></li> <li><a href="http://www.fox46charlotte.com/news">National</a></li> <li><a href="http://www.fox46charlotte.com/news/getting-results">Getting Results</a></li> <li><a href="http://www.fox46charlotte.com/investigations">FOX 46 Investigates</a></li> <li><a href="http://www.fox46charlotte.com/about-us/download-the-fox-46-app">FOX 46 News App</a></li> </ul> </div> <div class="links"> <h4><a href="http://www.fox46charlotte.com/weather">Weather</a></h4> <ul> <li><a href="http://www.fox46charlotte.com/traffic">Traffic</a></li> <li><a href="http://www.fox46charlotte.com/traffic/gas-prices">Gas Prices</a></li> <li><a href="http://www.fox46charlotte.com/about-us/download-the-fox-46-weather-app">FOX 46 Weather App</a></li> <li><a href="http://www.fox46charlotte.com/weather/closings">Closings</a></li> <li><a href="http://www.fox46charlotte.com/weather/the-beach-report">Beach Report</a></li> </ul> </div> <div class="links"> <h4><a href="http://www.fox46charlotte.com/good-day">Good Day</a></h4> <ul> <li><a href="http://www.fox46charlotte.com/good-day/health">Health</a></li> <li><a href="http://www.fox46charlotte.com/good-day/pets">Pets</a></li> <li><a href="http://www.fox46charlotte.com/recipe-box">Recipe Box</a></li> <li><a href="http://www.fox46charlotte.com/video">Video</a></li> <li><a href="http://www.fox46charlotte.com/news/trending">Trending</a></li> </ul> </div> <div class="links"> <h4><a href="http://www.fox46charlotte.com/sports">Sports</a></h4> <ul> <li><a href="http://www.fox46charlotte.com/sports/panthers">Panthers</a></li> <li><a href="http://www.fox46charlotte.com/sports/hornets">Hornets</a></li> <li><a href="http://www.fox46charlotte.com/sports/nascar">NASCAR</a></li> <li><a href="http://www.fox46charlotte.com/sports-extra">Sports Xtra</a></li> <li><a href="http://www.fox46charlotte.com/about-us/download-the-fox-sports-app">FOX Sports App</a></li> </ul> </div> <div class="links"> <h4><a href="http://www.fox46charlotte.com/about">About Us</a></h4> <ul> <li><a href="http://www.fox46charlotte.com/about/news-team">News Team</a></li> <li><a href="http://www.fox46charlotte.com/about/wmyt">WMYT</a></li> <li><a href="http://www.fox46charlotte.com/about/tv-schedule">TV Schedule</a></li> <li><a href="http://www.fox46charlotte.com/web-links">Links</a></li> <li><a href="http://www.fox46charlotte.com/about-us/contact-fox-46-charlotte">Contact</a></li> </ul> </div> </div> <div class="footer-links secondary"> <ul> <li><a href="http://www.fox46charlotte.com/live">Live</a></li> <li><a href="http://www.fox46charlotte.com/about/jobs">Jobs</a></li> <li><a href="http://www.fox46charlotte.com/internships">Internships</a></li> <li><a href="http://www.fox46charlotte.com/contests">Contests</a></li> <li><a href="http://www.fox46charlotte.com/video">Video</a></li> </ul> </div> <div class="social-share"> <h4>Follow Us</h4> <ul> <li class="facebook"><a href="https://www.facebook.com/fox46charlotte"><i class="fa fa-facebook icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/FOX46News"><i class="fa fa-twitter icon"></i></a></li> <li class="email"><a href="mailto:newstips46@foxtv.com"><i class="fa fa-envelope icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/fox46charlotte/"><i class="fa fa-instagram icon"></i></a></li> <li class="youtube"><a href="https://www.youtube.com/user/WJZY46"><i class="fa fa-youtube icon"></i></a></li> </ul> </div> <div class="footer-links mobile-apps"> <div class="links"> <h4>FOX 46 News App</h4> <a href="https://itunes.apple.com/us/app/fox-46-carolinas-mobile-app/id783603657?mt=8&ign-mpt=uo%3D4" class="mobile-app-btn ios">Download on the App Store</a> <a href="https://play.google.com/store/apps/details?id=com.fox.droid.foxwjzy" class="mobile-app-btn android">Get it on Google Play</a> </div> <div class="links"> <h4>FOX 46 Weather App</h4> <a href="https://itunes.apple.com/gm/app/fox-46-charlotte-weather/id1048779754?mt=8" class="mobile-app-btn ios">Download on the App Store</a> <a href="https://play.google.com/store/apps/details?id=com.wjzy.android.weather&hl=en" class="mobile-app-btn android">Get it on Google Play</a> </div> </div> <div class="legal"> <div class="footer-links secondary"> <ul> <li><a href="http://www.fox46charlotte.com/privacy-policy">Updated Privacy Policy</a></li> <li><a href="http://www.fox46charlotte.com/terms-of-service">Terms of Service</a></li> <li><a href="http://www.fox46charlotte.com/ad-choices">Ad Choices</a></li> <li><a href="http://www.fox46charlotte.com/about-us/wjzywmyt-profiles-public-inspection-files">FCC Public File</a></li> <li><a href="http://www.fox46charlotte.com/about-us/wjzywmyt-profiles-public-inspection-files">EEOC Public File</a></li> <li><a href="http://www.fox46charlotte.com/about">About Us</a></li> <li><a href="http://www.fox46charlotte.com/about/jobs">Jobs at FOX 46</a></li> <li><a href="http://www.fox46charlotte.com/about-us/contact-fox-46-charlotte">Contact Us</a></li> </ul> </div> </div> </div> </div> </footer> <!-- end: FOOTER --> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- Render Ads on Page Start --> <script type="text/javascript">(function(){fox.ads.refreshAds(fox.ads.disableInitialLoadRefresh,"Rendering disableInitialLoad Ads");var a=14400;setInterval(function(){if(fox.ads.responsiveRefresh&&a>0){fox.ads.refreshAds(fox.ads.responsiveRefresh,"Ad auto fresh , Interval is"+a+"s")}},1000*a)})();</script> <!-- Render Ads on Page End --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="http://www.fox46charlotte.com/fox-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1564555516000" type="text/javascript"></script> <script type="text/javascript"></script> <script>function checkSystemDownloadAlertForNewsApp(){var a=navigator.userAgent.toLocaleLowerCase();var b;b=a.indexOf("android");if(b>-1){return"android"}else{b=a.indexOf("iphone");if(b>-1){return"ios"}else{return""}}}$(document).ready(function(){$.smartbanner({title:"Download the FOX 46 app",daysHidden:"90",daysReminder:"180",icon:"#",force:checkSystemDownloadAlertForNewsApp(),})});</script> <!-- Begin:Footer Customized Content --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-556bad7109cf2cfe" async="async"></script> <script type="text/javascript">var addthis_config={ui_508_compliant:false,services_exclude:"5 tag,pinterest_share,print,google,tumblr,aolmail,yahoomail,email",services_compact:"facebook,twitter,google_plusone_share,more",services_expanded:"facebook,twitter,google_plusone_share"};(function(a){a(document).ready(function(){a(".addthis_toolbox").live("mouseover",function(){addthis_share.url=a(this).attr("data-href");addthis_share.title=a(this).attr("data-title");a(this).attr("addthis:url",a(this).attr("data-href"));a(this).attr("addthis:title",a(this).attr("data-title"));if(addthis){addthis.toolbox(".addthis_toolbox",addthis_config,addthis_share)}})})})(jQuery);</script> <!-- End: Footer Customized Content --> <!-- Begin:Chartbeat Content --> <!-- End: Chartbeat Content --> <!-- Begin: Vibrant JavaScript --> <script>(function(g,a,c,b){var f=g.createElement(a);f.type="application/javascript";f.async=!0;f.src="//"+c+"/intellitxt/front.asp?ipid="+b;g.getElementsByTagName(a)[0].parentNode.appendChild(f)})(document,"script","k.intellitxt.com",62059);</script> <!-- End: Vibrant JavaScript --> <!-- Begin: OOP Ad in foot --> <!-- End: OOP Ad in foot --> </body> </html> 