<!DOCTYPE html> <html class="no-js" lang=""> <head> <meta charset="utf-8"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <!--Custom meta tags begin--> <!--Custom meta tags end--> <!--page refresh meta start--> <!--page refresh meta end --> <meta name="author" content="FOX"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--social tags--> <meta property="fb:app_id" content="1492457447701275" /> <meta property="og:site_name" content="WJZY"> <meta property="og:locale" content="en_US" /> <meta property="og:url" content="http://www.fox46charlotte.com/news/local-news/police-investigating-after-man-shot-killed-in-shelby-home"> <meta property="og:title" content="Police&#x20;investigating&#x20;after&#x20;man&#x20;shot&#x2c;&#x20;killed&#x20;in&#x20;Shelby&#x20;home"> <meta property="og:description" content="Shelby&#x20;police&#x20;are&#x20;searching&#x20;for&#x20;a&#x20;suspect&#x20;after&#x20;a&#x20;man&#x20;was&#x20;found&#x20;shot&#x20;to&#x20;death&#x20;in&#x20;a&#x20;home&#x26;nbsp&#x3b;Thursday&#x20;afternoon&#x2e;&#x26;nbsp&#x3b;"> <meta property="og:type" content="article" /> <meta property="og:image" content="https://media.fox2detroit.com/media.fox2detroit.com/photo/2016/04/08/police%20tape%20clean_1460150092437_1165515_ver1.0_640_360.jpg" /> <meta property="og:image:width" content="640"/> <meta property="og:image:height" content="360"/> <!-- start summary large image card--> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="WJZY"> <meta name="twitter:creator" content="WJZY"> <meta name="twitter:title" content="Police&#x20;investigating&#x20;after&#x20;man&#x20;shot&#x2c;&#x20;killed&#x20;in&#x20;Shelby&#x20;home"> <meta name="twitter:description" content="Shelby&#x20;police&#x20;are&#x20;searching&#x20;for&#x20;a&#x20;suspect&#x20;after&#x20;a&#x20;man&#x20;was&#x20;found&#x20;shot&#x20;to&#x20;death&#x20;in&#x20;a&#x20;home&#x26;nbsp&#x3b;Thursday&#x20;afternoon&#x2e;&#x26;nbsp&#x3b;"> <meta name="twitter:image:src" content="https://media.fox2detroit.com/media.fox2detroit.com/photo/2016/04/08/police%20tape%20clean_1460150092437_1165515_ver1.0_640_360.jpg"> <meta name="twitter:domain" content="http://www.fox46charlotte.com"> <!-- end summary large image card--> <!--social tags end--> <title>Police investigating after man shot, killed in Shelby home - Story | WJZY</title> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Shelby police are searching for a suspect after a man was found shot to death in a home&amp;nbsp;Thursday afternoon.&amp;nbsp; " lang="en-US" /> <meta name="keywords" content="Police investigating after man shot, killed in Shelby home,Melrose drive,officers,murder,homicide" lang="en-US" /> <script>var _head_start=new Date();</script> <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190614 00:15:57"/><Attribute name="edate" value="1560471357579"/><Attribute name="edateformat" value="20190614 00:15:57"/><Attribute name="sdate" value="1560471357558"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="200005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Facebook Instant"/><Attribute name="Category" value="Home"/><Attribute name="Category" value="Mobile"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Shelby police are searching for a suspect after a man was found shot to death in a home&nbsp;Thursday afternoon.&nbsp; "/><Attribute name="Headline" value="Police investigating after man shot, killed in Shelby home"/><Attribute name="Keywords" value="Police investigating after man shot, killed in Shelby home,Melrose drive,officers,murder,homicide"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190614 00:15:57"/><Attribute name="PubDate" value="20190614 00:15:57"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="5762043"/><Attribute name="Credit" value="© Copyright 2000 - 2019 Fox Television Stations, LLC. All Rights Reserved."/><Attribute name="CompID" value="344871669"/><Attribute name="URL" value="https://media.fox2detroit.com/media.fox2detroit.com/photo/2016/04/08/police%20tape%20clean_1460150092437_1165515_ver1.0_140_105.jpg"/><Attribute name="Title" value="police+tape+clean_1460150092437-65880-65880-65880.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --> <!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;news&#x2f;local-news&#x2f;police-investigating-after-man-shot-killed-in-shelby-home" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;amp&#x2f;news&#x2f;local-news&#x2f;police-investigating-after-man-shot-killed-in-shelby-home" rel="amphtml" /> <link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;foxmaintheme_WAR_foxmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1559841058000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=foxmaintheme_WAR_foxmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1559840922000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=foxmaintheme_WAR_foxmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1559840922000" rel="stylesheet" type="text/css" /> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 45},getRevision:function(){return"537.36"},getVersion:function(){return"45.0.2454.101"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"http://www.fox46charlotte.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"436597"},getLayoutId:function(){return"68"},getLayoutURL:function(){return"http://www.fox46charlotte.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"403440"},getScopeGroupIdOrLiveGroupId:function(){return"403440"},getParentGroupId:function(){return"403440"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.fox46charlotte.com/fox-main-theme/images"},getPathThemeRoot:function(){return"/fox-main-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=403440&refererPlid=436597"},getURLHome:function(){return"http\x3a\x2f\x2fwww\x2efox46charlotte\x2ecom\x2fweb\x2fguest"},getSessionId:function(){return""},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=foxmaintheme_WAR_foxmaintheme&colorSchemeId=12&minifierType=js&languageId=en_US&b=6102&t=1559841058000"},getBaseURL:function(){return"http://www.fox46charlotte.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1559841058000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=foxmaintheme_WAR_foxmaintheme&colorSchemeId=12&minifierType=js&languageId=en_US&b=6102&t=1559841058000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="eu2AmpA1";Liferay.currentURL="\x2fnews\x2flocal-news\x2fpolice-investigating-after-man-shot-killed-in-shelby-home";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2Fpolice-investigating-after-man-shot-killed-in-shelby-home";</script> <script src="/html/js/barebone.jsp?themeId=foxmaintheme_WAR_foxmaintheme&amp;colorSchemeId=12&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.6.0.0" type="text/javascript"></script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_5569","56_INSTANCE_4772","101","56_INSTANCE_0259","56_INSTANCE_zF3gRKsNzQ0o","56_INSTANCE_1776","56_INSTANCE_4160","56_INSTANCE_3575","56_INSTANCE_3648","56_INSTANCE_7851","56_INSTANCE_3988","56_INSTANCE_3300"];</script> <!-- FOX UI-Hook Override --> <script type="text/javascript">if(!window.EP){var EP={}}EP.CONST={versionStr:"?epversion=5.6.0.0c1",useTempData:false};(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WJZY"},getParentGroupName:function(){return"WJZY"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY-MIGRATE / MODERNIZR / PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.6.0.0c1" type="text/javascript"></script> <!-- FOX UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=fox/FoxComponents.js&epversion=5.6.0.0c1" type="text/javascript"></script> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=fox/utils/FoxUtils.js&epversion=5.6.0.0c1" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/wjzy/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wjzy-staging/-/";var viewGalleryUrl="/group/wjzy/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=403444;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"403451"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"403444"};</script> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;fox-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;foxmaintheme_WAR_foxmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1559320488000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <link rel="shortcut icon" href="http://www.fox46charlotte.com/fox-main-theme/images/color-schemes/wjzy/favicon.ico"> <link rel="apple-touch-icon" href="http://www.fox46charlotte.com/fox-main-theme/images/color-schemes/wjzy/apple-touch-icon.png"> <!-- CSS --> <!--[if (IE) & (!IEMobile)]> <link rel="stylesheet" href=" http://www.fox46charlotte.com/fox-main-theme/css/main-ie.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6102&t=1559320488000"> <link rel="stylesheet" href=" http://www.fox46charlotte.com/fox-main-theme/css/utils-min.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6102&t=1559320488000"> <link rel="stylesheet" href=" http://www.fox46charlotte.com/fox-main-theme/css/custom-01-min.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6102&t=1559320488000"> <link rel="stylesheet" href=" http://www.fox46charlotte.com/fox-main-theme/css/custom-02-min.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6102&t=1559320488000"> <![endif]--> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,800"> <!-- begin google search --> <!-- google search end --> <!-- begin Amazon A9 script --> <!-- end Amazon A9 script --> <script type="text/javascript">(function(a,b){var c=a.Env._loader;EP.Loader.addGroup({name:"map-rotator",modules:{"map-rotator":{name:"map-rotator",type:"js",fullpath:"		http://www.fox46charlotte.com/fox-main-theme/js/ui/map-rotator.js?minifierType=js&languageId=en_US&b=6102&t=1559320488000",requires:["async-queue","node"]}}});window.anvato=EP.Clients.FOX.Anvato=EP.Clients.FOX.Anvato||{};anvato.isShowCaption=anvato.isShowCaption||false;anvato.mcpId=anvato.mcpId||"epfox";anvato.sdkUrl=anvato.sdkUrl||"https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";anvato.accesskey=anvato.accesskey||"3BABZLlmLnfjR2Zsefe5YpXiOWqzXAmw";anvato.token=anvato.token||""})(AUI(),jQuery);</script> <script src=' http://www.fox46charlotte.com/fox-main-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1559320488000'></script> <script type="text/javascript">(function(k){var j=new Date().toLocaleString("en-us",{weekday:"long"}),e="/web/wjzy/-/police-investigating-after-man-shot-killed-in-shelby-home",h="police-investigating-after-man-shot-killed-in-shelby-home",f="00:15",g="00:15",d="00:15",a="no content originator",i;e=e.replace(/\/$/,"");fox.segmentAnalytics=new fox.utils.SegmentAnalytics();i=fox.segmentAnalytics.getPageContentLevels(e,h);f=fox.segmentAnalytics.getTimeRounded("00:15");d=fox.segmentAnalytics.getTimeRounded("00:15");g=fox.segmentAnalytics.getTimeRounded("00:15");if(document.referrer){a=document.referrer;if(a.indexOf(k.location.host)!==-1){a=a.split("/");a=a.slice(a.indexOf(k.location.host)+1).join("/");if(a.indexOf("?")!==-1){a=a.substring(0,a.indexOf("?"))}}}var c={page_name:i[0],page_type:"Story",app_name:"fox46charlotte.com",app_platform:"web",app_version:"no app version",app_build:"no app build",category:"Local News",page_timePartingDay:j,page_timePartingHour:fox.segmentAnalytics.getTimeRounded(),primary_business_unit:"fts",secondary_business_unit:"wjzy",appsflyer_id:"no appsflyer id",page_test_name:"no test name",push_enabled:"no push",appsflyer_tracking_code:"no tracking code",campaign_tracking_code:"no tracking code",campaign_int_tracking_code:"no tracking code",campaign_organization:"no organization",campaign_marketing_channel:"no marketing channel",campaign_source:"no source",campaign_name:"no name",campaign_additional:"no additional",campaign_agency:"no agency",page_content_level_1:i[1],page_content_level_2:i[2],page_content_level_3:i[3],page_content_level_4:i[4],keywords:"Police investigating after man shot, killed in Shelby home,Melrose drive,officers,murder,homicide",page_content_personality:"no personality",author:"FOX 46 Web Staff ",page_content_author:"FOX 46 Web Staff ",page_content_author_secondary:"no author",page_content_version:"no content version",page_content_title:"Police investigating after man shot, killed in Shelby home - Story",page_content_id:"412564160",page_content_type:"Story",page_content_type_of_story:"original",page_content_tags:"no content tags",page_content_category:"Local News",page_content_subcategory:"no content subcategory",page_content_language:"en-US",page_login_state:"no login state",page_content_originator:a,page_content_distributor:"site",page_content_original_publish_date:"2019-06-14",page_content_major_publish_date:"2019-06-14",page_content_modified_date:"2019-06-14",page_content_original_publish_time:f,page_content_major_publish_time:g,page_content_modified_time:d,page_is_dark_mode:"false"};var b={properties:{primary_business_unit:"fts",secondary_business_unit:"wjzy",app_name:"fox46charlotte.com",app_platform:"web",app_version:"no app version",appsflyer_id:"no appsflyer id"},traits:{dcg_profile_id:"",appsflyer_id:"no appsflyer id",mvpd:"no mvpd",network_entitlement_list:"no networks",lastAnonymousProfileId:"",lastKnownProfileId:""}};fox.segmentAnalytics.init("Local News","Category Detail",c,b,false)})(window);</script> <!-- Google Tag Manager --> <script type="text/javascript">(function(b,m,h,a,g){b[a]=b[a]||[];if(fox&&fox.segmentAnalytics&&fox.segmentAnalytics.pageProperties){b[a].push(fox.segmentAnalytics.pageProperties)}b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k);if(fox&&fox.utils&&fox.utils.debugEnabled){console.log("Google Tag Manager - dataLayer Object: ",b[a])}})(window,document,"script","dataLayer","GTM-TMF4BDJ");</script> <!-- End Google Tag Manager --> <!-- Segment Analytics start --> <script type="text/javascript">!function(){var a=window.analytics=window.analytics||[],b={category:"",name:"",pageProps:{},opts:{}};if(fox.segmentAnalytics){if(fox.segmentAnalytics.segmentCategory){b.category=fox.segmentAnalytics.segmentCategory}if(fox.segmentAnalytics.segmentName){b.name=fox.segmentAnalytics.segmentName}if(fox.segmentAnalytics.pageProperties){b.pageProps=fox.segmentAnalytics.pageProperties}if(fox.segmentAnalytics.segmentOpts){b.opts=fox.segmentAnalytics.segmentOpts}}if(!a.initialize){if(a.invoked){window.console&&console.error&&console.error("Segment snippet included twice.")}else{a.invoked=!0;a.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];a.factory=function(e){return function(){var f=Array.prototype.slice.call(arguments);f.unshift(e);a.push(f);return a}};for(var c=0;c<a.methods.length;c++){var d=a.methods[c];a[d]=a.factory(d)}a.load=function(g,h){var i=document.createElement("script");i.type="text/javascript";i.async=!0;i.src="https://cdn.segment.com/analytics.js/v1/"+g+"/analytics.min.js";var f=document.getElementsByTagName("script")[0];f.parentNode.insertBefore(i,f);a._loadOptions=h};a.SNIPPET_VERSION="4.1.0";a.load("qiJNtuVffnG4zMb7WlQSrHRspVy36gU5");a.page(b.category,b.name,b.pageProps,b.opts)}}}();</script> <!-- Segment Analytics end --> <!-- Google Analytics start --> <script type="text/javascript">AUI().use("google-analytics",function(c){var r="";var p="none";var e="";var q="WJZY:UA-56064202-1,FTS:UA-60970644-1,LAKANA:UA-28884848-6";var d="";var o=[];var a=[];var m;if(q){var b=q.split(",");if(b){for(var k in b){m=b[k].split(":");o.push({name:m[0],propertyId:m[1]})}}}if(d!=""){var f=d.split(",");if(f){for(var g in f){m=f[g].split(":");a.push({name:m[0],propertyId:m[1]})}}}var n=[{name:"dimension1",value:"WJZY"}];r="story";if(r==="story"||r==="feed-story"){r="article"}p="FOX\x2046\x20Web\x20Staff\x20";var h=[{name:"dimension2",value:r},{name:"dimension3",value:p}];var l;if(EP.Clients.FOX.GA===null||EP.Clients.FOX.GA===undefined){l=new EP.Components.Analytics.GA(null,o,n);l.pageview(h);EP.Clients.FOX.GA=l}});</script> <!-- Google Analytics end --> <!-- BEGIN: Chartbeat Analytics Configuration --> <script type='text/javascript'> (function() { /** CONFIGURATION START **/ window._sf_startpt=(new Date()).getTime(); var _sf_async_config = window._sf_async_config = (window._sf_async_config || {}); _sf_async_config.uid = 65824; /*current site uid*/ _sf_async_config.domain = 'fox46charlotte.com'; /*current site domain*/ _sf_async_config.flickerControl = false; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true; _sf_async_config.sections = 'Facebook Instant, Home, Local News, Mobile'; /*current categories*/ _sf_async_config.authors = 'FOX 46 Web Staff '; /*current author names*/ window['_cbv_strategies'] = window['_cbv_strategies'] || []; window['_cbv_strategies'].push(FoxAnvatoStrategy); /** CONFIGURATION END **/ function loadChartbeat() { var e = document.createElement('script'); var n = document.getElementsByTagName('script')[0]; e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat_video.js'; n.parentNode.insertBefore(e, n); } loadChartbeat(); })(); </script> <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <!-- END: Chartbeat Analytics Configuration --> </head> <body class="skin charlotte-wjzy controls-visible signed-out public-page organization-site halt-transitions v2-design v2-nav v2-fonts no-nav-secondary"> <!-- Google Tag Manager (noscript) --> <noscript> <iframe src = "https://www.googletagmanager.com/ns.html?id=GTM-TMF4BDJ" height = "0" width = "0" style = "display:none;visibility:hidden"> < /iframe> </noscript> <!-- End Google Tag Manager (noscript) --> <script type='text/javascript' src='https://p.adrta.com/js/ftvf/72f2ec9b-5f38-43a3-a848-9f89298acbbc/p.js?ef=1&params=ftvf'></script> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- Begin:Header Customized Content After Body Opening--> <div id="fb-root" class=" fb_reset"></div> <script>(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1032667063427606";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));</script> <!-- End: Header Customized Content After Body Opening --> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header" class=" header-v2"> <div class="header-main"> <div class="row"> <div class="site-logo"> <a href="http://www.fox46charlotte.com"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/logo-fox-46-charlotte-wjzy-alt.png" alt="FOX"/> </a> </div> <div class="right-options right"> <div class="weather"> <div class="icon"> <a href="/weather"><i class="wi wi-night-clear" style="width:28px;"></i><span class="temperature"> 66&deg</span></a> </div> </div> <a id="toggle-menu" class="nav-bar-button left" href="#"> <i class="fa fa-navicon navicon"></i> <i class="nav-close">&times;</i> </a> </div> <div class="header-search clearfix"> <!-- ZOOMD search button --> <button id="search-input" type="submit"><i class="fa fa-search"></i></button> </div> <!-- BEGIN: navigation-v2 --> <nav id="site-nav"> <ul class="site-links"> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a class="top-nav-item" href="http://www.fox46charlotte.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a> <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="http://www.fox46charlotte.com/news/local-news">Local</a></li> <li><a href="http://www.fox46charlotte.com/south-carolina">South Carolina</a></li> <li><a href="http://www.fox46charlotte.com/news">U.S. & World</a></li> <li><a href="http://www.fox46charlotte.com/news/politics">Politics</a></li> <li><a href="http://www.fox46charlotte.com/investigations">FOX 46 Investigates</a></li> <li><a href="http://www.fox46charlotte.com/news/entertainment">Entertainment</a></li> <li><a href="http://www.fox46charlotte.com/news/getting-results">Getting Results</a></li> <li><a href="http://www.fox46charlotte.com/faith">Faith</a></li> <li><a href="http://www.fox46charlotte.com/about-us/download-the-fox-46-app">FOX 46 News App</a></li> </ul> <div class="nav-col nav-grid"> <h4 class="nav-title">Featured Videos</h4> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/web/wjzy/news/local-news/tensions-rise-after-confederate-monument-vandalized-in-salisbury"> <figure class="crop-photo delay-bg-load ratio-16x9 image add-play-icon" style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/06/13/Confederate_monument_center_of_controver_0_7394898_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="Tensions rise after Confederate monument vandalized in Salisbury"> </figure> </a> </div> <div class="headline-wrapper"> <h4 class="headline"><a href="/web/wjzy/news/local-news/tensions-rise-after-confederate-monument-vandalized-in-salisbury">Tensions rise after Confederate monument vandalized in Salisbury</a></h4> </div> </li> <li> <div class="image-wrapper"> <a href="/web/wjzy/news/girl-12-with-rare-disorder-creates-teddy-bears-that-hide-iv-bags-for-young-patients"> <figure class="crop-photo delay-bg-load ratio-16x9 image add-play-icon" style="background-image: url('https://media.my9nj.com/media.my9nj.com/photo/2019/06/13/Medi%20Teddy%20side%20by%20side%20with%20Ella_1560469336953.jpg_7395225_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="Girl, 12, with rare disorder creates teddy bears that hide IV bags for young patients"> </figure> </a> </div> <div class="headline-wrapper"> <h4 class="headline"><a href="/web/wjzy/news/girl-12-with-rare-disorder-creates-teddy-bears-that-hide-iv-bags-for-young-patients">Girl, 12, with rare disorder creates teddy bears that hide IV bags for young patients</a></h4> </div> </li> <li> <div class="image-wrapper"> <a href="/web/wjzy/news/local-news/neighbors-along-catawba-river-clean-up-after-flood-damage"> <figure class="crop-photo delay-bg-load ratio-16x9 image add-play-icon" style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/06/13/Neighbors_along_Catawba_River_clean_up_a_0_7394959_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="Neighbors along Catawba River clean up after flood damage"> </figure> </a> </div> <div class="headline-wrapper"> <h4 class="headline"><a href="/web/wjzy/news/local-news/neighbors-along-catawba-river-clean-up-after-flood-damage">Neighbors along Catawba River clean up after flood damage</a></h4> </div> </li> <li> <div class="image-wrapper"> <a href="/web/wjzy/news/local-news/indian-trail-non-profit-works-to-help-neighbors-with-everyday-needs"> <figure class="crop-photo delay-bg-load ratio-16x9 image add-play-icon" style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/06/13/Indian_Trail_non_profit_works_to_help_ne_0_7395112_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="Indian Trail non-profit works to help neighbors with everyday needs"> </figure> </a> </div> <div class="headline-wrapper"> <h4 class="headline"><a href="/web/wjzy/news/local-news/indian-trail-non-profit-works-to-help-neighbors-with-everyday-needs">Indian Trail non-profit works to help neighbors with everyday needs</a></h4> </div> </li> </ul> </div> <div class="nav-col nav-list"> <h4 class="nav-title">Most Recent Stories</h4> <ul class="list headlines"> <li><a href="/web/wjzy/news/local-news/tensions-rise-after-confederate-monument-vandalized-in-salisbury">Tensions rise after Confederate monument vandalized in Salisbury</a></li> <li><a href="/web/wjzy/news/girl-12-with-rare-disorder-creates-teddy-bears-that-hide-iv-bags-for-young-patients">Girl, 12, with rare disorder creates teddy bears that hide IV bags for young patients</a></li> <li><a href="/web/wjzy/news/local-news/neighbors-along-catawba-river-clean-up-after-flood-damage">Neighbors along Catawba River clean up after flood damage</a></li> <li><a href="/web/wjzy/news/local-news/indian-trail-non-profit-works-to-help-neighbors-with-everyday-needs">Indian Trail non-profit works to help neighbors with everyday needs</a></li> <li><a href="/web/wjzy/news/local-news/charlotte-family-pleads-for-help-finding-store-clerk-s-killer">Charlotte family pleads for help finding store clerk's killer</a></li> <li><a href="/web/wjzy/news/local-news/cops-investigating-facebook-marketplace-scams">Cops investigating Facebook Marketplace scam</a></li> </ul> </div> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a class="top-nav-item" href="http://www.fox46charlotte.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a> <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.fox46charlotte.com/traffic">Traffic</a></li> <li><a href="http://www.fox46charlotte.com/traffic/gas-prices">Gas Prices</a></li> <li><a href="http://www.fox46charlotte.com/about-us/download-the-fox-46-weather-app">FOX 46 Weather App</a></li> <li><a href="http://www.fox46charlotte.com/weather/closings">Closings</a></li> <li><a href="http://www.fox46charlotte.com/weather/the-beach-report">Beach Report</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-goodday" href="#"></a> <a class="top-nav-item" href="http://www.fox46charlotte.com/good-day" data-dropdown="drop-nav-goodday" data-options="is_hover:true; hover_timeout:1000">Good Day</a> <ul id="drop-nav-goodday" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.fox46charlotte.com/good-day/health">Health</a></li> <li><a href="http://www.fox46charlotte.com/good-day/pets">Pets</a></li> <li><a href="http://www.fox46charlotte.com/recipe-box">Recipe Box</a></li> <li><a href="http://www.fox46charlotte.com/video">Video</a></li> <li><a href="http://www.fox46charlotte.com/news/trending">Trending</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a class="top-nav-item" href="http://www.fox46charlotte.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a> <ul id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.fox46charlotte.com/sports/panthers">Panthers</a></li> <li><a href="http://www.fox46charlotte.com/sports/hornets">Hornets</a></li> <li><a href="http://www.fox46charlotte.com/sports/nascar">NASCAR</a></li> <li><a href="http://www.fox46charlotte.com/sports-extra">Sports Xtra</a></li> <li><a href="http://www.fox46charlotte.com/about-us/download-the-fox-sports-app">FOX Sports App</a></li> </ul> </li> <li><a class="top-nav-item" href="http://www.fox46charlotte.com/world-cup">World Cup</a></li> <li><a class="top-nav-item" href="http://www.fox46charlotte.com/about">About Us</a></li> <li><a class="top-nav-item" href="http://www.fox46charlotte.com/contests">Contests</a></li> <li class="nav-more"> <a class="top-nav-item nav-more-link" href="javascript:void(0)" data-dropdown="drop-nav-more" data-options="is_hover:true; hover_timeout:1000"> More <span class="more-special-circles"></span> </a> <ul id="drop-nav-more" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.fox46charlotte.com/live">Live</a></li> <li><a href="http://www.fox46charlotte.com/web-links">Links</a></li> <li><a href="http://www.fox46charlotte.com/about/jobs">Jobs</a></li> <li><a href="http://www.fox46charlotte.com/internships">Internships</a></li> <li><a href="http://www.fox46charlotte.com/contests">Contests</a></li> <li><a href="http://www.fox46charlotte.com/video">Video</a></li> </ul> </li> </ul> </nav> <!-- END: navigation-v2 --> </div> </div> <script type="text/javascript">var protocolrName="https:"==document.location.protocol;protocolrName=(protocolrName?"https:":"http:");window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/myfox-network/loader.js","tb_loader_script");</script> <!-- Begin:Fox Zoomd Search 2--> <div class="site-search hide-for-large-up" action="" method="get"> <button type="submit" style="display:none;"></button> </div> <!-- End: Fox Zoomd Search 2--> <!-- Begin:Fox Zoomd Search 3--> <!-- *** Zoomd: Widget Script *** --> <script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=82878773"></script> <!-- *** /Zoomd *** --> <script type="text/javascript">(function(e,b,f){var d=false,a=function(){if(!d){d=true;var j=e("zoomd-widget-root"),k=0,h="";var i=new EP.Util.Debounce(function(m){k=!!m.totalResults?m.totalResults:0;h=!!m.query?m.query:"";f.track("Search Completed",{page_search_term:h,page_num_search_results:k})},500);Zoomd.Widget.events.subscribe("firstPageSearchAndRendered",i);var l="Search Result Selected",g="";j.on("click",".zoomd-widget-search-container-box",function(){g=e(this).find("h4 .zd-result-title").html();f.track(l,{page_search_term:h,page_num_search_results:k,page_item_title:g})})}},c=function(){if(!!window.Zoomd&&!!window.Zoomd.Widget&&!!window.Zoomd.Widget.events){Zoomd.Widget.events.subscribe("widgetOpened",function(g,h){f.track("Search Started");a()})}else{setTimeout(c,1000)}};c()})(jQuery,AUI(),fox.segmentAnalytics);</script> <!-- End: Fox Zoomd Search 3--> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="fox-story-layout fox-story-v2-layout" id="main-content" role="main"> <section class="row-wrapper bg-white"> <div class="portlet-layout row"> <div class="portlet-column column small-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5569_" > <span id="p_56_INSTANCE_5569"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_BANNER_TOP_BASE_1.0"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_5569_MOD-AD-WJZY_BANNER_TOP_BASE' class='mod-content ad-728 ad-320'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_5569_MOD-AD-WJZY_BANNER_TOP_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[728,90]')).addSize( [tabletMaxSize, 300], eval('[728,90]')).addSize( [768, 300], eval('[728,90]')).addSize( [641, 300], eval('[320,50]')).addSize( [0, 0], eval('[320,50]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'banner-top').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '412564160'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4772_" > <span id="p_56_INSTANCE_4772"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_OOP_BASE_1.2"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_4772_MOD-AD-WJZY_OOP_BASE' class='mod-content ad-300'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_4772_MOD-AD-WJZY_OOP_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[300,250]')).addSize( [tabletMaxSize, 300], eval('[300,250]')).addSize( [768, 300], eval('[]')).addSize( [641, 300], eval('[]')).addSize( [0, 0], eval('[]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news/local_news', id); } }else if(windowWidth < 768) { if( isValidSize('[]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news/local_news', id); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news/local_news', id); } }else if(windowWidth < 1280) { if( isValidSize('[300,250]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news/local_news', id); } }else { if( isValidSize('[300,250]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news/local_news', id); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'oop').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '412564160'); window.GPTAds[id] = adSlot; fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> </div> </div> </div> </section> <section class="row-wrapper bg-blue-bar"> <div class="portlet-layout row" data-equalizer data-equalizer-mq="large-up"> <div class="portlet-column column large-8" id="column-2" data-equalizer-watch> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- REGULAR STORY --> <script>(function(b,a){fox.videoPlayer=function(d,f,c,g){var e=this;this.loaded=false;this.config=f;this.modalId="#modal-magnify-video"+d;this.inModal=c;this.anvatoPlaylist=null;this.storyAnvatoPlayer=null;this.videosJson=JSON.parse(g);this.thumbsContainer=b("#"+d).siblings(".more-videos");this.thumbs=this.thumbsContainer.find("li > a");this.updateStyle=function(){if(e.storyAnvatoPlayer&&!c&&e.videosJson.length>1){var h=e.storyAnvatoPlayer.getCurrentSelected().id;if(e.storyAnvatoPlayer.config.autoplay){e.storyAnvatoPlayer.replacePlayer();e.setActiveThumb(e.thumbsContainer.find("[data-playlist-id="+h+"]"))}}else{return null}};this.setActiveThumb=function(h){e.thumbs.removeClass("active");h.addClass("active")};this.loadScript=function(){a.use("ep-fox-anvato-player",function(h){e.anvatoPlaylist=new EP.Clients.FOX.AnvatoPlaylist(e.videosJson);e.storyAnvatoPlayer=new EP.Clients.FOX.AnvatoPlayer(d,e.config,e.updateStyle,e.anvatoPlaylist);e.thumbs.on("click",function(n){var m=b(this),i=m.data("playlist-idx");if(!m.hasClass("active")){e.storyAnvatoPlayer.setCurrentSelected(e.anvatoPlaylist.playlist[i]);e.storyAnvatoPlayer.config.autoplay=true;e.storyAnvatoPlayer.replacePlayer(e.anvatoPlaylist.playlist[i]);e.setActiveThumb(m);var l=e.config.pInstance.split("_")[1];var j=".videoPostedDate-"+l;var k=m.attr("data-video-posted-date");b(j).html("<strong>VIDEO POSTED:</strong>&nbsp;"+k)}n.preventDefault()})})};if(!e.inModal){e.loadScript()}else{b(e.modalId).bind("opened",function(){if(!e.loaded){e.loadScript();e.loaded=true}});b(e.modalId).bind("closed",function(){e.loaded=false})}}})(jQuery,AUI());</script> <!-- begin: STORY --> <div id="infinite-scroll-stories" class="v2design-story-infinite"> <div id="story-loading"> <img src="http://www.fox46charlotte.com/fox-main-theme/images/loading.gif" /> </div> <article> <section id="story412564160" class="mod-wrapper mod-story story-infinite" data-template-id="STORY"> <header class="mod-header story-header"> <h1 id="story-headline0" data-article-id="412564160" data-article-version="1.0">Police investigating after man shot, killed in Shelby home</h1> </header> <div class="social-share-v2design clearfix"> <ul id="social-share-412564160" class="social-share"> <li class="facebook"><a href="javascript:void(0)" data-type="facebook" data-href="http://www.facebook.com/sharer.php?u="><i id='facebook' class="fa fa-facebook"></i></a></li> <li class="twitter"><a href="javascript:void(0)" data-type="twitter" data-href="https://twitter.com/share?text=Police&#x20;investigating&#x20;after&#x20;man&#x20;shot&#x2c;&#x20;killed&#x20;in&#x20;Shelby&#x20;home&url="><i class="fa fa-twitter"></i></a></li> <li class="email addthis_toolbox" data-href="http://www.fox46charlotte.com/news/local-news/police-investigating-after-man-shot-killed-in-shelby-home" data-title="Police&#x20;investigating&#x20;after&#x20;man&#x20;shot&#x2c;&#x20;killed&#x20;in&#x20;Shelby&#x20;home" addthis:url="http://www.fox46charlotte.com/news/local-news/police-investigating-after-man-shot-killed-in-shelby-home" addthis:title="Police&#x20;investigating&#x20;after&#x20;man&#x20;shot&#x2c;&#x20;killed&#x20;in&#x20;Shelby&#x20;home"> <a data-type="email" class="addthis_button_email"><i class="fa fa-envelope-o"></i></a> </li> </ul> <script type="text/javascript">(function(b,a,e){if(!!e&&!!e.track&&!!e.trackLink){var d=b("#social-share-412564160.social-share"),c=d.closest(".mod-story").find(".mod-header h1").html();d.on("click","li a",function(f){e.track("Share",{page_share_method:b(this).attr("data-type"),page_content_shared:c})})}})(jQuery,AUI(),fox.segmentAnalytics);</script> <script>$(function(){var a=function(){var d=440,f=600,i=(screen.height/2)-(d/2),h=(screen.width/2)-(f/2),g=1,e="width="+f+",height="+d+",left= "+h+",top="+i+",scrollbars="+g;return e};function c(){var h=window.location.href;var g=$(this).attr("data-href");var e=$(this).attr("data-type");var i=$(this).attr("data-image");if(i&&i.length>0){var f="";if(e=="pinterest"){f="media"}else{if(e=="tumblr"){f="posttype=photo&content"}}h=g+encodeURIComponent(h)+"&"+f+"="+encodeURIComponent(i)}else{h=g+encodeURIComponent(h)}var d=window.open(h,"social-share",a())}var b=function(){try{var f=$("#social-share-412564160");f.find("li a[data-href]").on("click",c)}catch(d){console.log("Error initSocialEvents"+d)}};b()});</script> </div> <aside class="mod-inline photo full"> <figure> <a class="add-magnify" href="#" data-reveal-id="modal-magnify-photo-412564160-344871669"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.fox2detroit.com/media.fox2detroit.com/photo/2016/04/08/police%20tape%20clean_1460150092437_1165515_ver1.0_160_90.jpg" data-srcset="https://media.fox2detroit.com/media.fox2detroit.com/photo/2016/04/08/police%20tape%20clean_1460150092437_1165515_ver1.0_1280_720.jpg 1280w, https://media.fox2detroit.com/media.fox2detroit.com/photo/2016/04/08/police%20tape%20clean_1460150092437_1165515_ver1.0_640_360.jpg 640w, https://media.fox2detroit.com/media.fox2detroit.com/photo/2016/04/08/police%20tape%20clean_1460150092437_1165515_ver1.0_320_180.jpg 320w, https://media.fox2detroit.com/media.fox2detroit.com/photo/2016/04/08/police%20tape%20clean_1460150092437_1165515_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="" /> </div> </div> </div> </a> </figure> </aside> <div id="modal-magnify-photo-412564160-344871669" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.fox2detroit.com/media.fox2detroit.com/photo/2016/04/08/police%20tape%20clean_1460150092437_1165515_ver1.0_160_90.jpg" data-srcset="https://media.fox2detroit.com/media.fox2detroit.com/photo/2016/04/08/police%20tape%20clean_1460150092437_1165515_ver1.0_1280_720.jpg 1280w, https://media.fox2detroit.com/media.fox2detroit.com/photo/2016/04/08/police%20tape%20clean_1460150092437_1165515_ver1.0_640_360.jpg 640w, https://media.fox2detroit.com/media.fox2detroit.com/photo/2016/04/08/police%20tape%20clean_1460150092437_1165515_ver1.0_320_180.jpg 320w, https://media.fox2detroit.com/media.fox2detroit.com/photo/2016/04/08/police%20tape%20clean_1460150092437_1165515_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="" /> </div> </div> </div> </figure> <a class="close-reveal-modal" aria-label="Close"> <i class="fa fa-close"></i> </a> </div> <div class="story-meta"> <div class="author-share"> <div class="author">By <a href="mailto:?body=http://www.fox46charlotte.com/news/local-news/police-investigating-after-man-shot-killed-in-shelby-home">FOX 46 Web Staff </a> </div> </div> <div class="meta"> <p class="updated"><strong>Posted</strong><span>&nbsp;Jun 13 2019 08:15PM EDT</span></p> </div> </div> <div id="story-container0" class="mod-content story-content" data-inline-taboola-align="center"> <div id="relatedHeadlines-412564160" style="display: none;"> </div> <p><strong class='dateline'>SHELBY, N.C. (FOX 46 CHARLOTTE)</strong> - Shelby police are searching for a suspect after a man was found shot to death in a home&nbsp;Thursday afternoon.&nbsp;</p> <p>Around 2:15 p.m. on June 13 officers&nbsp;were dispatched to the 1700 block of Melrose Drive for reports of a shooting. &nbsp;</p> <p>Upon arrival,&nbsp;they found Artist Daeahun Torrence, 19, suffering from&nbsp;a gunshot wound. Torrence&nbsp;was taken to Atrium Health Cleveland where he was later pronounced dead. &nbsp;&nbsp;</p> <p>No arrests have been made at this time and detectives are continuing to investigate. They ask that anyone with&nbsp;information call the Shelby Police Department at 704-484-6845, or contact Cleveland County Crime Stoppers at 704-481-TIPS. &nbsp;&nbsp;</p> </div> </section> <div class="delay-bg-load"> <script type="text/javascript">(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter["taboola-mid-article-thumbnails-1"]=0;var b;window.taboolaFn["showTaboola_taboola-mid-article-thumbnails-1"]=function(){googletag.cmd.push(function(){window.scopeCounter["taboola-mid-article-thumbnails-1"]++;if(window.scopeCounter["taboola-mid-article-thumbnails-1"]===1){b=c("#common_taboola-mid-article-thumbnails-1")}var f=b.clone();var e=f.children("div");var d=[];c.each(e,function(h,j){var i=c(j);if(i.attr("class")=="grid-items"){i.remove()}else{d.push(j)}});if(d.length>0){var g=0;c.each(d,function(i,j){var h=j.getAttribute("id");if(h&&h!=null&&h!="null"){if(window.scopeCounter["taboola-mid-article-thumbnails-1"]>=1){j.setAttribute("id",h+"_"+window.scopeCounter["taboola-mid-article-thumbnails-1"])}}else{j.setAttribute("id","taboola-mid-article-thumbnails-1_"+g+"_"+scopeCounter["taboola-mid-article-thumbnails-1"]);g++}});f.attr("id","common_taboola-mid-article-thumbnails-1"+window.scopeCounter["taboola-mid-article-thumbnails-1"]);c("#taboola-mid-article-thumbnails-1").append(f.html());if(window.scopeCounter["taboola-mid-article-thumbnails-1"]>=1){}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());</script> <script>(function(b,a){b(document).ready(function(){window.taboolaFn["showTaboola_taboola-mid-article-thumbnails-1"].apply(this)})})(jQuery,AUI());</script> <div style="display:none;"id="common_taboola-mid-article-thumbnails-1"><div></div> <script>window.scopeCounter=window.scopeCounter||[];if(window.scopeCounter["taboola-mid-article-thumbnails-1"]){window._taboola=window._taboola||[];_taboola.push({mode:"thumbnails-g",container:"taboola-mid-article-thumbnails-1_0_"+scopeCounter["taboola-mid-article-thumbnails-1"],placement:"MIDARTICLE - "+scopeCounter["taboola-mid-article-thumbnails-1"],target_type:"mix"})};</script></div> <div style="display:none;"id="mobile_common_taboola-mid-article-thumbnails-1">false</div> <div style="display:none;"id="desktop_common_taboola-mid-article-thumbnails-1">false</div> <div style="display:none;"id="tablet_common_taboola-mid-article-thumbnails-1">false</div> </div> <script>(function(e,a){var d=e("#story412564160 .story-content"),b="taboola-mid-article-thumbnails-1",f=fox.utils.getParagraph(d,3),c=e("<div>",{id:b}).addClass("mod-inline-taboola").prepend('<div class="continue-text">Continue reading below</div>').css("display","none;");if(f){e(f).before(c)}else{d.append(c)}})(jQuery,AUI());</script> <script>(function(e,c){var j=e("#story412564160 .story-content"),d="photoCarousel-412564160",i="relatedHeadlines-412564160",b="left",g=8;var f=fox.utils.getParagraph(j,4);var h=e("#"+d);if(h){if(f){e(f).before(h)}else{j.append(h)}h.show()}var a=fox.utils.getParagraph(j,g);var k=e("#"+i);if(k&&k.find("li").size()>0){if(a){k.find(".headlines-related").addClass(b);e(a).before(k)}else{k.find(".headlines-related").addClass("clear");j.append(k)}k.show()}})(jQuery,AUI());</script> <div class="mobile-up-next"> <h5>Up Next:</h5> <h4></h4> <div class="close-btn"><i class="fa fa-times"></i></div> </div> </article> </div> <!-- end: STORY --> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0259_" > <span id="p_56_INSTANCE_0259"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_BANNER_MIDDLE_ONE_BASE_1.0"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_0259_MOD-AD-WJZY_BANNER_MIDDLE_ONE_BASE' class='mod-content ad-970 ad-728 ad-320'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_0259_MOD-AD-WJZY_BANNER_MIDDLE_ONE_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[[970,66],[728,90]]')).addSize( [tabletMaxSize, 300], eval('[[970,66],[728,90]]')).addSize( [768, 300], eval('[728,90]')).addSize( [641, 300], eval('[320,50]')).addSize( [0, 0], eval('[320,50]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[[970,66],[728,90]]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[[970,66],[728,90]]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[[970,66],[728,90]]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[[970,66],[728,90]]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'banner-middle-1').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '412564160'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_zF3gRKsNzQ0o_" > <span id="p_56_INSTANCE_zF3gRKsNzQ0o"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-TABOOLA-STORY-BOTTOM-MOBILE_1.0"> <div class="delay-bg-load"> <script type="text/javascript">(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter.mobile_story_bottom_container=0;var b;window.taboolaFn.showTaboola_mobile_story_bottom_container=function(){googletag.cmd.push(function(){window.scopeCounter.mobile_story_bottom_container++;if(window.scopeCounter.mobile_story_bottom_container===1){b=c("#common_mobile_story_bottom_container")}var f=b.clone();var e=f.children("div");var d=[];c.each(e,function(h,j){var i=c(j);if(i.attr("class")=="grid-items"){i.remove()}else{d.push(j)}});if(d.length>0){var g=0;c.each(d,function(i,j){var h=j.getAttribute("id");if(h&&h!=null&&h!="null"){if(window.scopeCounter.mobile_story_bottom_container>=1){j.setAttribute("id",h+"_"+window.scopeCounter.mobile_story_bottom_container)}}else{j.setAttribute("id","mobile_story_bottom_container_"+g+"_"+scopeCounter.mobile_story_bottom_container);g++}});f.attr("id","common_mobile_story_bottom_container"+window.scopeCounter.mobile_story_bottom_container);c("#mobile_story_bottom_container").append(f.html());if(window.scopeCounter.mobile_story_bottom_container>=1){}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());</script> <script>(function(b,a){b(document).ready(function(){window.taboolaFn.showTaboola_mobile_story_bottom_container.apply(this)})})(jQuery,AUI());</script> <!-- begin: Mobile Bottom Taboola --> <section class="mod-wrapper mod-infinite-grid hide-for-large-up"> <header class="mod-header"><h3>Sponsored Stories:</h3></header> <div class="mod-content" id="mobile_story_bottom_container"></div></section> <!-- end: Mobile Bottom Taboola --> <div style="display:none;"id="common_mobile_story_bottom_container"><script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:"thumbnails-b2",container:"mobile_story_bottom_container",placement:"Sponsored Thumbnails 3x2",target_type:"mix"});</script></div> <div style="display:none;"id="mobile_common_mobile_story_bottom_container">false</div> <div style="display:none;"id="desktop_common_mobile_story_bottom_container">false</div> <div style="display:none;"id="tablet_common_mobile_story_bottom_container">false</div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1776_" > <span id="p_56_INSTANCE_1776"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-STORY_SNIPPET-WJZY_1.0"> <!-- begin: STORY SNIPPET --> <section class="module mod-story-snippet"> <!-- usePageCategory:true pagePrimaryCategoryName:"Local News" pagePrimaryCategoryId:"403456" --> <header class="mod-header no_header_style"> <h3>More Local News Stories</h3> </header> <div class="mod-content"> <ul class="list media"> <li> <a href="/news/local-news/tensions-rise-after-confederate-monument-vandalized-in-salisbury" title="Tensions&#x20;rise&#x20;after&#x20;Confederate&#x20;monument&#x20;vandalized&#x20;in&#x20;Salisbury" > <div class="image-wrapper"> <figure class="responsive-wrapper image"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/06/13/Confederate_monument_center_of_controver_0_7394898_ver1.0_160_90.jpg" data-srcset="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/06/13/Confederate_monument_center_of_controver_0_7394898_ver1.0_1280_720.jpg 1280w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/06/13/Confederate_monument_center_of_controver_0_7394898_ver1.0_640_360.jpg 640w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/06/13/Confederate_monument_center_of_controver_0_7394898_ver1.0_320_180.jpg 320w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/06/13/Confederate_monument_center_of_controver_0_7394898_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="A&#x20;Confederate&#x20;monument&#x20;is&#x20;at&#x20;the&#x20;center&#x20;of&#x20;controversy&#x20;in&#x20;Salisbury&#x2e;" /> </div> </div> </div> </figure> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4>Tensions rise after Confederate monument vandalized in Salisbury</h4> </div> <div class="meta-wrapper"> By <span class="author">FOX 46 Web Staff </span> </div> <div class="meta"> <p class="updated"><strong>Posted</strong><span>&nbsp;Jun 13 2019 08:43PM EDT</span></p> </div> <div class="body-wrapper "> <div class="body-content"> <p>A Confederate monument is at the center of controversy in Salisbury after it was vandalized.&nbsp;&nbsp; &nbsp;</p><p>The &quot;Fame&quot; monument sits in the middle of downtown Salisbury and special meeting has been called for residents to share their thoughts on it.&nbsp;</p><p>&quot;The Civil War happened we are now on the other side of that, we have inherited the residual from that and it depends on what we want to do with that and I hope we do something productive and positive,&rdquo; Mayor Al Heggins said.&nbsp;</p> </div> <div class="body-cover"> <span>Read the full article <i class="icon-fox-read-more"></i></span> </div> </div> </a> </li> <li> <a href="/news/local-news/capture-of-state-mental-patients-distracts-drivers-triggers-i-77-wrecks" title="Capture&#x20;of&#x20;state&#x20;mental&#x20;patients&#x20;distracts&#x20;drivers&#x2c;&#x20;triggers&#x20;I-77&#x20;wrecks" > <div class="image-wrapper"> <figure class="responsive-wrapper image"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2016/03/02/29107948_1_9117_ver1.0_1456970985973_927451_ver1.0_160_90.jpg" data-srcset="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2016/03/02/29107948_1_9117_ver1.0_1456970985973_927451_ver1.0_1280_720.jpg 1280w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2016/03/02/29107948_1_9117_ver1.0_1456970985973_927451_ver1.0_640_360.jpg 640w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2016/03/02/29107948_1_9117_ver1.0_1456970985973_927451_ver1.0_320_180.jpg 320w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2016/03/02/29107948_1_9117_ver1.0_1456970985973_927451_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="" /> </div> </div> </div> </figure> <small class="copyright">© Copyright 2000 - 2019 Fox Television Stations, LLC. All Rights Reserved.</small> </div> <div class="headline-wrapper"> <h4>Capture of state mental patients distracts drivers, triggers I-77 wrecks</h4> </div> <div class="meta-wrapper"> </div> <div class="meta"> <p class="updated"><strong>Posted</strong><span>&nbsp;Jun 13 2019 07:56PM EDT</span></p> <p class="updated"><strong>Updated</strong><span>&nbsp;Jun 13 2019 08:02PM EDT</span></p> </div> <div class="body-wrapper "> <div class="body-content"> <p>STATESVILLE, NC (WSIC) &ndash; The capture of two teenage patients from Broughton Psychiatric Hospital distracted I-77 drivers in Statesville Thursday, triggering three accidents.</p><p>Law enforcement says the teens escaped during a trip to Statesville, but were taken into custody at the Broad Street exit by the Iredell County Sheriff&rsquo;s Office which was assisting the Statesville Police Department. A source tells WSIC the group from Broughton was traveling to the Statesville Leisure Pool on Simonton Road. It&rsquo;s unclear whether or not the group made it to the facility.</p><p>&ldquo;Such excursions are part of routine therapy and support patients&rsquo; recovery from their illness and build coping mechanisms in community environments,&rdquo; says NC Department of Health and Human Services spokesperson Kelly Haight Connor in a statement to WSIC.</p> </div> <div class="body-cover"> <span>Read the full article <i class="icon-fox-read-more"></i></span> </div> </div> </a> </li> <li> <a href="/news/local-news/neighbors-along-catawba-river-clean-up-after-flood-damage" title="Neighbors&#x20;along&#x20;Catawba&#x20;River&#x20;clean&#x20;up&#x20;after&#x20;flood&#x20;damage" > <div class="image-wrapper"> <figure class="responsive-wrapper image"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/06/13/Neighbors_along_Catawba_River_clean_up_a_0_7395245_ver1.0_160_90.jpg" data-srcset="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/06/13/Neighbors_along_Catawba_River_clean_up_a_0_7395245_ver1.0_1280_720.jpg 1280w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/06/13/Neighbors_along_Catawba_River_clean_up_a_0_7395245_ver1.0_640_360.jpg 640w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/06/13/Neighbors_along_Catawba_River_clean_up_a_0_7395245_ver1.0_320_180.jpg 320w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/06/13/Neighbors_along_Catawba_River_clean_up_a_0_7395245_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Neighbors&#x20;along&#x20;Catawba&#x20;River&#x20;clean&#x20;up&#x20;after&#x20;flood&#x20;damage" /> </div> </div> </div> </figure> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4>Neighbors along Catawba River clean up after flood damage</h4> </div> <div class="meta-wrapper"> By <span class="author">FOX 46 Web Staff </span> </div> <div class="meta"> <p class="updated"><strong>Posted</strong><span>&nbsp;Jun 13 2019 07:53PM EDT</span></p> <p class="updated"><strong>Updated</strong><span>&nbsp;Jun 13 2019 10:03PM EDT</span></p> </div> <div class="body-wrapper "> <div class="body-content"> <p>Neighbors who live along the Catawba River are cleaning up damage left behind after strong storms caused serious flooding across the area.&nbsp;</p><p>&ldquo;What we really need is to find a place to live,&rdquo; Michele Beilman said.&nbsp;</p><p>She along with many others who live along Riverside Drive in Charlotte are facing devastating damage from this week&rsquo;s flooding. Their homes back up to the Catawba River.&nbsp;</p> </div> <div class="body-cover"> <span>Read the full article <i class="icon-fox-read-more"></i></span> </div> </div> </a> </li> </ul> </div> </section> <!-- end: STORY SNIPPET --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4160_" > <span id="p_56_INSTANCE_4160"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-FEATURED-STORY_1.0"> <!-- begin: STORY LIST --> <div class="featured-module-wrapper"> <div class="story-page-divider"></div> <header class="mod-header featured-header"> <h3>Featured Videos</h3> </header> <div class="mod-content featured-module"> <ul class="list stories"> <li class="story"> <a class="story-link static-position" href="/news/local-news/tensions-rise-after-confederate-monument-vandalized-in-salisbury"> <figure class="crop-photo thumb delay-bg-load ratio-16x9" style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/06/13/Confederate_monument_center_of_controver_0_7394898_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="" title="Confederate_monument_center_of_controver_0_20190613225920"/> <span class='icon'><i class='icomoon-play'></i></span> </figure> <h3>Tensions rise after Confederate monument vandalized in Salisbury</h3> </a> </li> <li class="story"> <a class="story-link static-position" href="/news/girl-12-with-rare-disorder-creates-teddy-bears-that-hide-iv-bags-for-young-patients"> <figure class="crop-photo thumb delay-bg-load ratio-16x9" style="background-image: url('https://media.my9nj.com/media.my9nj.com/photo/2019/06/13/Medi%20Teddy%20side%20by%20side%20with%20Ella_1560469336953.jpg_7395225_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="The Medi Teddy, a stuffed animal pouch that hides a young patient&#39;s IV bag, pictured alongside 12-year-old Ella Casano. (Photo credit: Medi Teddy and Laura Barr Photography / www.laurabarrphotography)" title="Medi Teddy side by side with Ella_1560469336953.jpg-400801.jpg"/> <span class='icon'><i class='icomoon-play'></i></span> </figure> <h3>Girl, 12, with rare disorder creates teddy bears that hide IV bags for young patients</h3> </a> </li> <li class="story"> <a class="story-link static-position" href="/news/local-news/neighbors-along-catawba-river-clean-up-after-flood-damage"> <figure class="crop-photo thumb delay-bg-load ratio-16x9" style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/06/13/Neighbors_along_Catawba_River_clean_up_a_0_7394959_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="" title="Neighbors_along_Catawba_River_clean_up_a_0_20190613224712"/> <span class='icon'><i class='icomoon-play'></i></span> </figure> <h3>Neighbors along Catawba River clean up after flood damage</h3> </a> </li> <li class="story"> <a class="story-link static-position" href="/news/local-news/indian-trail-non-profit-works-to-help-neighbors-with-everyday-needs"> <figure class="crop-photo thumb delay-bg-load ratio-16x9" style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/06/13/Indian_Trail_non_profit_works_to_help_ne_0_7395112_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="" title="Indian_Trail_non_profit_works_to_help_ne_0_20190613231243"/> <span class='icon'><i class='icomoon-play'></i></span> </figure> <h3>Indian Trail non-profit works to help neighbors with everyday needs</h3> </a> </li> </ul> </div> <footer class="mod-footer light featured-footer"> <a href="http://www.fox46charlotte.com/video"> Watch more videos <i class="fa fa-arrow-circle-right"></i></a> </footer> </div> <!-- end: STORY LIST --> </div> </div> </div> </div> </div> </div> </div> <div class="column large-4" data-equalizer-watch> <div class="portlet-layout row collapse-mobile"> <div class="portlet-column column large-12" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3575_" > <span id="p_56_INSTANCE_3575"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_MR_ONE_BASE_1.0"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_3575_MOD-AD-WJZY_MR_ONE_BASE' class='mod-content ad-300'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_3575_MOD-AD-WJZY_MR_ONE_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[300,250]')).addSize( [tabletMaxSize, 300], eval('[300,250]')).addSize( [768, 300], eval('[]')).addSize( [641, 300], eval('[]')).addSize( [0, 0], eval('[]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[300,250]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[300,250]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[300,250]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[300,250]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'mr1').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '412564160'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3648_" > <span id="p_56_INSTANCE_3648"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-TABOOLA-STORY-THUMBNAILS-RR_1.0"> <div class="delay-bg-load"> <script type="text/javascript">(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter["taboola-right-rail-storypage-thumbnails"]=0;var b;window.taboolaFn["showTaboola_taboola-right-rail-storypage-thumbnails"]=function(){googletag.cmd.push(function(){window.scopeCounter["taboola-right-rail-storypage-thumbnails"]++;if(window.scopeCounter["taboola-right-rail-storypage-thumbnails"]===1){b=c("#common_taboola-right-rail-storypage-thumbnails")}var f=b.clone();var e=f.children("div");var d=[];c.each(e,function(h,j){var i=c(j);if(i.attr("class")=="grid-items"){i.remove()}else{d.push(j)}});if(d.length>0){var g=0;c.each(d,function(i,j){var h=j.getAttribute("id");if(h&&h!=null&&h!="null"){if(window.scopeCounter["taboola-right-rail-storypage-thumbnails"]>=1){j.setAttribute("id",h+"_"+window.scopeCounter["taboola-right-rail-storypage-thumbnails"])}}else{j.setAttribute("id","taboola-right-rail-storypage-thumbnails_"+g+"_"+scopeCounter["taboola-right-rail-storypage-thumbnails"]);g++}});f.attr("id","common_taboola-right-rail-storypage-thumbnails"+window.scopeCounter["taboola-right-rail-storypage-thumbnails"]);c("#taboola-right-rail-storypage-thumbnails").append(f.html());if(window.scopeCounter["taboola-right-rail-storypage-thumbnails"]>=1){}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());</script> <script>(function(b,a){b(document).ready(function(){window.taboolaFn["showTaboola_taboola-right-rail-storypage-thumbnails"].apply(this)})})(jQuery,AUI());</script> <div class="hide-for-medium-down" id="taboola-right-rail-storypage-thumbnails"></div> <div style="display:none;"id="common_taboola-right-rail-storypage-thumbnails"><script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:"organic-thumbnails-rr2",container:"taboola-right-rail-storypage-thumbnails",placement:"Article - RR Thumbnails - New",target_type:"mix"});</script></div> <div style="display:none;"id="mobile_common_taboola-right-rail-storypage-thumbnails">false</div> <div style="display:none;"id="desktop_common_taboola-right-rail-storypage-thumbnails">false</div> <div style="display:none;"id="tablet_common_taboola-right-rail-storypage-thumbnails">false</div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7851_" > <span id="p_56_INSTANCE_7851"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-TOP-STORIES-STORY-SL-RR_1.1"> <!-- begin: STORY LIST --> <div class="mod-story-list hide-for-medium-down"> <header class="mod-header"> <h3>Most Recent</h3> </header> <section class="mod-wrapper bg-white"> <div class="mod-content mod-story-list-content"> <ul class="list stories"> <li class="story featured hide-story"> <a class="story-link static-position" href="/news/local-news/police-investigating-after-man-shot-killed-in-shelby-home" > <figure class="thumb"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.fox2detroit.com/media.fox2detroit.com/photo/2016/04/08/police%20tape%20clean_1460150092437_1165515_ver1.0_160_90.jpg" data-srcset="https://media.fox2detroit.com/media.fox2detroit.com/photo/2016/04/08/police%20tape%20clean_1460150092437_1165515_ver1.0_1280_720.jpg 1280w, https://media.fox2detroit.com/media.fox2detroit.com/photo/2016/04/08/police%20tape%20clean_1460150092437_1165515_ver1.0_640_360.jpg 640w, https://media.fox2detroit.com/media.fox2detroit.com/photo/2016/04/08/police%20tape%20clean_1460150092437_1165515_ver1.0_320_180.jpg 320w, https://media.fox2detroit.com/media.fox2detroit.com/photo/2016/04/08/police%20tape%20clean_1460150092437_1165515_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="" /> </div> </div> </div> </figure> <h3>Police investigating after man shot, killed in Shelby home</h3> </a> </li> <li class="story"> <a class="story-link static-position" href="/news/girl-12-with-rare-disorder-creates-teddy-bears-that-hide-iv-bags-for-young-patients" > <div class="thumbnail-image-story-list thumb-right"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.my9nj.com/media.my9nj.com/photo/2019/06/13/Medi%20Teddy%20side%20by%20side%20with%20Ella_1560469336953.jpg_7395225_ver1.0_160_90.jpg" data-srcset="https://media.my9nj.com/media.my9nj.com/photo/2019/06/13/Medi%20Teddy%20side%20by%20side%20with%20Ella_1560469336953.jpg_7395225_ver1.0_1280_720.jpg 1280w, https://media.my9nj.com/media.my9nj.com/photo/2019/06/13/Medi%20Teddy%20side%20by%20side%20with%20Ella_1560469336953.jpg_7395225_ver1.0_640_360.jpg 640w, https://media.my9nj.com/media.my9nj.com/photo/2019/06/13/Medi%20Teddy%20side%20by%20side%20with%20Ella_1560469336953.jpg_7395225_ver1.0_320_180.jpg 320w, https://media.my9nj.com/media.my9nj.com/photo/2019/06/13/Medi%20Teddy%20side%20by%20side%20with%20Ella_1560469336953.jpg_7395225_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="The&#x26;&#x23;x20&#x3b;Medi&#x26;&#x23;x20&#x3b;Teddy&#x26;&#x23;x2c&#x3b;&#x26;&#x23;x20&#x3b;a&#x26;&#x23;x20&#x3b;stuffed&#x26;&#x23;x20&#x3b;animal&#x26;&#x23;x20&#x3b;pouch&#x26;&#x23;x20&#x3b;that&#x26;&#x23;x20&#x3b;hides&#x26;&#x23;x20&#x3b;a&#x26;&#x23;x20&#x3b;young&#x26;&#x23;x20&#x3b;patient&#x26;&#x23;x26&#x3b;&#x26;&#x23;x23&#x3b;39&#x26;&#x23;x3b&#x3b;s&#x26;&#x23;x20&#x3b;IV&#x26;&#x23;x20&#x3b;bag&#x26;&#x23;x2c&#x3b;&#x26;&#x23;x20&#x3b;pictured&#x26;&#x23;x20&#x3b;alongside&#x26;&#x23;x20&#x3b;12-year-old&#x26;&#x23;x20&#x3b;Ella&#x26;&#x23;x20&#x3b;Casano&#x26;&#x23;x2e&#x3b;&#x26;&#x23;x20&#x3b;&#x26;&#x23;x28&#x3b;Photo&#x26;&#x23;x20&#x3b;credit&#x26;&#x23;x3a&#x3b;&#x26;&#x23;x20&#x3b;Medi&#x26;&#x23;x20&#x3b;Teddy&#x26;&#x23;x20&#x3b;and&#x26;&#x23;x20&#x3b;Laura&#x26;&#x23;x20&#x3b;Barr&#x26;&#x23;x20&#x3b;Photography&#x26;&#x23;x20&#x3b;&#x26;&#x23;x2f&#x3b;&#x26;&#x23;x20&#x3b;www&#x26;&#x23;x2e&#x3b;laurabarrphotography&#x26;&#x23;x29&#x3b;" /> </div> </div> </div> </div> <h3>Girl, 12, with rare disorder creates teddy bears that hide IV bags for young patients</h3> </a> </li> <li class="story"> <a class="story-link static-position" href="/news/local-news/capture-of-state-mental-patients-distracts-drivers-triggers-i-77-wrecks" > <div class="thumbnail-image-story-list thumb-right"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2016/03/02/29107948_1_9117_ver1.0_1456970985973_927451_ver1.0_160_90.jpg" data-srcset="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2016/03/02/29107948_1_9117_ver1.0_1456970985973_927451_ver1.0_1280_720.jpg 1280w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2016/03/02/29107948_1_9117_ver1.0_1456970985973_927451_ver1.0_640_360.jpg 640w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2016/03/02/29107948_1_9117_ver1.0_1456970985973_927451_ver1.0_320_180.jpg 320w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2016/03/02/29107948_1_9117_ver1.0_1456970985973_927451_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="" /> </div> </div> </div> </div> <h3>Capture of state mental patients distracts drivers, triggers I-77 wrecks</h3> </a> </li> <li class="story"> <a class="story-link static-position" href="/news/local-news/neighbors-along-catawba-river-clean-up-after-flood-damage" > <div class="thumbnail-image-story-list thumb-right"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/06/13/Neighbors_along_Catawba_River_clean_up_a_0_7394959_ver1.0_160_90.jpg" data-srcset="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/06/13/Neighbors_along_Catawba_River_clean_up_a_0_7394959_ver1.0_1280_720.jpg 1280w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/06/13/Neighbors_along_Catawba_River_clean_up_a_0_7394959_ver1.0_640_360.jpg 640w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/06/13/Neighbors_along_Catawba_River_clean_up_a_0_7394959_ver1.0_320_180.jpg 320w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/06/13/Neighbors_along_Catawba_River_clean_up_a_0_7394959_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="" /> </div> </div> </div> </div> <h3>Neighbors along Catawba River clean up after flood damage</h3> </a> </li> <li class="story"> <a class="story-link static-position" href="/news/local-news/indian-trail-non-profit-works-to-help-neighbors-with-everyday-needs" > <div class="thumbnail-image-story-list thumb-right"> <div class="responsive-wrapper no-controls "> <div class="responsive"> <div class="position-align"> <img class="center delay-img-load" src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" data-src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/06/13/Indian_Trail_non_profit_works_to_help_ne_0_7395112_ver1.0_160_90.jpg" data-srcset="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/06/13/Indian_Trail_non_profit_works_to_help_ne_0_7395112_ver1.0_1280_720.jpg 1280w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/06/13/Indian_Trail_non_profit_works_to_help_ne_0_7395112_ver1.0_640_360.jpg 640w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/06/13/Indian_Trail_non_profit_works_to_help_ne_0_7395112_ver1.0_320_180.jpg 320w, https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/06/13/Indian_Trail_non_profit_works_to_help_ne_0_7395112_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="" /> </div> </div> </div> </div> <h3>Indian Trail non-profit works to help neighbors with everyday needs</h3> </a> </li> </ul> </div> <footer class="mod-footer light"> <a href="http://www.fox46charlotte.com/news"> More Stories <i class="fa fa-arrow-circle-right"></i></a> </footer> </section> </div> <!-- end: STORY LIST --> </div> </div> </div> </div> </div> </div> </div> </div> <div id="story-sticky-content-spacer"> <div id="story-sticky-content" class="portlet-column" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3988_" > <span id="p_56_INSTANCE_3988"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_MR_TWO_BASE_1.0"> <section class='mod-wrapper mod-ad delay-bg-load'> <div id='_56_INSTANCE_3988_MOD-AD-WJZY_MR_TWO_BASE' class='mod-content ad-300'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_3988_MOD-AD-WJZY_MR_TWO_BASE', adSlot; var $slot = $('#'+id), $slotWrapper = $slot.parent(), lazyLoadWaiting = false; var onLazyLoad = function(){ if( adSlot ){ var refreshOnResize = true; self.renderLazyAd( adSlot, refreshOnResize ); } else { /* slot hasn't been defined yet */ lazyLoadWaiting = true; } }; $slotWrapper.one(self.LAZY_LOAD_TRIGGER_EVENT, onLazyLoad); /* using event trigger in case an outside script wants to trigger instead */ var triggerLazyLoad = function(){ $slotWrapper.trigger(self.LAZY_LOAD_TRIGGER_EVENT); }; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[[300,600],[300,250]]')).addSize( [tabletMaxSize, 300], eval('[[300,600],[300,250]]')).addSize( [768, 300], eval('[]')).addSize( [641, 300], eval('[]')).addSize( [0, 0], eval('[]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[[300,600],[300,250]]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[[300,600],[300,250]]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[[300,600],[300,250]]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[[300,600],[300,250]]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'mr2').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '412564160'); window.GPTAds[id] = adSlot; googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); /* check for lazy-load scroll class */ if( $slotWrapper.hasClass('delay-bg-load') ){ $slotWrapper.one('ep-imgloadgroup-load', triggerLazyLoad); } else { /* class might have been removed already */ triggerLazyLoad(); } } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> </div> </section> <section class="row-wrapper bg-white pad"> <div class="portlet-layout row"> <div class="portlet-column column small-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3300_" > <span id="p_56_INSTANCE_3300"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-INFINITE_STORIES-WJZY-STORY_1.0"> <div class="delay-bg-load"> <script type="text/javascript">(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter.infinite_stories_container=0;var b;window.taboolaFn.showTaboola_infinite_stories_container=function(){googletag.cmd.push(function(){window.scopeCounter.infinite_stories_container++;if(window.scopeCounter.infinite_stories_container===1){b=c("#common_infinite_stories_container")}var g=b.clone();var f=g.children("div");var d=[];c.each(f,function(j,l){var k=c(l);if(k.attr("class")=="grid-items"){k.remove()}else{d.push(l)}});if(d.length>0){var i=0;c.each(d,function(m,n){var k=n.getAttribute("id");if(k&&k!=null&&k!="null"){if(window.scopeCounter.infinite_stories_container>=1){n.setAttribute("id",k+"_"+window.scopeCounter.infinite_stories_container);if(n.firstChild!==null&&n.firstChild.className==="_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE"){var j=window.taboolaAdCode["_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE"];j=j.replace(/_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE/g,"_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE_"+window.scopeCounter.infinite_stories_container);var l=(window.scopeCounter.infinite_stories_container-1)%4+1;j=j.replace(/taboola1/g,"taboola"+l);n.innerHTML=j}}}else{n.setAttribute("id","infinite_stories_container_"+i+"_"+scopeCounter.infinite_stories_container);i++}});g.attr("id","common_infinite_stories_container"+window.scopeCounter.infinite_stories_container);c("#infinite_stories_container").append(g.html());if(window.scopeCounter.infinite_stories_container>=1){var e="_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE_"+window.scopeCounter.infinite_stories_container;var h=(window.GPTAds&&window.GPTAds[e])?window.GPTAds[e]:false;if(h){fox.ads.refreshAds([h],"Rendering Taboola Ad Slot")}else{fox.utils.log("No Taboola ad slot found for container "+e)}}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());</script> <script>(function(b,a){b(document).ready(function(){window.taboolaFn.showTaboola_infinite_stories_container.apply(this)})})(jQuery,AUI());</script> <!-- begin: INFINITE STORIES --> <section class="mod-wrapper mod-infinite-grid hide-for-medium-down"> <header class="mod-header"><h3>Sponsored Stories:</h3></header> <div class="mod-content" id="infinite_stories_container"></div></section> <!-- end: INFINITE STORIES --> <script type="text/javascript">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</script> <div style="display:none;"id="common_infinite_stories_container"><div></div><div class="grid-items"><div class="grid-item"><div></div></div><div class="grid-item ad" id="adcontainer_1"><div class="_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE"></div></div><div class="grid-item"><div></div></div></div><script type="text/javascript">window.scopeCounter=window.scopeCounter||[];if(window.scopeCounter.infinite_stories_container){window._taboola=window._taboola||[];_taboola.push({mode:"thumbnails-b2",container:"infinite_stories_container_0_"+scopeCounter.infinite_stories_container,placement:"Sponsored Thumbnails 3x2 - "+scopeCounter.infinite_stories_container,target_type:"mix"});_taboola.push({mode:"thumbnails-b3",container:"infinite_stories_container_1_"+scopeCounter.infinite_stories_container,placement:"Sponsored Thumbnails 1x1 - "+scopeCounter.infinite_stories_container,target_type:"mix"});_taboola.push({mode:"organic-thumbnails-b3",container:"infinite_stories_container_2_"+scopeCounter.infinite_stories_container,placement:"Organic Thumbnails 1x1 - "+scopeCounter.infinite_stories_container,target_type:"mix"})};</script></div> <div style="display:none;"id="mobile_common_infinite_stories_container">false</div> <div style="display:none;"id="desktop_common_infinite_stories_container">false</div> <div style="display:none;"id="tablet_common_infinite_stories_container">false</div> </div> <section class='mod-wrapper mod-ad delay-bg-load'> <div id='_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE' class='mod-content ad-728 ad-320'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE', adSlot; var $slot = $('#'+id), $slotWrapper = $slot.parent(), lazyLoadWaiting = false; var onLazyLoad = function(){ if( adSlot ){ var refreshOnResize = true; self.renderLazyAd( adSlot, refreshOnResize ); } else { /* slot hasn't been defined yet */ lazyLoadWaiting = true; } }; $slotWrapper.one(self.LAZY_LOAD_TRIGGER_EVENT, onLazyLoad); /* using event trigger in case an outside script wants to trigger instead */ var triggerLazyLoad = function(){ $slotWrapper.trigger(self.LAZY_LOAD_TRIGGER_EVENT); }; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[728,90]')).addSize( [tabletMaxSize, 300], eval('[728,90]')).addSize( [768, 300], eval('[728,90]')).addSize( [641, 300], eval('[320,50]')).addSize( [0, 0], eval('[320,50]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'taboola1').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '412564160'); window.GPTAds[id] = adSlot; googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); /* check for lazy-load scroll class */ if( $slotWrapper.hasClass('delay-bg-load') ){ $slotWrapper.one('ep-imgloadgroup-load', triggerLazyLoad); } else { /* class might have been removed already */ triggerLazyLoad(); } } }); }; renderAd(); })( jQuery, AUI() ); </script> <section class="mod-wrapper"></section> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <!-- begin: FOOTER --> <footer id="footer" class="footer-v2"> <div class="row"> <div class="column"> <div class="footer-links primary"> <div class="links"> <h4><a href="http://www.fox46charlotte.com/news">News</a></h4> <ul> <li><a href="http://www.fox46charlotte.com/news/local-news">Local</a></li> <li><a href="http://www.fox46charlotte.com/news">National</a></li> <li><a href="http://www.fox46charlotte.com/news/getting-results">Getting Results</a></li> <li><a href="http://www.fox46charlotte.com/investigations">FOX 46 Investigates</a></li> <li><a href="http://www.fox46charlotte.com/about-us/download-the-fox-46-app">FOX 46 News App</a></li> </ul> </div> <div class="links"> <h4><a href="http://www.fox46charlotte.com/weather">Weather</a></h4> <ul> <li><a href="http://www.fox46charlotte.com/traffic">Traffic</a></li> <li><a href="http://www.fox46charlotte.com/traffic/gas-prices">Gas Prices</a></li> <li><a href="http://www.fox46charlotte.com/about-us/download-the-fox-46-weather-app">FOX 46 Weather App</a></li> <li><a href="http://www.fox46charlotte.com/weather/closings">Closings</a></li> <li><a href="http://www.fox46charlotte.com/weather/the-beach-report">Beach Report</a></li> </ul> </div> <div class="links"> <h4><a href="http://www.fox46charlotte.com/good-day">Good Day</a></h4> <ul> <li><a href="http://www.fox46charlotte.com/good-day/health">Health</a></li> <li><a href="http://www.fox46charlotte.com/good-day/pets">Pets</a></li> <li><a href="http://www.fox46charlotte.com/recipe-box">Recipe Box</a></li> <li><a href="http://www.fox46charlotte.com/video">Video</a></li> <li><a href="http://www.fox46charlotte.com/news/trending">Trending</a></li> </ul> </div> <div class="links"> <h4><a href="http://www.fox46charlotte.com/sports">Sports</a></h4> <ul> <li><a href="http://www.fox46charlotte.com/sports/panthers">Panthers</a></li> <li><a href="http://www.fox46charlotte.com/sports/hornets">Hornets</a></li> <li><a href="http://www.fox46charlotte.com/sports/nascar">NASCAR</a></li> <li><a href="http://www.fox46charlotte.com/sports-extra">Sports Xtra</a></li> <li><a href="http://www.fox46charlotte.com/about-us/download-the-fox-sports-app">FOX Sports App</a></li> </ul> </div> <div class="links"> <h4><a href="http://www.fox46charlotte.com/about">About Us</a></h4> <ul> <li><a href="http://www.fox46charlotte.com/about/news-team">News Team</a></li> <li><a href="http://www.fox46charlotte.com/about/wmyt">WMYT</a></li> <li><a href="http://www.fox46charlotte.com/about/tv-schedule">TV Schedule</a></li> <li><a href="http://www.fox46charlotte.com/web-links">Links</a></li> <li><a href="http://www.fox46charlotte.com/about-us/contact-fox-46-charlotte">Contact</a></li> </ul> </div> </div> <div class="footer-links secondary"> <ul> <li><a href="http://www.fox46charlotte.com/live">Live</a></li> <li><a href="http://www.fox46charlotte.com/about/jobs">Jobs</a></li> <li><a href="http://www.fox46charlotte.com/internships">Internships</a></li> <li><a href="http://www.fox46charlotte.com/contests">Contests</a></li> <li><a href="http://www.fox46charlotte.com/video">Video</a></li> </ul> </div> <div class="social-share"> <h4>Follow Us</h4> <ul> <li class="facebook"><a href="https://www.facebook.com/fox46charlotte"><i class="fa fa-facebook icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/FOX46News"><i class="fa fa-twitter icon"></i></a></li> <li class="email"><a href="mailto:newstips46@foxtv.com"><i class="fa fa-envelope icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/fox46charlotte/"><i class="fa fa-instagram icon"></i></a></li> <li class="youtube"><a href="https://www.youtube.com/user/WJZY46"><i class="fa fa-youtube icon"></i></a></li> </ul> </div> <div class="footer-links mobile-apps"> <div class="links"> <h4>FOX 46 News App</h4> <a href="https://itunes.apple.com/us/app/fox-46-carolinas-mobile-app/id783603657?mt=8&ign-mpt=uo%3D4" class="mobile-app-btn ios">Download on the App Store</a> <a href="https://play.google.com/store/apps/details?id=com.fox.droid.foxwjzy" class="mobile-app-btn android">Get it on Google Play</a> </div> <div class="links"> <h4>FOX 46 Weather App</h4> <a href="https://itunes.apple.com/gm/app/fox-46-charlotte-weather/id1048779754?mt=8" class="mobile-app-btn ios">Download on the App Store</a> <a href="https://play.google.com/store/apps/details?id=com.wjzy.android.weather&hl=en" class="mobile-app-btn android">Get it on Google Play</a> </div> </div> <div class="legal"> <div class="footer-links secondary"> <ul> <li><a href="http://www.fox46charlotte.com/privacy-policy">Updated Privacy Policy (What's Changed)</a></li> <li><a href="http://www.fox46charlotte.com/terms-of-service">Terms of Service</a></li> <li><a href="http://www.fox46charlotte.com/ad-choices">Ad Choices</a></li> <li><a href="http://www.fox46charlotte.com/about-us/wjzywmyt-profiles-public-inspection-files">FCC Public File</a></li> <li><a href="http://www.fox46charlotte.com/about-us/wjzywmyt-profiles-public-inspection-files">EEOC Public File</a></li> <li><a href="http://www.fox46charlotte.com/about">About Us</a></li> <li><a href="http://www.fox46charlotte.com/about/jobs">Jobs at FOX 46</a></li> <li><a href="http://www.fox46charlotte.com/about-us/contact-fox-46-charlotte">Contact Us</a></li> </ul> </div> </div> </div> </div> </footer> <!-- end: FOOTER --> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- Render Ads on Page Start --> <script type="text/javascript">(function(){fox.ads.refreshAds(fox.ads.disableInitialLoadRefresh,"Rendering disableInitialLoad Ads");var a=14400;setInterval(function(){if(fox.ads.responsiveRefresh&&a>0){fox.ads.refreshAds(fox.ads.responsiveRefresh,"Ad auto fresh , Interval is"+a+"s")}},1000*a)})();</script> <!-- Render Ads on Page End --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="http://www.fox46charlotte.com/fox-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1559320488000" type="text/javascript"></script> <script type="text/javascript"></script> <script>function checkSystemDownloadAlertForNewsApp(){var a=navigator.userAgent.toLocaleLowerCase();var b;b=a.indexOf("android");if(b>-1){return"android"}else{b=a.indexOf("iphone");if(b>-1){return"ios"}else{return""}}}$(document).ready(function(){$.smartbanner({title:"Download the FOX 46 app",daysHidden:"90",daysReminder:"180",icon:"#",force:checkSystemDownloadAlertForNewsApp(),})});</script> <!-- Begin:Footer Customized Content --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-556bad7109cf2cfe" async="async"></script> <script type="text/javascript">var addthis_config={ui_508_compliant:false,services_exclude:"5 tag,pinterest_share,print,google,tumblr,aolmail,yahoomail,email",services_compact:"facebook,twitter,google_plusone_share,more",services_expanded:"facebook,twitter,google_plusone_share"};(function(a){a(document).ready(function(){a(".addthis_toolbox").live("mouseover",function(){addthis_share.url=a(this).attr("data-href");addthis_share.title=a(this).attr("data-title");a(this).attr("addthis:url",a(this).attr("data-href"));a(this).attr("addthis:title",a(this).attr("data-title"));if(addthis){addthis.toolbox(".addthis_toolbox",addthis_config,addthis_share)}})})})(jQuery);</script> <!-- End: Footer Customized Content --> <!-- Begin:Chartbeat Content --> <!-- End: Chartbeat Content --> <!-- Begin: Vibrant JavaScript --> <script>(function(g,a,c,b){var f=g.createElement(a);f.type="application/javascript";f.async=!0;f.src="//"+c+"/intellitxt/front.asp?ipid="+b;g.getElementsByTagName(a)[0].parentNode.appendChild(f)})(document,"script","k.intellitxt.com",62059);</script> <!-- End: Vibrant JavaScript --> <!-- Begin: OOP Ad in foot --> <!-- End: OOP Ad in foot --> </body> </html> 