<!DOCTYPE html> <html class="no-js" lang=""> <head> <meta charset="utf-8"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <!--Custom meta tags begin--> <!--Custom meta tags end--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Statesville Police Department investigator retires amid hit-and-run investigation - Story | WJZY</title> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="A Statesville Police Department investigator whose assigned vehicle was involved in a hit-and-run after he reported it stolen New Year’s Day has retired amid an ongoing investigation, according to..." lang="en-US" /> <meta name="keywords" content="Statesville Police Department investigator retires amid hit-and-run investigation,Hickory police department,Christian Rivera,investigation,New Year&#039;s Day,retirement" lang="en-US" /> <script>var _head_start=new Date();</script> <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190314 03:34:04"/><Attribute name="edate" value="1552534444842"/><Attribute name="edateformat" value="20190314 03:34:04"/><Attribute name="sdate" value="1552534444902"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="200005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Home"/><Attribute name="Category" value="Mobile"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A Statesville Police Department investigator whose assigned vehicle was involved in a hit-and-run after he reported it stolen New Year’s Day has retired amid an ongoing investigation, according to the agency. "/><Attribute name="Headline" value="Statesville Police Department investigator retires amid hit-and-run investigation"/><Attribute name="Keywords" value="Statesville Police Department investigator retires amid hit-and-run investigation,Hickory police department,Christian Rivera,investigation,New Year's Day,retirement"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190314 03:34:04"/><Attribute name="PubDate" value="20190314 03:34:04"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="6349178"/><Attribute name="Credit" value="© Copyright 2000 - 2019 Fox Television Stations, LLC. All Rights Reserved."/><Attribute name="CompID" value="371086347"/><Attribute name="URL" value="https://media.fox2detroit.com/media.fox2detroit.com/photo/2017/05/30/police%20lights%20generic%20new_1496147804538_3395574_ver1.0_140_105.jpg"/><Attribute name="Title" value="police_lights_generic_new-65880-65880-65880-65880-65880-65880-65880.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --> <!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;news&#x2f;local-news&#x2f;statesville-police-department-investigator-retires-amid-hit-and-run-investigation" rel="canonical" /> <link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;foxmaintheme_WAR_foxmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1552538793000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=foxmaintheme_WAR_foxmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1552538671000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=foxmaintheme_WAR_foxmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1552538671000" rel="stylesheet" type="text/css" /> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 60},getRevision:function(){return"537.36"},getVersion:function(){return"60.0.3112.113"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"http://www.fox46charlotte.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"436597"},getLayoutId:function(){return"68"},getLayoutURL:function(){return"http://www.fox46charlotte.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"403440"},getScopeGroupIdOrLiveGroupId:function(){return"403440"},getParentGroupId:function(){return"403440"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.fox46charlotte.com/fox-main-theme/images"},getPathThemeRoot:function(){return"/fox-main-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=403440&refererPlid=436597"},getURLHome:function(){return"http\x3a\x2f\x2fwww\x2efox46charlotte\x2ecom\x2fweb\x2fguest"},getSessionId:function(){return""},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=foxmaintheme_WAR_foxmaintheme&colorSchemeId=12&minifierType=js&languageId=en_US&b=6102&t=1552538793000"},getBaseURL:function(){return"http://www.fox46charlotte.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1552538793000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=foxmaintheme_WAR_foxmaintheme&colorSchemeId=12&minifierType=js&languageId=en_US&b=6102&t=1552538793000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="5ovt4zlR";Liferay.currentURL="\x2fnews\x2flocal-news\x2fstatesville-police-department-investigator-retires-amid-hit-and-run-investigation";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2Fstatesville-police-department-investigator-retires-amid-hit-and-run-investigation";</script> <script src="/html/js/barebone.jsp?themeId=foxmaintheme_WAR_foxmaintheme&amp;colorSchemeId=12&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.2.1.0" type="text/javascript"></script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_5569","56_INSTANCE_4772","101","56_INSTANCE_0259","56_INSTANCE_1776","56_INSTANCE_4160","56_INSTANCE_3575","56_INSTANCE_3648","56_INSTANCE_7851","56_INSTANCE_3988","56_INSTANCE_3300"];</script> <!-- FOX UI-Hook Override --> <script type="text/javascript">if(!window.EP){var EP={}}EP.CONST={versionStr:"?epversion=5.2.1.0c1",useTempData:false};(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WJZY"},getParentGroupName:function(){return"WJZY"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY-MIGRATE / MODERNIZR / PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.2.1.0c1" type="text/javascript"></script> <!-- FOX UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=fox/FoxComponents.js&epversion=5.2.1.0c1" type="text/javascript"></script> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=fox/utils/FoxUtils.js&epversion=5.2.1.0c1" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/wjzy/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wjzy-staging/-/";var viewGalleryUrl="/group/wjzy/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=403444;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"403451"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"403444"};</script> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox46charlotte&#x2e;com&#x2f;fox-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;foxmaintheme_WAR_foxmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1552538756000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <meta name="author" content="FOX"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--social tags--> <meta property="fb:app_id" content="1492457447701275" /> <meta property="og:site_name" content="WJZY"> <meta property="og:locale" content="en_US" /> <meta property="og:url" content="http://www.fox46charlotte.com/news/local-news/statesville-police-department-investigator-retires-amid-hit-and-run-investigation"> <meta property="og:title" content="Statesville&#x20;Police&#x20;Department&#x20;investigator&#x20;retires&#x20;amid&#x20;hit-and-run&#x20;investigation"> <meta property="og:description" content="A&#x20;Statesville&#x20;Police&#x20;Department&#x20;investigator&#x20;whose&#x20;assigned&#x20;vehicle&#x20;was&#x20;involved&#x20;in&#x20;a&#x20;hit-and-run&#x20;after&#x20;he&#x20;reported&#x20;it&#x20;stolen&#x20;New&#x20;Year&#x2019;s&#x20;Day&#x20;has&#x20;retired&#x20;amid&#x20;an&#x20;ongoing&#x20;investigation&#x2c;&#x20;according&#x20;to&#x20;the&#x20;agency&#x2e;"> <meta property="og:type" content="article" /> <meta property="og:image" content="https://media.fox2detroit.com/media.fox2detroit.com/photo/2017/05/30/police%20lights%20generic%20new_1496147804538_3395574_ver1.0_640_360.jpg" /> <meta property="og:image:width" content="640"/> <meta property="og:image:height" content="360"/> <!-- start summary large image card--> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="WJZY"> <meta name="twitter:creator" content="WJZY"> <meta name="twitter:title" content="Statesville&#x20;Police&#x20;Department&#x20;investigator&#x20;retires&#x20;amid&#x20;hit-and-run&#x20;investigation"> <meta name="twitter:description" content="A&#x20;Statesville&#x20;Police&#x20;Department&#x20;investigator&#x20;whose&#x20;assigned&#x20;vehicle&#x20;was&#x20;involved&#x20;in&#x20;a&#x20;hit-and-run&#x20;after&#x20;he&#x20;reported&#x20;it&#x20;stolen&#x20;New&#x20;Year&#x2019;s&#x20;Day&#x20;has&#x20;retired&#x20;amid&#x20;an&#x20;ongoing&#x20;investigation&#x2c;&#x20;according&#x20;to&#x20;the&#x20;agency&#x2e;"> <meta name="twitter:image:src" content="https://media.fox2detroit.com/media.fox2detroit.com/photo/2017/05/30/police%20lights%20generic%20new_1496147804538_3395574_ver1.0_640_360.jpg"> <meta name="twitter:domain" content="http://www.fox46charlotte.com"> <!-- end summary large image card--> <!--social tags end--> <!-- Google Tag Manager --> <script type="text/javascript">(function(r,p,u,b,g){var a=window.location.hostname;var q=new Date().toLocaleString("en-us",{weekday:"long"});var e="/web/wjzy/-/statesville-police-department-investigator-retires-amid-hit-and-run-investigation";var o="statesville-police-department-investigator-retires-amid-hit-and-run-investigation";function k(j,f){var s=[];s=j.split("/").splice(1);var i=s.join(":");var d="";var w="";var v="";var l="";if(s[0]!=""&&typeof s[0]!=="undefined"){d=":"+s[0]}else{d="root";i="fox:wjzy:web:root"}if(f!=""){if(s.indexOf(f)>-1){if(s[2]!=""&&typeof s[2]!=="undefined"&&s[3]!=""&&typeof s[3]!=="undefined"){w=s[1];v=s[2];l=s[3]+":"+f}else{if(s[1]!=""&&typeof s[1]!=="undefined"&&s[2]!=""&&typeof s[2]!=="undefined"){w=s[0]+":"+s[1];v=w;l=w+":"+f}else{w=s[0];v=s[0];l=s[0]+":"+f}}}}else{if(d!="root"&&f==""){if(s[1]!=""&&typeof s[1]!=="undefined"){w=d+":"+s[1]}else{w=d}if(s[2]!=""&&typeof s[2]!=="undefined"){v=w+":"+s[2]}else{v=w}if(s[3]!=""&&typeof s[3]!=="undefined"){l=v+":"+s[3]}else{l=v}}else{d="";w="root";v="root";l="root"}}return[i,d,w,v,l]}var n=k(e,o);function t(){var f=new Date();if(0<f.getMinutes()&&30>f.getMinutes()){f.setMinutes(0)}else{if(30<f.getMinutes()&&60>f.getMinutes()){f.setMinutes(30)}}var d=f.getHours().toLocaleString("en-US",{minimumIntegerDigits:2});var i=f.getMinutes().toLocaleString("en-US",{minimumIntegerDigits:2});return(d+":"+i)}dataLayer=[{page_name:n[0],page_type:"story",app_name:a,app_platform:"web",app_version:"no app version",app_build:"no app build",page_timePartingDay:q,page_timePartingHour:t(),primary_business_unit:"wjzy",secondary_business_unit:"wjzy",appsflyer_id:"no appsflyer id",page_test_name:"no test name",push_enabled:"no push",appsflyer_tracking_code:"no tracking code",campaign_tracking_code:"no tracking code",campaign_int_tracking_code:"no tracking code",campaign_organization:"no organization",campaign_marketing_channel:"no marketing channel",campaign_source:"no source",campaign_name:"no name",campaign_additional:"no additional",campaign_agency:"no agency",page_content_level_1:"fox:wjzy:web"+n[1],page_content_level_2:"fox:wjzy:web:"+n[2],page_content_level_3:"fox:wjzy:web:"+n[3],page_content_level_4:"fox:wjzy:web:"+n[4],keywords:"Statesville Police Department investigator retires amid hit-and-run investigation,Hickory police department,Christian Rivera,investigation,New Year's Day,retirement",page_content_personality:"no personality",page_content_author:"",page_content_author_secondary:"no author",page_content_version:"no content version",page_content_title:"Statesville Police Department investigator retires amid hit-and-run investigation - Story",page_content_id:"394758954",page_content_type:"story",page_content_type_of_story:"no story type",page_content_tags:"no content tags",page_content_category:"Home, Local News, Mobile",page_content_subcategory:"no content subcategory",page_content_language:"en-US",page_login_state:"no login state",page_content_originator:"no content originator",page_content_distributor:"no content distributor",page_content_original_publish_date:"2019-03-14",page_content_major_publish_date:"2019-03-14",page_content_modified_date:"2019-03-14",page_content_original_publish_time:"03:25",page_content_major_publish_time:"03:25",page_content_modified_time:"03:34"}];r[b]=r[b]||[];r[b].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var m=p.getElementsByTagName(u)[0],c=p.createElement(u),h=b!="dataLayer"?"&l="+b:"";c.async=true;c.src="https://www.googletagmanager.com/gtm.js?id="+g+h;m.parentNode.insertBefore(c,m);console.log("Google Tag Manager - dataLayer Object");console.log(dataLayer)})(window,document,"script","dataLayer","GTM-TMF4BDJ");</script> <!-- End Google Tag Manager --> <!-- Chartbeat Integration --> <script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script> <!--Google Analytics start--> <script type="text/javascript">EP.Clients.FOX.portalGAEnable=true;EP.Clients.FOX.ddlGAEnable=true;if(EP.Clients.FOX.portalGAEnable&&EP.Clients.FOX.ddlGAEnable){AUI().use("google-analytics",function(b){var p="";var n="none";var d="";var o="WJZY:UA-56064202-1,FTS:UA-60970644-1,LAKANA:UA-28884848-6";var c="";var m=[];var a=[];if(o){propertiesStrArr=o.split(",");if(propertiesStrArr){for(var g in propertiesStrArr){var k=propertiesStrArr[g].split(":");m.push({name:k[0],propertyId:k[1]})}}}if(c!=""){mobilePropertiesStrArr=c.split(",");if(mobilePropertiesStrArr){for(var e in mobilePropertiesStrArr){var k=mobilePropertiesStrArr[e].split(":");a.push({name:k[0],propertyId:k[1]})}}}var l=[{name:"dimension1",value:"WJZY"}];p="story";if(p=="story"||p=="feed-story"){p="article"}var f=[{name:"dimension2",value:p},{name:"dimension3",value:n}];if(EP.Clients.FOX.GA==null||EP.Clients.FOX.GA==undefined){var h=new EP.Components.Analytics.GA(null,m,l);h.pageview(f);EP.Clients.FOX.GA=h}})}var anvato=EP.Clients.FOX.Anvato=EP.Clients.FOX.Anvato||{};anvato.isShowCaption=anvato.isShowCaption||false;anvato.mcpId=anvato.mcpId||"epfox";anvato.sdkUrl=anvato.sdkUrl||"https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";anvato.accesskey=anvato.accesskey||"3BABZLlmLnfjR2Zsefe5YpXiOWqzXAmw";anvato.token=anvato.token||"";</script> <!--Google Analytics end--> <!--Segment Analytics start--> <script type="text/javascript">!function(){var a=window.analytics=window.analytics||[];if(!a.initialize){if(a.invoked){window.console&&console.error&&console.error("Segment snippet included twice.")}else{a.invoked=!0;a.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];a.factory=function(d){return function(){var f=Array.prototype.slice.call(arguments);f.unshift(d);a.push(f);return a}};for(var b=0;b<a.methods.length;b++){var c=a.methods[b];a[c]=a.factory(c)}a.load=function(f,g){var h=document.createElement("script");h.type="text/javascript";h.async=!0;h.src="https://cdn.segment.com/analytics.js/v1/"+f+"/analytics.min.js";var d=document.getElementsByTagName("script")[0];d.parentNode.insertBefore(h,d);a._loadOptions=g};a.SNIPPET_VERSION="4.1.0";a.load("“”");a.page()}}}();</script> <!--Segment Analytics end--> <!-- begin google search --> <!-- google search end --> <!-- begin Amazon A9 script --> <!-- end Amazon A9 script --> <link rel="shortcut icon" href="http://www.fox46charlotte.com/fox-main-theme/images/color-schemes/wjzy/favicon.ico"> <link rel="apple-touch-icon" href="http://www.fox46charlotte.com/fox-main-theme/images/color-schemes/wjzy/apple-touch-icon.png"> <!-- CSS --> <!--[if (IE) & (!IEMobile)]> <link rel="stylesheet" href=" http://www.fox46charlotte.com/fox-main-theme/css/main-ie.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6102&t=1552538756000"> <link rel="stylesheet" href=" http://www.fox46charlotte.com/fox-main-theme/css/utils-min.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6102&t=1552538756000"> <link rel="stylesheet" href=" http://www.fox46charlotte.com/fox-main-theme/css/custom-01-min.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6102&t=1552538756000"> <link rel="stylesheet" href=" http://www.fox46charlotte.com/fox-main-theme/css/custom-02-min.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6102&t=1552538756000"> <![endif]--> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,800"> <script>(function(a,b){var c=a.Env._loader;if(!c.groups["angular-1.3"]){EP.Loader.addGroup({name:"angular-1.3",modules:{"angular-1.3":{name:"angular-1.3",type:"js",fullpath:"		http://www.fox46charlotte.com/fox-main-theme/js/utils/angular-1.3.min.js?minifierType=js&languageId=en_US&b=6102&t=1552538756000",requires:[]}}})}EP.Loader.addGroup({name:"map-rotator",modules:{"map-rotator":{name:"map-rotator",type:"js",fullpath:"		http://www.fox46charlotte.com/fox-main-theme/js/ui/map-rotator.js?minifierType=js&languageId=en_US&b=6102&t=1552538756000",requires:["async-queue","node"]}}})})(AUI(),jQuery);</script> <script src=' http://www.fox46charlotte.com/fox-main-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1552538756000'></script> <!-- FOX-1344 --> <!-- Relay Media's AMP Tags: Begin --> <link rel="amphtml" href="http://amp.fox46charlotte.com/news/local-news/statesville-police-department-investigator-retires-amid-hit-and-run-investigation"> <!-- Relay Media's AMP Tags: End --> <!-- BEGIN: Chartbeat Analytics Configuration --> <script type='text/javascript'> (function() { /** CONFIGURATION START **/ var _sf_async_config = window._sf_async_config = (window._sf_async_config || {}); _sf_async_config.uid = 65824; /*current site uid*/ _sf_async_config.domain = 'www.fox46charlotte.com'; /*current site domain*/ _sf_async_config.flickerControl = false; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true; _sf_async_config.sections = 'Home, Local News, Mobile'; /*current categories*/ _sf_async_config.authors = ''; /*current author names*/ /** CONFIGURATION END **/ function loadChartbeat() { var e = document.createElement('script'); var n = document.getElementsByTagName('script')[0]; e.type = 'text/javascript'; e.async = true; e.src = '//static.chartbeat.com/js/chartbeat.js'; n.parentNode.insertBefore(e, n); } loadChartbeat(); })(); </script> <!-- END: Chartbeat Analytics Configuration --> </head> <body class="skin charlotte-wjzy controls-visible signed-out public-page organization-site halt-transitions v2-design v2-nav v2-fonts"> <!-- Google Tag Manager (noscript) --> <noscript> <iframe src = "https://www.googletagmanager.com/ns.html?id=GTM-TMF4BDJ" height = "0" width = "0" style = "display:none;visibility:hidden"> < /iframe> </noscript> <!-- End Google Tag Manager (noscript) --> <!-- Relay Media's AMP Tags - Beacon Pixel: Begin --> <img id="amp-beacon-pixel" src=https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox46charlotte.com%2Fnews%2Flocal-news%2Fstatesville-police-department-investigator-retires-amid-hit-and-run-investigation width=1 height=1> <!-- Relay Media's AMP Tags - Beacon Pixel: END --> <script type='text/javascript' src='https://p.adrta.com/js/ftvf/72f2ec9b-5f38-43a3-a848-9f89298acbbc/p.js?ef=1&params=ftvf'></script> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- Begin:Header Customized Content After Body Opening--> <div id="fb-root" class=" fb_reset"></div> <script>(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1032667063427606";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));</script> <!-- End: Header Customized Content After Body Opening --> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header" class=" header-v2"> <div class="header-main"> <div class="row"> <div class="site-logo"> <a href="http://www.fox46charlotte.com"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/logo-fox-46-charlotte-wjzy-alt.png" alt="FOX"/> </a> </div> <div class="right-options right"> <div class="weather"> <div class="icon"> <a href="/weather"><i class="wi wi-night-alt-cloudy" style="width:28px;"></i><span class="temperature"> 54&deg</span></a> </div> </div> <a id="toggle-menu" class="nav-bar-button left" href="#"> <i class="fa fa-navicon navicon"></i> <i class="nav-close">&times;</i> </a> </div> <div class="header-search clearfix"> <!-- ZOOMD search button --> <button id="search-input" type="submit"><i class="fa fa-search"></i></button> </div> <!-- BEGIN: navigation-v2 --> <nav id="site-nav"> <ul class="site-links"> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a class="top-nav-item" href="http://www.fox46charlotte.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a> <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="http://www.fox46charlotte.com/news/local-news">Local</a></li> <li><a href="http://www.fox46charlotte.com/news">National</a></li> <li><a href="http://www.fox46charlotte.com/news/getting-results">Getting Results</a></li> <li><a href="http://www.fox46charlotte.com/investigations">FOX 46 Investigates</a></li> <li><a href="http://www.fox46charlotte.com/about-us/download-the-fox-46-app">FOX 46 News App</a></li> </ul> <div class="nav-col nav-grid"> <h4 class="nav-title">Featured Videos</h4> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/web/wjzy/news/local-news/south-carolina-neighbors-embrace-idea-of-panthers-move"> <figure class="crop-photo delay-bg-load ratio-16x9 image add-play-icon" style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/03/13/South_Carolina_neighbors_embracing_Panth_0_6889595_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="South Carolina neighbors embrace idea of Panthers move"> </figure> </a> </div> <div class="headline-wrapper"> <h4 class="headline"><a href="/web/wjzy/news/local-news/south-carolina-neighbors-embrace-idea-of-panthers-move">South Carolina neighbors embrace idea of Panthers move</a></h4> </div> </li> <li> <div class="image-wrapper"> <a href="/web/wjzy/news/local-news/davidson-police-sergeant-back-to-work-after-recovering-from-mysterious-illness"> <figure class="crop-photo delay-bg-load ratio-16x9 image add-play-icon" style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/03/13/Davidson_police_sergeant_back_to_work_af_0_6889923_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="Davidson police sergeant back to work after recovering from mysterious illness"> </figure> </a> </div> <div class="headline-wrapper"> <h4 class="headline"><a href="/web/wjzy/news/local-news/davidson-police-sergeant-back-to-work-after-recovering-from-mysterious-illness">Davidson police sergeant back to work after recovering from mysterious illness</a></h4> </div> </li> <li> <div class="image-wrapper"> <a href="/web/wjzy/news/local-news/kannapolis-mom-believes-breast-implants-made-her-sick"> <figure class="crop-photo delay-bg-load ratio-16x9 image add-play-icon" style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/03/13/Kannapolis_mom_believes_breast_implants__0_6889417_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="Kannapolis mom believes breast implants made her sick"> </figure> </a> </div> <div class="headline-wrapper"> <h4 class="headline"><a href="/web/wjzy/news/local-news/kannapolis-mom-believes-breast-implants-made-her-sick">Kannapolis mom believes breast implants made her sick</a></h4> </div> </li> <li> <div class="image-wrapper"> <a href="/web/wjzy/news/local-news/ashbrook-high-school-students-host-underwear-drive-for-those-in-need"> <figure class="crop-photo delay-bg-load ratio-16x9 image add-play-icon" style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/03/13/Ashbrook_HS_holds_underwear_and_sock_dri_0_6888381_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="Ashbrook High School students host underwear drive for those in need"> </figure> </a> </div> <div class="headline-wrapper"> <h4 class="headline"><a href="/web/wjzy/news/local-news/ashbrook-high-school-students-host-underwear-drive-for-those-in-need">Ashbrook High School students host underwear drive for those in need</a></h4> </div> </li> </ul> </div> <div class="nav-col nav-list"> <h4 class="nav-title">Most Recent Stories</h4> <ul class="list headlines"> <li><a href="/web/wjzy/news/local-news/south-carolina-neighbors-embrace-idea-of-panthers-move">South Carolina neighbors embrace idea of Panthers move</a></li> <li><a href="/web/wjzy/news/local-news/davidson-police-sergeant-back-to-work-after-recovering-from-mysterious-illness">Davidson police sergeant back to work after recovering from mysterious illness</a></li> <li><a href="/web/wjzy/news/local-news/kannapolis-mom-believes-breast-implants-made-her-sick">Kannapolis mom believes breast implants made her sick</a></li> <li><a href="/web/wjzy/news/local-news/ashbrook-high-school-students-host-underwear-drive-for-those-in-need">Ashbrook High School students host underwear drive for those in need</a></li> <li><a href="/web/wjzy/news/local-news/marshville-elementary-spreads-kindness-teaches-life-lessons">Teachers Getting Results: Marshville Elementary spreads kindness, teaches life lessons</a></li> <li><a href="/web/wjzy/news/local-news/habitat-for-humanity-sells-haunted-furniture-set-in-salisbury">Habitat for Humanity sells 'haunted' furniture set in Salisbury</a></li> </ul> </div> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a class="top-nav-item" href="http://www.fox46charlotte.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a> <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.fox46charlotte.com/traffic">Traffic</a></li> <li><a href="http://www.fox46charlotte.com/traffic/gas-prices">Gas Prices</a></li> <li><a href="http://www.fox46charlotte.com/about-us/download-the-fox-46-weather-app">FOX 46 Weather App</a></li> <li><a href="http://www.fox46charlotte.com/weather/closings">Closings</a></li> <li><a href="http://www.fox46charlotte.com/weather/the-beach-report">Beach Report</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-goodday" href="#"></a> <a class="top-nav-item" href="http://www.fox46charlotte.com/good-day" data-dropdown="drop-nav-goodday" data-options="is_hover:true; hover_timeout:1000">Good Day</a> <ul id="drop-nav-goodday" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.fox46charlotte.com/good-day/health">Health</a></li> <li><a href="http://www.fox46charlotte.com/good-day/pets">Pets</a></li> <li><a href="http://www.fox46charlotte.com/recipe-box">Recipe Box</a></li> <li><a href="http://www.fox46charlotte.com/video">Video</a></li> <li><a href="http://www.fox46charlotte.com/news/trending">Trending</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a class="top-nav-item" href="http://www.fox46charlotte.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a> <ul id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.fox46charlotte.com/sports/panthers">Panthers</a></li> <li><a href="http://www.fox46charlotte.com/sports/hornets">Hornets</a></li> <li><a href="http://www.fox46charlotte.com/sports/nascar">NASCAR</a></li> <li><a href="http://www.fox46charlotte.com/sports-extra">Sports Xtra</a></li> <li><a href="http://www.fox46charlotte.com/about-us/download-the-fox-sports-go-app">FOX Sports Go</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a class="top-nav-item" href="http://www.fox46charlotte.com/about" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us</a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.fox46charlotte.com/about/news-team">News Team</a></li> <li><a href="http://www.fox46charlotte.com/about/wmyt">WMYT</a></li> <li><a href="http://www.fox46charlotte.com/about/tv-schedule">TV Schedule</a></li> <li><a href="http://www.fox46charlotte.com/web-links">Links</a></li> <li><a href="http://www.fox46charlotte.com/about-us/contact-fox-46-charlotte">Contact</a></li> </ul> </li> <li class="nav-more"> <a class="top-nav-item nav-more-link" href="javascript:void(0)" data-dropdown="drop-nav-more" data-options="is_hover:true; hover_timeout:1000"> More <span class="more-special-circles"></span> </a> <ul id="drop-nav-more" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.fox46charlotte.com/live">Live</a></li> <li><a href="http://www.fox46charlotte.com/about/jobs">Jobs</a></li> <li><a href="http://www.fox46charlotte.com/internships">Internships</a></li> <li><a href="http://www.fox46charlotte.com/contests">Contests</a></li> <li><a href="http://www.fox46charlotte.com/video">Video</a></li> </ul> </li> </ul> </nav> <!-- END: navigation-v2 --> </div> </div> <script type="text/javascript">var protocolrName="https:"==document.location.protocol;protocolrName=(protocolrName?"https:":"http:");window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/myfox-network/loader.js","tb_loader_script");</script> <div class="header-secondary"> <div class="row"> <span class="primary-category"><a href="http://www.fox46charlotte.com">Home </a></span> <nav class="nav-secondary"><ul><li><a href="http://www.fox46charlotte.com/i-77-diaries">I-77 Diaries</a></li><li><a href="http://www.fox46charlotte.com/investigations">FOX 46 Investigates</a></li><li><a href="http://www.fox46charlotte.com/news/getting-results">Getting Results</a></li><li><a href="http://www.fox46charlotte.com/getting-results/teachers-getting-results">Teachers Getting Results</a></li><li><a href="http://www.fox46charlotte.com/cmpd-toy-drive">CMPD Toy Drive</a></li><li><a href="http://www.fox46charlotte.com/honor-flight">Honor Flight</a></li><li><a href="http://www.fox46charlotte.com/news/trending">Trending</a></li><li><a href="http://www.fox46charlotte.com/live">Live</a></li><li><a href="http://www.fox46charlotte.com/video">Video</a></li></ul></nav> </div> </div> <!-- Begin:Fox Zoomd Search 2--> <div class="site-search hide-for-large-up" action="" method="get"> <button type="submit" style="display:none;"></button> </div> <!-- End: Fox Zoomd Search 2--> <!-- Begin:Fox Zoomd Search 3--> <!-- *** Zoomd: Widget Script *** --> <script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=82878773"></script> <!-- *** /Zoomd *** --> <!-- End: Fox Zoomd Search 3--> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="fox-story-layout fox-story-v2-layout" id="main-content" role="main"> <section class="row-wrapper bg-light-gray"> <div class="portlet-layout row"> <div class="portlet-column column small-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5569_" > <span id="p_56_INSTANCE_5569"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_BANNER_TOP_BASE_1.0"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_5569_MOD-AD-WJZY_BANNER_TOP_BASE' class='mod-content ad-728 ad-320'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_5569_MOD-AD-WJZY_BANNER_TOP_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[728,90]')).addSize( [tabletMaxSize, 300], eval('[728,90]')).addSize( [768, 300], eval('[728,90]')).addSize( [641, 300], eval('[320,50]')).addSize( [0, 0], eval('[320,50]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'banner-top').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '394758954'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4772_" > <span id="p_56_INSTANCE_4772"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_OOP_BASE_1.2"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_4772_MOD-AD-WJZY_OOP_BASE' class='mod-content ad-300'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_4772_MOD-AD-WJZY_OOP_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[300,250]')).addSize( [tabletMaxSize, 300], eval('[300,250]')).addSize( [768, 300], eval('[]')).addSize( [641, 300], eval('[]')).addSize( [0, 0], eval('[]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news/local_news', id); } }else if(windowWidth < 768) { if( isValidSize('[]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news/local_news', id); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news/local_news', id); } }else if(windowWidth < 1280) { if( isValidSize('[300,250]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news/local_news', id); } }else { if( isValidSize('[300,250]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wjzy/news/local_news', id); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'oop').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '394758954'); window.GPTAds[id] = adSlot; fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> </div> </div> </div> </section> <section class="row-wrapper bg-blue-bar"> <div class="portlet-layout row" data-equalizer data-equalizer-mq="large-up"> <div class="portlet-column column large-8" id="column-2" data-equalizer-watch> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- REGULAR STORY --> <script>(function(b,a){fox.videoPlayer=function(d,f,c,g){var e=this;this.loaded=false;this.config=f;this.modalId="#modal-magnify-video"+d;this.inModal=c;this.anvatoPlaylist=null;this.storyAnvatoPlayer=null;this.videosJson=JSON.parse(g);this.thumbsContainer=b("#"+d).siblings(".more-videos");this.thumbs=this.thumbsContainer.find("li > a");this.updateStyle=function(){if(e.storyAnvatoPlayer&&!c&&e.videosJson.length>1){var h=e.storyAnvatoPlayer.getCurrentSelected().id;if(e.storyAnvatoPlayer.config.autoplay){e.storyAnvatoPlayer.replacePlayer();e.setActiveThumb(e.thumbsContainer.find("[data-playlist-id="+h+"]"))}}else{return null}};this.setActiveThumb=function(h){e.thumbs.removeClass("active");h.addClass("active")};this.loadScript=function(){a.use("ep-fox-anvato-player",function(h){e.anvatoPlaylist=new EP.Clients.FOX.AnvatoPlaylist(e.videosJson);e.storyAnvatoPlayer=new EP.Clients.FOX.AnvatoPlayer(d,e.config,e.updateStyle,e.anvatoPlaylist);e.thumbs.on("click",function(n){var m=b(this),i=m.data("playlist-idx");if(!m.hasClass("active")){e.storyAnvatoPlayer.setCurrentSelected(e.anvatoPlaylist.playlist[i]);e.storyAnvatoPlayer.config.autoplay=true;e.storyAnvatoPlayer.replacePlayer(e.anvatoPlaylist.playlist[i]);e.setActiveThumb(m);var l=e.config.pInstance.split("_")[1];var j=".videoPostedDate-"+l;var k=m.attr("data-video-posted-date");b(j).html("<strong>VIDEO POSTED:</strong>&nbsp;"+k)}n.preventDefault()})})};if(!e.inModal){e.loadScript()}else{b(e.modalId).bind("opened",function(){if(!e.loaded){e.loadScript();e.loaded=true}});b(e.modalId).bind("closed",function(){e.loaded=false})}}})(jQuery,AUI());</script> <!-- begin: STORY --> <div id="infinite-scroll-stories" class="v2design-story-infinite"> <div id="story-loading"> <img src="http://www.fox46charlotte.com/fox-main-theme/images/loading.gif" /> </div> <article> <section id="story394758954" class="mod-wrapper mod-story story-infinite" data-template-id="STORY"> <header class="mod-header story-header"> <h1 id="story-headline0" data-article-id="394758954" data-article-version="1.0">Statesville Police Department investigator retires amid hit-and-run investigation</h1> </header> <div class="social-share-v2design clearfix"> <ul id="social-share-394758954" class="social-share"> <li class="facebook"><a href="javascript:void(0)" data-type="facebook" data-href="http://www.facebook.com/sharer.php?u="><i id='facebook' class="fa fa-facebook"></i></a></li> <li class="twitter"><a href="javascript:void(0)" data-type="twitter" data-href="https://twitter.com/share?text=Statesville&#x20;Police&#x20;Department&#x20;investigator&#x20;retires&#x20;amid&#x20;hit-and-run&#x20;investigation&url="><i class="fa fa-twitter"></i></a></li> <li class="google-plus "><a href="javascript:void(0)" data-type="google_plus" data-href="https://plus.google.com/share?url="><i class="fa fa-google-plus"></i></a></li> <li class="tumblr "><a href="javascript:void(0)" data-type="tumblr" data-image="https://media.fox2detroit.com/media.fox2detroit.com/photo/2017/05/30/police%20lights%20generic%20new_1496147804538_3395574_ver1.0_640_360.jpg" data-href="https://www.tumblr.com/widgets/share/tool?title=Statesville&#x20;Police&#x20;Department&#x20;investigator&#x20;retires&#x20;amid&#x20;hit-and-run&#x20;investigation&url="><i class="fa fa-tumblr"></i></a></li> <li class="pinterest "><a href="javascript:void(0)" data-image="https://media.fox2detroit.com/media.fox2detroit.com/photo/2017/05/30/police%20lights%20generic%20new_1496147804538_3395574_ver1.0_640_360.jpg" data-type="pinterest" data-href="http://www.pinterest.com/pin/create/button/?url="><i class="fa fa-pinterest"></i></a></li> <li class="email addthis_toolbox" data-href="http://www.fox46charlotte.com/news/local-news/statesville-police-department-investigator-retires-amid-hit-and-run-investigation" data-title="Statesville&#x20;Police&#x20;Department&#x20;investigator&#x20;retires&#x20;amid&#x20;hit-and-run&#x20;investigation" addthis:url="http://www.fox46charlotte.com/news/local-news/statesville-police-department-investigator-retires-amid-hit-and-run-investigation" addthis:title="Statesville&#x20;Police&#x20;Department&#x20;investigator&#x20;retires&#x20;amid&#x20;hit-and-run&#x20;investigation"> <a class="addthis_button_email"><i class="fa fa-envelope-o"></i></a> </li> </ul> <script>$(function(){var a=function(){var d=440,f=600,i=(screen.height/2)-(d/2),h=(screen.width/2)-(f/2),g=1,e="width="+f+",height="+d+",left= "+h+",top="+i+",scrollbars="+g;return e};function c(){var h=window.location.href;var g=$(this).attr("data-href");var e=$(this).attr("data-type");var i=$(this).attr("data-image");if(i&&i.length>0){var f="";if(e=="pinterest"){f="media"}else{if(e=="tumblr"){f="posttype=photo&content"}}h=g+encodeURIComponent(h)+"&"+f+"="+encodeURIComponent(i)}else{h=g+encodeURIComponent(h)}var d=window.open(h,"social-share",a())}var b=function(){try{var f=$("#social-share-394758954");f.find("li a[data-href]").on("click",c)}catch(d){console.log("Error initSocialEvents"+d)}};b()});</script> </div> <aside class="mod-inline photo full"> <figure> <a class="add-magnify" href="#" data-reveal-id="modal-magnify-photo-394758954-371086347"> <img class="delay-img-load" src="https://media.fox2detroit.com/media.fox2detroit.com/photo/2017/05/30/police%20lights%20generic%20new_1496147804538_3395574_ver1.0_640_360.jpg" data-src="https://media.fox2detroit.com/media.fox2detroit.com/photo/2017/05/30/police%20lights%20generic%20new_1496147804538_3395574_ver1.0_640_360.jpg" alt="photo"> </a> </figure> </aside> <div id="modal-magnify-photo-394758954-371086347" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <img src="https://media.fox2detroit.com/media.fox2detroit.com/photo/2017/05/30/police%20lights%20generic%20new_1496147804538_3395574_ver1.0_640_360.jpg" alt="photo"> <figcaption></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"> <i class="fa fa-close"></i> </a> </div> <div class="story-meta"> <div class="author-share"> </div> <div class="meta"> <p class="updated"><strong>Posted</strong><span>&nbsp;Mar 13 2019 11:25PM EDT</span></p> <p class="updated"><strong>Updated</strong><span>&nbsp;Mar 13 2019 11:34PM EDT</span></p> </div> </div> <div id="story-container0" class="mod-content story-content" data-inline-taboola-align="center"> <div id="relatedHeadlines-394758954" style="display: none;"> </div> <p><strong class='dateline'>STATESVILLE, N.C. (WSIC)</strong> - A Statesville Police Department investigator whose assigned vehicle was involved in a hit-and-run after he reported it stolen New Year&rsquo;s Day has retired amid an ongoing investigation, according to the agency.</p><p>The Hickory Police Department says Christopher Rivera reported the vehicle stolen at 1 a.m. that morning in the 6000 block of Glenwood Place Court. This is in south Hickory not far off Highway 127. An assault was also reported.</p><p>Roughly eight hours later, shortly before 9:00, the Highway Patrol responded to a single-vehicle hit-and-run where it found the city-owned vehicle crashed into trees at the intersection of River Road and Sandy Ford Road. The Highway Patrol&rsquo;s report estimates the driver was traveling at the posted speed limit, 45, before the accident and about 35 at the time of impact.</p><p>The Statesville Police Department deferred to the Hickory Police Department concerning investigation of the vehicle being stolen before the accident. An internal investigation of the events continues. The Hickory Police Department has not yet responded to WSIC&rsquo;s most recent request for information.</p><p>Stay with WSIC for continued coverage of this developing story.</p> </div> </section> <div class="delay-bg-load"> <script type="text/javascript">(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter["taboola-mid-article-thumbnails-1"]=0;var b;window.taboolaFn["showTaboola_taboola-mid-article-thumbnails-1"]=function(){googletag.cmd.push(function(){window.scopeCounter["taboola-mid-article-thumbnails-1"]++;if(window.scopeCounter["taboola-mid-article-thumbnails-1"]===1){b=c("#common_taboola-mid-article-thumbnails-1")}var f=b.clone();var e=f.children("div");var d=[];c.each(e,function(h,j){var i=c(j);if(i.attr("class")=="grid-items"){i.remove()}else{d.push(j)}});if(d.length>0){var g=0;c.each(d,function(i,j){var h=j.getAttribute("id");if(h&&h!=null&&h!="null"){if(window.scopeCounter["taboola-mid-article-thumbnails-1"]>=1){j.setAttribute("id",h+"_"+window.scopeCounter["taboola-mid-article-thumbnails-1"])}}else{j.setAttribute("id","taboola-mid-article-thumbnails-1_"+g+"_"+scopeCounter["taboola-mid-article-thumbnails-1"]);g++}});f.attr("id","common_taboola-mid-article-thumbnails-1"+window.scopeCounter["taboola-mid-article-thumbnails-1"]);c("#taboola-mid-article-thumbnails-1").append(f.html());if(window.scopeCounter["taboola-mid-article-thumbnails-1"]>=1){}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());</script> <script>(function(b,a){b(document).ready(function(){window.taboolaFn["showTaboola_taboola-mid-article-thumbnails-1"].apply(this)})})(jQuery,AUI());</script> <div style="display:none;"id="common_taboola-mid-article-thumbnails-1"><div></div> <script>window.scopeCounter=window.scopeCounter||[];if(window.scopeCounter["taboola-mid-article-thumbnails-1"]){window._taboola=window._taboola||[];_taboola.push({mode:"thumbnails-g",container:"taboola-mid-article-thumbnails-1_0_"+scopeCounter["taboola-mid-article-thumbnails-1"],placement:"MIDARTICLE - "+scopeCounter["taboola-mid-article-thumbnails-1"],target_type:"mix"})};</script></div> <div style="display:none;"id="mobile_common_taboola-mid-article-thumbnails-1">false</div> <div style="display:none;"id="desktop_common_taboola-mid-article-thumbnails-1">false</div> <div style="display:none;"id="tablet_common_taboola-mid-article-thumbnails-1">false</div> </div> <script>(function(e,a){var d=e("#story394758954 .story-content"),b="taboola-mid-article-thumbnails-1",f=fox.utils.getParagraph(d,3),c=e("<div>",{id:b}).addClass("mod-inline-taboola").css("display","none;");if(f){e(f).before(c)}else{d.append(c)}})(jQuery,AUI());</script> <script>(function(e,c){var j=e("#story394758954 .story-content"),d="photoCarousel-394758954",i="relatedHeadlines-394758954",b="left",g=8;var f=fox.utils.getParagraph(j,4);var h=e("#"+d);if(h){if(f){e(f).before(h)}else{j.append(h)}h.show()}var a=fox.utils.getParagraph(j,g);var k=e("#"+i);if(k&&k.find("li").size()>0){if(a){k.find(".headlines-related").addClass(b);e(a).before(k)}else{k.find(".headlines-related").addClass("clear");j.append(k)}k.show()}})(jQuery,AUI());</script> <div class="mobile-up-next"> <h5>Up Next:</h5> <h4></h4> <div class="close-btn"><i class="fa fa-times"></i></div> </div> </article> </div> <!-- end: STORY --> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0259_" > <span id="p_56_INSTANCE_0259"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_BANNER_MIDDLE_ONE_BASE_1.0"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_0259_MOD-AD-WJZY_BANNER_MIDDLE_ONE_BASE' class='mod-content ad-970 ad-728 ad-320'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_0259_MOD-AD-WJZY_BANNER_MIDDLE_ONE_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[[970,66],[728,90]]')).addSize( [tabletMaxSize, 300], eval('[[970,66],[728,90]]')).addSize( [768, 300], eval('[728,90]')).addSize( [641, 300], eval('[320,50]')).addSize( [0, 0], eval('[320,50]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[[970,66],[728,90]]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[[970,66],[728,90]]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[[970,66],[728,90]]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[[970,66],[728,90]]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'banner-middle-1').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '394758954'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1776_" > <span id="p_56_INSTANCE_1776"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-STORY_SNIPPET-WJZY_1.0"> <!-- begin: STORY SNIPPET --> <section class="module mod-story-snippet"> <!-- usePageCategory:true pagePrimaryCategoryName:"Local News" pagePrimaryCategoryId:"403456" --> <header class="mod-header no_header_style"> <h3>More Local News Stories</h3> </header> <div class="mod-content"> <ul class="list media"> <li> <a href="/news/local-news/statesville-police-department-investigator-retires-amid-hit-and-run-investigation" title="Statesville&#x20;Police&#x20;Department&#x20;investigator&#x20;retires&#x20;amid&#x20;hit-and-run&#x20;investigation" > <div class="image-wrapper "> <figure class="responsive-wrapper image"> <img class="responsive delay-load hide-for-medium-up" data-src="https://media.fox2detroit.com/media.fox2detroit.com/photo/2017/05/30/police%20lights%20generic%20new_1496147804538_3395574_ver1.0_640_360.jpg" src="https://media.fox2detroit.com/media.fox2detroit.com/photo/2017/05/30/police%20lights%20generic%20new_1496147804538_3395574_ver1.0_640_360.jpg" alt="Statesville&#x20;Police&#x20;Department&#x20;investigator&#x20;retires&#x20;amid&#x20;hit-and-run&#x20;investigation"> <img class="responsive delay-load hide-for-small-down" data-src="https://media.fox2detroit.com/media.fox2detroit.com/photo/2017/05/30/police%20lights%20generic%20new_1496147804538_3395574_ver1.0_1280_720.jpg" src="https://media.fox2detroit.com/media.fox2detroit.com/photo/2017/05/30/police%20lights%20generic%20new_1496147804538_3395574_ver1.0_1280_720.jpg" alt="Statesville&#x20;Police&#x20;Department&#x20;investigator&#x20;retires&#x20;amid&#x20;hit-and-run&#x20;investigation"> </figure> <small class="copyright">© Copyright 2000 - 2019 Fox Television Stations, LLC. All Rights Reserved.</small> </div> <div class="headline-wrapper"> <h4>Statesville Police Department investigator retires amid hit-and-run investigation</h4> </div> <div class="meta-wrapper"> </div> <div class="meta"> <p class="updated"><strong>Posted</strong><span>&nbsp;Mar 13 2019 11:25PM EDT</span></p> <p class="updated"><strong>Updated</strong><span>&nbsp;Mar 13 2019 11:34PM EDT</span></p> </div> <div class="body-wrapper "> <div class="body-content"> <p>A Statesville Police Department investigator whose assigned vehicle was involved in a hit-and-run after he reported it stolen New Year&rsquo;s Day has retired amid an ongoing investigation, according to the agency.</p><p>The Hickory Police Department says Christopher Rivera reported the vehicle stolen at 1 a.m. that morning in the 6000 block of Glenwood Place Court. This is in south Hickory not far off Highway 127. An assault was also reported.</p><p>Roughly eight hours later, shortly before 9:00, the Highway Patrol responded to a single-vehicle hit-and-run where it found the city-owned vehicle crashed into trees at the intersection of River Road and Sandy Ford Road. The Highway Patrol&rsquo;s report estimates the driver was traveling at the posted speed limit, 45, before the accident and about 35 at the time of impact.</p> </div> <div class="body-cover"> <span>Read the full article <i class="icon-fox-read-more"></i></span> </div> </div> </a> </li> <li> <a href="/news/local-news/south-carolina-neighbors-embrace-idea-of-panthers-move" title="South&#x20;Carolina&#x20;neighbors&#x20;embrace&#x20;idea&#x20;of&#x20;Panthers&#x20;move" > <div class="image-wrapper "> <figure class="responsive-wrapper image"> <img class="responsive delay-load hide-for-medium-up" data-src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/03/13/South_Carolina_neighbors_embracing_Panth_0_6889595_ver1.0_640_360.jpg" src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/03/13/South_Carolina_neighbors_embracing_Panth_0_6889595_ver1.0_640_360.jpg" alt="South&#x20;Carolina&#x20;neighbors&#x20;embrace&#x20;idea&#x20;of&#x20;Panthers&#x20;move"> <img class="responsive delay-load hide-for-small-down" data-src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/03/13/South_Carolina_neighbors_embracing_Panth_0_6889595_ver1.0_1280_720.jpg" src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/03/13/South_Carolina_neighbors_embracing_Panth_0_6889595_ver1.0_1280_720.jpg" alt="South&#x20;Carolina&#x20;neighbors&#x20;embrace&#x20;idea&#x20;of&#x20;Panthers&#x20;move"> </figure> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4>South Carolina neighbors embrace idea of Panthers move</h4> </div> <div class="meta-wrapper"> By <span class="author">FOX 46 Web Staff </span> </div> <div class="meta"> <p class="updated"><strong>Posted</strong><span>&nbsp;Mar 13 2019 11:06PM EDT</span></p> </div> <div class="body-wrapper "> <div class="body-content"> <p>One team, two states. That&#39;s the continued message from Carolina Panthers owner David Tepper.</p><p>He met with South Carolina leaders on Wednesday including Governor Henry McMaster about moving the team&#39;s practice facilities south.</p><p>&ldquo;Someone asked him when you want to get started and he said &lsquo;now,&rsquo; but he was talking about making these decisions,&rdquo; Governor McMaster said earlier in the day.&nbsp;</p> </div> <div class="body-cover"> <span>Read the full article <i class="icon-fox-read-more"></i></span> </div> </div> </a> </li> <li> <a href="/news/local-news/davidson-police-sergeant-back-to-work-after-recovering-from-mysterious-illness" title="Davidson&#x20;police&#x20;sergeant&#x20;back&#x20;to&#x20;work&#x20;after&#x20;recovering&#x20;from&#x20;mysterious&#x20;illness" > <div class="image-wrapper "> <figure class="responsive-wrapper image"> <img class="responsive delay-load hide-for-medium-up" data-src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/03/13/Davidson_police_sergeant_back_to_work_af_0_6889923_ver1.0_640_360.jpg" src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/03/13/Davidson_police_sergeant_back_to_work_af_0_6889923_ver1.0_640_360.jpg" alt="Davidson&#x20;police&#x20;sergeant&#x20;back&#x20;to&#x20;work&#x20;after&#x20;recovering&#x20;from&#x20;mysterious&#x20;illness"> <img class="responsive delay-load hide-for-small-down" data-src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/03/13/Davidson_police_sergeant_back_to_work_af_0_6889923_ver1.0_1280_720.jpg" src="https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/03/13/Davidson_police_sergeant_back_to_work_af_0_6889923_ver1.0_1280_720.jpg" alt="Davidson&#x20;police&#x20;sergeant&#x20;back&#x20;to&#x20;work&#x20;after&#x20;recovering&#x20;from&#x20;mysterious&#x20;illness"> </figure> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4>Davidson police sergeant back to work after recovering from mysterious illness</h4> </div> <div class="meta-wrapper"> By <span class="author">FOX 46 Web Staff </span> </div> <div class="meta"> <p class="updated"><strong>Posted</strong><span>&nbsp;Mar 13 2019 10:59PM EDT</span></p> </div> <div class="body-wrapper "> <div class="body-content"> <p>After almost four months off the job because of a mysterious illness, a Davidson police sergeant is back on patrol.</p><p>Just being able to sit at her desk is something Sergeant Cindy Smith is happy to do now, and she says, a little unusual.</p><p>&ldquo;Typical day in Davidson, several calls. It feels weird putting the uniform back on, because it&#39;s about 15 to 20 pounds of gear,&rdquo; Smith said.&nbsp;</p> </div> <div class="body-cover"> <span>Read the full article <i class="icon-fox-read-more"></i></span> </div> </div> </a> </li> </ul> </div> </section> <!-- end: STORY SNIPPET --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4160_" > <span id="p_56_INSTANCE_4160"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-FEATURED-STORY_1.0"> <!-- begin: STORY LIST --> <div class="featured-module-wrapper"> <div class="story-page-divider"></div> <header class="mod-header featured-header"> <h3>Featured Videos</h3> </header> <div class="mod-content featured-module"> <ul class="list stories"> <li class="story"> <a class="story-link" href="/news/local-news/south-carolina-neighbors-embrace-idea-of-panthers-move"></a> <figure class="crop-photo thumb delay-bg-load ratio-16x9" style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/03/13/South_Carolina_neighbors_embracing_Panth_0_6889595_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="" title="South_Carolina_neighbors_embracing_Panth_0_20190314024756"/> <span class='icon'><i class='icomoon-play'></i></span> </figure> <h3>South Carolina neighbors embrace idea of Panthers move</h3> </li> <li class="story"> <a class="story-link" href="/news/local-news/davidson-police-sergeant-back-to-work-after-recovering-from-mysterious-illness"></a> <figure class="crop-photo thumb delay-bg-load ratio-16x9" style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/03/13/Davidson_police_sergeant_back_to_work_af_0_6889923_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="" title="Davidson_police_sergeant_back_to_work_af_0_20190314025103"/> <span class='icon'><i class='icomoon-play'></i></span> </figure> <h3>Davidson police sergeant back to work after recovering from mysterious illness</h3> </li> <li class="story"> <a class="story-link" href="/news/local-news/kannapolis-mom-believes-breast-implants-made-her-sick"></a> <figure class="crop-photo thumb delay-bg-load ratio-16x9" style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/03/13/Kannapolis_mom_believes_breast_implants__0_6889417_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="" title="Kannapolis_mom_believes_breast_implants__0_20190314014112"/> <span class='icon'><i class='icomoon-play'></i></span> </figure> <h3>Kannapolis mom believes breast implants made her sick</h3> </li> <li class="story"> <a class="story-link" href="/news/local-news/ashbrook-high-school-students-host-underwear-drive-for-those-in-need"></a> <figure class="crop-photo thumb delay-bg-load ratio-16x9" style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/03/13/Ashbrook_HS_holds_underwear_and_sock_dri_0_6888381_ver1.0_320_180.jpg');"> <img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="" title="Ashbrook_HS_holds_underwear_and_sock_dri_0_20190313213430"/> <span class='icon'><i class='icomoon-play'></i></span> </figure> <h3>Ashbrook High School students host underwear drive for those in need</h3> </li> </ul> </div> <footer class="mod-footer light featured-footer"> <a href="http://www.fox46charlotte.com/video"> Watch more videos <i class="fa fa-arrow-circle-right"></i></a> </footer> </div> <!-- end: STORY LIST --> </div> </div> </div> </div> </div> </div> </div> <div class="column large-4" data-equalizer-watch> <div class="portlet-layout row collapse-mobile"> <div class="portlet-column column large-12" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3575_" > <span id="p_56_INSTANCE_3575"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_MR_ONE_BASE_1.0"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_3575_MOD-AD-WJZY_MR_ONE_BASE' class='mod-content ad-300'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_3575_MOD-AD-WJZY_MR_ONE_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[300,250]')).addSize( [tabletMaxSize, 300], eval('[300,250]')).addSize( [768, 300], eval('[]')).addSize( [641, 300], eval('[]')).addSize( [0, 0], eval('[]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[300,250]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[300,250]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[300,250]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[300,250]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'mr1').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '394758954'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3648_" > <span id="p_56_INSTANCE_3648"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-TABOOLA-STORY-THUMBNAILS-RR_1.0"> <div class="delay-bg-load"> <script type="text/javascript">(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter["taboola-right-rail-storypage-thumbnails"]=0;var b;window.taboolaFn["showTaboola_taboola-right-rail-storypage-thumbnails"]=function(){googletag.cmd.push(function(){window.scopeCounter["taboola-right-rail-storypage-thumbnails"]++;if(window.scopeCounter["taboola-right-rail-storypage-thumbnails"]===1){b=c("#common_taboola-right-rail-storypage-thumbnails")}var f=b.clone();var e=f.children("div");var d=[];c.each(e,function(h,j){var i=c(j);if(i.attr("class")=="grid-items"){i.remove()}else{d.push(j)}});if(d.length>0){var g=0;c.each(d,function(i,j){var h=j.getAttribute("id");if(h&&h!=null&&h!="null"){if(window.scopeCounter["taboola-right-rail-storypage-thumbnails"]>=1){j.setAttribute("id",h+"_"+window.scopeCounter["taboola-right-rail-storypage-thumbnails"])}}else{j.setAttribute("id","taboola-right-rail-storypage-thumbnails_"+g+"_"+scopeCounter["taboola-right-rail-storypage-thumbnails"]);g++}});f.attr("id","common_taboola-right-rail-storypage-thumbnails"+window.scopeCounter["taboola-right-rail-storypage-thumbnails"]);c("#taboola-right-rail-storypage-thumbnails").append(f.html());if(window.scopeCounter["taboola-right-rail-storypage-thumbnails"]>=1){}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());</script> <script>(function(b,a){b(document).ready(function(){window.taboolaFn["showTaboola_taboola-right-rail-storypage-thumbnails"].apply(this)})})(jQuery,AUI());</script> <div id="taboola-right-rail-storypage-thumbnails"></div> <div style="display:none;"id="common_taboola-right-rail-storypage-thumbnails"><script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:"organic-thumbnails-rr2",container:"taboola-right-rail-storypage-thumbnails",placement:"Article - RR Thumbnails - New",target_type:"mix"});</script></div> <div style="display:none;"id="mobile_common_taboola-right-rail-storypage-thumbnails">false</div> <div style="display:none;"id="desktop_common_taboola-right-rail-storypage-thumbnails">false</div> <div style="display:none;"id="tablet_common_taboola-right-rail-storypage-thumbnails">false</div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7851_" > <span id="p_56_INSTANCE_7851"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-TOP-STORIES-STORY-SL-RR_1.1"> <!-- begin: STORY LIST --> <div class="mod-story-list"> <header class="mod-header"> <h3>Most Recent</h3> </header> <section class="mod-wrapper bg-white"> <div class="mod-content mod-story-list-content"> <ul class="list stories"> <li class="story featured hide-story"> <a class="story-link" href="/news/local-news/south-carolina-neighbors-embrace-idea-of-panthers-move" ></a> <figure class="crop-photo thumb delay-bg-load ratio-16x9" style="background-image: url('https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/03/13/South_Carolina_neighbors_embracing_Panth_0_6889595_ver1.0_320_180.jpg');"><img src="https://media.fox46charlotte.com/lakana-fox-global/theme/images/wjzy/placeholder-16x9.jpg" alt="" title="South_Carolina_neighbors_embracing_Panth_0_20190314024756"/></figure> <h3>South Carolina neighbors embrace idea of Panthers move</h3> </li> <li class="story"> <a class="story-link" href="/news/local-news/davidson-police-sergeant-back-to-work-after-recovering-from-mysterious-illness" ></a> <div class="thumbnail-image-story-list thumb-right"> <img src= "https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/03/13/Davidson_police_sergeant_back_to_work_af_0_6889923_ver1.0_320_180.jpg"> </div> <h3>Davidson police sergeant back to work after recovering from mysterious illness</h3> </li> <li class="story"> <a class="story-link" href="/news/local-news/man-arrested-after-firing-shots-at-woman-in-road-rage-incident" ></a> <div class="thumbnail-image-story-list thumb-right"> <img src= "https://media.fox2detroit.com/media.fox2detroit.com/photo/2017/05/30/police%20lights%20generic%20new_1496147804538_3395574_ver1.0_320_180.jpg"> </div> <h3>Man arrested after firing shots at woman in road rage incident</h3> </li> <li class="story"> <a class="story-link" href="/news/local-news/man-accused-of-abducting-2-year-old-after-mother-s-shooting-death-in-custody-child-still-missing" ></a> <div class="thumbnail-image-story-list thumb-right"> <img src= "https://media.fox32chicago.com/media.fox32chicago.com/photo/2019/03/13/1_1552528480690_6889296_ver1.0_320_180.jpg"> </div> <h3>Man accused of abducting 2-year-old after mother's shooting death in custody, child still missing</h3> </li> <li class="story"> <a class="story-link" href="/news/local-news/kannapolis-mom-believes-breast-implants-made-her-sick" ></a> <div class="thumbnail-image-story-list thumb-right"> <img src= "https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2019/03/13/Kannapolis_mom_believes_breast_implants__0_6889417_ver1.0_320_180.jpg"> </div> <h3>Kannapolis mom believes breast implants made her sick</h3> </li> </ul> </div> <footer class="mod-footer light"> <a href="http://www.fox46charlotte.com/news"> More Stories <i class="fa fa-arrow-circle-right"></i></a> </footer> </section> </div> <!-- end: STORY LIST --> </div> </div> </div> </div> </div> </div> </div> </div> <div id="story-sticky-content-spacer"> <div id="story-sticky-content" class="portlet-column" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3988_" > <span id="p_56_INSTANCE_3988"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-AD-WJZY_MR_TWO_BASE_1.0"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_3988_MOD-AD-WJZY_MR_TWO_BASE' class='mod-content ad-300'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_3988_MOD-AD-WJZY_MR_TWO_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[[300,600],[300,250]]')).addSize( [tabletMaxSize, 300], eval('[[300,600],[300,250]]')).addSize( [768, 300], eval('[]')).addSize( [641, 300], eval('[]')).addSize( [0, 0], eval('[]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[[300,600],[300,250]]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[[300,600],[300,250]]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[[300,600],[300,250]]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[[300,600],[300,250]]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'mr2').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '394758954'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> </div> </section> <section class="row-wrapper bg-gray pad"> <div class="portlet-layout row"> <div class="portlet-column column small-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3300_" > <span id="p_56_INSTANCE_3300"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_403440_MOD-INFINITE_STORIES-WJZY-STORY_1.0"> <div class="delay-bg-load"> <script type="text/javascript">(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter.story_infinite_stories=0;var b;window.taboolaFn.showTaboola_story_infinite_stories=function(){googletag.cmd.push(function(){window.scopeCounter.story_infinite_stories++;if(window.scopeCounter.story_infinite_stories===1){b=c("#common_story_infinite_stories")}var g=b.clone();var f=g.children("div");var d=[];c.each(f,function(j,l){var k=c(l);if(k.attr("class")=="grid-items"){k.remove()}else{d.push(l)}});if(d.length>0){var i=0;c.each(d,function(m,n){var k=n.getAttribute("id");if(k&&k!=null&&k!="null"){if(window.scopeCounter.story_infinite_stories>=1){n.setAttribute("id",k+"_"+window.scopeCounter.story_infinite_stories);if(n.firstChild!==null&&n.firstChild.className==="_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE"){var j=window.taboolaAdCode["_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE"];j=j.replace(/_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE/g,"_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE_"+window.scopeCounter.story_infinite_stories);var l=(window.scopeCounter.story_infinite_stories-1)%4+1;j=j.replace(/taboola1/g,"taboola"+l);n.innerHTML=j}}}else{n.setAttribute("id","story_infinite_stories_"+i+"_"+scopeCounter.story_infinite_stories);i++}});g.attr("id","common_story_infinite_stories"+window.scopeCounter.story_infinite_stories);c("#story_infinite_stories").append(g.html());if(window.scopeCounter.story_infinite_stories>=1){var e="_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE_"+window.scopeCounter.story_infinite_stories;var h=(window.GPTAds&&window.GPTAds[e])?window.GPTAds[e]:false;if(h){fox.ads.refreshAds([h],"Rendering Taboola Ad Slot")}else{fox.utils.log("No Taboola ad slot found for container "+e)}}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());</script> <script>(function(b,a){b(document).ready(function(){window.taboolaFn.showTaboola_story_infinite_stories.apply(this)})})(jQuery,AUI());</script> <!-- begin: INFINITE STORIES --><div> <section class="mod-wrapper mod-infinite-grid"> <header class="mod-header"> <h3>Stories you may be interested in -- includes Advertiser Stories</h3></header> <div class="mod-content" id="story_infinite_stories"></div></section> </div><!-- end: INFINITE STORIES --> <script type="text/javascript">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</script> <div style="display:none;"id="common_story_infinite_stories"><div></div><div></div><div class="grid-items"><div class="grid-item"><div></div></div><div class="grid-item" id="adcontainer"><div class="_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE"></div></div><div class="grid-item"><div></div></div></div><script type="text/javascript">window.scopeCounter=window.scopeCounter||[];if(window.scopeCounter.story_infinite_stories){window._taboola=window._taboola||[];_taboola.push({mode:"thumbnails-i",container:"story_infinite_stories_0_"+scopeCounter.story_infinite_stories,placement:"Sponsored Thumbnails 3x1 - "+scopeCounter.story_infinite_stories,target_type:"mix"});_taboola.push({mode:"organic-thumbnails-i",container:"story_infinite_stories_1_"+scopeCounter.story_infinite_stories,placement:"Organic Thumbnails 3x1 - "+scopeCounter.story_infinite_stories,target_type:"mix"});_taboola.push({mode:"thumbnails-j",container:"story_infinite_stories_2_"+scopeCounter.story_infinite_stories,placement:"Sponsored Thumbnails 1x1 - "+scopeCounter.story_infinite_stories,target_type:"mix"});_taboola.push({mode:"organic-thumbnails-j",container:"story_infinite_stories_3_"+scopeCounter.story_infinite_stories,placement:"Organic Thumbnails 1x1 - "+scopeCounter.story_infinite_stories,target_type:"mix"})};</script></div> <div style="display:none;"id="mobile_common_story_infinite_stories">false</div> <div style="display:none;"id="desktop_common_story_infinite_stories">false</div> <div style="display:none;"id="tablet_common_story_infinite_stories">false</div> </div> <section class='mod-wrapper mod-ad delay-bg-load'> <div id='_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE' class='mod-content ad-728 ad-320'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_3300_MOD-AD-WJZY_TABOOLA_BASE', adSlot; var $slot = $('#'+id), $slotWrapper = $slot.parent(), lazyLoadWaiting = false; var onLazyLoad = function(){ if( adSlot ){ var refreshOnResize = true; self.renderLazyAd( adSlot, refreshOnResize ); } else { /* slot hasn't been defined yet */ lazyLoadWaiting = true; } }; $slotWrapper.one(self.LAZY_LOAD_TRIGGER_EVENT, onLazyLoad); /* using event trigger in case an outside script wants to trigger instead */ var triggerLazyLoad = function(){ $slotWrapper.trigger(self.LAZY_LOAD_TRIGGER_EVENT); }; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 1024; /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[728,90]')).addSize( [tabletMaxSize, 300], eval('[728,90]')).addSize( [768, 300], eval('[728,90]')).addSize( [641, 300], eval('[320,50]')).addSize( [0, 0], eval('[320,50]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wjzy/news/local_news', eval('[728,90]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'taboola1').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '394758954'); window.GPTAds[id] = adSlot; googletag.pubads().disableInitialLoad(); /* add to infiniteStoryRefresh if within an ininite-story-ad-refresh container or if the ad is configured as mwsticky-bottom */ if ( $('.infinite-story-ad-refresh #' + id).length > 0 || $('#' + id).hasClass('ad-mwsticky-bottom')) { fox.ads.infiniteStoryRefresh.push(adSlot); } googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); /* check for lazy-load scroll class */ if( $slotWrapper.hasClass('delay-bg-load') ){ $slotWrapper.one('ep-imgloadgroup-load', triggerLazyLoad); } else { /* class might have been removed already */ triggerLazyLoad(); } } }); }; renderAd(); })( jQuery, AUI() ); </script> <section class="mod-wrapper"></section> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <!-- begin: FOOTER --> <footer id="footer" class="footer-v2"> <div class="row"> <div class="column"> <div class="footer-links primary"> <div class="links"> <h4><a href="http://www.fox46charlotte.com/news">News</a></h4> <ul> <li><a href="http://www.fox46charlotte.com/news/local-news">Local</a></li> <li><a href="http://www.fox46charlotte.com/news">National</a></li> <li><a href="http://www.fox46charlotte.com/news/getting-results">Getting Results</a></li> <li><a href="http://www.fox46charlotte.com/investigations">FOX 46 Investigates</a></li> <li><a href="http://www.fox46charlotte.com/about-us/download-the-fox-46-app">FOX 46 News App</a></li> </ul> </div> <div class="links"> <h4><a href="http://www.fox46charlotte.com/weather">Weather</a></h4> <ul> <li><a href="http://www.fox46charlotte.com/traffic">Traffic</a></li> <li><a href="http://www.fox46charlotte.com/traffic/gas-prices">Gas Prices</a></li> <li><a href="http://www.fox46charlotte.com/about-us/download-the-fox-46-weather-app">FOX 46 Weather App</a></li> <li><a href="http://www.fox46charlotte.com/weather/closings">Closings</a></li> <li><a href="http://www.fox46charlotte.com/weather/the-beach-report">Beach Report</a></li> </ul> </div> <div class="links"> <h4><a href="http://www.fox46charlotte.com/good-day">Good Day</a></h4> <ul> <li><a href="http://www.fox46charlotte.com/good-day/health">Health</a></li> <li><a href="http://www.fox46charlotte.com/good-day/pets">Pets</a></li> <li><a href="http://www.fox46charlotte.com/recipe-box">Recipe Box</a></li> <li><a href="http://www.fox46charlotte.com/video">Video</a></li> <li><a href="http://www.fox46charlotte.com/news/trending">Trending</a></li> </ul> </div> <div class="links"> <h4><a href="http://www.fox46charlotte.com/sports">Sports</a></h4> <ul> <li><a href="http://www.fox46charlotte.com/sports/panthers">Panthers</a></li> <li><a href="http://www.fox46charlotte.com/sports/hornets">Hornets</a></li> <li><a href="http://www.fox46charlotte.com/sports/nascar">NASCAR</a></li> <li><a href="http://www.fox46charlotte.com/sports-extra">Sports Xtra</a></li> <li><a href="http://www.fox46charlotte.com/about-us/download-the-fox-sports-go-app">FOX Sports Go</a></li> </ul> </div> <div class="links"> <h4><a href="http://www.fox46charlotte.com/about">About Us</a></h4> <ul> <li><a href="http://www.fox46charlotte.com/about/news-team">News Team</a></li> <li><a href="http://www.fox46charlotte.com/about/wmyt">WMYT</a></li> <li><a href="http://www.fox46charlotte.com/about/tv-schedule">TV Schedule</a></li> <li><a href="http://www.fox46charlotte.com/web-links">Links</a></li> <li><a href="http://www.fox46charlotte.com/about-us/contact-fox-46-charlotte">Contact</a></li> </ul> </div> </div> <div class="footer-links secondary"> <ul> <li><a href="http://www.fox46charlotte.com/live">Live</a></li> <li><a href="http://www.fox46charlotte.com/about/jobs">Jobs</a></li> <li><a href="http://www.fox46charlotte.com/internships">Internships</a></li> <li><a href="http://www.fox46charlotte.com/contests">Contests</a></li> <li><a href="http://www.fox46charlotte.com/video">Video</a></li> </ul> </div> <div class="social-share"> <h4>Follow Us</h4> <ul> <li class="facebook"><a href="https://www.facebook.com/fox46charlotte"><i class="fa fa-facebook icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/FOX46News"><i class="fa fa-twitter icon"></i></a></li> <li class="email"><a href="mailto:newstips46@foxtv.com"><i class="fa fa-envelope icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/fox46charlotte/"><i class="fa fa-instagram icon"></i></a></li> <li class="youtube"><a href="https://www.youtube.com/user/WJZY46"><i class="fa fa-youtube icon"></i></a></li> </ul> </div> <div class="footer-links mobile-apps"> <div class="links"> <h4>FOX 46 News App</h4> <a href="https://itunes.apple.com/us/app/fox-46-carolinas-mobile-app/id783603657?mt=8&ign-mpt=uo%3D4" class="mobile-app-btn ios">Download on the App Store</a> <a href="https://play.google.com/store/apps/details?id=com.fox.droid.foxwjzy" class="mobile-app-btn android">Get it on Google Play</a> </div> <div class="links"> <h4>FOX 46 Weather App</h4> <a href="https://itunes.apple.com/gm/app/fox-46-charlotte-weather/id1048779754?mt=8" class="mobile-app-btn ios">Download on the App Store</a> <a href="https://play.google.com/store/apps/details?id=com.wjzy.android.weather&hl=en" class="mobile-app-btn android">Get it on Google Play</a> </div> </div> <div class="legal"> <div class="footer-links secondary"> <ul> <li><a href="http://www.fox46charlotte.com/privacy-policy">Privacy Policy</a></li> <li><a href="http://www.fox46charlotte.com/terms-of-service">Terms of Service</a></li> <li><a href="http://www.fox46charlotte.com/ad-choices">Ad Choices</a></li> <li><a href="http://www.fox46charlotte.com/about-us/wjzywmyt-profiles-public-inspection-files">FCC Public File</a></li> <li><a href="http://www.fox46charlotte.com/about-us/wjzywmyt-profiles-public-inspection-files">EEOC Public File</a></li> <li><a href="http://www.fox46charlotte.com/about">About Us</a></li> <li><a href="http://www.fox46charlotte.com/about/jobs">Jobs at FOX 46</a></li> <li><a href="http://www.fox46charlotte.com/about-us/contact-fox-46-charlotte">Contact Us</a></li> </ul> </div> </div> </div> </div> </footer> <!-- end: FOOTER --> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- Render Ads on Page Start --> <script type="text/javascript">(function(){fox.ads.refreshAds(fox.ads.disableInitialLoadRefresh,"Rendering disableInitialLoad Ads");var a=14400;setInterval(function(){if(fox.ads.responsiveRefresh&&a>0){fox.ads.refreshAds(fox.ads.responsiveRefresh,"Ad auto fresh , Interval is"+a+"s")}},1000*a)})();</script> <!-- Render Ads on Page End --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="http://www.fox46charlotte.com/fox-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1552538756000" type="text/javascript"></script> <script type="text/javascript"></script> <script>if(navigator.userAgent.match(/iPad/i)){$("head").append('<meta name="apple-itunes-app" content="app-id=https://itunes.apple.com/us/app/fox-46-carolinas-mobile-app/id783603657?mt=8&ign-mpt=uo%3D4" />')}else{$("head").append('<meta name="apple-itunes-app" content="app-id=https://itunes.apple.com/us/app/fox-46-carolinas-mobile-app/id783603657?mt=8&ign-mpt=uo%3D4" />')};</script> <script>$("head").append('<meta name="google-play-app" content="app-id=https://play.google.com/store/apps/details?id=com.fox.droid.foxwjzy" />');</script> <script>function checkSystemDownloadAlertForNewsApp(){var a=navigator.userAgent.toLocaleLowerCase();var b;b=a.indexOf("android");if(b>-1){return"android"}else{b=a.indexOf("iphone");if(b>-1){return"ios"}else{return""}}}$(document).ready(function(){$.smartbanner({title:"Download the FOX 46 app",daysHidden:"90",daysReminder:"180",icon:"https://media.fox46charlotte.com/media.fox46charlotte.com/photo/2015/07/30/fox%2046%20app_1438281867006_65077_ver1.0.jpg",force:checkSystemDownloadAlertForNewsApp(),})});</script> <!-- Begin:Footer Customized Content --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-556bad7109cf2cfe" async="async"></script> <script type="text/javascript">var addthis_config={ui_508_compliant:false,services_exclude:"5 tag,pinterest_share,print,google,tumblr,aolmail,yahoomail,email",services_compact:"facebook,twitter,google_plusone_share,more",services_expanded:"facebook,twitter,google_plusone_share"};(function(a){a(document).ready(function(){a(".addthis_toolbox").live("mouseover",function(){addthis_share.url=a(this).attr("data-href");addthis_share.title=a(this).attr("data-title");a(this).attr("addthis:url",a(this).attr("data-href"));a(this).attr("addthis:title",a(this).attr("data-title"));if(addthis){addthis.toolbox(".addthis_toolbox",addthis_config,addthis_share)}})})})(jQuery);</script> <!-- End: Footer Customized Content --> <!-- Begin:Chartbeat Content --> <!-- End: Chartbeat Content --> <!-- Begin: Vibrant JavaScript --> <script>(function(g,a,c,b){var f=g.createElement(a);f.type="application/javascript";f.async=!0;f.src="//"+c+"/intellitxt/front.asp?ipid="+b;g.getElementsByTagName(a)[0].parentNode.appendChild(f)})(document,"script","k.intellitxt.com",62059);</script> <!-- End: Vibrant JavaScript --> <!-- Begin: OOP Ad in foot --> <!-- End: OOP Ad in foot --> </body> </html> 