<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">7 people shot, 4 dead in illegal Brooklyn gambling club | FOX 46 Charlotte</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wjzy/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wjzy/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wjzy/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wjzy/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="Police were investigating a deadly mass shooting at an illegal Brooklyn gambling club early Saturday morning."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="1492457447701270"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WJZY_FOX46"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wjzy"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="7 people shot, 4 dead in illegal Brooklyn gambling club" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="Police were investigating a deadly mass shooting at an illegal Brooklyn gambling club early Saturday morning."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="Police were investigating a deadly mass shooting at an illegal Brooklyn gambling club early Saturday morning."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 46 Charlotte"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:9f5f1436-683a-5f8b-a1ae-eb23b6091ebf"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX 5 NY"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2019-10-12"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2019-10-12T09:27:24-04:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2019-10-12T13:57:06-04:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="7 people shot, 4 dead in illegal Brooklyn gambling club"><meta data-n-head="true" data-hid="og:description" property="og:description" content="Police were investigating a deadly mass shooting at an illegal Brooklyn gambling club early Saturday morning."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/724/407/EBDF2FDB727141B6900D9ECEC2DAE19E_1.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.fox46charlotte.com/news/7-people-shot-4-dead-in-illegal-brooklyn-gambling-club"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 46 Charlotte"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@FOX46News"><meta data-n-head="true" name="twitter:site:id" content="@FOX46News"><meta data-n-head="true" name="twitter:title" content="7 people shot, 4 dead in illegal Brooklyn gambling club"><meta data-n-head="true" name="twitter:description" content="Police were investigating a deadly mass shooting at an illegal Brooklyn gambling club early Saturday morning."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/724/407/EBDF2FDB727141B6900D9ECEC2DAE19E_1.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.fox46charlotte.com/news/7-people-shot-4-dead-in-illegal-brooklyn-gambling-club"><meta data-n-head="true" name="twitter:creator" content="@FOX46News"><meta data-n-head="true" name="twitter:creator:id" content="@FOX46News"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="WJZY:web:post:article:7 people shot, 4 dead in illegal Brooklyn gambling club"><meta data-n-head="true" name="fox.page_content_level_1" content="WJZY:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="WJZY:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="WJZY:web:post:article:7 people shot, 4 dead in illegal Brooklyn gambling club"><meta data-n-head="true" name="fox.page_content_level_4" content="WJZY:web:post:article:7 people shot, 4 dead in illegal Brooklyn gambling club"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Digital Original"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="Luke Funk"><meta data-n-head="true" property="fb:app_id" content="1492457447701270"><meta data-n-head="true" name="classification" content="/FTS/Us/Ny,/FTS/News,/FTS/Crime Publicsafety"><meta data-n-head="true" name="classification-isa" content="ny,news,crime-publicsafety"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wjzy/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wjzy/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wjzy/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wjzy/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wjzy/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wjzy/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.fox46charlotte.com/news/7-people-shot-4-dead-in-illegal-brooklyn-gambling-club"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/724/407/EBDF2FDB727141B6900D9ECEC2DAE19E_1.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.fox46charlotte.com/news/7-people-shot-4-dead-in-illegal-brooklyn-gambling-club.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//global.fncstatic.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxnews.com/static/leap/loader.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.fox46charlotte.com/news/7-people-shot-4-dead-in-illegal-brooklyn-gambling-club","headline":"7 people shot, 4 dead in illegal Brooklyn gambling club","datePublished":"2019-10-12T09:27:24-04:00","dateModified":"2019-10-12T13:57:06-04:00","description":"Police were investigating a deadly mass shooting at an illegal Brooklyn gambling club early Saturday morning.","author":{"@type":"Person","name":"FOX 5 NY"},"publisher":{"@type":"Organization","name":"FOX 46 Charlotte","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/wjzy/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/EBDF2FDB727141B6900D9ECEC2DAE19E_1.jpg"}}</script><link rel="preload" href="/_wzln/3dff35b253e8cfd19df0.js" as="script"><link rel="preload" href="/_wzln/4b4752971b8592a3666f.js" as="script"><link rel="preload" href="/_wzln/312d42ab27beb5b2b940.js" as="script"><link rel="preload" href="/_wzln/c92a9259f964b7e79f02.js" as="script"><link rel="preload" href="/_wzln/ec578a5537a296dcfca7.js" as="script"><link rel="preload" href="/_wzln/1015fa7175d850d6438c.js" as="script"><link rel="preload" href="/_wzln/6e3057eb43bc85e2b259.js" as="script"><link rel="preload" href="/_wzln/011c465518cf7f99aebc.js" as="script"><style data-vue-ssr-id="972be4ac:0 1a21896c:0 1d83a293:0 77fb8e6c:0 ca32d826:0 6bb40975:0 774f8694:0">.button-reset[data-v-649aa6b5]{background:none;border:none;padding:0;cursor:pointer;outline:inherit}.watch-live[data-v-649aa6b5]{margin-top:16px;margin-right:-10px;padding:8px 9px;background-color:#e6e9f2;border-radius:3px}.watch-live>a[data-v-649aa6b5]{color:#002380;font-weight:900;font-size:12px}.title--hide[data-v-649aa6b5]{display:none}
.alert-storm .alert-text[data-v-6e1c7e98]{top:0}.alert-storm .alert-info a[data-v-6e1c7e98]{color:#fff}.alert-storm .alert-title[data-v-6e1c7e98]:before{display:inline-block;position:absolute;left:-18px;top:2px;height:15px;width:12px;background:url(//static.foxtv.com/static/orion/img/core/s/weather/warning.svg) no-repeat;background-size:contain}@media (min-width:768px){.alert-storm .alert-title[data-v-6e1c7e98]:before{left:0;top:0;height:24px;width:21px}}
.no-separator[data-v-60db6a98]{padding-left:0}.no-separator[data-v-60db6a98]:before{content:""}
.tw-container__center[data-v-d8afa8c6]{align-items:center;justify-content:center}.tw-container__right[data-v-d8afa8c6]{flex-direction:row-reverse}.tw-container[data-v-d8afa8c6]{display:flex;margin-bottom:30px}@media only screen and (max-width:545px){.tweet-embed[data-v-d8afa8c6]:first-child{width:100%}}
.collection .heading .title[data-v-69265030]{line-height:34px}
.responsive-image__container[data-v-2afe5a10]{overflow:hidden}.responsive-image__lazy-container[data-v-2afe5a10]{background-size:cover;background-position:50%;-webkit-filter:blur(4px);filter:blur(4px)}.responsive-image__lazy-container.loaded[data-v-2afe5a10]{-webkit-filter:blur(0);filter:blur(0);transition:-webkit-filter .3s ease-out;transition:filter .3s ease-out;transition:filter .3s ease-out,-webkit-filter .3s ease-out}.responsive-image__picture[data-v-2afe5a10]{position:absolute;top:0;left:0}.rounded[data-v-2afe5a10]{border-radius:50%}
.social-icons-footer .yt a[data-v-830c2a0a]:after{background-image:url(/social-media/yt-icon.svg)}.social-icons-footer .link a[data-v-830c2a0a]:after,.social-icons-footer .yt a[data-v-830c2a0a]:after{background-position:0 0;background-size:100% 100%;background-repeat:no-repeat;height:16px;width:16px}.social-icons-footer .link a[data-v-830c2a0a]:after{background-image:url(/social-media/link-icon.svg)}</style>
   
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-65ea0c7d-4251-4355-bd69-010db88e7b56","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,r,O=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);O.src="javascript:void(0)",O.title="",O.role="presentation",(O.frameElement||O).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(O,r);try{o=O.contentWindow.document}catch(_){i=document.domain,O.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=O.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"FH9VU-V59WQ-25CPX-Y26ZR-T64NY",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="eyab6gadnosqajqacqekqaaabzo2ehan-f-70b35575d-clienttons-s.akamaihd.net",i={"ak.v":23,"ak.cp":"850208","ak.ai":parseInt("543202",10),"ak.ol":"0","ak.cr":3,"ak.ipv":6,"ak.proto":"","ak.rid":"fb9fc","ak.r":33822,"ak.a2":e,"ak.m":"","ak.n":"ff","ak.bpcip":"2600:1f18:36b:a500::","ak.cport":37002,"ak.gh":"23.222.248.134","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1570905101"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed"><div class="site-header-inner" data-v-649aa6b5><div class="branding" data-v-649aa6b5><a href="/" class="logo" data-v-649aa6b5><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-charlotte-a.svg" alt="FOX 46 Charlotte" class="logo-full" data-v-649aa6b5> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-charlotte-b.svg" alt="FOX 46 Charlotte" class="logo-mini" data-v-649aa6b5></a> <!----></div> <div class="nav-row" data-v-649aa6b5><div class="primary-nav tablet-desktop" data-v-649aa6b5><nav id="main-nav" data-v-649aa6b5><ul data-v-649aa6b5><li class="menu-news" data-v-649aa6b5><a href="/news" data-v-649aa6b5><span data-v-649aa6b5>News</span></a></li><li class="menu-weather" data-v-649aa6b5><a href="/weather" data-v-649aa6b5><span data-v-649aa6b5>Weather</span></a></li><li class="menu-traffic" data-v-649aa6b5><a href="/traffic" data-v-649aa6b5><span data-v-649aa6b5>Traffic</span></a></li><li class="menu-good-day" data-v-649aa6b5><a href="/shows/good-day" data-v-649aa6b5><span data-v-649aa6b5>Good Day</span></a></li><li class="menu-sports" data-v-649aa6b5><a href="/sports" data-v-649aa6b5><span data-v-649aa6b5>Sports</span></a></li><li class="menu-contests" data-v-649aa6b5><a href="/contests" data-v-649aa6b5><span data-v-649aa6b5>Contests</span></a></li> <li class="menu-more" data-v-649aa6b5><a href="#" class="js-menu-toggle" data-v-649aa6b5>More</a></li></ul></nav></div> <div class="meta" data-v-649aa6b5><div class="search-toggle tablet-desktop" data-v-649aa6b5><a href="#" class="js-focus-search" data-v-649aa6b5>Expand / Collapse search</a></div> <button class="button-reset watch-live mobile" data-v-649aa6b5><a href="/live" data-v-649aa6b5>Watch Live</a></button> <div class="menu mobile" data-v-649aa6b5><a href="#" class="js-menu-toggle" data-v-649aa6b5>☰</a></div></div></div></div> <div class="expandable-nav"><div class="inner"><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav"><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="/tag/politics">Politics</a></li><li class="nav-item"><a href="/tag/unusual">Unusual</a></li><li class="nav-item"><a href="/download-the-fox-46-news-app">FOX 46 News App</a></li><li class="nav-item"><a href="/links">Links</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/closings">Closings</a></li><li class="nav-item"><a href="/admins-only-change-school-closing-status">Closings Admin</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/gas-prices">Gas Prices</a></li><li class="nav-item"><a href="/download-the-fox-46-weather-app">Weather App</a></li></ul></nav><nav class="menu-good-day"><h6 class="nav-title"><a href="/shows/good-day">Good Day</a></h6> <ul><li class="nav-item"><a href="/tag/series/nicks-picks">Nick's Picks</a></li><li class="nav-item"><a href="/tag/series/pep-rally">Page's Pep Rally</a></li><li class="nav-item"><a href="/tag/series/results-teachers">Teachers Getting Results</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/pets-animals">Pets &amp; Animals</a></li><li class="nav-item"><a href="/live">Watch Live</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/panthers">Panthers</a></li><li class="nav-item"><a href="/tag/nba/hornets">Hornets</a></li><li class="nav-item"><a href="/tag/auto-racing">Auto Racing</a></li><li class="nav-item"><a href="https://www.foxsports.com/mobile">FOX Sports App</a></li></ul></nav><nav class="menu-entertainment"><h6 class="nav-title"><a href="/tag/entertainment">Entertainment</a></h6> <ul><li class="nav-item"><a href="/contests">Contests</a></li><li class="nav-item"><a href="/whats-on-fox">What's On FOX</a></li><li class="nav-item"><a href="/tag/viral">Viral Stories</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="/jobs">Work For Us</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="/contact-us">Contact Us</a></li><li class="nav-item"><a href="/copies-of-newscasts">Copies of Newscasts</a></li><li class="nav-item"><a href="/closed-captions">Closed Captions</a></li></ul></nav></div></div></div></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x250,970x66" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="9f5f1436-683a-5f8b-a1ae-eb23b6091ebf" class="article-wrap"><header lastModifiedDate="2019-10-12T13:57:06-04:00" class="article-header" data-v-60db6a98><div class="meta" data-v-60db6a98><!----></div> <h1 class="headline" data-v-60db6a98>7 people shot, 4 dead in illegal Brooklyn gambling club</h1> <div class="article-meta article-meta-upper" data-v-60db6a98><div class="author-byline" data-v-60db6a98><strong>By </strong>Luke Funk<!----></div> <div class="article-date" data-v-60db6a98><strong data-v-60db6a98>Published</strong> <time data-v-60db6a98>4 hours ago</time></div> <div class="article-updated" data-v-60db6a98><strong data-v-60db6a98>Updated</strong> 35 mins ago</div> <div class="article-updated" data-v-60db6a98><a href="/tag/us/ny" data-v-60db6a98>New York</a></div> <div class="article-updated" data-v-60db6a98><a href="http://www.fox5ny.com/" data-v-60db6a98>FOX 5 NY</a></div></div> <div class="article-meta article-meta-lower" data-v-60db6a98><div class="article-social" data-v-60db6a98><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <!----> <div class="article-body"><div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">Crown Heights shooting</h4> <p>7 people were shot inside a social club in Brooklyn.</p></div></div></div></div> <p><span class="dateline"><strong>NEW YORK</strong> - </span>Police were investigating a deadly mass shooting at an illegal Brooklyn&#xA0;gambling club early Saturday morning.</p> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <p>It happened at a club at 74 Utica Ave. in Crown Heights. &#xA0;The NYPD was called to the scene just before 7 a.m.</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div> <p>Four victims were found shot to death inside the club. &#xA0;Three other victims were shot with non-life-threatening injuries.</p><p>One woman was shot in the leg. &#xA0;Another man was shot in the leg and the other victim who survived was shot in the arm.&#xA0;&#xA0;The victims&#xA0;ranged in age from 32 to 49.</p><p>A sign on the building says Triple A Aces. Police said cards and dice were found inside.</p> <p>The area was filled with police vehicles and the building was surrounded by police tape.</p><p>No arrests were immediately reported but several people were being questioned by police.</p> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <p>It is the second time in a week that four people were murdered in New York City.&#xA0; <a href="https://www.fox5ny.com/news/man-charged-with-murder-after-brutal-beating-deaths-of-4-homeless-men">4 homeless men were beaten to death in Chinatown days earlier.</a></p><div class="tw-container tw-container__center" data-v-d8afa8c6><div class="tweet-embed" data-v-d8afa8c6></div></div> <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt"></div> <!----></div></div><section class="collection collection-river" data-v-69265030><header class="heading" data-v-69265030><h2 class="title" data-v-69265030>
      Just in...
    </h2> <!----></header> <div class="content article-list" data-v-69265030><article class="article story-1" data-v-69265030><div class="m"><a href="/news/7-people-shot-4-dead-in-illegal-brooklyn-gambling-club"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="7 people shot, 4 dead in illegal Brooklyn gambling club" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/868/488/EBDF2FDB727141B6900D9ECEC2DAE19E_1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/1736/976/EBDF2FDB727141B6900D9ECEC2DAE19E_1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:868px;height:0;padding-top:56.22119815668203%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/320/180/EBDF2FDB727141B6900D9ECEC2DAE19E_1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/640/360/EBDF2FDB727141B6900D9ECEC2DAE19E_1.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/360/203/EBDF2FDB727141B6900D9ECEC2DAE19E_1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/720/406/EBDF2FDB727141B6900D9ECEC2DAE19E_1.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/413/232/EBDF2FDB727141B6900D9ECEC2DAE19E_1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/826/464/EBDF2FDB727141B6900D9ECEC2DAE19E_1.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/868/488/EBDF2FDB727141B6900D9ECEC2DAE19E_1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/1736/976/EBDF2FDB727141B6900D9ECEC2DAE19E_1.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="7 people shot, 4 dead in illegal Brooklyn gambling club" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/868/488/EBDF2FDB727141B6900D9ECEC2DAE19E_1.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/7-people-shot-4-dead-in-illegal-brooklyn-gambling-club">7 people shot, 4 dead in illegal Brooklyn gambling club</a></h3></header> <!----> <!----></div></article><article class="article story-2" data-v-69265030><div class="m"><a href="/news/nursing-home-gave-poor-patient-care-officials-say-after-dementia-patient-discharged-to-empty-locked-home"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Nursing home gave “poor patient care,” officials say, after dementia patient discharged to empty, locked home" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/592/333/5E9B1207674F4ABFB5C67F767D5B37CD.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/1184/666/5E9B1207674F4ABFB5C67F767D5B37CD.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/320/180/5E9B1207674F4ABFB5C67F767D5B37CD.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/640/360/5E9B1207674F4ABFB5C67F767D5B37CD.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/360/203/5E9B1207674F4ABFB5C67F767D5B37CD.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/720/406/5E9B1207674F4ABFB5C67F767D5B37CD.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/413/232/5E9B1207674F4ABFB5C67F767D5B37CD.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/826/464/5E9B1207674F4ABFB5C67F767D5B37CD.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/592/333/5E9B1207674F4ABFB5C67F767D5B37CD.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/1184/666/5E9B1207674F4ABFB5C67F767D5B37CD.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Nursing home gave “poor patient care,” officials say, after dementia patient discharged to empty, locked home" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/592/333/5E9B1207674F4ABFB5C67F767D5B37CD.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/nursing-home-gave-poor-patient-care-officials-say-after-dementia-patient-discharged-to-empty-locked-home">Nursing home gave “poor patient care,” officials say, after dementia patient discharged to empty, locked home</a></h3></header> <!----> <!----></div></article><article class="article story-3" data-v-69265030><div class="m"><a href="/news/greensboro-pd-arrests-woman-who-abducted-3-year-old-girl"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Greensboro PD arrests woman who abducted 3-year-old girl" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/592/333/suspect-Lancaster-ht-ps-191011_hpEmbed_2x1_992.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/1184/666/suspect-Lancaster-ht-ps-191011_hpEmbed_2x1_992.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/320/180/suspect-Lancaster-ht-ps-191011_hpEmbed_2x1_992.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/640/360/suspect-Lancaster-ht-ps-191011_hpEmbed_2x1_992.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/360/203/suspect-Lancaster-ht-ps-191011_hpEmbed_2x1_992.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/720/406/suspect-Lancaster-ht-ps-191011_hpEmbed_2x1_992.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/413/232/suspect-Lancaster-ht-ps-191011_hpEmbed_2x1_992.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/826/464/suspect-Lancaster-ht-ps-191011_hpEmbed_2x1_992.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/592/333/suspect-Lancaster-ht-ps-191011_hpEmbed_2x1_992.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/1184/666/suspect-Lancaster-ht-ps-191011_hpEmbed_2x1_992.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Greensboro PD arrests woman who abducted 3-year-old girl" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/592/333/suspect-Lancaster-ht-ps-191011_hpEmbed_2x1_992.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/greensboro-pd-arrests-woman-who-abducted-3-year-old-girl">Greensboro PD arrests woman who abducted 3-year-old girl</a></h3></header> <!----> <!----></div></article><article class="article story-4" data-v-69265030><div class="m"><a href="/news/16-year-old-lincolnton-girl-found-safe-sheriffs-office-says"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="16-year-old Lincolnton girl found safe, Sheriff's Office says" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/592/333/quates.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/1184/666/quates.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/320/180/quates.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/640/360/quates.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/360/203/quates.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/720/406/quates.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/413/232/quates.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/826/464/quates.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/592/333/quates.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/1184/666/quates.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="16-year-old Lincolnton girl found safe, Sheriff's Office says" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/592/333/quates.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/16-year-old-lincolnton-girl-found-safe-sheriffs-office-says">16-year-old Lincolnton girl found safe, Sheriff's Office says</a></h3></header> <!----> <!----></div></article><article class="article story-5" data-v-69265030><div class="m"><a href="/news/police-make-2nd-arrest-in-2017-deadly-stabbing"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/png;base64,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');" data-v-2afe5a10><img alt="Police make 2nd arrest in 2017 deadly stabbing" src="data:image/png;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/592/333/a01e8d5e-second20suspect_1485964151018_2677592_ver1.0.png?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/1184/666/a01e8d5e-second20suspect_1485964151018_2677592_ver1.0.png?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/320/180/a01e8d5e-second20suspect_1485964151018_2677592_ver1.0.png?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/640/360/a01e8d5e-second20suspect_1485964151018_2677592_ver1.0.png?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/360/203/a01e8d5e-second20suspect_1485964151018_2677592_ver1.0.png?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/720/406/a01e8d5e-second20suspect_1485964151018_2677592_ver1.0.png?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/413/232/a01e8d5e-second20suspect_1485964151018_2677592_ver1.0.png?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/826/464/a01e8d5e-second20suspect_1485964151018_2677592_ver1.0.png?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/592/333/a01e8d5e-second20suspect_1485964151018_2677592_ver1.0.png?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/1184/666/a01e8d5e-second20suspect_1485964151018_2677592_ver1.0.png?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Police make 2nd arrest in 2017 deadly stabbing" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/592/333/a01e8d5e-second20suspect_1485964151018_2677592_ver1.0.png?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/police-make-2nd-arrest-in-2017-deadly-stabbing">Police make 2nd arrest in 2017 deadly stabbing</a></h3></header> <!----> <!----></div></article></div></section><section class="collection collection-trending"><header class="heading"><h3 class="title">Trending</h3></header> <div class="content article-list"><article class="article story-1"><div class="m"><a href="/news/missing-11-year-old-boy-in-south-carolina-found-safe"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Missing 11-year-old boy in South Carolina found safe" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/100/56/Missing-child.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/200/112/Missing-child.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/100/56/Missing-child.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/200/112/Missing-child.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Missing 11-year-old boy in South Carolina found safe" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/100/56/Missing-child.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/missing-11-year-old-boy-in-south-carolina-found-safe">Missing 11-year-old boy in South Carolina found safe</a></h4></header></div></article><article class="article story-2"><div class="m"><a href="/news/18-inmates-baptized-at-south-carolina-jail-this-weekend"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="18 inmates baptized at South Carolina jail this weekend" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/100/56/SC-inmates.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/200/112/SC-inmates.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/100/56/SC-inmates.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/200/112/SC-inmates.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="18 inmates baptized at South Carolina jail this weekend" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/100/56/SC-inmates.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/18-inmates-baptized-at-south-carolina-jail-this-weekend">18 inmates baptized at South Carolina jail this weekend</a></h4></header></div></article><article class="article story-3"><div class="m"><a href="/news/deputies-identify-womans-body-found-burned-in-a-ditch-on-the-side-of-the-road-in-chester-county"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Deputies identify woman's body found burned in a ditch on the side of the road in Chester County" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/100/56/CCSO_woman-killed-IDd_101019.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/200/112/CCSO_woman-killed-IDd_101019.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/100/56/CCSO_woman-killed-IDd_101019.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/200/112/CCSO_woman-killed-IDd_101019.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Deputies identify woman's body found burned in a ditch on the side of the road in Chester County" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/100/56/CCSO_woman-killed-IDd_101019.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/deputies-identify-womans-body-found-burned-in-a-ditch-on-the-side-of-the-road-in-chester-county">Deputies identify woman's body found burned in a ditch on the side of the road in Chester County</a></h4></header></div></article><article class="article story-4"><div class="m"><a href="/news/man-once-accused-of-putting-toddler-in-oven-now-charged-with-pouring-boiling-water-on-child"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Man once accused of putting toddler in oven now charged with pouring boiling water on child" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/100/56/VCSO_terry-mays_101019.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/200/112/VCSO_terry-mays_101019.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/100/56/VCSO_terry-mays_101019.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/200/112/VCSO_terry-mays_101019.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Man once accused of putting toddler in oven now charged with pouring boiling water on child" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/100/56/VCSO_terry-mays_101019.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/man-once-accused-of-putting-toddler-in-oven-now-charged-with-pouring-boiling-water-on-child">Man once accused of putting toddler in oven now charged with pouring boiling water on child</a></h4></header></div></article><article class="article story-5"><div class="m"><a href="/news/missing-3-year-old-girl-from-greensboro-found-safe-fbi-says"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Missing 3-year-old girl from Greensboro found safe, FBI says" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/100/56/ahlora-background2.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/200/112/ahlora-background2.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/100/56/ahlora-background2.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/200/112/ahlora-background2.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Missing 3-year-old girl from Greensboro found safe, FBI says" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/100/56/ahlora-background2.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/missing-3-year-old-girl-from-greensboro-found-safe-fbi-says">Missing 3-year-old girl from Greensboro found safe, FBI says</a></h4></header></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-830c2a0a><!----> <div class="section-nav footer-upper" data-v-830c2a0a><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="/tag/politics">Politics</a></li><li class="nav-item"><a href="/tag/unusual">Unusual</a></li><li class="nav-item"><a href="/download-the-fox-46-news-app">FOX 46 News App</a></li><li class="nav-item"><a href="/links">Links</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/closings">Closings</a></li><li class="nav-item"><a href="/admins-only-change-school-closing-status">Closings Admin</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/gas-prices">Gas Prices</a></li><li class="nav-item"><a href="/download-the-fox-46-weather-app">Weather App</a></li></ul></nav><nav class="menu-good-day"><h6 class="nav-title"><a href="/shows/good-day">Good Day</a></h6> <ul><li class="nav-item"><a href="/tag/series/nicks-picks">Nick's Picks</a></li><li class="nav-item"><a href="/tag/series/pep-rally">Page's Pep Rally</a></li><li class="nav-item"><a href="/tag/series/results-teachers">Teachers Getting Results</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/pets-animals">Pets &amp; Animals</a></li><li class="nav-item"><a href="/live">Watch Live</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/panthers">Panthers</a></li><li class="nav-item"><a href="/tag/nba/hornets">Hornets</a></li><li class="nav-item"><a href="/tag/auto-racing">Auto Racing</a></li><li class="nav-item"><a href="https://www.foxsports.com/mobile">FOX Sports App</a></li></ul></nav><nav class="menu-entertainment"><h6 class="nav-title"><a href="/tag/entertainment">Entertainment</a></h6> <ul><li class="nav-item"><a href="/contests">Contests</a></li><li class="nav-item"><a href="/whats-on-fox">What's On FOX</a></li><li class="nav-item"><a href="/tag/viral">Viral Stories</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="/jobs">Work For Us</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="/contact-us">Contact Us</a></li><li class="nav-item"><a href="/copies-of-newscasts">Copies of Newscasts</a></li><li class="nav-item"><a href="/closed-captions">Closed Captions</a></li></ul></nav></div></div> <div class="footer-lower" data-v-830c2a0a><div class="social-icons-footer" data-v-830c2a0a><ul data-v-830c2a0a><li class="fb" data-v-830c2a0a><a href="https://www.facebook.com/fox46charlotte/" data-v-830c2a0a>facebook</a></li><li class="tw" data-v-830c2a0a><a href="https://twitter.com/FOX46News" data-v-830c2a0a>twitter</a></li><li class="ig" data-v-830c2a0a><a href="https://www.instagram.com/fox46charlotte" data-v-830c2a0a>instagram</a></li><li class="email" data-v-830c2a0a><a href="mailto:newstips46@foxtv.com" data-v-830c2a0a>email</a></li></ul></div> <div class="branding" data-v-830c2a0a><a href="/" class="logo" data-v-830c2a0a><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-charlotte-b.svg" alt="FOX 46 Charlotte" data-v-830c2a0a></a></div> <div class="legal" data-v-830c2a0a><ul data-v-830c2a0a><li data-v-830c2a0a><a href="/about-us" data-v-830c2a0a>About Us</a></li><li data-v-830c2a0a><a href="/ad-choices" data-v-830c2a0a>Ad Choices</a></li><li data-v-830c2a0a><a href="/advertise" data-v-830c2a0a>Advertise</a></li><li data-v-830c2a0a><a href="/contact-us" data-v-830c2a0a>Contact Us</a></li><li data-v-830c2a0a><a href="/closed-captions" data-v-830c2a0a>Closed Captions</a></li><li data-v-830c2a0a><a href="/privacy-policy" data-v-830c2a0a>Privacy Policy</a></li><li data-v-830c2a0a><a href="/public-file-inquiries" data-v-830c2a0a>FCC Public File</a></li><li data-v-830c2a0a><a href="/public-file-inquiries" data-v-830c2a0a>EEOC Public File</a></li><li data-v-830c2a0a><a href="/jobs" data-v-830c2a0a>Work For Us</a></li><li data-v-830c2a0a><a href="/rescan" data-v-830c2a0a>Rescan Your TV</a></li><li data-v-830c2a0a><a href="/terms-of-service" data-v-830c2a0a>Terms of Service</a></li></ul> <p class="copyright" data-v-830c2a0a>This material may not be published, broadcast, rewritten, or redistributed. ©2019 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/3dff35b253e8cfd19df0.js" defer></script><script src="/_wzln/ec578a5537a296dcfca7.js" defer></script><script src="/_wzln/1015fa7175d850d6438c.js" defer></script><script src="/_wzln/6e3057eb43bc85e2b259.js" defer></script><script src="/_wzln/011c465518cf7f99aebc.js" defer></script><script src="/_wzln/4b4752971b8592a3666f.js" defer></script><script src="/_wzln/312d42ab27beb5b2b940.js" defer></script><script src="/_wzln/c92a9259f964b7e79f02.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
