<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Hurricane death toll climbs to 20 in devastated Bahamas | Fox 46 Charlotte</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wjzy/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wjzy/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wjzy/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wjzy/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="The ground crunched under Greg Alem’s feet on Wednesday as he walked over the ruins of his home, laid waste by Hurricane Dorian. He touched a splintered beam of wood and pointed to the fallen trees, overcome by memories."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="1492457447701270"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WJZY_FOX46"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wjzy"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Hurricane death toll climbs to 20 in devastated Bahamas" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="The ground crunched under Greg Alem’s feet on Wednesday as he walked over the ruins of his home, laid waste by Hurricane Dorian. He touched a splintered beam of wood and pointed to the fallen trees, overcome by memories."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="The ground crunched under Greg Alem’s feet on Wednesday as he walked over the ruins of his home, laid waste by Hurricane Dorian. He touched a splintered beam of wood and pointed to the fallen trees, overcome by memories."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="Fox 46 Charlotte"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:46d0762c-60e5-5e67-99ba-c89f168c9000"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="Associated Press"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2019-09-04"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2019-09-04T23:32:23-04:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2019-09-04T23:52:50-04:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Hurricane death toll climbs to 20 in devastated Bahamas"><meta data-n-head="true" data-hid="og:description" property="og:description" content="The ground crunched under Greg Alem’s feet on Wednesday as he walked over the ruins of his home, laid waste by Hurricane Dorian. He touched a splintered beam of wood and pointed to the fallen trees, overcome by memories."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/724/407/GettyImages-1172294410_1567641774487_7638964_ver1.0_1280_720.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.fox46charlotte.com/news/hurricane-death-toll-climbs-to-20-in-devastated-bahamas"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="Fox 46 Charlotte"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@FOX46News"><meta data-n-head="true" name="twitter:site:id" content="@FOX46News"><meta data-n-head="true" name="twitter:title" content="Hurricane death toll climbs to 20 in devastated Bahamas"><meta data-n-head="true" name="twitter:description" content="The ground crunched under Greg Alem’s feet on Wednesday as he walked over the ruins of his home, laid waste by Hurricane Dorian. He touched a splintered beam of wood and pointed to the fallen trees, overcome by memories."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/724/407/GettyImages-1172294410_1567641774487_7638964_ver1.0_1280_720.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.fox46charlotte.com/news/hurricane-death-toll-climbs-to-20-in-devastated-bahamas"><meta data-n-head="true" name="twitter:creator" content="@FOX46News"><meta data-n-head="true" name="twitter:creator:id" content="@FOX46News"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="WJZY:web:post:article:Hurricane death toll climbs to 20 in devastated Bahamas"><meta data-n-head="true" name="fox.page_content_level_1" content="WJZY:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="WJZY:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="WJZY:web:post:article:Hurricane death toll climbs to 20 in devastated Bahamas"><meta data-n-head="true" name="fox.page_content_level_4" content="WJZY:web:post:article:Hurricane death toll climbs to 20 in devastated Bahamas"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Wire"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content=""><meta data-n-head="true" property="fb:app_id" content="1492457447701270"><meta data-n-head="true" name="classification" content="/FTS/Hurricane Dorian,/FTS/News"><meta data-n-head="true" name="classification-isa" content="hurricane-dorian,news"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wjzy/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wjzy/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wjzy/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wjzy/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wjzy/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wjzy/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.fox46charlotte.com/news/hurricane-death-toll-climbs-to-20-in-devastated-bahamas"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/724/407/GettyImages-1172294410_1567641774487_7638964_ver1.0_1280_720.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.fox46charlotte.com/news/hurricane-death-toll-climbs-to-20-in-devastated-bahamas.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//global.fncstatic.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxnews.com/static/leap/loader.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.fox46charlotte.com/news/hurricane-death-toll-climbs-to-20-in-devastated-bahamas","headline":"Hurricane death toll climbs to 20 in devastated Bahamas","datePublished":"2019-09-04T23:32:23-04:00","dateModified":"2019-09-04T23:52:50-04:00","description":"The ground crunched under Greg Alem’s feet on Wednesday as he walked over the ruins of his home, laid waste by Hurricane Dorian. He touched a splintered beam of wood and pointed to the fallen trees, overcome by memories.","author":{"@type":"Person","name":"Associated Press"},"publisher":{"@type":"Organization","name":"Fox 46 Charlotte","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/wjzy/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/GettyImages-1172294410_1567641774487_7638964_ver1.0_1280_720.jpg"}}</script><link rel="preload" href="/_wzln/f25b0b005a0365278fa8.js" as="script"><link rel="preload" href="/_wzln/50c4c68da54c93b9935d.js" as="script"><link rel="preload" href="/_wzln/ae2a59a101160e2fd813.js" as="script"><link rel="preload" href="/_wzln/af49651f433d627c99d8.js" as="script"><link rel="preload" href="/_wzln/0b26c522dd94e82febf6.js" as="script"><link rel="preload" href="/_wzln/39af971854c8bbcbb3ce.js" as="script"><link rel="preload" href="/_wzln/962b7d1bd370025b2cd1.js" as="script"><link rel="preload" href="/_wzln/d9e1aaa24e7165a7507c.js" as="script"><link rel="preload" href="/_wzln/b5c2591be0ecb2a0994c.js" as="script"><style data-vue-ssr-id="972be4ac:0 1a21896c:0 1d83a293:0 ca32d826:0 6bb40975:0">.button-reset[data-v-649aa6b5]{background:none;border:none;padding:0;cursor:pointer;outline:inherit}.watch-live[data-v-649aa6b5]{margin-top:16px;margin-right:-10px;padding:8px 9px;background-color:#e6e9f2;border-radius:3px}.watch-live>a[data-v-649aa6b5]{color:#002380;font-weight:900;font-size:12px}.title--hide[data-v-649aa6b5]{display:none}
.alert-storm .alert-text[data-v-6e1c7e98]{top:0}.alert-storm .alert-info a[data-v-6e1c7e98]{color:#fff}.alert-storm .alert-title[data-v-6e1c7e98]:before{display:inline-block;position:absolute;left:-18px;top:2px;height:15px;width:12px;background:url(//static.foxtv.com/static/orion/img/core/s/weather/warning.svg) no-repeat;background-size:contain}@media (min-width:768px){.alert-storm .alert-title[data-v-6e1c7e98]:before{left:0;top:0;height:24px;width:21px}}
.no-separator[data-v-60db6a98]{padding-left:0}.no-separator[data-v-60db6a98]:before{content:""}
.collection .heading .title[data-v-69265030]{line-height:34px}
.responsive-image__container[data-v-2afe5a10]{overflow:hidden}.responsive-image__lazy-container[data-v-2afe5a10]{background-size:cover;background-position:50%;-webkit-filter:blur(4px);filter:blur(4px)}.responsive-image__lazy-container.loaded[data-v-2afe5a10]{-webkit-filter:blur(0);filter:blur(0);transition:-webkit-filter .3s ease-out;transition:filter .3s ease-out;transition:filter .3s ease-out,-webkit-filter .3s ease-out}.responsive-image__picture[data-v-2afe5a10]{position:absolute;top:0;left:0}.rounded[data-v-2afe5a10]{border-radius:50%}</style>
   
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"true","rua.cpush":"true","rua.upre":"true","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-c95dd393-ab7f-4378-992f-9b62f5cdc6ca","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,r,O=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);O.src="javascript:void(0)",O.title="",O.role="presentation",(O.frameElement||O).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(O,r);try{o=O.contentWindow.document}catch(_){i=document.domain,O.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=O.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"FH9VU-V59WQ-25CPX-Y26ZR-T64NY",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3vebsxlqva6a-f-193248525-clientnsv4-s.akamaihd.net",i={"ak.v":23,"ak.cp":"850208","ak.ai":parseInt("543202",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"1230179a","ak.r":34007,"ak.a2":e,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":52072,"ak.gh":"23.221.72.21","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1567664188"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed"><div class="site-header-inner" data-v-649aa6b5><div class="branding" data-v-649aa6b5><a href="/" class="logo" data-v-649aa6b5><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-charlotte-a.svg" alt="Fox 46 Charlotte" class="logo-full" data-v-649aa6b5> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-charlotte-b.svg" alt="Fox 46 Charlotte" class="logo-mini" data-v-649aa6b5></a> <!----></div> <div class="nav-row" data-v-649aa6b5><div class="primary-nav tablet-desktop" data-v-649aa6b5><nav id="main-nav" data-v-649aa6b5><ul data-v-649aa6b5><li class="menu-news" data-v-649aa6b5><a href="/news" data-v-649aa6b5><span data-v-649aa6b5>News</span></a></li><li class="menu-weather" data-v-649aa6b5><a href="/weather" data-v-649aa6b5><span data-v-649aa6b5>Weather</span></a></li><li class="menu-traffic" data-v-649aa6b5><a href="/traffic" data-v-649aa6b5><span data-v-649aa6b5>Traffic</span></a></li><li class="menu-good-day" data-v-649aa6b5><a href="/shows/good-day" data-v-649aa6b5><span data-v-649aa6b5>Good Day</span></a></li><li class="menu-sports" data-v-649aa6b5><a href="/sports" data-v-649aa6b5><span data-v-649aa6b5>Sports</span></a></li><li class="menu-contests" data-v-649aa6b5><a href="/contests" data-v-649aa6b5><span data-v-649aa6b5>Contests</span></a></li> <li class="menu-more" data-v-649aa6b5><a href="#" class="js-menu-toggle" data-v-649aa6b5>More</a></li></ul></nav></div> <div class="meta" data-v-649aa6b5><div class="search-toggle tablet-desktop" data-v-649aa6b5><a href="#" class="js-focus-search" data-v-649aa6b5>Expand / Collapse search</a></div> <button class="button-reset watch-live mobile" data-v-649aa6b5><a href="/live" data-v-649aa6b5>Watch Live</a></button> <div class="menu mobile" data-v-649aa6b5><a href="#" class="js-menu-toggle" data-v-649aa6b5>☰</a></div></div></div></div> <div class="expandable-nav"><div class="inner"><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav"><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="/tag/politics">Politics</a></li><li class="nav-item"><a href="/tag/unusual">Unusual</a></li><li class="nav-item"><a href="/download-the-fox-46-news-app">FOX 46 News App</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/closings">Closings</a></li><li class="nav-item"><a href="/admins-only-change-school-closing-status">Closings Admin</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/gas-prices">Gas Prices</a></li><li class="nav-item"><a href="/download-the-fox-46-weather-app">Weather App</a></li></ul></nav><nav class="menu-good-day"><h6 class="nav-title"><a href="/shows/good-day">Good Day</a></h6> <ul><li class="nav-item"><a href="/tag/series/nicks-picks">Nick's Picks</a></li><li class="nav-item"><a href="/tag/series/results-teachers">Teachers Getting Results</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/pets-animals">Pets &amp; Animals</a></li><li class="nav-item"><a href="/live">Watch Live</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/panthers">Panthers</a></li><li class="nav-item"><a href="/tag/nba/hornets">Hornets</a></li><li class="nav-item"><a href="/tag/auto-racing">Auto Racing</a></li><li class="nav-item"><a href="https://www.foxsports.com/mobile">FOX Sports App</a></li></ul></nav><nav class="menu-entertainment"><h6 class="nav-title"><a href="/tag/entertainment">Entertainment</a></h6> <ul><li class="nav-item"><a href="/contests">Contests</a></li><li class="nav-item"><a href="/whats-on-fox">What's On FOX</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="/jobs">Work For Us</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="/contact-us">Contact Us</a></li><li class="nav-item"><a href="/copies-of-newscasts">Copies of Newscasts</a></li></ul></nav></div></div></div></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x250,970x66" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="46d0762c-60e5-5e67-99ba-c89f168c9000" class="article-wrap"><header lastModifiedDate="2019-09-04T23:52:50-04:00" class="article-header" data-v-60db6a98><div class="meta" data-v-60db6a98><!----></div> <h1 class="headline" data-v-60db6a98>Hurricane death toll climbs to 20 in devastated Bahamas</h1> <div class="article-meta article-meta-upper" data-v-60db6a98><!----> <div class="article-date no-separator" data-v-60db6a98><strong data-v-60db6a98>Published</strong> <time data-v-60db6a98>2 hours ago</time></div> <!----> <div class="article-updated" data-v-60db6a98><a href="/tag/news" data-v-60db6a98>News</a></div> <div class="article-updated" data-v-60db6a98><a href="https://www.ap.org/en-us/" data-v-60db6a98>Associated Press</a></div></div> <div class="article-meta article-meta-lower" data-v-60db6a98><div class="article-social" data-v-60db6a98><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <!----> <div class="article-body"><div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">Devastating images from Bahamas after Dorian</h4> <p>The first aerial footage from the Bahamas after hurricane Dorian shows catastrophic destruction</p></div></div></div></div> <p><span class="dateline"><strong>FREEPORT, Bahamas</strong> - </span>The ground crunched under Greg Alem&#x2019;s feet on Wednesday as he walked over the ruins of his home, laid waste by Hurricane Dorian. He touched a splintered beam of wood and pointed to the fallen trees, overcome by memories.</p> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <p>&#x201C;We planted those trees ourselves. Everything has a memory, you know,&#x201D; he said. &#x201C;It&#x2019;s so, so sad. ... In the Bible there is a person called Job, and I feel like Job right now. He&#x2019;s lost everything, but his faith kept him strong.&#x201D;</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div> <p>The devastation wrought by Dorian &#x2014; and the terror it inflicted during its day-and-a-half mauling of the Bahamas &#x2014; came into focus Wednesday as the passing of the storm revealed a muddy, debris-strewn landscape of smashed and flooded-out homes on Abaco and Grand Bahama islands. The official death toll from the strongest hurricane on record ever to hit the country jumped to 20, and there was little doubt it would climb higher.</p><p>With a now-distant Dorian pushing its way up the Southeastern U.S. coast, menacing Georgia and the Carolinas, many people living in the Bahamas were in shock as they slowly came out of shelters and checked on their homes.</p><p>In one community, George Bolter stood in the bright sunshine and surveyed the ruins of what was once his home. He picked at the debris, trying to find something, anything, salvageable. A couple of walls were the only thing left.</p> <p>&#x201C;I have lost everything,&#x201D; he said. &#x201C;I have lost all my baby&#x2019;s clothes, my son&#x2019;s clothes. We have nowhere to stay, nowhere to live. Everything is gone.&#x201D;</p><fts-related-article title="U.S. residents struggle to contact friends, family in Bahamas" dek=" " newWindow="true" thumbnail=""></fts-related-article> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <p>The Bahamian government sent hundreds of police officers and marines into the stricken islands, along with doctors, nurses and other health care workers, in an effort to reach drenched and stunned victims and take the full measure of the disaster.</p><p>&#x201C;There are many in Grand Bahama who are suffering,&#x201D; Prime Minister Hubert Minnis said at a news conference. &#x201C;We know there are many Bahamians that are in need of help. I want to assure you that more help is on the way.&#x201D;</p><p>He thanked the international community for its response, especially the U.S. government for what he called their &#x201C;exceptional assistance.&#x201D;</p><p>The U.S. Coast Guard, Britain&#x2019;s Royal Navy and relief organizations including the United Nations and the Red Cross joined the burgeoning effort to rush food and medicine to survivors and lift the most desperate people to safety by helicopter. The U.S. government also dispatched urban search-and-rescue teams.</p><p>Londa Sawyer stepped off a helicopter in Nassau, the capital, with her two children and two dogs after being rescued from Marsh Harbor in the Abaco islands.</p><p>&#x201C;I&#x2019;m just thankful I&#x2019;m alive,&#x201D; she said. &#x201C;The Lord saved me.&#x201D;</p><p>Sawyer said that her home was completely flooded and that she and her family fled to a friend&#x2019;s home, where the water came up to the second floor and carried them up to within a few feet of the roof. She said she and her children and the dogs were floating on a mattress for about half an hour until the water began receding.</p><p>&#x201C;The dog laid on top of her to keep her warm until the neighbors could come to help,&#x201D; she said. &#x201C;All of my family lives in Marsh Harbor, and everybody lost everything. Not one of them have a home to live anymore.&#x201D;</p><p>The storm pounded the Bahamas with Category 5 winds up to 185 mph (295 kph) and torrential rains, swamping neighborhoods in brown floodwaters and destroying or severely damaging, by one estimate, nearly half the homes in Abaco and Grand Bahama, which have 70,000 residents and are known for their marinas, golf courses and all-inclusive resorts.</p><p>Bahamian Health Minister Duane Sands said 17 of the dead were from the Abaco islands and three from Grand Bahama. He said he could not release further details because the government still had to contact family members.</p><p>Some people in the Abaco islands complained that they had not seen any aid except for medical supplies for the main hospital, where hundreds of people were temporarily living as they awaited help.</p><p>By late Wednesday, Dorian was pushing northward off the Florida coastline with reduced but still-dangerous 110 mph (175 kph) winds. An estimated 3 million people in Florida, Georgia and North and South Carolina were warned to clear out, and highways leading inland were turned into one-way evacuation routes.</p><p>At 10 p.m. EDT, Dorian was centered about 130 miles (210 kilometers) south of Charleston, South Carolina, moving north at 8 mph (15 kph). Hurricane-force winds extended up to 70 miles (110 kilometers) from its center.</p><p>Dorian was expected to pass dangerously close to Georgia and scrape the Carolinas on Thursday and Friday with the potential for over a foot of rain in some spots and life-threatening storm surge.</p><p>&#x201C;Hurricane Dorian has its sights set on North Carolina,&#x201D; Gov. Roy Cooper said. &#x201C;We will be ready.&#x201D;</p><p>As the threat to Florida eased and the danger shifted farther up the coast, Orlando&#x2019;s airport reopened, along with Walt Disney World and Universal. To the north, ships at the big Norfolk, Virginia, naval base were ordered to head out to sea for safety, and warplanes at Langley Air Force Base in Virginia were sent inland.</p><p>The U.S. mainland recorded its first death in connection with the hurricane, that of an 85-year-old man in North Carolina who fell off a ladder while preparing his home for the storm. Dorian was also blamed for one death in Puerto Rico.</p><p>On Tybee Island, Georgia, Debbie and Tony Pagan stacked their beds and couches atop other furniture and covered their doors with plastic wrap and sandbags before evacuating. Their home flooded during both Hurricane Matthew in 2016 and Irma in 2017.</p><p>&#x201C;It&#x2019;s a terrible way to live,&#x201D; Debbie Pagan said. &#x201C;We have the whole month of September and October to go. How would you like to be living on pins and needles?&#x201D;</p><p>Another Tybee islander, Sandy Cason, said: &#x201C;The uncertainty and the unknown are the worst part. Just not knowing what&#x2019;s going to be here when you get back.&#x201D;</p><p>Along King Street in historic Charleston, South Carolina, dozens of shops and restaurants typically bustling with tourists were boarded up, plywood and corrugated metal over windows and doors, as the flood-prone downtown area braced for high water.</p><p>Mark Russell, an Army veteran who has lived in South Carolina much of his life, went to a hurricane shelter right away. As for those who hesitated to do so, he said: &#x201C;If they go through it one time, maybe they&#x2019;ll understand.&#x201D;</p> <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt"></div> <!----></div></div><section class="collection collection-river" data-v-69265030><header class="heading" data-v-69265030><h2 class="title" data-v-69265030>
      Just in...
    </h2> <!----></header> <div class="content article-list" data-v-69265030><article class="article story-1" data-v-69265030><div class="m"><a href="/news/hurricane-dorian-strengthens-returns-to-category-3-status"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Hurricane Dorian strengthens, returns to Category 3 status" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/868/488/EDq2YUxX4AAw1-f.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/1736/976/EDq2YUxX4AAw1-f.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:868px;height:0;padding-top:56.22119815668203%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/320/180/EDq2YUxX4AAw1-f.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/640/360/EDq2YUxX4AAw1-f.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/360/203/EDq2YUxX4AAw1-f.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/720/406/EDq2YUxX4AAw1-f.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/413/232/EDq2YUxX4AAw1-f.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/826/464/EDq2YUxX4AAw1-f.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/868/488/EDq2YUxX4AAw1-f.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/1736/976/EDq2YUxX4AAw1-f.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Hurricane Dorian strengthens, returns to Category 3 status" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/868/488/EDq2YUxX4AAw1-f.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/hurricane-dorian-strengthens-returns-to-category-3-status">Hurricane Dorian strengthens, returns to Category 3 status</a></h3></header> <!----> <!----></div></article><article class="article story-2" data-v-69265030><div class="m"><a href="/news/last-minute-preps-underway-as-some-wilmington-residents-decide-to-stay-through-storm"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Last minute preps underway as some Wilmington residents decide to stay through storm" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/592/333/978A356B439A421EBD79F8446C07FC15.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/1184/666/978A356B439A421EBD79F8446C07FC15.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/320/180/978A356B439A421EBD79F8446C07FC15.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/640/360/978A356B439A421EBD79F8446C07FC15.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/360/203/978A356B439A421EBD79F8446C07FC15.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/720/406/978A356B439A421EBD79F8446C07FC15.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/413/232/978A356B439A421EBD79F8446C07FC15.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/826/464/978A356B439A421EBD79F8446C07FC15.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/592/333/978A356B439A421EBD79F8446C07FC15.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/1184/666/978A356B439A421EBD79F8446C07FC15.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Last minute preps underway as some Wilmington residents decide to stay through storm" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/592/333/978A356B439A421EBD79F8446C07FC15.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/last-minute-preps-underway-as-some-wilmington-residents-decide-to-stay-through-storm">Last minute preps underway as some Wilmington residents decide to stay through storm</a></h3></header> <!----> <!----></div></article><article class="article story-3" data-v-69265030><div class="m"><a href="/news/mooresville-animal-shelter-taking-in-pets-evacuated-from-coast"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Mooresville animal shelter taking in pets evacuated from coast" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/592/333/C5A6AACB364D4016BD194444CF97F3BE.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/1184/666/C5A6AACB364D4016BD194444CF97F3BE.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/320/180/C5A6AACB364D4016BD194444CF97F3BE.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/640/360/C5A6AACB364D4016BD194444CF97F3BE.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/360/203/C5A6AACB364D4016BD194444CF97F3BE.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/720/406/C5A6AACB364D4016BD194444CF97F3BE.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/413/232/C5A6AACB364D4016BD194444CF97F3BE.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/826/464/C5A6AACB364D4016BD194444CF97F3BE.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/592/333/C5A6AACB364D4016BD194444CF97F3BE.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/1184/666/C5A6AACB364D4016BD194444CF97F3BE.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Mooresville animal shelter taking in pets evacuated from coast" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/592/333/C5A6AACB364D4016BD194444CF97F3BE.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/mooresville-animal-shelter-taking-in-pets-evacuated-from-coast">Mooresville animal shelter taking in pets evacuated from coast</a></h3></header> <!----> <!----></div></article><article class="article story-4" data-v-69265030><div class="m"><a href="/news/hurricane-death-toll-climbs-to-20-in-devastated-bahamas"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Hurricane death toll climbs to 20 in devastated Bahamas" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/592/333/GettyImages-1172294410_1567641774487_7638964_ver1.0_1280_720.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/1184/666/GettyImages-1172294410_1567641774487_7638964_ver1.0_1280_720.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/320/180/GettyImages-1172294410_1567641774487_7638964_ver1.0_1280_720.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/640/360/GettyImages-1172294410_1567641774487_7638964_ver1.0_1280_720.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/360/203/GettyImages-1172294410_1567641774487_7638964_ver1.0_1280_720.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/720/406/GettyImages-1172294410_1567641774487_7638964_ver1.0_1280_720.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/413/232/GettyImages-1172294410_1567641774487_7638964_ver1.0_1280_720.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/826/464/GettyImages-1172294410_1567641774487_7638964_ver1.0_1280_720.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/592/333/GettyImages-1172294410_1567641774487_7638964_ver1.0_1280_720.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/1184/666/GettyImages-1172294410_1567641774487_7638964_ver1.0_1280_720.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Hurricane death toll climbs to 20 in devastated Bahamas" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/592/333/GettyImages-1172294410_1567641774487_7638964_ver1.0_1280_720.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/hurricane-death-toll-climbs-to-20-in-devastated-bahamas">Hurricane death toll climbs to 20 in devastated Bahamas</a></h3></header> <!----> <!----></div></article><article class="article story-5" data-v-69265030><div class="m"><a href="/news/u-s-residents-struggle-to-contact-friends-family-in-bahamas"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="U.S. residents struggle to contact friends, family in Bahamas" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/592/333/bahamas.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/1184/666/bahamas.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/320/180/bahamas.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/640/360/bahamas.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/360/203/bahamas.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/720/406/bahamas.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/413/232/bahamas.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/826/464/bahamas.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/592/333/bahamas.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/1184/666/bahamas.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="U.S. residents struggle to contact friends, family in Bahamas" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/592/333/bahamas.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/u-s-residents-struggle-to-contact-friends-family-in-bahamas">U.S. residents struggle to contact friends, family in Bahamas</a></h3></header> <!----> <!----></div></article></div></section><section class="collection collection-trending"><header class="heading"><h3 class="title">Trending</h3></header> <div class="content article-list"><article class="article story-1"><div class="m"><a href="/news/mooresville-teacher-shames-special-needs-student-on-social-media"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Mooresville teacher shames special needs student on social media" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/100/56/wjzy_Mooresville-teacher_083019.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/200/112/wjzy_Mooresville-teacher_083019.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/100/56/wjzy_Mooresville-teacher_083019.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/200/112/wjzy_Mooresville-teacher_083019.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Mooresville teacher shames special needs student on social media" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/100/56/wjzy_Mooresville-teacher_083019.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/mooresville-teacher-shames-special-needs-student-on-social-media">Mooresville teacher shames special needs student on social media</a></h4></header></div></article><article class="article story-2"><div class="m"><a href="/news/no-arrests-made-after-deadly-shooting-near-unc-charlotte"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="No arrests made after deadly shooting near UNC Charlotte" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/100/56/uncc.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/200/112/uncc.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/100/56/uncc.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/200/112/uncc.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="No arrests made after deadly shooting near UNC Charlotte" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/100/56/uncc.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/no-arrests-made-after-deadly-shooting-near-unc-charlotte">No arrests made after deadly shooting near UNC Charlotte</a></h4></header></div></article><article class="article story-3"><div class="m"><a href="/news/where-in-the-world-is-jim-cantore-possibly-in-charleston"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Where in the world is Jim Cantore? Possibly in Charleston" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/100/56/92da06e1-Getty_Jim20Cantore_120718_1544205805231.jpg_6498114_ver1.0.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/200/112/92da06e1-Getty_Jim20Cantore_120718_1544205805231.jpg_6498114_ver1.0.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/100/56/92da06e1-Getty_Jim20Cantore_120718_1544205805231.jpg_6498114_ver1.0.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/200/112/92da06e1-Getty_Jim20Cantore_120718_1544205805231.jpg_6498114_ver1.0.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Where in the world is Jim Cantore? Possibly in Charleston" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/100/56/92da06e1-Getty_Jim20Cantore_120718_1544205805231.jpg_6498114_ver1.0.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/where-in-the-world-is-jim-cantore-possibly-in-charleston">Where in the world is Jim Cantore? Possibly in Charleston</a></h4></header></div></article><article class="article story-4"><div class="m"><a href="/news/schools-in-eastern-nc-sc-cancel-classes-as-dorian-nears"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Schools in eastern NC, SC cancel classes as Dorian nears" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/100/56/Image-from-iOS-1-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/200/112/Image-from-iOS-1-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/100/56/Image-from-iOS-1-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/200/112/Image-from-iOS-1-1.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Schools in eastern NC, SC cancel classes as Dorian nears" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/100/56/Image-from-iOS-1-1.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/schools-in-eastern-nc-sc-cancel-classes-as-dorian-nears">Schools in eastern NC, SC cancel classes as Dorian nears</a></h4></header></div></article><article class="article story-5"><div class="m"><a href="/news/hurricane-death-toll-climbs-to-20-in-devastated-bahamas"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Hurricane death toll climbs to 20 in devastated Bahamas" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/100/56/GettyImages-1172294410_1567641774487_7638964_ver1.0_1280_720.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/200/112/GettyImages-1172294410_1567641774487_7638964_ver1.0_1280_720.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/100/56/GettyImages-1172294410_1567641774487_7638964_ver1.0_1280_720.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/200/112/GettyImages-1172294410_1567641774487_7638964_ver1.0_1280_720.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Hurricane death toll climbs to 20 in devastated Bahamas" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/09/100/56/GettyImages-1172294410_1567641774487_7638964_ver1.0_1280_720.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/hurricane-death-toll-climbs-to-20-in-devastated-bahamas">Hurricane death toll climbs to 20 in devastated Bahamas</a></h4></header></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer"><!----> <div class="section-nav footer-upper"><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="/tag/politics">Politics</a></li><li class="nav-item"><a href="/tag/unusual">Unusual</a></li><li class="nav-item"><a href="/download-the-fox-46-news-app">FOX 46 News App</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/closings">Closings</a></li><li class="nav-item"><a href="/admins-only-change-school-closing-status">Closings Admin</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/gas-prices">Gas Prices</a></li><li class="nav-item"><a href="/download-the-fox-46-weather-app">Weather App</a></li></ul></nav><nav class="menu-good-day"><h6 class="nav-title"><a href="/shows/good-day">Good Day</a></h6> <ul><li class="nav-item"><a href="/tag/series/nicks-picks">Nick's Picks</a></li><li class="nav-item"><a href="/tag/series/results-teachers">Teachers Getting Results</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/pets-animals">Pets &amp; Animals</a></li><li class="nav-item"><a href="/live">Watch Live</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/panthers">Panthers</a></li><li class="nav-item"><a href="/tag/nba/hornets">Hornets</a></li><li class="nav-item"><a href="/tag/auto-racing">Auto Racing</a></li><li class="nav-item"><a href="https://www.foxsports.com/mobile">FOX Sports App</a></li></ul></nav><nav class="menu-entertainment"><h6 class="nav-title"><a href="/tag/entertainment">Entertainment</a></h6> <ul><li class="nav-item"><a href="/contests">Contests</a></li><li class="nav-item"><a href="/whats-on-fox">What's On FOX</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="/jobs">Work For Us</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="/contact-us">Contact Us</a></li><li class="nav-item"><a href="/copies-of-newscasts">Copies of Newscasts</a></li></ul></nav></div></div> <div class="footer-lower"><div class="social-icons-footer"><ul><li class="fb"><a href="https://www.facebook.com/fox46charlotte/">facebook</a></li><li class="tw"><a href="https://twitter.com/FOX46News">twitter</a></li><li class="ig"><a href="https://www.instagram.com/fox46charlotte">instagram</a></li><li class="email"><a href="mailto:newstips46@foxtv.com">email</a></li></ul></div> <div class="branding"><a href="/" class="logo"><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-charlotte-b.svg" alt="Fox 46 Charlotte"></a></div> <div class="legal"><ul><li><a href="/about-us">About Us</a></li><li><a href="/ad-choices">Ad Choices</a></li><li><a href="/advertise">Advertise</a></li><li><a href="/contact-us">Contact Us</a></li><li><a href="/privacy-policy">Privacy Policy</a></li><li><a href="/public-file-inquiries">FCC Public File</a></li><li><a href="/public-file-inquiries">EEOC Public File</a></li><li><a href="/jobs">Work For Us</a></li><li><a href="/rescan">Rescan Your TV</a></li><li><a href="/terms-of-service">Terms of Service</a></li></ul> <p class="copyright">This material may not be published, broadcast, rewritten, or redistributed. ©2019 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/f25b0b005a0365278fa8.js" defer></script><script src="/_wzln/0b26c522dd94e82febf6.js" defer></script><script src="/_wzln/39af971854c8bbcbb3ce.js" defer></script><script src="/_wzln/962b7d1bd370025b2cd1.js" defer></script><script src="/_wzln/d9e1aaa24e7165a7507c.js" defer></script><script src="/_wzln/b5c2591be0ecb2a0994c.js" defer></script><script src="/_wzln/50c4c68da54c93b9935d.js" defer></script><script src="/_wzln/ae2a59a101160e2fd813.js" defer></script><script src="/_wzln/af49651f433d627c99d8.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
