<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Lysol, Clorox likely effective in killing COVID-19, EPA suggests, but testing hasn’t yet been done | FOX 46 Charlotte</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wjzy/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wjzy/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wjzy/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wjzy/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="Lysol and Clorox advertise their products’ ability to kill 99.9 percent of germs. The two companies have set up FAQ pages about the coronavirus indicating that their products have “demonstrated effectiveness against viruses similar to COVID-19.&quot;"><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="1492457447701270"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WJZY_FOX46"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wjzy"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Lysol, Clorox likely effective in killing COVID-19, EPA suggests, but testing hasn’t yet been done" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="Lysol and Clorox advertise their products’ ability to kill 99.9 percent of germs. The two companies have set up FAQ pages about the coronavirus indicating that their products have “demonstrated effectiveness against viruses similar to COVID-19.&quot;"><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="Lysol and Clorox advertise their products’ ability to kill 99.9 percent of germs. The two companies have set up FAQ pages about the coronavirus indicating that their products have “demonstrated effectiveness against viruses similar to COVID-19.&quot;"><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 46 Charlotte"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:3ac87045-0439-52b1-9d4d-f0c484ffb02b"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX TV Digital Team"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2020-02-29"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2020-02-29T22:46:09-05:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2020-03-01T12:00:38-05:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Lysol, Clorox likely effective in killing COVID-19, EPA suggests, but testing hasn’t yet been done"><meta data-n-head="true" data-hid="og:description" property="og:description" content="Lysol and Clorox advertise their products’ ability to kill 99.9 percent of germs. The two companies have set up FAQ pages about the coronavirus indicating that their products have “demonstrated effectiveness against viruses similar to COVID-19.&quot;"><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/724/407/f677a58a-GettyImages-1189380037-THUMB.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.fox46charlotte.com/news/lysol-clorox-likely-effective-in-killing-covid-19-epa-suggests-but-testing-hasnt-yet-been-done"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 46 Charlotte"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@FOX46News"><meta data-n-head="true" name="twitter:site:id" content="@FOX46News"><meta data-n-head="true" name="twitter:title" content="Lysol, Clorox likely effective in killing COVID-19, EPA suggests, but testing hasn’t yet been done"><meta data-n-head="true" name="twitter:description" content="Lysol and Clorox advertise their products’ ability to kill 99.9 percent of germs. The two companies have set up FAQ pages about the coronavirus indicating that their products have “demonstrated effectiveness against viruses similar to COVID-19.&quot;"><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/724/407/f677a58a-GettyImages-1189380037-THUMB.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.fox46charlotte.com/news/lysol-clorox-likely-effective-in-killing-covid-19-epa-suggests-but-testing-hasnt-yet-been-done"><meta data-n-head="true" name="twitter:creator" content="@FOX46News"><meta data-n-head="true" name="twitter:creator:id" content="@FOX46News"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="wjzy:web:post:article:Lysol, Clorox likely effective in killing COVID-19, EPA suggests, but testing hasn’t yet been done"><meta data-n-head="true" name="fox.page_content_level_1" content="wjzy:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="wjzy:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="wjzy:web:post:article:Lysol, Clorox likely effective in killing COVID-19, EPA suggests, but testing hasn’t yet been done"><meta data-n-head="true" name="fox.page_content_level_4" content="wjzy:web:post:article:Lysol, Clorox likely effective in killing COVID-19, EPA suggests, but testing hasn’t yet been done"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Digital Original"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="Amy Lieu"><meta data-n-head="true" name="fox.page_content_version" content="3.3.0"><meta data-n-head="true" name="fox.publisher" content="FOX TV Digital Team"><meta data-n-head="true" property="fb:app_id" content="1492457447701270"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="classification" content="/FTS/Coronavirus,/FTS/News"><meta data-n-head="true" name="classification-isa" content="coronavirus,news"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wjzy/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wjzy/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wjzy/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wjzy/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wjzy/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wjzy/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.fox46charlotte.com/news/lysol-clorox-likely-effective-in-killing-covid-19-epa-suggests-but-testing-hasnt-yet-been-done"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/724/407/f677a58a-GettyImages-1189380037-THUMB.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.fox46charlotte.com/news/lysol-clorox-likely-effective-in-killing-covid-19-epa-suggests-but-testing-hasnt-yet-been-done.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//global.fncstatic.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxnews.com/static/leap/loader.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.fox46charlotte.com/news/lysol-clorox-likely-effective-in-killing-covid-19-epa-suggests-but-testing-hasnt-yet-been-done","headline":"Lysol, Clorox likely effective in killing COVID-19, EPA suggests, but testing hasn’t yet been done","datePublished":"2020-02-29T22:46:09-05:00","dateModified":"2020-03-01T12:00:38-05:00","description":"Lysol and Clorox advertise their products’ ability to kill 99.9 percent of germs. The two companies have set up FAQ pages about the coronavirus indicating that their products have “demonstrated effectiveness against viruses similar to COVID-19.\"","author":{"@type":"Person","name":"FOX TV Digital Team"},"publisher":{"@type":"Organization","name":"FOX 46 Charlotte","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/wjzy/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/f677a58a-GettyImages-1189380037-THUMB.jpg"}}</script><link rel="preload" href="/_wzln/57635e038032bd96a314.js" as="script"><link rel="preload" href="/_wzln/5c3879da99f6d80e825a.js" as="script"><link rel="preload" href="/_wzln/03c2522ab9b6207cd2e5.js" as="script"><link rel="preload" href="/_wzln/e9f989ff4b15607ab765.js" as="script"><link rel="preload" href="/_wzln/fba86180d86bc614ea50.js" as="script"><link rel="preload" href="/_wzln/915c0e04e482cd55e389.js" as="script"><link rel="preload" href="/_wzln/604f210ad8f90e11b4ce.js" as="script"><link rel="preload" href="/_wzln/405af40bf805f4277435.js" as="script"><style data-vue-ssr-id="972be4ac:0 1a21896c:0 1d83a293:0 74ff001d:0 ca32d826:0 6bb40975:0 774f8694:0">.button-reset[data-v-649aa6b5]{background:none;border:none;padding:0;cursor:pointer;outline:inherit}.watch-live[data-v-649aa6b5]{margin-top:16px;margin-right:-10px;padding:8px 9px;background-color:#e6e9f2;border-radius:3px}.watch-live>a[data-v-649aa6b5]{color:#002380;font-weight:900;font-size:12px}.title--hide[data-v-649aa6b5]{display:none}
.alert-storm .alert-text[data-v-6e1c7e98]{top:0}.alert-storm .alert-info a[data-v-6e1c7e98]{color:#fff}.alert-storm .alert-title[data-v-6e1c7e98]:before{display:inline-block;position:absolute;left:-18px;top:2px;height:15px;width:12px;background:url(//static.foxtv.com/static/orion/img/core/s/weather/warning.svg) no-repeat;background-size:contain}@media (min-width:768px){.alert-storm .alert-title[data-v-6e1c7e98]:before{left:0;top:0;height:24px;width:21px}}
.no-separator[data-v-60db6a98]{padding-left:0}.no-separator[data-v-60db6a98]:before{content:""}
.full-width-image[data-v-fef8d708]{display:block}.full-width-image .info[data-v-fef8d708]{padding:16px 0;border-bottom:1px solid #e6e9f3;margin-bottom:16px}.full-width-image .info p[data-v-fef8d708]{display:block;color:#666;font-size:12px;line-height:18px;margin-bottom:0}.full-width-image img[data-v-fef8d708]{width:100%}@media (min-width:768px){.full-width-image .info p[data-v-fef8d708]{font-size:13px;line-height:18px}}@media (min-width:1280px){.full-width-image .info p[data-v-fef8d708]{font-size:14px;line-height:24px;color:#666}}
.collection .heading .title[data-v-69265030]{line-height:34px}
.responsive-image__container[data-v-2afe5a10]{overflow:hidden}.responsive-image__lazy-container[data-v-2afe5a10]{background-size:cover;background-position:50%;-webkit-filter:blur(4px);filter:blur(4px)}.responsive-image__lazy-container.loaded[data-v-2afe5a10]{-webkit-filter:blur(0);filter:blur(0);transition:-webkit-filter .3s ease-out;transition:filter .3s ease-out;transition:filter .3s ease-out,-webkit-filter .3s ease-out}.responsive-image__picture[data-v-2afe5a10]{position:absolute;top:0;left:0}.rounded[data-v-2afe5a10]{border-radius:50%}
.social-icons-footer .yt a[data-v-830c2a0a]:after{background-image:url(/social-media/yt-icon.svg)}.social-icons-footer .link a[data-v-830c2a0a]:after,.social-icons-footer .yt a[data-v-830c2a0a]:after{background-position:0 0;background-size:100% 100%;background-repeat:no-repeat;height:16px;width:16px}.social-icons-footer .link a[data-v-830c2a0a]:after{background-image:url(/social-media/link-icon.svg)}</style>
   
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(e){var a="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,a="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="FH9VU-V59WQ-25CPX-Y26ZR-T64NY",function(){function n(a){e.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}if(!e.BOOMR||!e.BOOMR.version&&!e.BOOMR.snippetExecuted){e.BOOMR=e.BOOMR||{},e.BOOMR.snippetExecuted=!0;var i,o,r,_=document.createElement("iframe");if(e[t])e[t]("load",n,!1);else if(e.attachEvent)e.attachEvent("onload",n);_.src="javascript:void(0)",_.title="",_.role="presentation",(_.frameElement||_).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(_,r);try{o=_.contentWindow.document}catch(O){i=document.domain,_.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=_.contentWindow.document}o.open()._l=function(){var e=this.createElement("script");if(i)this.domain=i;e.id="boomr-if-as",e.src=a+"FH9VU-V59WQ-25CPX-Y26ZR-T64NY",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var a=""=="true"?1:0,t="",n="nml5ubgm5whnuxs36kmq-f-710eaf3c6-clientnsv4-s.akamaihd.net",i={"ak.v":25,"ak.cp":"850208","ak.ai":parseInt("543202",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"1c4e6f6e","ak.r":27117,"ak.a2":a,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":55150,"ak.gh":"204.237.142.214","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1583084185"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(a){var t="http.initiator";if(a&&(!a[t]||"spa_hard"===a[t]))i["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var e=BOOMR.subscribe;e("before_beacon",o.av,null,null),e("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed"><div class="site-header-inner" data-v-649aa6b5><div class="branding" data-v-649aa6b5><a href="/" class="logo" data-v-649aa6b5><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-charlotte-a.svg" alt="FOX 46 Charlotte" class="logo-full" data-v-649aa6b5> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-charlotte-b.svg" alt="FOX 46 Charlotte" class="logo-mini" data-v-649aa6b5></a> <!----></div> <div class="nav-row" data-v-649aa6b5><div class="primary-nav tablet-desktop" data-v-649aa6b5><nav id="main-nav" data-v-649aa6b5><ul data-v-649aa6b5><li class="menu-news" data-v-649aa6b5><a href="/news" data-v-649aa6b5><span data-v-649aa6b5>News</span></a></li><li class="menu-weather" data-v-649aa6b5><a href="/weather" data-v-649aa6b5><span data-v-649aa6b5>Weather</span></a></li><li class="menu-traffic" data-v-649aa6b5><a href="/traffic" data-v-649aa6b5><span data-v-649aa6b5>Traffic</span></a></li><li class="menu-good-day" data-v-649aa6b5><a href="/shows/good-day" data-v-649aa6b5><span data-v-649aa6b5>Good Day</span></a></li><li class="menu-sports" data-v-649aa6b5><a href="/sports" data-v-649aa6b5><span data-v-649aa6b5>Sports</span></a></li><li class="menu-contests" data-v-649aa6b5><a href="/contests" data-v-649aa6b5><span data-v-649aa6b5>Contests</span></a></li> <li class="menu-more" data-v-649aa6b5><a href="#" class="js-menu-toggle" data-v-649aa6b5>More</a></li></ul></nav></div> <div class="meta" data-v-649aa6b5><div class="search-toggle tablet-desktop" data-v-649aa6b5><a href="#" class="js-focus-search" data-v-649aa6b5>Expand / Collapse search</a></div> <button class="button-reset watch-live mobile" data-v-649aa6b5><a href="/live" data-v-649aa6b5>Watch Live</a></button> <div class="menu mobile" data-v-649aa6b5><a href="#" class="js-menu-toggle" data-v-649aa6b5>☰</a></div></div></div></div> <div class="expandable-nav"><div class="inner"><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav"><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="/tag/politics">Politics</a></li><li class="nav-item"><a href="/tag/unusual">Unusual</a></li><li class="nav-item"><a href="/download-the-fox-46-news-app">FOX 46 News App</a></li><li class="nav-item"><a href="/links">Links</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/closings">Closings</a></li><li class="nav-item"><a href="/admins-only-change-school-closing-status">Closings Admin</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/gas-prices">Gas Prices</a></li><li class="nav-item"><a href="/download-the-fox-46-weather-app">Weather App</a></li></ul></nav><nav class="menu-good-day"><h6 class="nav-title"><a href="/shows/good-day">Good Day</a></h6> <ul><li class="nav-item"><a href="/tag/series/nicks-picks">Nick's Picks</a></li><li class="nav-item"><a href="/tag/series/pep-rally">Page's Pep Rally</a></li><li class="nav-item"><a href="/tag/series/results-teachers">Teachers Getting Results</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/pets-animals">Pets &amp; Animals</a></li><li class="nav-item"><a href="/live">Watch Live</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/panthers">Panthers</a></li><li class="nav-item"><a href="/tag/nba/hornets">Hornets</a></li><li class="nav-item"><a href="/tag/auto-racing">Auto Racing</a></li><li class="nav-item"><a href="https://www.foxsports.com/mobile">FOX Sports App</a></li></ul></nav><nav class="menu-entertainment"><h6 class="nav-title"><a href="/tag/entertainment">Entertainment</a></h6> <ul><li class="nav-item"><a href="/contests">Contests</a></li><li class="nav-item"><a href="/whats-on-fox">What's On FOX</a></li><li class="nav-item"><a href="/tag/viral">Viral Stories</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="/jobs">Work For Us</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="/contact-us">Contact Us</a></li><li class="nav-item"><a href="/copies-of-newscasts">Copies of Newscasts</a></li><li class="nav-item"><a href="/closed-captions">Closed Captions</a></li></ul></nav></div></div></div></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x250,970x66" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="3ac87045-0439-52b1-9d4d-f0c484ffb02b" class="article-wrap"><header lastModifiedDate="2020-03-01T12:00:38-05:00" class="article-header" data-v-60db6a98><div class="meta" data-v-60db6a98><!----></div> <h1 class="headline" data-v-60db6a98>Lysol, Clorox likely effective in killing COVID-19, EPA suggests, but testing hasn’t yet been done</h1> <div class="article-meta article-meta-upper" data-v-60db6a98><div class="author-byline" data-v-60db6a98><strong>By </strong>Amy Lieu<!----></div> <div class="article-date" data-v-60db6a98><strong data-v-60db6a98>Published</strong> <time data-v-60db6a98>13 hours ago</time></div> <!----> <div class="article-updated" data-v-60db6a98><a href="/tag/coronavirus" data-v-60db6a98>Coronavirus</a></div> <div class="article-updated" data-v-60db6a98><a href="https://www.fox46charlotte.com/" data-v-60db6a98>FOX TV Digital Team</a></div></div> <div class="article-meta article-meta-lower" data-v-60db6a98><div class="article-social" data-v-60db6a98><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <!----> <div class="article-body"><div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">Lysol, Clorox likely effective in killing COVID-19, EPA suggests, but testing hasn’t yet been done</h4> <p>Lysol and Clorox listed several products that could be used against coronavirus, in accordance with the EPA Viral Emerging Pathogen Policy.</p></div></div></div></div> <p><span class="dateline"><strong>LOS ANGELES</strong> - </span>With over 85,000 people infected across the world with the novel coronavirus, now known as COVID-19, companies that sell sanitation products are touting their ability to kill viruses.</p> <p><a href="https://www.lysol.com/healthy-home/understanding-coronavirus/">Lysol</a> and <a href="https://www.clorox.com/how-to/disinfecting-sanitizing/cold-flu-other-diseases/help-prevent-the-spread-of-the-human-novel-coronavirus-2019-ncov/">Clorox</a> advertise their products&#x2019; ability to kill 99.9 percent of germs. The two companies have set up FAQ pages about the coronavirus indicating that their products have &#x201C;demonstrated effectiveness against viruses similar to COVID-19,&#x201D; which the International Committee on Taxonomy of Viruses designated as SARS-CoV-2. &#xA0;SARS stands for severe acute respiratory syndrome, while COVID-19 stands for Coronavirus Disease 2019.&#xA0;</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div> <p>The companies&#x2019; FAQ page referenced the &#x201C;2019 Novel Coronavirus,&#x201D; which is formerly known as 2019-nCoV and now known as SARS-COV-2 or COVID-19, a new strain of coronavirus first identified in an investigation into an outbreak in Wuhan, China.&#xA0;</p><p>&#x201C;Specific Lysol products have demonstrated effectiveness against viruses similar to 2019 Novel Coronavirus (SARS-CoV-2) on hard, non-porous surfaces,&#x201D; the company said.&#xA0;</p><p><strong>RELATED: <a href="https://www.foxla.com/news/does-wearing-a-face-mask-protect-you-from-coronavirus-and-other-infectious-diseases">Does wearing a mask protect you from coronavirus and other infectious diseases?</a></strong></p> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <p>Lysol listed several products that could be used against coronavirus, in accordance with the EPA Viral Emerging Pathogen Policy.&#xA0;</p><p>&#x201C;Under this guidance, EPA is providing pesticide registrants with a voluntary process to enable the use of certain EPA-registered disinfectant products against this emerging viral pathogen. Using disinfectant products on surfaces can help limit the spread of diseases,&#x201D; <a href="https://www.epa.gov/pesticides/coronavirus-cases-trigger-epa-rapid-response">the EPA said in a release</a>.&#xA0;</p> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <p>Clorox also listed three products that could be used against SARS-CoV-2, according to the EPA policy.</p><p>&#x201C;Coronaviruses are enveloped viruses, meaning they are one of the easiest to kill with the appropriate disinfectant product,&#x201D; the agency added.&#xA0;</p><div class="full-width-image" data-v-fef8d708><img src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/932/524/f677a58a-GettyImages-1189380037-THUMB.jpg?ve=1&amp;tl=1" alt="" data-v-fef8d708> <div class="info" data-v-fef8d708><p data-v-fef8d708><span data-v-fef8d708>Family Dollar Store, anti-bacterial wipes and cleaning products. (Photo by: Jeffrey Greenberg/Education Images/Universal Images Group via Getty Images)</span><!----></p><!----></div></div><p>Dr. Saskia Popescu, a Phoenix-based senior infection prevention epidemiologist, provided a further explanation of an enveloped virus to <a href="https://www.businessinsider.com/bleach-kill-prevent-coronavirus-possible-pandemic-infection-between-people-2020-2">Business Insider</a>.&#xA0;</p><p>The new coronavirus is particularly susceptible to cleaning products, Popescu said, explaining that an enveloped virus is wrapped in a lipid layer from the infected host cell. While that protective layer is supposed to help the virus survive, it is easily compromised by <a href="https://www.infectioncontroltoday.com/environmental-hygiene/understanding-physiology-healthcare-pathogens-environmental-disinfection">disinfectants</a>, which makes this type of virus much easier to kill than non-enveloped varieties such as the norovirus, Popescu told the outlet.&#xA0;</p><p>But the companies&#x2019; FAQ pages do not provide evidence or claims that their products kill COVID-19 on contact, <a href="https://thehill.com/changing-america/well-being/prevention-cures/484794-can-lysol-or-clorox-kill-the-coronavirus">The Hill noted</a>. And product testing on the new strain has not happened yet due to the outbreak happening so recently, <a href="https://www.wsj.com/articles/makers-of-wipes-and-hand-sanitizers-step-up-production-as-coronavirus-spreads-11582833364">The Wall Street Journal reported</a>.&#xA0;</p><p><strong>RELATED: <a href="https://www.fox5atlanta.com/news/coronavirus-symptoms-testing-and-how-to-prepare-amid-growing-covid-19-outbreak">Coronavirus: Symptoms, testing and how to prepare amid growing COVID-19 outbreak</a></strong></p><p>Meanwhile, Popescu told Business Insider, &quot;Bleach kills everything.&quot;</p><p>&quot;I mean a bleach-based disinfectant, 100%, is going to kill it very, very easily,&quot; the epidemiologist said. &#xA0;</p><p>A <a href="https://www.medicalnewstoday.com/articles/coronaviruses-how-long-can-they-survive-on-surfaces#How-long-do-coronaviruses-persist?">study</a> released this month also suggested&#xA0;coronaviruses could survive on surfaces between two hours and nine days.&#xA0;</p><p>U.S. health officials have recommended disinfecting frequently touched surfaces with household-cleaning sprays and wipes to help stop the virus&#x2019; spread, The Journal reported.&#xA0;</p><p>However, the products must be used specifically as directed to work, the report said. For example, Clorox said when disinfecting wipes are used, a surface must stay wet for four minutes, while spray cleaner with bleach needs to stand for at least 30 seconds, according to the paper.&#xA0;</p><p>A spokeswoman for Clorox told The Journal that the company has increased production. Lysol has also boosted production, as the two companies brace for a surge in demand due to the coronavirus outbreak, The Journal reported.</p><p>&#x201C;In the coming days, things like disinfecting surfaces and cleaning hands are going to become more important to the public, to the magnitude of what&#x2019;s required in hospitals,&#x201D; said Emily Landon, medical director for infection control at the University of Chicago Medical Center, according to the report.</p><p>The U.S. has about 60 confirmed cases of COVID-19. Worldwide, the number of people sickened by the virus hovered Friday around 85,000, and there were more than 2,900 deaths, most of them in China.&#xA0;</p><p>Most infections result in mild symptoms, including coughing and fever, though some can become more serious and lead to pneumonia. Older people, especially those with chronic illnesses such as heart or lung disease, are especially vulnerable.</p><p>Health officials think it spreads mainly from respiratory droplets when an infected person coughs or sneezes, similar to how the flu spreads.</p><p>COVID-19 is &#x201C;thought to spread mainly from person-to-person,&#x201D; <a href="https://www.cdc.gov/coronavirus/2019-ncov/about/transmission.html">the CDC said</a>, adding that it is particularly between people who are in close contact with one another (within about 6 feet) and through respiratory droplets produced when an infected person coughs or sneezes. &#xA0;</p><p>&#x201C;It may be possible that a person can get COVID-19 by touching a surface or object that has the virus on it and then touching their own mouth, nose, or possibly their eyes, but this is not thought to be the main way the virus spreads,&#x201D; the CDC said.&#xA0;</p><p><em>The Associated Press contributed to this report.&#xA0;</em></p> <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt"></div> <!----></div></div><section class="collection collection-river" data-v-69265030><header class="heading" data-v-69265030><h2 class="title" data-v-69265030>
      Just in...
    </h2> <!----></header> <div class="content article-list" data-v-69265030><article class="article story-1" data-v-69265030><div class="m"><a href="/news/active-police-scene-in-e-clt"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Active police scene in E CLT" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/868/488/cf45d8ee-POLICETAPE_GENERIC2_1517628319172_4887794_ver1.0.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/1736/976/cf45d8ee-POLICETAPE_GENERIC2_1517628319172_4887794_ver1.0.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:868px;height:0;padding-top:56.22119815668203%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/320/180/cf45d8ee-POLICETAPE_GENERIC2_1517628319172_4887794_ver1.0.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/640/360/cf45d8ee-POLICETAPE_GENERIC2_1517628319172_4887794_ver1.0.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/360/203/cf45d8ee-POLICETAPE_GENERIC2_1517628319172_4887794_ver1.0.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/720/406/cf45d8ee-POLICETAPE_GENERIC2_1517628319172_4887794_ver1.0.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/413/232/cf45d8ee-POLICETAPE_GENERIC2_1517628319172_4887794_ver1.0.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/826/464/cf45d8ee-POLICETAPE_GENERIC2_1517628319172_4887794_ver1.0.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/868/488/cf45d8ee-POLICETAPE_GENERIC2_1517628319172_4887794_ver1.0.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/1736/976/cf45d8ee-POLICETAPE_GENERIC2_1517628319172_4887794_ver1.0.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Active police scene in E CLT" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/868/488/cf45d8ee-POLICETAPE_GENERIC2_1517628319172_4887794_ver1.0.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/active-police-scene-in-e-clt">Active police scene in E CLT</a></h3></header> <!----> <!----></div></article><article class="article story-2" data-v-69265030><div class="m"><a href="/news/suspect-becomes-unresponsive-while-in-police-custody-dies-la"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Suspect becomes unresponsive while in police custody, dies later" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/592/333/f26d0a75-ambulance_1440612158640_124848_ver1.0_640_360.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/1184/666/f26d0a75-ambulance_1440612158640_124848_ver1.0_640_360.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/320/180/f26d0a75-ambulance_1440612158640_124848_ver1.0_640_360.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/640/360/f26d0a75-ambulance_1440612158640_124848_ver1.0_640_360.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/360/203/f26d0a75-ambulance_1440612158640_124848_ver1.0_640_360.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/720/406/f26d0a75-ambulance_1440612158640_124848_ver1.0_640_360.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/413/232/f26d0a75-ambulance_1440612158640_124848_ver1.0_640_360.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/826/464/f26d0a75-ambulance_1440612158640_124848_ver1.0_640_360.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/592/333/f26d0a75-ambulance_1440612158640_124848_ver1.0_640_360.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/1184/666/f26d0a75-ambulance_1440612158640_124848_ver1.0_640_360.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Suspect becomes unresponsive while in police custody, dies later" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/592/333/f26d0a75-ambulance_1440612158640_124848_ver1.0_640_360.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/suspect-becomes-unresponsive-while-in-police-custody-dies-la">Suspect becomes unresponsive while in police custody, dies later</a></h3></header> <!----> <!----></div></article><article class="article story-3" data-v-69265030><div class="m"><a href="/election/trump-to-hold-rally-at-bojangles-monday-night"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Trump to hold rally at Bojangles Monday night" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/03/592/333/GettyImages-1054042962.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/03/1184/666/GettyImages-1054042962.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/03/320/180/GettyImages-1054042962.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/03/640/360/GettyImages-1054042962.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/03/360/203/GettyImages-1054042962.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/03/720/406/GettyImages-1054042962.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/03/413/232/GettyImages-1054042962.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/03/826/464/GettyImages-1054042962.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/03/592/333/GettyImages-1054042962.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/03/1184/666/GettyImages-1054042962.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Trump to hold rally at Bojangles Monday night" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/03/592/333/GettyImages-1054042962.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/election/trump-to-hold-rally-at-bojangles-monday-night">Trump to hold rally at Bojangles Monday night</a></h3></header> <!----> <!----></div></article><article class="article story-4" data-v-69265030><div class="m"><a href="/news/lysol-clorox-likely-effective-in-killing-covid-19-epa-suggests-but-testing-hasnt-yet-been-done"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Lysol, Clorox likely effective in killing COVID-19, EPA suggests, but testing hasn’t yet been done" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/592/333/f677a58a-GettyImages-1189380037-THUMB.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/1184/666/f677a58a-GettyImages-1189380037-THUMB.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/320/180/f677a58a-GettyImages-1189380037-THUMB.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/640/360/f677a58a-GettyImages-1189380037-THUMB.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/360/203/f677a58a-GettyImages-1189380037-THUMB.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/720/406/f677a58a-GettyImages-1189380037-THUMB.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/413/232/f677a58a-GettyImages-1189380037-THUMB.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/826/464/f677a58a-GettyImages-1189380037-THUMB.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/592/333/f677a58a-GettyImages-1189380037-THUMB.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/1184/666/f677a58a-GettyImages-1189380037-THUMB.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Lysol, Clorox likely effective in killing COVID-19, EPA suggests, but testing hasn’t yet been done" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/592/333/f677a58a-GettyImages-1189380037-THUMB.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/lysol-clorox-likely-effective-in-killing-covid-19-epa-suggests-but-testing-hasnt-yet-been-done">Lysol, Clorox likely effective in killing COVID-19, EPA suggests, but testing hasn’t yet been done</a></h3></header> <!----> <!----></div></article><article class="article story-5" data-v-69265030><div class="m"><a href="/news/drive-by-shooting-at-nw-clt-bbq-injures-two"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Drive-by shooting at N CLT BBQ injures two" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/592/333/police20tape_1441136897956_145150_ver1.0_640_360.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/1184/666/police20tape_1441136897956_145150_ver1.0_640_360.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/320/180/police20tape_1441136897956_145150_ver1.0_640_360.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/640/360/police20tape_1441136897956_145150_ver1.0_640_360.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/360/203/police20tape_1441136897956_145150_ver1.0_640_360.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/720/406/police20tape_1441136897956_145150_ver1.0_640_360.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/413/232/police20tape_1441136897956_145150_ver1.0_640_360.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/826/464/police20tape_1441136897956_145150_ver1.0_640_360.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/592/333/police20tape_1441136897956_145150_ver1.0_640_360.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/1184/666/police20tape_1441136897956_145150_ver1.0_640_360.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Drive-by shooting at N CLT BBQ injures two" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/592/333/police20tape_1441136897956_145150_ver1.0_640_360.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/drive-by-shooting-at-nw-clt-bbq-injures-two">Drive-by shooting at N CLT BBQ injures two</a></h3></header> <!----> <!----></div></article></div></section><section class="collection collection-trending"><header class="heading"><h3 class="title">Trending</h3></header> <div class="content article-list"><article class="article story-1"><div class="m"><a href="/news/new-fox-poll-shows-any-democratic-candidate-would-beat-president-trump"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="New FOX poll shows any Democratic candidate would beat President Trump" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/100/56/F7ECFEA313AD4C4BA5F5F79D1BA436EC.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/200/112/F7ECFEA313AD4C4BA5F5F79D1BA436EC.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/100/56/F7ECFEA313AD4C4BA5F5F79D1BA436EC.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/200/112/F7ECFEA313AD4C4BA5F5F79D1BA436EC.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="New FOX poll shows any Democratic candidate would beat President Trump" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/100/56/F7ECFEA313AD4C4BA5F5F79D1BA436EC.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/new-fox-poll-shows-any-democratic-candidate-would-beat-president-trump">New FOX poll shows any Democratic candidate would beat President Trump</a></h4></header></div></article><article class="article story-2"><div class="m"><a href="/news/teen-hurt-in-4-wheeler-accident-several-weeks-ago-dies"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Teen hurt in 4-wheeler accident several weeks ago dies" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/12/100/56/ambulance-16x9-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/12/200/112/ambulance-16x9-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/12/100/56/ambulance-16x9-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/12/200/112/ambulance-16x9-1.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Teen hurt in 4-wheeler accident several weeks ago dies" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/12/100/56/ambulance-16x9-1.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/teen-hurt-in-4-wheeler-accident-several-weeks-ago-dies">Teen hurt in 4-wheeler accident several weeks ago dies</a></h4></header></div></article><article class="article story-3"><div class="m"><a href="/news/6-year-old-struck-by-truck-in-lancaster-co-dies"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="6-year-old struck by truck in Lancaster CO. dies" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/100/56/88965243_197584361488540_3647965360876945408_n.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/200/112/88965243_197584361488540_3647965360876945408_n.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/100/56/88965243_197584361488540_3647965360876945408_n.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/200/112/88965243_197584361488540_3647965360876945408_n.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="6-year-old struck by truck in Lancaster CO. dies" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/100/56/88965243_197584361488540_3647965360876945408_n.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/6-year-old-struck-by-truck-in-lancaster-co-dies">6-year-old struck by truck in Lancaster CO. dies</a></h4></header></div></article><article class="article story-4"><div class="m"><a href="/news/washington-officials-say-over-50-displaying-covid-19-symptoms-at-health-care-facility-in-likely-outbreak"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Washington officials say over 50 displaying COVID-19 symptoms at health care facility in likely outbreak" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/100/56/GettyImages-1195210997.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/200/112/GettyImages-1195210997.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/100/56/GettyImages-1195210997.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/200/112/GettyImages-1195210997.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Washington officials say over 50 displaying COVID-19 symptoms at health care facility in likely outbreak" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/100/56/GettyImages-1195210997.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/washington-officials-say-over-50-displaying-covid-19-symptoms-at-health-care-facility-in-likely-outbreak">Washington officials say over 50 displaying COVID-19 symptoms at health care facility in likely outbreak</a></h4></header></div></article><article class="article story-5"><div class="m"><a href="/news/us-ups-travel-restrictions-as-trump-says-more-coronavirus-cases-are-likely"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="US ups travel restrictions as Trump says more coronavirus cases are ‘likely’" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/100/56/trump-speaking.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/200/112/trump-speaking.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/100/56/trump-speaking.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/200/112/trump-speaking.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="US ups travel restrictions as Trump says more coronavirus cases are ‘likely’" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/02/100/56/trump-speaking.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/us-ups-travel-restrictions-as-trump-says-more-coronavirus-cases-are-likely">US ups travel restrictions as Trump says more coronavirus cases are ‘likely’</a></h4></header></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-830c2a0a><!----> <div class="section-nav footer-upper" data-v-830c2a0a><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="/tag/politics">Politics</a></li><li class="nav-item"><a href="/tag/unusual">Unusual</a></li><li class="nav-item"><a href="/download-the-fox-46-news-app">FOX 46 News App</a></li><li class="nav-item"><a href="/links">Links</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/closings">Closings</a></li><li class="nav-item"><a href="/admins-only-change-school-closing-status">Closings Admin</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/gas-prices">Gas Prices</a></li><li class="nav-item"><a href="/download-the-fox-46-weather-app">Weather App</a></li></ul></nav><nav class="menu-good-day"><h6 class="nav-title"><a href="/shows/good-day">Good Day</a></h6> <ul><li class="nav-item"><a href="/tag/series/nicks-picks">Nick's Picks</a></li><li class="nav-item"><a href="/tag/series/pep-rally">Page's Pep Rally</a></li><li class="nav-item"><a href="/tag/series/results-teachers">Teachers Getting Results</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/pets-animals">Pets &amp; Animals</a></li><li class="nav-item"><a href="/live">Watch Live</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/panthers">Panthers</a></li><li class="nav-item"><a href="/tag/nba/hornets">Hornets</a></li><li class="nav-item"><a href="/tag/auto-racing">Auto Racing</a></li><li class="nav-item"><a href="https://www.foxsports.com/mobile">FOX Sports App</a></li></ul></nav><nav class="menu-entertainment"><h6 class="nav-title"><a href="/tag/entertainment">Entertainment</a></h6> <ul><li class="nav-item"><a href="/contests">Contests</a></li><li class="nav-item"><a href="/whats-on-fox">What's On FOX</a></li><li class="nav-item"><a href="/tag/viral">Viral Stories</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="/jobs">Work For Us</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="/contact-us">Contact Us</a></li><li class="nav-item"><a href="/copies-of-newscasts">Copies of Newscasts</a></li><li class="nav-item"><a href="/closed-captions">Closed Captions</a></li></ul></nav></div></div> <div class="footer-lower" data-v-830c2a0a><div class="social-icons-footer" data-v-830c2a0a><ul data-v-830c2a0a><li class="fb" data-v-830c2a0a><a href="https://www.facebook.com/fox46charlotte/" data-v-830c2a0a>facebook</a></li><li class="tw" data-v-830c2a0a><a href="https://twitter.com/FOX46News" data-v-830c2a0a>twitter</a></li><li class="ig" data-v-830c2a0a><a href="https://www.instagram.com/fox46charlotte" data-v-830c2a0a>instagram</a></li><li class="email" data-v-830c2a0a><a href="mailto:newstips46@foxtv.com" data-v-830c2a0a>email</a></li></ul></div> <div class="branding" data-v-830c2a0a><a href="/" class="logo" data-v-830c2a0a><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-charlotte-b.svg" alt="FOX 46 Charlotte" data-v-830c2a0a></a></div> <div class="legal" data-v-830c2a0a><ul data-v-830c2a0a><li data-v-830c2a0a><a href="/about-us" data-v-830c2a0a>About Us</a></li><li data-v-830c2a0a><a href="/privacy-policy" data-v-830c2a0a>Updated Privacy Policy</a></li><li data-v-830c2a0a><a href="/do-not-sell-my-personal-information" data-v-830c2a0a>Do Not Sell my Personal Information</a></li><li data-v-830c2a0a><a href="/advertise" data-v-830c2a0a>Advertise</a></li><li data-v-830c2a0a><a href="/contact-us" data-v-830c2a0a>Contact Us</a></li><li data-v-830c2a0a><a href="/closed-captions" data-v-830c2a0a>Closed Captions</a></li><li data-v-830c2a0a><a href="/public-file-inquiries" data-v-830c2a0a>FCC Public File</a></li><li data-v-830c2a0a><a href="/public-file-inquiries" data-v-830c2a0a>EEOC Public File</a></li><li data-v-830c2a0a><a href="/jobs" data-v-830c2a0a>Work For Us</a></li><li data-v-830c2a0a><a href="/rescan" data-v-830c2a0a>Rescan Your TV</a></li><li data-v-830c2a0a><a href="/terms-of-service" data-v-830c2a0a>Terms of Service</a></li></ul> <p class="copyright" data-v-830c2a0a>This material may not be published, broadcast, rewritten, or redistributed. ©2020 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/57635e038032bd96a314.js" defer></script><script src="/_wzln/fba86180d86bc614ea50.js" defer></script><script src="/_wzln/915c0e04e482cd55e389.js" defer></script><script src="/_wzln/604f210ad8f90e11b4ce.js" defer></script><script src="/_wzln/405af40bf805f4277435.js" defer></script><script src="/_wzln/5c3879da99f6d80e825a.js" defer></script><script src="/_wzln/03c2522ab9b6207cd2e5.js" defer></script><script src="/_wzln/e9f989ff4b15607ab765.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
