<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Macy&#x27;s Thanksgiving Day Parade 2019: Balloons fly, just lower than usual | FOX 46 Charlotte</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wjzy/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wjzy/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wjzy/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wjzy/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="The beloved balloons of the Macy’s Thanksgiving Day Parade were set to fly, if lower than usual, after an anxious weather watch Thursday morning."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="1492457447701270"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WJZY_FOX46"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wjzy"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Macy&#x27;s Thanksgiving Day Parade 2019: Balloons fly, just lower than usual" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="The beloved balloons of the Macy’s Thanksgiving Day Parade were set to fly, if lower than usual, after an anxious weather watch Thursday morning."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="The beloved balloons of the Macy’s Thanksgiving Day Parade were set to fly, if lower than usual, after an anxious weather watch Thursday morning."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 46 Charlotte"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:24068043-f3e7-5337-9718-7ba4171a29e7"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="Associated Press"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2019-11-28"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2019-11-28T09:06:15-05:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2019-11-28T11:20:08-05:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Macy&#x27;s Thanksgiving Day Parade 2019: Balloons fly, just lower than usual"><meta data-n-head="true" data-hid="og:description" property="og:description" content="The beloved balloons of the Macy’s Thanksgiving Day Parade were set to fly, if lower than usual, after an anxious weather watch Thursday morning."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/724/407/Getty_ParadeBalloon5_112919.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.fox46charlotte.com/news/macys-thanksgiving-day-parade-2019-balloons-fly-just-lower-than-usual"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 46 Charlotte"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@FOX46News"><meta data-n-head="true" name="twitter:site:id" content="@FOX46News"><meta data-n-head="true" name="twitter:title" content="Macy&#x27;s Thanksgiving Day Parade 2019: Balloons fly, just lower than usual"><meta data-n-head="true" name="twitter:description" content="The beloved balloons of the Macy’s Thanksgiving Day Parade were set to fly, if lower than usual, after an anxious weather watch Thursday morning."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/724/407/Getty_ParadeBalloon5_112919.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.fox46charlotte.com/news/macys-thanksgiving-day-parade-2019-balloons-fly-just-lower-than-usual"><meta data-n-head="true" name="twitter:creator" content="@FOX46News"><meta data-n-head="true" name="twitter:creator:id" content="@FOX46News"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="wjzy:web:post:article:Macy&#x27;s Thanksgiving Day Parade 2019: Balloons fly, just lower than usual"><meta data-n-head="true" name="fox.page_content_level_1" content="wjzy:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="wjzy:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="wjzy:web:post:article:Macy&#x27;s Thanksgiving Day Parade 2019: Balloons fly, just lower than usual"><meta data-n-head="true" name="fox.page_content_level_4" content="wjzy:web:post:article:Macy&#x27;s Thanksgiving Day Parade 2019: Balloons fly, just lower than usual"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Wire"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content=""><meta data-n-head="true" name="fox.page_content_version" content="1.3.0"><meta data-n-head="true" property="fb:app_id" content="1492457447701270"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="classification" content="/FTS/Holidays,/FTS/News"><meta data-n-head="true" name="classification-isa" content="holidays,news"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wjzy/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wjzy/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wjzy/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wjzy/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wjzy/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wjzy/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.fox46charlotte.com/news/macys-thanksgiving-day-parade-2019-balloons-fly-just-lower-than-usual"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/724/407/Getty_ParadeBalloon5_112919.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.fox46charlotte.com/news/macys-thanksgiving-day-parade-2019-balloons-fly-just-lower-than-usual.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//global.fncstatic.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxnews.com/static/leap/loader.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.fox46charlotte.com/news/macys-thanksgiving-day-parade-2019-balloons-fly-just-lower-than-usual","headline":"Macy's Thanksgiving Day Parade 2019: Balloons fly, just lower than usual","datePublished":"2019-11-28T09:06:15-05:00","dateModified":"2019-11-28T11:20:08-05:00","description":"The beloved balloons of the Macy’s Thanksgiving Day Parade were set to fly, if lower than usual, after an anxious weather watch Thursday morning.","author":{"@type":"Person","name":"Associated Press"},"publisher":{"@type":"Organization","name":"FOX 46 Charlotte","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/wjzy/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/Getty_ParadeBalloon5_112919.jpg"}}</script><link rel="preload" href="/_wzln/c5b828aa8babd7dfae9a.js" as="script"><link rel="preload" href="/_wzln/480f400526b54c1e7965.js" as="script"><link rel="preload" href="/_wzln/534783d28681c25dcfea.js" as="script"><link rel="preload" href="/_wzln/88b51b9d77a5a19a294f.js" as="script"><link rel="preload" href="/_wzln/39c9f7af4dca6e9d02c7.js" as="script"><link rel="preload" href="/_wzln/7553e0a9e4291514247b.js" as="script"><link rel="preload" href="/_wzln/28b21be5a643b799be0f.js" as="script"><link rel="preload" href="/_wzln/d68bfaf6d3fcd2db1925.js" as="script"><style data-vue-ssr-id="972be4ac:0 1a21896c:0 1d83a293:0 ae807e54:0 873dd05e:0 77fb8e6c:0 ca32d826:0 6bb40975:0 774f8694:0">.button-reset[data-v-649aa6b5]{background:none;border:none;padding:0;cursor:pointer;outline:inherit}.watch-live[data-v-649aa6b5]{margin-top:16px;margin-right:-10px;padding:8px 9px;background-color:#e6e9f2;border-radius:3px}.watch-live>a[data-v-649aa6b5]{color:#002380;font-weight:900;font-size:12px}.title--hide[data-v-649aa6b5]{display:none}
.alert-storm .alert-text[data-v-6e1c7e98]{top:0}.alert-storm .alert-info a[data-v-6e1c7e98]{color:#fff}.alert-storm .alert-title[data-v-6e1c7e98]:before{display:inline-block;position:absolute;left:-18px;top:2px;height:15px;width:12px;background:url(//static.foxtv.com/static/orion/img/core/s/weather/warning.svg) no-repeat;background-size:contain}@media (min-width:768px){.alert-storm .alert-title[data-v-6e1c7e98]:before{left:0;top:0;height:24px;width:21px}}
.no-separator[data-v-60db6a98]{padding-left:0}.no-separator[data-v-60db6a98]:before{content:""}
.hand-cursor[data-v-4f623b3c]{cursor:pointer}.caption p[data-v-4f623b3c]{font-weight:300}
.full-width-image[data-v-58e7d5f8]{display:block}.full-width-image .info[data-v-58e7d5f8]{padding:16px 0}.full-width-image .info p[data-v-58e7d5f8]{display:block;color:#222;font-size:12px;line-height:18px;margin-bottom:0}.full-width-image img[data-v-58e7d5f8]{width:100%}@media (min-width:768px){.full-width-image .info p[data-v-58e7d5f8]{font-size:14px;line-height:20px}}@media (min-width:1280px){.full-width-image .info p[data-v-58e7d5f8]{font-size:16px;line-height:24px;color:#666}}
.tw-container__center[data-v-d8afa8c6]{align-items:center;justify-content:center}.tw-container__right[data-v-d8afa8c6]{flex-direction:row-reverse}.tw-container[data-v-d8afa8c6]{display:flex;margin-bottom:30px}@media only screen and (max-width:545px){.tweet-embed[data-v-d8afa8c6]:first-child{width:100%}}
.collection .heading .title[data-v-69265030]{line-height:34px}
.responsive-image__container[data-v-2afe5a10]{overflow:hidden}.responsive-image__lazy-container[data-v-2afe5a10]{background-size:cover;background-position:50%;-webkit-filter:blur(4px);filter:blur(4px)}.responsive-image__lazy-container.loaded[data-v-2afe5a10]{-webkit-filter:blur(0);filter:blur(0);transition:-webkit-filter .3s ease-out;transition:filter .3s ease-out;transition:filter .3s ease-out,-webkit-filter .3s ease-out}.responsive-image__picture[data-v-2afe5a10]{position:absolute;top:0;left:0}.rounded[data-v-2afe5a10]{border-radius:50%}
.social-icons-footer .yt a[data-v-830c2a0a]:after{background-image:url(/social-media/yt-icon.svg)}.social-icons-footer .link a[data-v-830c2a0a]:after,.social-icons-footer .yt a[data-v-830c2a0a]:after{background-position:0 0;background-size:100% 100%;background-repeat:no-repeat;height:16px;width:16px}.social-icons-footer .link a[data-v-830c2a0a]:after{background-image:url(/social-media/link-icon.svg)}</style>
   
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-0dc7c446-733a-4faa-8932-e94d2a8f0559","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(e){var a="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,a="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="FH9VU-V59WQ-25CPX-Y26ZR-T64NY",function(){function n(a){e.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}if(!e.BOOMR||!e.BOOMR.version&&!e.BOOMR.snippetExecuted){e.BOOMR=e.BOOMR||{},e.BOOMR.snippetExecuted=!0;var i,o,r,_=document.createElement("iframe");if(e[t])e[t]("load",n,!1);else if(e.attachEvent)e.attachEvent("onload",n);_.src="javascript:void(0)",_.title="",_.role="presentation",(_.frameElement||_).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(_,r);try{o=_.contentWindow.document}catch(O){i=document.domain,_.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=_.contentWindow.document}o.open()._l=function(){var e=this.createElement("script");if(i)this.domain=i;e.id="boomr-if-as",e.src=a+"FH9VU-V59WQ-25CPX-Y26ZR-T64NY",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var a="true"=="true"?1:0,t="",n="nml5ubaxhcwqqxo76vdq-f-e90452066-clientnsv4-s.akamaihd.net",i={"ak.v":25,"ak.cp":"850208","ak.ai":parseInt("543202",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"32b53f7d","ak.r":33505,"ak.a2":a,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":39930,"ak.gh":"23.56.173.4","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1574958407"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(a){var t="http.initiator";if(a&&(!a[t]||"spa_hard"===a[t]))i["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var e=BOOMR.subscribe;e("before_beacon",o.av,null,null),e("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed"><div class="site-header-inner" data-v-649aa6b5><div class="branding" data-v-649aa6b5><a href="/" class="logo" data-v-649aa6b5><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-charlotte-a.svg" alt="FOX 46 Charlotte" class="logo-full" data-v-649aa6b5> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-charlotte-b.svg" alt="FOX 46 Charlotte" class="logo-mini" data-v-649aa6b5></a> <!----></div> <div class="nav-row" data-v-649aa6b5><div class="primary-nav tablet-desktop" data-v-649aa6b5><nav id="main-nav" data-v-649aa6b5><ul data-v-649aa6b5><li class="menu-news" data-v-649aa6b5><a href="/news" data-v-649aa6b5><span data-v-649aa6b5>News</span></a></li><li class="menu-weather" data-v-649aa6b5><a href="/weather" data-v-649aa6b5><span data-v-649aa6b5>Weather</span></a></li><li class="menu-traffic" data-v-649aa6b5><a href="/traffic" data-v-649aa6b5><span data-v-649aa6b5>Traffic</span></a></li><li class="menu-good-day" data-v-649aa6b5><a href="/shows/good-day" data-v-649aa6b5><span data-v-649aa6b5>Good Day</span></a></li><li class="menu-sports" data-v-649aa6b5><a href="/sports" data-v-649aa6b5><span data-v-649aa6b5>Sports</span></a></li><li class="menu-contests" data-v-649aa6b5><a href="/contests" data-v-649aa6b5><span data-v-649aa6b5>Contests</span></a></li> <li class="menu-more" data-v-649aa6b5><a href="#" class="js-menu-toggle" data-v-649aa6b5>More</a></li></ul></nav></div> <div class="meta" data-v-649aa6b5><div class="search-toggle tablet-desktop" data-v-649aa6b5><a href="#" class="js-focus-search" data-v-649aa6b5>Expand / Collapse search</a></div> <button class="button-reset watch-live mobile" data-v-649aa6b5><a href="/live" data-v-649aa6b5>Watch Live</a></button> <div class="menu mobile" data-v-649aa6b5><a href="#" class="js-menu-toggle" data-v-649aa6b5>☰</a></div></div></div></div> <div class="expandable-nav"><div class="inner"><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav"><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="/tag/politics">Politics</a></li><li class="nav-item"><a href="/tag/unusual">Unusual</a></li><li class="nav-item"><a href="/download-the-fox-46-news-app">FOX 46 News App</a></li><li class="nav-item"><a href="/links">Links</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/closings">Closings</a></li><li class="nav-item"><a href="/admins-only-change-school-closing-status">Closings Admin</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/gas-prices">Gas Prices</a></li><li class="nav-item"><a href="/download-the-fox-46-weather-app">Weather App</a></li></ul></nav><nav class="menu-good-day"><h6 class="nav-title"><a href="/shows/good-day">Good Day</a></h6> <ul><li class="nav-item"><a href="/tag/series/nicks-picks">Nick's Picks</a></li><li class="nav-item"><a href="/tag/series/pep-rally">Page's Pep Rally</a></li><li class="nav-item"><a href="/tag/series/results-teachers">Teachers Getting Results</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/pets-animals">Pets &amp; Animals</a></li><li class="nav-item"><a href="/live">Watch Live</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/panthers">Panthers</a></li><li class="nav-item"><a href="/tag/nba/hornets">Hornets</a></li><li class="nav-item"><a href="/tag/auto-racing">Auto Racing</a></li><li class="nav-item"><a href="https://www.foxsports.com/mobile">FOX Sports App</a></li></ul></nav><nav class="menu-entertainment"><h6 class="nav-title"><a href="/tag/entertainment">Entertainment</a></h6> <ul><li class="nav-item"><a href="/contests">Contests</a></li><li class="nav-item"><a href="/whats-on-fox">What's On FOX</a></li><li class="nav-item"><a href="/tag/viral">Viral Stories</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="/jobs">Work For Us</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="/contact-us">Contact Us</a></li><li class="nav-item"><a href="/copies-of-newscasts">Copies of Newscasts</a></li><li class="nav-item"><a href="/closed-captions">Closed Captions</a></li></ul></nav></div></div></div></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x250,970x66" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="24068043-f3e7-5337-9718-7ba4171a29e7" class="article-wrap"><header lastModifiedDate="2019-11-28T11:20:08-05:00" class="article-header" data-v-60db6a98><div class="meta" data-v-60db6a98><!----></div> <h1 class="headline" data-v-60db6a98>Macy's Thanksgiving Day Parade 2019: Balloons fly, just lower than usual</h1> <div class="article-meta article-meta-upper" data-v-60db6a98><!----> <div class="article-date no-separator" data-v-60db6a98><strong data-v-60db6a98>Published</strong> <time data-v-60db6a98>2 hours ago</time></div> <!----> <!----> <div class="article-updated" data-v-60db6a98><a href="https://www.ap.org/en-us/" data-v-60db6a98>Associated Press</a></div></div> <div class="article-meta article-meta-lower" data-v-60db6a98><div class="article-social" data-v-60db6a98><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <!----> <div class="article-body"><div class="big-top featured article-ct" data-v-4f623b3c><div class="m featured-img" data-v-4f623b3c><img src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/764/432/Getty_ParadeBalloon2_112919.jpg?ve=1&amp;tl=1" data-v-4f623b3c> <span class="overlay" data-v-4f623b3c>article</span></div> <div class="info" data-v-4f623b3c><div class="caption" data-v-4f623b3c><p data-v-4f623b3c><span data-v-4f623b3c>NEW YORK, NEW YORK - NOVEMBER 28: 93rd Annual Macy's Thanksgiving Day Parade on November 28, 2019 in New York City. (Photo by Theo Wargo/Getty Images)</span> <!----> <!----> <!----></p> <!----></div></div> <!----></div> <p><span class="dateline"><strong>NEW YORK</strong> - </span>The beloved&#xA0;<a href="https://apnews.com/dc155fd4fc8f425d81e5bdc1e36e7a84">balloons</a>&#xA0;flew, if lower than usual, as the Macy&#x2019;s Thanksgiving Day Parade rolled on after an anxious weather watch Thursday.</p> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <p>Astronaut Snoopy, a new version of a longtime parade favorite, was among the giant inflated characters leading the lineup.</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div> <p>Joanna Mammen and her family came from Bradford County in northern Pennsylvania to revisit the parade she attended every year &#x2014; rain, shine or wind &#x2014; as a girl growing up in the Bronx.</p><div class="full-width-image" data-v-58e7d5f8><img src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/932/524/Getty_ParadeBalloon5_112919.jpg?ve=1&amp;tl=1" alt="" data-v-58e7d5f8> <div class="info" data-v-58e7d5f8><p data-v-58e7d5f8><span data-v-58e7d5f8>NEW YORK, NEW YORK - NOVEMBER 28: Snoopy at the 93rd Annual Macy's Thanksgiving Day Parade on November 28, 2019 in New York City. (Photo by Theo Wargo/Getty Images)</span><!----></p><!----></div></div><p>&#x201C;My favorite float, as a kid, was Santa Claus,&#x201D; said Mammen, 69. &#x201C;Most of the other floats from that time, the kids these days wouldn&#x2019;t even recognize. But it&#x2019;s a beautiful tradition, to come out and experience the crowd.&#x201D;</p> <p>It was a first-time experience for her husband, Bill. And for him, it was all about sharing the fun the couple&#x2019;s son, Jason, and 2-year-old grandson, Lincoln.</p><p>&#x201C;Thanksgiving is not just about the people I love. It is the people I love,&#x201D; he said.</p> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <p>Spectators lined up a half-dozen deep along the route on a breezy but beautiful fall day, with leaves and confetti swirling in the wind.</p><p>Parade officials and the New York Police Department had been keeping an eye on wind gauges along the 2.5-mile (4-kilometer) parade route that snakes through Manhattan.</p><div class="tw-container tw-container__center" data-v-d8afa8c6><div class="tweet-embed" data-v-d8afa8c6></div></div><p>The National Weather Service had projected sustained winds of up to 24 mph (39 kph) with gusts to 40 mph (64 kph) during the parade.</p><p>City rules require balloons to be grounded if sustained winds exceed 23 mph (37 kph) and gusts exceed 34 mph (55 kph). The balloons have been grounded only once for weather-related reasons, in 1971.</p><div class="full-width-image" data-v-58e7d5f8><img src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/932/524/Getty_ParadeBalloon3_112919.jpg?ve=1&amp;tl=1" alt="" data-v-58e7d5f8> <div class="info" data-v-58e7d5f8><p data-v-58e7d5f8><span data-v-58e7d5f8>NEW YORK, NEW YORK - NOVEMBER 28: 93rd Annual Macy's Thanksgiving Day Parade on November 28, 2019 in New York City. (Photo by Theo Wargo/Getty Images)</span><!----></p><!----></div></div><p>On Thursday, Macy&#x2019;s Vice President Susan Tercero made an announcement a half-hour before the parade started that the balloons would fly, albeit at a lower level.</p><p>The parade, one of the city&#x2019;s most popular events, features about 8,000 marchers, two dozen floats and marching bands, ending with an appearance from Santa Claus.</p><div class="full-width-image" data-v-58e7d5f8><img src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/932/524/Getty_ParadeBalloon4_112919.jpg?ve=1&amp;tl=1" alt="" data-v-58e7d5f8> <div class="info" data-v-58e7d5f8><p data-v-58e7d5f8><span data-v-58e7d5f8>NEW YORK, NEW YORK - NOVEMBER 28: Ronald McDonald at the 93rd Annual Macy's Thanksgiving Day Parade on November 28, 2019 in New York City. (Photo by Theo Wargo/Getty Images)</span><!----></p><!----></div></div><p>Among the performers scheduled for this year were actor Billy Porter of &#x201C;Pose,&#x201D; and singers Celine Dion, Ciara, Kelly Rowland and Idina Menzel.</p><div class="full-width-image" data-v-58e7d5f8><img src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/932/524/Getty_ParadeBalloon6_112919.jpg?ve=1&amp;tl=1" alt="" data-v-58e7d5f8> <div class="info" data-v-58e7d5f8><p data-v-58e7d5f8><span data-v-58e7d5f8>NEW YORK, NEW YORK - NOVEMBER 28: Kelly Rowland at the 93rd Annual Macy's Thanksgiving Day Parade on November 28, 2019 in New York City. (Photo by Theo Wargo/Getty Images)</span><!----></p><!----></div></div><p>The character balloons can go as high as 55 feet (16 meters) off the ground and as low as 10 feet (3 meters).</p><p>The rules requiring them to be grounded in high-wind conditions came after wind blew a &#x201C;Cat in the Hat&#x201D; balloon into a lamppost near Central Park in 1997, critically injuring a woman.</p><p>In 2005, eight years after the &#x201C;Cat and the Hat&#x201D; went off course, an M&amp;M&#x2019;s balloon smacked into a lamppost in Times Square, causing cuts and bruises to a woman in a wheelchair and her 11-year-old sister.</p><p>In 2017, a gust on an otherwise calm day sent a smaller balloon into a tree branch. That one popped and fell harmlessly onto the crowd.</p><div><p>---------</p> <p><strong>Get breaking news alerts in the FOX5NY News app. It is FREE!</strong></p> <p><strong>Download for <a href="https://apps.apple.com/us/app/fox5ny/id334141111">iOS</a> or <a href="Android%20https://play.google.com/store/apps/details?id=com.fox.droid.foxwnyw&amp;hl=en_US">Android</a></strong></p> <p>---------</p></div> <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt"></div> <!----></div></div><section class="collection collection-river" data-v-69265030><header class="heading" data-v-69265030><h2 class="title" data-v-69265030>
      Just in...
    </h2> <!----></header> <div class="content article-list" data-v-69265030><article class="article story-1" data-v-69265030><div class="m"><a href="/news/maybe-its-a-sign-facebook-and-instagram-experience-outages-this-thanksgiving"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Maybe it's a sign...Facebook and Instagram experience outages this Thanksgiving" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/868/488/3805d304-GettyImages-Instagram20logo_1543801546230.jpg_6475794_ver1.0_640_360.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/1736/976/3805d304-GettyImages-Instagram20logo_1543801546230.jpg_6475794_ver1.0_640_360.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:868px;height:0;padding-top:56.22119815668203%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/320/180/3805d304-GettyImages-Instagram20logo_1543801546230.jpg_6475794_ver1.0_640_360.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/640/360/3805d304-GettyImages-Instagram20logo_1543801546230.jpg_6475794_ver1.0_640_360.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/360/203/3805d304-GettyImages-Instagram20logo_1543801546230.jpg_6475794_ver1.0_640_360.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/720/406/3805d304-GettyImages-Instagram20logo_1543801546230.jpg_6475794_ver1.0_640_360.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/413/232/3805d304-GettyImages-Instagram20logo_1543801546230.jpg_6475794_ver1.0_640_360.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/826/464/3805d304-GettyImages-Instagram20logo_1543801546230.jpg_6475794_ver1.0_640_360.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/868/488/3805d304-GettyImages-Instagram20logo_1543801546230.jpg_6475794_ver1.0_640_360.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/1736/976/3805d304-GettyImages-Instagram20logo_1543801546230.jpg_6475794_ver1.0_640_360.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Maybe it's a sign...Facebook and Instagram experience outages this Thanksgiving" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/08/868/488/3805d304-GettyImages-Instagram20logo_1543801546230.jpg_6475794_ver1.0_640_360.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/maybe-its-a-sign-facebook-and-instagram-experience-outages-this-thanksgiving">Maybe it's a sign...Facebook and Instagram experience outages this Thanksgiving</a></h3></header> <!----> <!----></div></article><article class="article story-2" data-v-69265030><div class="m"><a href="/news/north-carolina-highway-patrol-placing-troopers-every-20-miles-along-interstates-during-thanksgiving"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="North Carolina Highway Patrol placing troopers every 20 miles along interstates during Thanksgiving" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/592/333/NC-TROOPERS.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/1184/666/NC-TROOPERS.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/320/180/NC-TROOPERS.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/640/360/NC-TROOPERS.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/360/203/NC-TROOPERS.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/720/406/NC-TROOPERS.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/413/232/NC-TROOPERS.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/826/464/NC-TROOPERS.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/592/333/NC-TROOPERS.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/1184/666/NC-TROOPERS.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="North Carolina Highway Patrol placing troopers every 20 miles along interstates during Thanksgiving" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/592/333/NC-TROOPERS.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/north-carolina-highway-patrol-placing-troopers-every-20-miles-along-interstates-during-thanksgiving">North Carolina Highway Patrol placing troopers every 20 miles along interstates during Thanksgiving</a></h3></header> <!----> <!----></div></article><article class="article story-3" data-v-69265030><div class="m"><a href="/news/charlotte-rescue-mission-to-serve-over-1000-meals-this-thanksgiving"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Charlotte Rescue Mission to serve over 1,000 meals this Thanksgiving" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/592/333/Charlotte-Rescue-Missing_Thanksgiving-Meals_112819.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/1184/666/Charlotte-Rescue-Missing_Thanksgiving-Meals_112819.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/320/180/Charlotte-Rescue-Missing_Thanksgiving-Meals_112819.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/640/360/Charlotte-Rescue-Missing_Thanksgiving-Meals_112819.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/360/203/Charlotte-Rescue-Missing_Thanksgiving-Meals_112819.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/720/406/Charlotte-Rescue-Missing_Thanksgiving-Meals_112819.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/413/232/Charlotte-Rescue-Missing_Thanksgiving-Meals_112819.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/826/464/Charlotte-Rescue-Missing_Thanksgiving-Meals_112819.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/592/333/Charlotte-Rescue-Missing_Thanksgiving-Meals_112819.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/1184/666/Charlotte-Rescue-Missing_Thanksgiving-Meals_112819.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Charlotte Rescue Mission to serve over 1,000 meals this Thanksgiving" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/592/333/Charlotte-Rescue-Missing_Thanksgiving-Meals_112819.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/charlotte-rescue-mission-to-serve-over-1000-meals-this-thanksgiving">Charlotte Rescue Mission to serve over 1,000 meals this Thanksgiving</a></h3></header> <!----> <!----></div></article><article class="article story-4" data-v-69265030><div class="m"><a href="/news/silver-alert-issued-for-missing-88-year-old-man-last-seen-in-mint-hill"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Silver Alert issued for missing 88-year-old man last seen in Mint Hill" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/592/333/Silver-Alert_Missing-Mint-Hill-Man_112819.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/1184/666/Silver-Alert_Missing-Mint-Hill-Man_112819.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/320/180/Silver-Alert_Missing-Mint-Hill-Man_112819.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/640/360/Silver-Alert_Missing-Mint-Hill-Man_112819.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/360/203/Silver-Alert_Missing-Mint-Hill-Man_112819.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/720/406/Silver-Alert_Missing-Mint-Hill-Man_112819.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/413/232/Silver-Alert_Missing-Mint-Hill-Man_112819.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/826/464/Silver-Alert_Missing-Mint-Hill-Man_112819.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/592/333/Silver-Alert_Missing-Mint-Hill-Man_112819.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/1184/666/Silver-Alert_Missing-Mint-Hill-Man_112819.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Silver Alert issued for missing 88-year-old man last seen in Mint Hill" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/592/333/Silver-Alert_Missing-Mint-Hill-Man_112819.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/silver-alert-issued-for-missing-88-year-old-man-last-seen-in-mint-hill">Silver Alert issued for missing 88-year-old man last seen in Mint Hill</a></h3></header> <!----> <!----></div></article><article class="article story-5" data-v-69265030><div class="m"><a href="/news/pair-arrested-in-fatal-shooting-of-security-guard-at-east-charlotte-arcade"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Pair arrested in fatal shooting of security guard at east Charlotte arcade" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/592/333/MCJ_Moffitt-and-Blount_112819.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/1184/666/MCJ_Moffitt-and-Blount_112819.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/320/180/MCJ_Moffitt-and-Blount_112819.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/640/360/MCJ_Moffitt-and-Blount_112819.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/360/203/MCJ_Moffitt-and-Blount_112819.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/720/406/MCJ_Moffitt-and-Blount_112819.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/413/232/MCJ_Moffitt-and-Blount_112819.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/826/464/MCJ_Moffitt-and-Blount_112819.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/592/333/MCJ_Moffitt-and-Blount_112819.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/1184/666/MCJ_Moffitt-and-Blount_112819.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Pair arrested in fatal shooting of security guard at east Charlotte arcade" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/592/333/MCJ_Moffitt-and-Blount_112819.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/pair-arrested-in-fatal-shooting-of-security-guard-at-east-charlotte-arcade">Pair arrested in fatal shooting of security guard at east Charlotte arcade</a></h3></header> <!----> <!----></div></article></div></section><section class="collection collection-trending"><header class="heading"><h3 class="title">Trending</h3></header> <div class="content article-list"><article class="article story-1"><div class="m"><a href="/news/for-the-first-time-in-22-years-garth-brooks-to-play-bank-of-america-stadium-in-charlotte"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="For the first time in 22 years, Garth Brooks to play at Bank of America Stadium in Charlotte" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/100/56/GettyImages-1144720251.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/200/112/GettyImages-1144720251.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/100/56/GettyImages-1144720251.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/200/112/GettyImages-1144720251.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="For the first time in 22 years, Garth Brooks to play at Bank of America Stadium in Charlotte" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/100/56/GettyImages-1144720251.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/for-the-first-time-in-22-years-garth-brooks-to-play-bank-of-america-stadium-in-charlotte">For the first time in 22 years, Garth Brooks to play at Bank of America Stadium in Charlotte</a></h4></header></div></article><article class="article story-2"><div class="m"><a href="/news/to-be-happy-in-charlotte-you-need-to-make-112035"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="To be happy in Charlotte you need to make $112,035" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/100/56/GettyImages-838125864.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/200/112/GettyImages-838125864.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/100/56/GettyImages-838125864.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/200/112/GettyImages-838125864.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="To be happy in Charlotte you need to make $112,035" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/100/56/GettyImages-838125864.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/to-be-happy-in-charlotte-you-need-to-make-112035">To be happy in Charlotte you need to make $112,035</a></h4></header></div></article><article class="article story-3"><div class="m"><a href="/news/company-offers-non-smoking-employees-6-extra-days-off-to-make-up-for-cigarette-breaks"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Company offers non-smoking employees 6 extra days off to make up for cigarette breaks" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/100/56/Smoking-GETTY.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/200/112/Smoking-GETTY.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/100/56/Smoking-GETTY.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/200/112/Smoking-GETTY.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Company offers non-smoking employees 6 extra days off to make up for cigarette breaks" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/100/56/Smoking-GETTY.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/company-offers-non-smoking-employees-6-extra-days-off-to-make-up-for-cigarette-breaks">Company offers non-smoking employees 6 extra days off to make up for cigarette breaks</a></h4></header></div></article><article class="article story-4"><div class="m"><a href="/news/notice-of-claim-filed-by-woman-at-the-center-of-piestewa-peak-rescue-gone-wrong"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Notice of claim filed by woman at the center of Piestewa Peak rescue gone wrong" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/100/56/vlcsnap-2019-11-26-17h24m54s148.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/200/112/vlcsnap-2019-11-26-17h24m54s148.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/100/56/vlcsnap-2019-11-26-17h24m54s148.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/200/112/vlcsnap-2019-11-26-17h24m54s148.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Notice of claim filed by woman at the center of Piestewa Peak rescue gone wrong" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/11/100/56/vlcsnap-2019-11-26-17h24m54s148.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/notice-of-claim-filed-by-woman-at-the-center-of-piestewa-peak-rescue-gone-wrong">Notice of claim filed by woman at the center of Piestewa Peak rescue gone wrong</a></h4></header></div></article><article class="article story-5"><div class="m"><a href="/news/speed-and-alcohol-are-suspected-to-be-factors-16-year-old-killed-in-overnight-wreck-near-kannapolis-church"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="'Speed and alcohol are suspected to be factors.' 16-year-old killed in overnight wreck near Kannapolis church" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/100/56/police20lights202_1441388535982_161412_ver1.0_640_360.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/200/112/police20lights202_1441388535982_161412_ver1.0_640_360.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/100/56/police20lights202_1441388535982_161412_ver1.0_640_360.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/200/112/police20lights202_1441388535982_161412_ver1.0_640_360.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="'Speed and alcohol are suspected to be factors.' 16-year-old killed in overnight wreck near Kannapolis church" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2019/10/100/56/police20lights202_1441388535982_161412_ver1.0_640_360.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/speed-and-alcohol-are-suspected-to-be-factors-16-year-old-killed-in-overnight-wreck-near-kannapolis-church">'Speed and alcohol are suspected to be factors.' 16-year-old killed in overnight wreck near Kannapolis church</a></h4></header></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-830c2a0a><!----> <div class="section-nav footer-upper" data-v-830c2a0a><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="/tag/politics">Politics</a></li><li class="nav-item"><a href="/tag/unusual">Unusual</a></li><li class="nav-item"><a href="/download-the-fox-46-news-app">FOX 46 News App</a></li><li class="nav-item"><a href="/links">Links</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/closings">Closings</a></li><li class="nav-item"><a href="/admins-only-change-school-closing-status">Closings Admin</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/gas-prices">Gas Prices</a></li><li class="nav-item"><a href="/download-the-fox-46-weather-app">Weather App</a></li></ul></nav><nav class="menu-good-day"><h6 class="nav-title"><a href="/shows/good-day">Good Day</a></h6> <ul><li class="nav-item"><a href="/tag/series/nicks-picks">Nick's Picks</a></li><li class="nav-item"><a href="/tag/series/pep-rally">Page's Pep Rally</a></li><li class="nav-item"><a href="/tag/series/results-teachers">Teachers Getting Results</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/pets-animals">Pets &amp; Animals</a></li><li class="nav-item"><a href="/live">Watch Live</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/panthers">Panthers</a></li><li class="nav-item"><a href="/tag/nba/hornets">Hornets</a></li><li class="nav-item"><a href="/tag/auto-racing">Auto Racing</a></li><li class="nav-item"><a href="https://www.foxsports.com/mobile">FOX Sports App</a></li></ul></nav><nav class="menu-entertainment"><h6 class="nav-title"><a href="/tag/entertainment">Entertainment</a></h6> <ul><li class="nav-item"><a href="/contests">Contests</a></li><li class="nav-item"><a href="/whats-on-fox">What's On FOX</a></li><li class="nav-item"><a href="/tag/viral">Viral Stories</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="/jobs">Work For Us</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="/contact-us">Contact Us</a></li><li class="nav-item"><a href="/copies-of-newscasts">Copies of Newscasts</a></li><li class="nav-item"><a href="/closed-captions">Closed Captions</a></li></ul></nav></div></div> <div class="footer-lower" data-v-830c2a0a><div class="social-icons-footer" data-v-830c2a0a><ul data-v-830c2a0a><li class="fb" data-v-830c2a0a><a href="https://www.facebook.com/fox46charlotte/" data-v-830c2a0a>facebook</a></li><li class="tw" data-v-830c2a0a><a href="https://twitter.com/FOX46News" data-v-830c2a0a>twitter</a></li><li class="ig" data-v-830c2a0a><a href="https://www.instagram.com/fox46charlotte" data-v-830c2a0a>instagram</a></li><li class="email" data-v-830c2a0a><a href="mailto:newstips46@foxtv.com" data-v-830c2a0a>email</a></li></ul></div> <div class="branding" data-v-830c2a0a><a href="/" class="logo" data-v-830c2a0a><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-charlotte-b.svg" alt="FOX 46 Charlotte" data-v-830c2a0a></a></div> <div class="legal" data-v-830c2a0a><ul data-v-830c2a0a><li data-v-830c2a0a><a href="/about-us" data-v-830c2a0a>About Us</a></li><li data-v-830c2a0a><a href="/ad-choices" data-v-830c2a0a>Ad Choices</a></li><li data-v-830c2a0a><a href="/advertise" data-v-830c2a0a>Advertise</a></li><li data-v-830c2a0a><a href="/contact-us" data-v-830c2a0a>Contact Us</a></li><li data-v-830c2a0a><a href="/closed-captions" data-v-830c2a0a>Closed Captions</a></li><li data-v-830c2a0a><a href="/privacy-policy" data-v-830c2a0a>Privacy Policy</a></li><li data-v-830c2a0a><a href="/public-file-inquiries" data-v-830c2a0a>FCC Public File</a></li><li data-v-830c2a0a><a href="/public-file-inquiries" data-v-830c2a0a>EEOC Public File</a></li><li data-v-830c2a0a><a href="/jobs" data-v-830c2a0a>Work For Us</a></li><li data-v-830c2a0a><a href="/rescan" data-v-830c2a0a>Rescan Your TV</a></li><li data-v-830c2a0a><a href="/terms-of-service" data-v-830c2a0a>Terms of Service</a></li></ul> <p class="copyright" data-v-830c2a0a>This material may not be published, broadcast, rewritten, or redistributed. ©2019 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/c5b828aa8babd7dfae9a.js" defer></script><script src="/_wzln/39c9f7af4dca6e9d02c7.js" defer></script><script src="/_wzln/7553e0a9e4291514247b.js" defer></script><script src="/_wzln/28b21be5a643b799be0f.js" defer></script><script src="/_wzln/d68bfaf6d3fcd2db1925.js" defer></script><script src="/_wzln/480f400526b54c1e7965.js" defer></script><script src="/_wzln/534783d28681c25dcfea.js" defer></script><script src="/_wzln/88b51b9d77a5a19a294f.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
