<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Man pushed in front of train, killed was Marine who served in Afghanistan | FOX 46 Charlotte</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wjzy/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wjzy/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wjzy/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wjzy/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="Family members say a former Marine who served two tours in Afghanistan was killed in a Chicago subway tunnel Tuesday after he was pushed onto the tracks and struck by a Red Line train."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="1492457447701270"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WJZY_FOX46"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wjzy"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Man pushed in front of train, killed was Marine who served in Afghanistan" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="Family members say a former Marine who served two tours in Afghanistan was killed in a Chicago subway tunnel Tuesday after he was pushed onto the tracks and struck by a Red Line train."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="Family members say a former Marine who served two tours in Afghanistan was killed in a Chicago subway tunnel Tuesday after he was pushed onto the tracks and struck by a Red Line train."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 46 Charlotte"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:0cfea5b0-8abf-5ca7-9925-1ffa55a7b926"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX 46 Charlotte"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2020-04-09"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2020-04-09T09:35:49-04:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2020-04-09T09:37:01-04:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Man pushed in front of train, killed was Marine who served in Afghanistan"><meta data-n-head="true" data-hid="og:description" property="og:description" content="Family members say a former Marine who served two tours in Afghanistan was killed in a Chicago subway tunnel Tuesday after he was pushed onto the tracks and struck by a Red Line train."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/724/407/Marine-Balde.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.fox46charlotte.com/news/man-pushed-in-front-of-train-killed-was-marine-who-served-in-afghanistan"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 46 Charlotte"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@FOX46News"><meta data-n-head="true" name="twitter:site:id" content="@FOX46News"><meta data-n-head="true" name="twitter:title" content="Man pushed in front of train, killed was Marine who served in Afghanistan"><meta data-n-head="true" name="twitter:description" content="Family members say a former Marine who served two tours in Afghanistan was killed in a Chicago subway tunnel Tuesday after he was pushed onto the tracks and struck by a Red Line train."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/724/407/Marine-Balde.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.fox46charlotte.com/news/man-pushed-in-front-of-train-killed-was-marine-who-served-in-afghanistan"><meta data-n-head="true" name="twitter:creator" content="@FOX46News"><meta data-n-head="true" name="twitter:creator:id" content="@FOX46News"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="wjzy:web:post:article:Man pushed in front of train, killed was Marine who served in Afghanistan"><meta data-n-head="true" name="fox.page_content_level_1" content="wjzy:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="wjzy:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="wjzy:web:post:article:Man pushed in front of train, killed was Marine who served in Afghanistan"><meta data-n-head="true" name="fox.page_content_level_4" content="wjzy:web:post:article:Man pushed in front of train, killed was Marine who served in Afghanistan"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Partner"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content=""><meta data-n-head="true" name="fox.page_content_version" content="1.0.0"><meta data-n-head="true" name="fox.publisher" content=""><meta data-n-head="true" property="fb:app_id" content="1492457447701270"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="classification" content="/FTS/National News,/FTS/News,/FTS/Military"><meta data-n-head="true" name="classification-isa" content="national-news,news,military"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wjzy/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wjzy/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wjzy/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wjzy/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wjzy/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wjzy/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.fox46charlotte.com/news/man-pushed-in-front-of-train-killed-was-marine-who-served-in-afghanistan"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/724/407/Marine-Balde.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.fox46charlotte.com/news/man-pushed-in-front-of-train-killed-was-marine-who-served-in-afghanistan.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//global.fncstatic.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxnews.com/static/leap/loader.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/utils/fullstory.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.fox46charlotte.com/news/man-pushed-in-front-of-train-killed-was-marine-who-served-in-afghanistan","headline":"Man pushed in front of train, killed was Marine who served in Afghanistan","datePublished":"2020-04-09T09:35:49-04:00","dateModified":"2020-04-09T09:37:01-04:00","description":"Family members say a former Marine who served two tours in Afghanistan was killed in a Chicago subway tunnel Tuesday after he was pushed onto the tracks and struck by a Red Line train.","author":{"@type":"Person","name":""},"publisher":{"@type":"Organization","name":"FOX 46 Charlotte","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/wjzy/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/Marine-Balde.jpg"}}</script><link rel="preload" href="/_wzln/fdc61d96eb0f90880823.js" as="script"><link rel="preload" href="/_wzln/a454b5c9bccf0f632c8f.js" as="script"><link rel="preload" href="/_wzln/5e26d682cbe27c69b1ee.js" as="script"><link rel="preload" href="/_wzln/ade2f3c3d2bb80690424.js" as="script"><link rel="preload" href="/_wzln/e4df4a97c467a30caae4.js" as="script"><link rel="preload" href="/_wzln/e50253e1bcca688d5d18.js" as="script"><link rel="preload" href="/_wzln/8f36101bfe54144db9bb.js" as="script"><link rel="preload" href="/_wzln/370e0ea4532a28f259d7.js" as="script"><style data-vue-ssr-id="972be4ac:0 1a21896c:0 398474f2:0 ae807e54:0 65aa3cb4:0 6bb40975:0 f1cab9ee:0">.button-reset[data-v-649aa6b5]{background:none;border:none;padding:0;cursor:pointer;outline:inherit}.watch-live[data-v-649aa6b5]{margin-top:16px;margin-right:-10px;padding:8px 9px;background-color:#e6e9f2;border-radius:3px}.watch-live>a[data-v-649aa6b5]{color:#002380;font-weight:900;font-size:12px}.title--hide[data-v-649aa6b5]{display:none}
.alert-storm .alert-text[data-v-6e1c7e98]{top:0}.alert-storm .alert-info a[data-v-6e1c7e98]{color:#fff}.alert-storm .alert-title[data-v-6e1c7e98]:before{display:inline-block;position:absolute;left:-18px;top:2px;height:15px;width:12px;background:url(//static.foxtv.com/static/orion/img/core/s/weather/warning.svg) no-repeat;background-size:contain}@media (min-width:768px){.alert-storm .alert-title[data-v-6e1c7e98]:before{left:0;top:0;height:24px;width:21px}}
.no-separator[data-v-0ec27b1e]{padding-left:0}.no-separator[data-v-0ec27b1e]:before{content:""}
.hand-cursor[data-v-4f623b3c]{cursor:pointer}.caption p[data-v-4f623b3c]{font-weight:300}
.collection .heading .title[data-v-22ed480e]{line-height:34px}
.responsive-image__container[data-v-2afe5a10]{overflow:hidden}.responsive-image__lazy-container[data-v-2afe5a10]{background-size:cover;background-position:50%;-webkit-filter:blur(4px);filter:blur(4px)}.responsive-image__lazy-container.loaded[data-v-2afe5a10]{-webkit-filter:blur(0);filter:blur(0);transition:-webkit-filter .3s ease-out;transition:filter .3s ease-out;transition:filter .3s ease-out,-webkit-filter .3s ease-out}.responsive-image__picture[data-v-2afe5a10]{position:absolute;top:0;left:0}.rounded[data-v-2afe5a10]{border-radius:50%}
.social-icons-footer .yt a[data-v-f9dbb266]:after{background-image:url(/social-media/yt-icon.svg)}.social-icons-footer .link a[data-v-f9dbb266]:after,.social-icons-footer .yt a[data-v-f9dbb266]:after{background-position:0 0;background-size:100% 100%;background-repeat:no-repeat;height:16px;width:16px}.social-icons-footer .link a[data-v-f9dbb266]:after{background-image:url(/social-media/link-icon.svg)}</style>
   
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-748b63ce-b9fc-47ca-a340-bf196d0aa5fc","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="FH9VU-V59WQ-25CPX-Y26ZR-T64NY",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"FH9VU-V59WQ-25CPX-Y26ZR-T64NY",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubdimdouqxuphufa-f-63cc85ef3-clientnsv4-s.akamaihd.net",i={"ak.v":"26","ak.cp":"850208","ak.ai":parseInt("543202",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"11091b7b","ak.r":26178,"ak.a2":e,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":33332,"ak.gh":"104.96.221.68","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1586445578","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==QX9+XosrWdcwiIrpze9DOcb+gWXN+xssSrUUVpM7Ozo81LQtpZIqrLiWHAmUjbIUcjMA7s52oxovKr9xUJGUM4um2StbM0JeR2QQqDK2R7BYHtSgGKdsA+RiUZ7z5SWajfFrtboNSHyJHmGW3NbGYerJA9G8muITvr7B9I9596pvFOm7KtAkrdgOzV1CZpO0BXPb0GBE1ws8cOZMNMTgabKYstCDXE/BHPKjjI3wz7JwRHjbytG7vsVBPFearb5pQRDNSs0NjcnTTGsR8ggSggmxnFPTmYp/PKiyLzgIDlRBtW6BRIWa1FctinbtZjtsPAhFrTBx6v9CP/FKm+wcjFo1O31Rb9tctRHsbJ+fIyZSUaMLdKLmZRzS87+5Pu2ZK+qH9uU/O7x5qn+Edl0pxnZrGxIEhc6Cn/+3T9jIEu4="};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed"><div class="site-header-inner" data-v-649aa6b5><div class="branding" data-v-649aa6b5><a href="/" class="logo" data-v-649aa6b5><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-charlotte-a.svg" alt="FOX 46 Charlotte" class="logo-full" data-v-649aa6b5> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-charlotte-b.svg" alt="FOX 46 Charlotte" class="logo-mini" data-v-649aa6b5></a> <!----></div> <div class="nav-row" data-v-649aa6b5><div class="primary-nav tablet-desktop" data-v-649aa6b5><nav id="main-nav" data-v-649aa6b5><ul data-v-649aa6b5><li class="menu-news" data-v-649aa6b5><a href="/news" data-v-649aa6b5><span data-v-649aa6b5>News</span></a></li><li class="menu-yes,-we're-open" data-v-649aa6b5><a href="/charlotte-area-businesses-offering-discounts-curbside-pickup-delivery" data-v-649aa6b5><span data-v-649aa6b5>Yes, We're Open</span></a></li><li class="menu-weather" data-v-649aa6b5><a href="/weather" data-v-649aa6b5><span data-v-649aa6b5>Weather</span></a></li><li class="menu-traffic" data-v-649aa6b5><a href="/traffic" data-v-649aa6b5><span data-v-649aa6b5>Traffic</span></a></li><li class="menu-good-day" data-v-649aa6b5><a href="/shows/good-day" data-v-649aa6b5><span data-v-649aa6b5>Good Day</span></a></li><li class="menu-sports" data-v-649aa6b5><a href="/sports" data-v-649aa6b5><span data-v-649aa6b5>Sports</span></a></li><li class="menu-contests" data-v-649aa6b5><a href="/contests" data-v-649aa6b5><span data-v-649aa6b5>Contests</span></a></li> <li class="menu-more" data-v-649aa6b5><a href="#" class="js-menu-toggle" data-v-649aa6b5>More</a></li></ul></nav></div> <div class="meta" data-v-649aa6b5><div class="search-toggle tablet-desktop" data-v-649aa6b5><a href="#" class="js-focus-search" data-v-649aa6b5>Expand / Collapse search</a></div> <button class="button-reset watch-live mobile" data-v-649aa6b5><a href="/live" data-v-649aa6b5>Watch Live</a></button> <div class="menu mobile" data-v-649aa6b5><a href="#" class="js-menu-toggle" data-v-649aa6b5>☰</a></div></div></div></div> <div class="expandable-nav"><div class="inner"><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav"><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="/tag/politics">Politics</a></li><li class="nav-item"><a href="/tag/unusual">Unusual</a></li><li class="nav-item"><a href="/download-the-fox-46-news-app">FOX 46 News App</a></li><li class="nav-item"><a href="/links">Links</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/closings">Closings</a></li><li class="nav-item"><a href="/admins-only-change-school-closing-status">Closings Admin</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/gas-prices">Gas Prices</a></li><li class="nav-item"><a href="/download-the-fox-46-weather-app">Weather App</a></li></ul></nav><nav class="menu-good-day"><h6 class="nav-title"><a href="/shows/good-day">Good Day</a></h6> <ul><li class="nav-item"><a href="/tag/series/nicks-picks">Nick's Picks</a></li><li class="nav-item"><a href="/tag/series/pep-rally">Page's Pep Rally</a></li><li class="nav-item"><a href="/tag/series/results-teachers">Teachers Getting Results</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/pets-animals">Pets &amp; Animals</a></li><li class="nav-item"><a href="/live">Watch Live</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/panthers">Panthers</a></li><li class="nav-item"><a href="/tag/nba/hornets">Hornets</a></li><li class="nav-item"><a href="/tag/auto-racing">Auto Racing</a></li><li class="nav-item"><a href="https://www.foxsports.com/mobile">FOX Sports App</a></li></ul></nav><nav class="menu-entertainment"><h6 class="nav-title"><a href="/tag/entertainment">Entertainment</a></h6> <ul><li class="nav-item"><a href="/contests">Contests</a></li><li class="nav-item"><a href="/whats-on-fox">What's On FOX</a></li><li class="nav-item"><a href="/tag/viral">Viral Stories</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="/jobs">Work For Us</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="/contact-us">Contact Us</a></li><li class="nav-item"><a href="/copies-of-newscasts">Copies of Newscasts</a></li><li class="nav-item"><a href="/closed-captions">Closed Captions</a></li></ul></nav></div></div></div></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x250,970x66" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="0cfea5b0-8abf-5ca7-9925-1ffa55a7b926" class="article-wrap"><header lastModifiedDate="2020-04-09T09:37:01-04:00" class="article-header" data-v-0ec27b1e><div class="meta" data-v-0ec27b1e><!----></div> <h1 class="headline" data-v-0ec27b1e>Man pushed in front of train, killed was Marine who served in Afghanistan</h1> <div class="article-meta article-meta-upper" data-v-0ec27b1e><!----> <div class="article-date no-separator" data-v-0ec27b1e><strong data-v-0ec27b1e>Published</strong> <time data-v-0ec27b1e>1 hour ago</time></div> <!----> <div class="article-updated" data-v-0ec27b1e><a href="/tag/national-news" data-v-0ec27b1e>National News</a></div> <div class="article-updated" data-v-0ec27b1e><a href="/" data-v-0ec27b1e>FOX 46 Charlotte</a></div></div> <div class="article-meta article-meta-lower" data-v-0ec27b1e><div class="article-social" data-v-0ec27b1e><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><div class="big-top featured article-ct" data-v-4f623b3c><div class="m featured-img" data-v-4f623b3c><img src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/764/432/Marine-Balde.jpg?ve=1&amp;tl=1" data-v-4f623b3c> <span class="overlay" data-v-4f623b3c>article</span></div> <div class="info" data-v-4f623b3c><div class="caption" data-v-4f623b3c><p data-v-4f623b3c><span data-v-4f623b3c>27-year-old Marine veteran Mamadou Balde was killed after he was pushed in front of a moving Red Line train Tuesday, family members say</span> <!----> <!----> <!----></p> <!----></div></div> <!----></div> <p><span class="dateline"><strong>CHICAGO (WGN9)</strong> - </span>Family members say a former Marine who served two tours in Afghanistan was killed in a Chicago subway tunnel Tuesday after he was pushed onto the tracks and struck by a Red Line train.</p> <p>Al Balde and his daughter came to the Cook County Medical Examiner&#x2019;s office Wednesday to identify the body of 27-year-old Mamadou Balde, who was killed Tuesday.&#xA0;</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div> <p>While he says Mamadou was the smartest of his four boys, Al Balde said he sadly feared his son would die a horrible death.&#xA0;</p><p>&#x201C;I kind of knew also he was going to end up this way,&#x201D; Al Balde said.</p><p>Al Balde gets choked up with emotions as he talks about how his son met his end, saying he was thrown into the path of a moving train at the Jackson stop downtown&#xA0; &#x201C;while he was walking away&#x201D; from a group of men Tuesday.&#xA0;</p> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <p>Mamadou died of multiple injuries, according to the Cook County Medical Examiner.&#xA0;</p><p>Interim police Superintendent Charlie Beck called it a particularly brutal murder Wednesday, saying there is video of the incident from CTA surveillance cameras but he didn&#x2019;t want to release any details.</p> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <p>&#x201C;We have some very strong leads on that murder, I expect that we will solve it,&#x201D; Beck said.</p><p>Al Balde calls that good news, but says he can&#x2019;t help but struggle with encouraging his son to join the military, saying he came back with Post Traumatic Stress Disorder after his second tour in 2015.&#xA0;</p><p>&#x201C;He came out with full respect, I really appreciate all that&#x2026; but at the end the care for him was not there, that I can tell you,&#x201D; Al Balde said.</p><p>Police have not made any arrests but Beck said his detectives are close.</p> <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt"></div> <!----></div></div><section class="collection collection-river" data-v-22ed480e><header class="heading" data-v-22ed480e><h2 class="title" data-v-22ed480e>
      Just in...
    </h2> <!----></header> <div class="content article-list" data-v-22ed480e><article class="article story-1" data-v-22ed480e><!----> <div class="m"><a href="/news/amber-alert-north-carolina-toddler-abducted-after-mom-hurt-in-stabbing"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="AMBER Alert: North Carolina toddler abducted after mom hurt in stabbing" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/868/488/MISSING-BOY.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/1736/976/MISSING-BOY.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:868px;height:0;padding-top:56.22119815668203%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/320/180/MISSING-BOY.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/640/360/MISSING-BOY.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/360/203/MISSING-BOY.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/720/406/MISSING-BOY.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/413/232/MISSING-BOY.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/826/464/MISSING-BOY.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/868/488/MISSING-BOY.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/1736/976/MISSING-BOY.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="AMBER Alert: North Carolina toddler abducted after mom hurt in stabbing" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/868/488/MISSING-BOY.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/amber-alert-north-carolina-toddler-abducted-after-mom-hurt-in-stabbing">AMBER Alert: North Carolina toddler abducted after mom hurt in stabbing</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-22ed480e><!----> <div class="m"><a href="/news/tighter-restrictions-go-into-place-at-grocery-stores-as-number-of-covid-19-cases-rises"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Tighter restrictions go into place at grocery stores as number of COVID-19 cases rises" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/592/333/9F7E73729E8A4B548D72D9C52839F36C.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/1184/666/9F7E73729E8A4B548D72D9C52839F36C.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/320/180/9F7E73729E8A4B548D72D9C52839F36C.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/640/360/9F7E73729E8A4B548D72D9C52839F36C.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/360/203/9F7E73729E8A4B548D72D9C52839F36C.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/720/406/9F7E73729E8A4B548D72D9C52839F36C.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/413/232/9F7E73729E8A4B548D72D9C52839F36C.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/826/464/9F7E73729E8A4B548D72D9C52839F36C.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/592/333/9F7E73729E8A4B548D72D9C52839F36C.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/1184/666/9F7E73729E8A4B548D72D9C52839F36C.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Tighter restrictions go into place at grocery stores as number of COVID-19 cases rises" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/592/333/9F7E73729E8A4B548D72D9C52839F36C.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/tighter-restrictions-go-into-place-at-grocery-stores-as-number-of-covid-19-cases-rises">Tighter restrictions go into place at grocery stores as number of COVID-19 cases rises</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-22ed480e><!----> <div class="m"><a href="/news/purple-heart-homes-delivers-masks-to-help-cms-workers-serving-children"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Purple Heart Homes delivers masks to help CMS workers serving children" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/592/333/0B2CB3FA65DE439C82E020C44B4AAADA.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/1184/666/0B2CB3FA65DE439C82E020C44B4AAADA.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/320/180/0B2CB3FA65DE439C82E020C44B4AAADA.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/640/360/0B2CB3FA65DE439C82E020C44B4AAADA.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/360/203/0B2CB3FA65DE439C82E020C44B4AAADA.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/720/406/0B2CB3FA65DE439C82E020C44B4AAADA.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/413/232/0B2CB3FA65DE439C82E020C44B4AAADA.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/826/464/0B2CB3FA65DE439C82E020C44B4AAADA.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/592/333/0B2CB3FA65DE439C82E020C44B4AAADA.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/1184/666/0B2CB3FA65DE439C82E020C44B4AAADA.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Purple Heart Homes delivers masks to help CMS workers serving children" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/592/333/0B2CB3FA65DE439C82E020C44B4AAADA.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/purple-heart-homes-delivers-masks-to-help-cms-workers-serving-children">Purple Heart Homes delivers masks to help CMS workers serving children</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-22ed480e><!----> <div class="m"><a href="/news/teen-who-tested-positive-for-covid-19-coughed-on-officers-could-face-up-to-10-years"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Teen who tested positive for COVID-19, coughed on officers could face up to 10 years" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/592/333/0BE5D90D50E6489B9AA7966E00C15ADD.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/1184/666/0BE5D90D50E6489B9AA7966E00C15ADD.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/320/180/0BE5D90D50E6489B9AA7966E00C15ADD.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/640/360/0BE5D90D50E6489B9AA7966E00C15ADD.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/360/203/0BE5D90D50E6489B9AA7966E00C15ADD.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/720/406/0BE5D90D50E6489B9AA7966E00C15ADD.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/413/232/0BE5D90D50E6489B9AA7966E00C15ADD.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/826/464/0BE5D90D50E6489B9AA7966E00C15ADD.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/592/333/0BE5D90D50E6489B9AA7966E00C15ADD.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/1184/666/0BE5D90D50E6489B9AA7966E00C15ADD.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Teen who tested positive for COVID-19, coughed on officers could face up to 10 years" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/592/333/0BE5D90D50E6489B9AA7966E00C15ADD.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/teen-who-tested-positive-for-covid-19-coughed-on-officers-could-face-up-to-10-years">Teen who tested positive for COVID-19, coughed on officers could face up to 10 years</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-22ed480e><!----> <div class="m"><a href="/news/update-missing-man-with-down-syndrome-found-safe"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/png;base64,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');" data-v-2afe5a10><img alt="UPDATE: Missing man with Down Syndrome found safe" src="data:image/png;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/592/333/missing-man.png?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/1184/666/missing-man.png?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/320/180/missing-man.png?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/640/360/missing-man.png?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/360/203/missing-man.png?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/720/406/missing-man.png?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/413/232/missing-man.png?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/826/464/missing-man.png?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/592/333/missing-man.png?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/1184/666/missing-man.png?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="UPDATE: Missing man with Down Syndrome found safe" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/592/333/missing-man.png?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/update-missing-man-with-down-syndrome-found-safe">UPDATE: Missing man with Down Syndrome found safe</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-trending"><header class="heading"><h3 class="title">Trending</h3></header> <div class="content article-list"><article class="article story-1"><!----> <div class="m"><a href="/news/an-er-doctor-dies-in-his-husbands-arms-a-week-after-first-coronavirus-symptoms"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="An ER doctor dies in his husband’s arms a week after first coronavirus symptoms" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/100/56/hypatia-h_da8068a3dc371abb1007a421f547c7d1-h_f6acece4efadbe0d356f8713aa0ffa7f.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/200/112/hypatia-h_da8068a3dc371abb1007a421f547c7d1-h_f6acece4efadbe0d356f8713aa0ffa7f.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/100/56/hypatia-h_da8068a3dc371abb1007a421f547c7d1-h_f6acece4efadbe0d356f8713aa0ffa7f.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/200/112/hypatia-h_da8068a3dc371abb1007a421f547c7d1-h_f6acece4efadbe0d356f8713aa0ffa7f.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="An ER doctor dies in his husband’s arms a week after first coronavirus symptoms" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/100/56/hypatia-h_da8068a3dc371abb1007a421f547c7d1-h_f6acece4efadbe0d356f8713aa0ffa7f.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/an-er-doctor-dies-in-his-husbands-arms-a-week-after-first-coronavirus-symptoms">An ER doctor dies in his husband’s arms a week after first coronavirus symptoms</a></h4></header> <!----></div></article><article class="article story-2"><!----> <div class="m"><a href="/news/when-will-coronavirus-peak-in-nc-new-model-projects-fewer-deaths"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/png;base64,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');" data-v-2afe5a10><img alt="When will coronavirus peak in NC? New model projects fewer deaths" src="data:image/png;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/03/100/56/c1dbb659-82be56b3-0e52a7d7-CORONAVIRUS-OUTBREAK-MONITOR-2_00216-2-3-1-1-1.png?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/03/200/112/c1dbb659-82be56b3-0e52a7d7-CORONAVIRUS-OUTBREAK-MONITOR-2_00216-2-3-1-1-1.png?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/03/100/56/c1dbb659-82be56b3-0e52a7d7-CORONAVIRUS-OUTBREAK-MONITOR-2_00216-2-3-1-1-1.png?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/03/200/112/c1dbb659-82be56b3-0e52a7d7-CORONAVIRUS-OUTBREAK-MONITOR-2_00216-2-3-1-1-1.png?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="When will coronavirus peak in NC? New model projects fewer deaths" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/03/100/56/c1dbb659-82be56b3-0e52a7d7-CORONAVIRUS-OUTBREAK-MONITOR-2_00216-2-3-1-1-1.png?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/when-will-coronavirus-peak-in-nc-new-model-projects-fewer-deaths">When will coronavirus peak in NC? New model projects fewer deaths</a></h4></header> <!----></div></article><article class="article story-3"><!----> <div class="m"><a href="/news/nc-attorney-general-now-investigating-predatory-towing-practices-against-truckers"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="NC Attorney General now investigating 'predatory' towing practices against truckers" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/100/56/F9948EEF8F7E4EA8A6142DFBA363041A.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/200/112/F9948EEF8F7E4EA8A6142DFBA363041A.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/100/56/F9948EEF8F7E4EA8A6142DFBA363041A.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/200/112/F9948EEF8F7E4EA8A6142DFBA363041A.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="NC Attorney General now investigating 'predatory' towing practices against truckers" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/100/56/F9948EEF8F7E4EA8A6142DFBA363041A.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/nc-attorney-general-now-investigating-predatory-towing-practices-against-truckers">NC Attorney General now investigating 'predatory' towing practices against truckers</a></h4></header> <!----></div></article><article class="article story-4"><!----> <div class="m"><a href="/news/harris-teeter-employee-tests-positive-for-covid-19"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Harris Teeter employee tests positive for COVID-19" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/100/56/799297B91C044C768E6C017071EBBAF4.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/200/112/799297B91C044C768E6C017071EBBAF4.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/100/56/799297B91C044C768E6C017071EBBAF4.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/200/112/799297B91C044C768E6C017071EBBAF4.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Harris Teeter employee tests positive for COVID-19" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/100/56/799297B91C044C768E6C017071EBBAF4.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/harris-teeter-employee-tests-positive-for-covid-19">Harris Teeter employee tests positive for COVID-19</a></h4></header> <!----></div></article><article class="article story-5"><!----> <div class="m"><a href="/news/novant-health-to-begin-covid-19-clinical-trials"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Novant Health to begin COVID-19 clinical trials" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/100/56/GettyImages-1209267980.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/200/112/GettyImages-1209267980.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/100/56/GettyImages-1209267980.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/200/112/GettyImages-1209267980.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Novant Health to begin COVID-19 clinical trials" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/04/100/56/GettyImages-1209267980.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/novant-health-to-begin-covid-19-clinical-trials">Novant Health to begin COVID-19 clinical trials</a></h4></header> <!----></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-f9dbb266><!----> <div class="section-nav footer-upper" data-v-f9dbb266><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="/tag/politics">Politics</a></li><li class="nav-item"><a href="/tag/unusual">Unusual</a></li><li class="nav-item"><a href="/download-the-fox-46-news-app">FOX 46 News App</a></li><li class="nav-item"><a href="/links">Links</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/closings">Closings</a></li><li class="nav-item"><a href="/admins-only-change-school-closing-status">Closings Admin</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/gas-prices">Gas Prices</a></li><li class="nav-item"><a href="/download-the-fox-46-weather-app">Weather App</a></li></ul></nav><nav class="menu-good-day"><h6 class="nav-title"><a href="/shows/good-day">Good Day</a></h6> <ul><li class="nav-item"><a href="/tag/series/nicks-picks">Nick's Picks</a></li><li class="nav-item"><a href="/tag/series/pep-rally">Page's Pep Rally</a></li><li class="nav-item"><a href="/tag/series/results-teachers">Teachers Getting Results</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/pets-animals">Pets &amp; Animals</a></li><li class="nav-item"><a href="/live">Watch Live</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/panthers">Panthers</a></li><li class="nav-item"><a href="/tag/nba/hornets">Hornets</a></li><li class="nav-item"><a href="/tag/auto-racing">Auto Racing</a></li><li class="nav-item"><a href="https://www.foxsports.com/mobile">FOX Sports App</a></li></ul></nav><nav class="menu-entertainment"><h6 class="nav-title"><a href="/tag/entertainment">Entertainment</a></h6> <ul><li class="nav-item"><a href="/contests">Contests</a></li><li class="nav-item"><a href="/whats-on-fox">What's On FOX</a></li><li class="nav-item"><a href="/tag/viral">Viral Stories</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="/jobs">Work For Us</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="/contact-us">Contact Us</a></li><li class="nav-item"><a href="/copies-of-newscasts">Copies of Newscasts</a></li><li class="nav-item"><a href="/closed-captions">Closed Captions</a></li></ul></nav></div></div> <div class="footer-lower" data-v-f9dbb266><div class="social-icons-footer" data-v-f9dbb266><ul data-v-f9dbb266><li class="fb" data-v-f9dbb266><a href="https://www.facebook.com/fox46charlotte/" data-v-f9dbb266>facebook</a></li><li class="tw" data-v-f9dbb266><a href="https://twitter.com/FOX46News" data-v-f9dbb266>twitter</a></li><li class="ig" data-v-f9dbb266><a href="https://www.instagram.com/fox46charlotte" data-v-f9dbb266>instagram</a></li><li class="email" data-v-f9dbb266><a href="mailto:newstips46@foxtv.com" data-v-f9dbb266>email</a></li></ul></div> <div class="branding" data-v-f9dbb266><a href="/" class="logo" data-v-f9dbb266><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-charlotte-b.svg" alt="FOX 46 Charlotte" data-v-f9dbb266></a></div> <div class="legal" data-v-f9dbb266><ul data-v-f9dbb266><li data-v-f9dbb266><a href="/about-us" data-v-f9dbb266>About Us</a></li><li data-v-f9dbb266><a href="/privacy-policy" data-v-f9dbb266>Updated Privacy Policy</a></li><li data-v-f9dbb266><a href="/do-not-sell-my-personal-information" data-v-f9dbb266>Do Not Sell my Personal Information</a></li><li data-v-f9dbb266><a href="/advertise" data-v-f9dbb266>Advertise</a></li><li data-v-f9dbb266><a href="/contact-us" data-v-f9dbb266>Contact Us</a></li><li data-v-f9dbb266><a href="/closed-captions" data-v-f9dbb266>Closed Captions</a></li><li data-v-f9dbb266><a href="/public-file-inquiries" data-v-f9dbb266>FCC Public File</a></li><li data-v-f9dbb266><a href="/public-file-inquiries" data-v-f9dbb266>EEOC Public File</a></li><li data-v-f9dbb266><a href="/jobs" data-v-f9dbb266>Work For Us</a></li><li data-v-f9dbb266><a href="/rescan" data-v-f9dbb266>Rescan Your TV</a></li><li data-v-f9dbb266><a href="/terms-of-service" data-v-f9dbb266>Terms of Service</a></li></ul> <p class="copyright" data-v-f9dbb266>This material may not be published, broadcast, rewritten, or redistributed. ©2020 Nexstar Broadcasting, Inc. | All Rights Reserved.</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/fdc61d96eb0f90880823.js" defer></script><script src="/_wzln/e4df4a97c467a30caae4.js" defer></script><script src="/_wzln/e50253e1bcca688d5d18.js" defer></script><script src="/_wzln/8f36101bfe54144db9bb.js" defer></script><script src="/_wzln/370e0ea4532a28f259d7.js" defer></script><script src="/_wzln/a454b5c9bccf0f632c8f.js" defer></script><script src="/_wzln/5e26d682cbe27c69b1ee.js" defer></script><script src="/_wzln/ade2f3c3d2bb80690424.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
