<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">SpaceX completes successful abort test launch of Dragon crew capsule | FOX 46 Charlotte</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wjzy/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wjzy/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wjzy/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wjzy/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="The launch is an important one for SpaceX and NASA as the commercial crew program continues into the phase that many officials describe as “the final dress rehearsal.”"><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="1492457447701270"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WJZY_FOX46"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wjzy"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="SpaceX completes successful abort test launch of Dragon crew capsule" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="The launch is an important one for SpaceX and NASA as the commercial crew program continues into the phase that many officials describe as “the final dress rehearsal.”"><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="The launch is an important one for SpaceX and NASA as the commercial crew program continues into the phase that many officials describe as “the final dress rehearsal.”"><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 46 Charlotte"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:43572c00-7b2b-588a-be4f-466b6eba4dbb"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX 35 Orlando"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2020-01-17"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2020-01-17T20:40:07-05:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2020-01-19T11:33:05-05:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="SpaceX completes successful abort test launch of Dragon crew capsule"><meta data-n-head="true" data-hid="og:description" property="og:description" content="The launch is an important one for SpaceX and NASA as the commercial crew program continues into the phase that many officials describe as “the final dress rehearsal.”"><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/724/407/15A75965A46A46FEAFF90E16F35ACF9C.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.fox46charlotte.com/news/spacex-completes-successful-abort-test-launch-of-dragon-crew-capsule"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 46 Charlotte"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@FOX46News"><meta data-n-head="true" name="twitter:site:id" content="@FOX46News"><meta data-n-head="true" name="twitter:title" content="SpaceX completes successful abort test launch of Dragon crew capsule"><meta data-n-head="true" name="twitter:description" content="The launch is an important one for SpaceX and NASA as the commercial crew program continues into the phase that many officials describe as “the final dress rehearsal.”"><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/724/407/15A75965A46A46FEAFF90E16F35ACF9C.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.fox46charlotte.com/news/spacex-completes-successful-abort-test-launch-of-dragon-crew-capsule"><meta data-n-head="true" name="twitter:creator" content="@FOX46News"><meta data-n-head="true" name="twitter:creator:id" content="@FOX46News"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="wjzy:web:post:article:SpaceX completes successful abort test launch of Dragon crew capsule"><meta data-n-head="true" name="fox.page_content_level_1" content="wjzy:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="wjzy:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="wjzy:web:post:article:SpaceX completes successful abort test launch of Dragon crew capsule"><meta data-n-head="true" name="fox.page_content_level_4" content="wjzy:web:post:article:SpaceX completes successful abort test launch of Dragon crew capsule"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="From TV"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="Mike Magnoli"><meta data-n-head="true" name="fox.page_content_version" content="16.1.0"><meta data-n-head="true" name="fox.publisher" content="FOX 35 Orlando"><meta data-n-head="true" property="fb:app_id" content="1492457447701270"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="classification" content="/FTS/News"><meta data-n-head="true" name="classification-isa" content="news"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wjzy/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wjzy/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wjzy/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wjzy/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wjzy/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wjzy/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wjzy/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.fox46charlotte.com/news/spacex-completes-successful-abort-test-launch-of-dragon-crew-capsule"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/724/407/15A75965A46A46FEAFF90E16F35ACF9C.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.fox46charlotte.com/news/spacex-completes-successful-abort-test-launch-of-dragon-crew-capsule.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//global.fncstatic.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxnews.com/static/leap/loader.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.fox46charlotte.com/news/spacex-completes-successful-abort-test-launch-of-dragon-crew-capsule","headline":"SpaceX completes successful abort test launch of Dragon crew capsule","datePublished":"2020-01-17T20:40:07-05:00","dateModified":"2020-01-19T11:33:05-05:00","description":"The launch is an important one for SpaceX and NASA as the commercial crew program continues into the phase that many officials describe as “the final dress rehearsal.”","author":{"@type":"Person","name":"FOX 35 Orlando"},"publisher":{"@type":"Organization","name":"FOX 46 Charlotte","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/wjzy/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/15A75965A46A46FEAFF90E16F35ACF9C.jpg"}}</script><link rel="preload" href="/_wzln/0360dd27348bc022dcdd.js" as="script"><link rel="preload" href="/_wzln/7aeb836c3a81ffa28e41.js" as="script"><link rel="preload" href="/_wzln/534783d28681c25dcfea.js" as="script"><link rel="preload" href="/_wzln/28c5f1a4236c62d87ef1.js" as="script"><link rel="preload" href="/_wzln/0e63eb5a598a984f308d.js" as="script"><link rel="preload" href="/_wzln/dd5e7463f37a85fcf480.js" as="script"><link rel="preload" href="/_wzln/845d7ae54f5815423b36.js" as="script"><link rel="preload" href="/_wzln/405af40bf805f4277435.js" as="script"><style data-vue-ssr-id="972be4ac:0 1a21896c:0 1d83a293:0 74ff001d:0 ca32d826:0 6bb40975:0 774f8694:0">.button-reset[data-v-649aa6b5]{background:none;border:none;padding:0;cursor:pointer;outline:inherit}.watch-live[data-v-649aa6b5]{margin-top:16px;margin-right:-10px;padding:8px 9px;background-color:#e6e9f2;border-radius:3px}.watch-live>a[data-v-649aa6b5]{color:#002380;font-weight:900;font-size:12px}.title--hide[data-v-649aa6b5]{display:none}
.alert-storm .alert-text[data-v-6e1c7e98]{top:0}.alert-storm .alert-info a[data-v-6e1c7e98]{color:#fff}.alert-storm .alert-title[data-v-6e1c7e98]:before{display:inline-block;position:absolute;left:-18px;top:2px;height:15px;width:12px;background:url(//static.foxtv.com/static/orion/img/core/s/weather/warning.svg) no-repeat;background-size:contain}@media (min-width:768px){.alert-storm .alert-title[data-v-6e1c7e98]:before{left:0;top:0;height:24px;width:21px}}
.no-separator[data-v-60db6a98]{padding-left:0}.no-separator[data-v-60db6a98]:before{content:""}
.full-width-image[data-v-fef8d708]{display:block}.full-width-image .info[data-v-fef8d708]{padding:16px 0;border-bottom:1px solid #e6e9f3;margin-bottom:16px}.full-width-image .info p[data-v-fef8d708]{display:block;color:#666;font-size:12px;line-height:18px;margin-bottom:0}.full-width-image img[data-v-fef8d708]{width:100%}@media (min-width:768px){.full-width-image .info p[data-v-fef8d708]{font-size:13px;line-height:18px}}@media (min-width:1280px){.full-width-image .info p[data-v-fef8d708]{font-size:14px;line-height:24px;color:#666}}
.collection .heading .title[data-v-69265030]{line-height:34px}
.responsive-image__container[data-v-2afe5a10]{overflow:hidden}.responsive-image__lazy-container[data-v-2afe5a10]{background-size:cover;background-position:50%;-webkit-filter:blur(4px);filter:blur(4px)}.responsive-image__lazy-container.loaded[data-v-2afe5a10]{-webkit-filter:blur(0);filter:blur(0);transition:-webkit-filter .3s ease-out;transition:filter .3s ease-out;transition:filter .3s ease-out,-webkit-filter .3s ease-out}.responsive-image__picture[data-v-2afe5a10]{position:absolute;top:0;left:0}.rounded[data-v-2afe5a10]{border-radius:50%}
.social-icons-footer .yt a[data-v-830c2a0a]:after{background-image:url(/social-media/yt-icon.svg)}.social-icons-footer .link a[data-v-830c2a0a]:after,.social-icons-footer .yt a[data-v-830c2a0a]:after{background-position:0 0;background-size:100% 100%;background-repeat:no-repeat;height:16px;width:16px}.social-icons-footer .link a[data-v-830c2a0a]:after{background-image:url(/social-media/link-icon.svg)}</style>
   
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-c58f2189-3b6b-489a-b1bc-a984d4d9d851","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(e){var a="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,a="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="FH9VU-V59WQ-25CPX-Y26ZR-T64NY",function(){function n(a){e.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}if(!e.BOOMR||!e.BOOMR.version&&!e.BOOMR.snippetExecuted){e.BOOMR=e.BOOMR||{},e.BOOMR.snippetExecuted=!0;var i,o,r,_=document.createElement("iframe");if(e[t])e[t]("load",n,!1);else if(e.attachEvent)e.attachEvent("onload",n);_.src="javascript:void(0)",_.title="",_.role="presentation",(_.frameElement||_).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(_,r);try{o=_.contentWindow.document}catch(O){i=document.domain,_.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=_.contentWindow.document}o.open()._l=function(){var e=this.createElement("script");if(i)this.domain=i;e.id="boomr-if-as",e.src=a+"FH9VU-V59WQ-25CPX-Y26ZR-T64NY",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var a="true"=="true"?1:0,t="",n="eyab6gadnosqajqacqehiaaaabpcjcla-f-2f39c2347-clienttons-s.akamaihd.net",i={"ak.v":25,"ak.cp":"850208","ak.ai":parseInt("543202",10),"ak.ol":"0","ak.cr":1,"ak.ipv":6,"ak.proto":"","ak.rid":"49ddfad2","ak.r":36661,"ak.a2":a,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"2600:1f18:36b:a500::","ak.cport":48968,"ak.gh":"23.199.63.78","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1579452768"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(a){var t="http.initiator";if(a&&(!a[t]||"spa_hard"===a[t]))i["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var e=BOOMR.subscribe;e("before_beacon",o.av,null,null),e("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed"><div class="site-header-inner" data-v-649aa6b5><div class="branding" data-v-649aa6b5><a href="/" class="logo" data-v-649aa6b5><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-charlotte-a.svg" alt="FOX 46 Charlotte" class="logo-full" data-v-649aa6b5> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-charlotte-b.svg" alt="FOX 46 Charlotte" class="logo-mini" data-v-649aa6b5></a> <!----></div> <div class="nav-row" data-v-649aa6b5><div class="primary-nav tablet-desktop" data-v-649aa6b5><nav id="main-nav" data-v-649aa6b5><ul data-v-649aa6b5><li class="menu-news" data-v-649aa6b5><a href="/news" data-v-649aa6b5><span data-v-649aa6b5>News</span></a></li><li class="menu-weather" data-v-649aa6b5><a href="/weather" data-v-649aa6b5><span data-v-649aa6b5>Weather</span></a></li><li class="menu-traffic" data-v-649aa6b5><a href="/traffic" data-v-649aa6b5><span data-v-649aa6b5>Traffic</span></a></li><li class="menu-good-day" data-v-649aa6b5><a href="/shows/good-day" data-v-649aa6b5><span data-v-649aa6b5>Good Day</span></a></li><li class="menu-sports" data-v-649aa6b5><a href="/sports" data-v-649aa6b5><span data-v-649aa6b5>Sports</span></a></li><li class="menu-contests" data-v-649aa6b5><a href="/contests" data-v-649aa6b5><span data-v-649aa6b5>Contests</span></a></li> <li class="menu-more" data-v-649aa6b5><a href="#" class="js-menu-toggle" data-v-649aa6b5>More</a></li></ul></nav></div> <div class="meta" data-v-649aa6b5><div class="search-toggle tablet-desktop" data-v-649aa6b5><a href="#" class="js-focus-search" data-v-649aa6b5>Expand / Collapse search</a></div> <button class="button-reset watch-live mobile" data-v-649aa6b5><a href="/live" data-v-649aa6b5>Watch Live</a></button> <div class="menu mobile" data-v-649aa6b5><a href="#" class="js-menu-toggle" data-v-649aa6b5>☰</a></div></div></div></div> <div class="expandable-nav"><div class="inner"><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav"><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="/tag/politics">Politics</a></li><li class="nav-item"><a href="/tag/unusual">Unusual</a></li><li class="nav-item"><a href="/download-the-fox-46-news-app">FOX 46 News App</a></li><li class="nav-item"><a href="/links">Links</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/closings">Closings</a></li><li class="nav-item"><a href="/admins-only-change-school-closing-status">Closings Admin</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/gas-prices">Gas Prices</a></li><li class="nav-item"><a href="/download-the-fox-46-weather-app">Weather App</a></li></ul></nav><nav class="menu-good-day"><h6 class="nav-title"><a href="/shows/good-day">Good Day</a></h6> <ul><li class="nav-item"><a href="/tag/series/nicks-picks">Nick's Picks</a></li><li class="nav-item"><a href="/tag/series/pep-rally">Page's Pep Rally</a></li><li class="nav-item"><a href="/tag/series/results-teachers">Teachers Getting Results</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/pets-animals">Pets &amp; Animals</a></li><li class="nav-item"><a href="/live">Watch Live</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/panthers">Panthers</a></li><li class="nav-item"><a href="/tag/nba/hornets">Hornets</a></li><li class="nav-item"><a href="/tag/auto-racing">Auto Racing</a></li><li class="nav-item"><a href="https://www.foxsports.com/mobile">FOX Sports App</a></li></ul></nav><nav class="menu-entertainment"><h6 class="nav-title"><a href="/tag/entertainment">Entertainment</a></h6> <ul><li class="nav-item"><a href="/contests">Contests</a></li><li class="nav-item"><a href="/whats-on-fox">What's On FOX</a></li><li class="nav-item"><a href="/tag/viral">Viral Stories</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="/jobs">Work For Us</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="/contact-us">Contact Us</a></li><li class="nav-item"><a href="/copies-of-newscasts">Copies of Newscasts</a></li><li class="nav-item"><a href="/closed-captions">Closed Captions</a></li></ul></nav></div></div></div></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x250,970x66" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="43572c00-7b2b-588a-be4f-466b6eba4dbb" class="article-wrap"><header lastModifiedDate="2020-01-19T11:33:05-05:00" class="article-header" data-v-60db6a98><div class="meta" data-v-60db6a98><!----></div> <h1 class="headline" data-v-60db6a98>SpaceX completes successful abort test launch of Dragon crew capsule</h1> <div class="article-meta article-meta-upper" data-v-60db6a98><div class="author-byline" data-v-60db6a98><strong>By </strong>Mike Magnoli<!----></div> <div class="article-date" data-v-60db6a98><strong data-v-60db6a98>Published</strong> <time data-v-60db6a98>1 day ago</time></div> <div class="article-updated" data-v-60db6a98><strong data-v-60db6a98>Updated</strong> 39 mins ago</div> <div class="article-updated" data-v-60db6a98><a href="/tag/news" data-v-60db6a98>News</a></div> <div class="article-updated" data-v-60db6a98><a href="http://www.fox35orlando.com/" data-v-60db6a98>FOX 35 Orlando</a></div></div> <div class="article-meta article-meta-lower" data-v-60db6a98><div class="article-social" data-v-60db6a98><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <!----> <div class="article-body"><div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">SpaceX completes success abort test launch of Dragon crew capsule</h4> <p>SpaceX successfully completed an abort test launch of its Dragon Crew capsule on Sunday morning.</p></div></div></div></div> <p><span class="dateline"><strong>CAPE CANAVERAL, Fla.</strong> - </span>SpaceX successfully completed an abort test launch of its Dragon Crew capsule on Sunday morning.</p> <p>The test was originally scheduled for Saturday morning but was scrubbed because of weather conditions.&#xA0;On Sunday morning, SpaceX confirmed that they were planning to do the test at 10:30 a.m. on Sunday.</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div> <p>The launch is an important one for SpaceX and NASA as the commercial crew program continues into the phase that many officials describe as &#x201C;the final dress rehearsal.&#x201D; The astronauts went through the steps they would take as if they were heading to the International Space Station (ISS), even going out onto the connector. However, they were not inside the Dragon Crew capsule when it blasted&#xA0;off.&#xA0;Instead, two crash dummies were in the seats.</p><div class="full-width-image" data-v-fef8d708><img src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/932/524/15A75965A46A46FEAFF90E16F35ACF9C.jpg?ve=1&amp;tl=1" alt="" data-v-fef8d708> <div class="info" data-v-fef8d708><!----><!----></div></div><p><strong>MORE NEWS:&#xA0;<a href="https://www.fox35orlando.com/news/military-exercise-to-jam-some-gps-signals-in-florida">Military exercise to jam some GPS signals in Florida</a></strong></p> <p>The simulation mimicked&#xA0;a disaster. For example, imagine the rocket is failing;&#xA0;imagine it&#x2019;s about to catch on fire or blow up.&#xA0;At 84 seconds after ignition, the abort sequence started. Everything is sensor-driven, so the computers could tell that something was wrong and dangerous. Then, the rocket engines were killed, and the capsule&#x2019;s thrusters kicked-on with the goal of sending&#xA0;the capsule as far away as possible from the booster. For the descent, parachutes opened with the goal of a gentle&#xA0;splashdown and&#xA0;recovery from a ship.</p><div class="full-width-image" data-v-fef8d708><img src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/932/524/spaceX-dragon-crew-capsule-abort.jpg?ve=1&amp;tl=1" alt="" data-v-fef8d708> <div class="info" data-v-fef8d708><!----><!----></div></div> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <p>SpaceX has already proven the capsule can dock at the ISS and now they have proved the Dragon crew capsule can safely separate if disaster occurs. They are even more ahead of their direct competitor, Boeing.</p><p><strong>MORE NEWS:&#xA0;<a href="https://www.fox35orlando.com/news/u-s-navy-dropping-live-bombs-in-the-middle-of-florida-during-training-this-weekend">U.S. Navy dropping live bombs in the middle of Florida during training this weekend</a></strong></p><p>A launch of SpaceX&apos;s Falcon 9 rocket that was scheduled for&#xA0;Monday has been moved to Tuesday. The launch is to&#xA0;include another batch of the SpaceX Starlink communication satellites. The launch window opens at 11:59 a.m. ET.&#xA0;</p><p><strong>Stay with FOX 35 News as we head into a busy couple of days on Space Coast.</strong></p> <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt"></div> <!----></div></div><section class="collection collection-river" data-v-69265030><header class="heading" data-v-69265030><h2 class="title" data-v-69265030>
      Just in...
    </h2> <!----></header> <div class="content article-list" data-v-69265030><article class="article story-1" data-v-69265030><div class="m"><a href="/news/spacex-completes-successful-abort-test-launch-of-dragon-crew-capsule"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAYEBQUFBAYFBQUHBgYHCQ8KCQgICRMNDgsPFhMXFxYTFRUYGyMeGBohGhUVHikfISQlJygnGB0rLismLiMmJyb/2wBDAQYHBwkICRIKChImGRUZJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJib/wgARCAASACADASIAAhEBAxEB/8QAGAAAAwEBAAAAAAAAAAAAAAAAAAEEAwL/xAAXAQEAAwAAAAAAAAAAAAAAAAACAAEF/9oADAMBAAIQAxAAAAFPh6Atl3iKzQWcpgE//8QAGxAAAgIDAQAAAAAAAAAAAAAAAQMCEAAEETP/2gAIAQEAAQUCpOvJsSOWrYKixvZUcl5//8QAGBEAAgMAAAAAAAAAAAAAAAAAAAEQEUH/2gAIAQMBAT8BHWT/AP/EABkRAAIDAQAAAAAAAAAAAAAAAAARAQIQIf/aAAgBAgEBPwEhvuWP/8QAHBABAAIBBQAAAAAAAAAAAAAAAQAQEQIgITFx/9oACAEBAAY/AqXTjyc3kir3sZ//xAAcEAEAAgIDAQAAAAAAAAAAAAABABEQITFBUWH/2gAIAQEAAT8hMJBc7O2Ik0TFh9lQi6qcoytlvsV9ibN9zVTm5//aAAwDAQACAAMAAAAQM58B/8QAFxEAAwEAAAAAAAAAAAAAAAAAAAEQIf/aAAgBAwEBPxAzUI//xAAXEQEAAwAAAAAAAAAAAAAAAAABABBB/9oACAECAQE/ECIrFv/EAB4QAQACAgIDAQAAAAAAAAAAAAEAESExQVFhcZGh/9oACAEBAAE/ED5i4lO82UfQQPlFI8MBq7ohuD+JgrFTiCWLE7VzHsfZQ2+yp2pF58zgIDJvc//Z');" data-v-2afe5a10><img alt="SpaceX completes successful abort test launch of Dragon crew capsule" src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAYEBQUFBAYFBQUHBgYHCQ8KCQgICRMNDgsPFhMXFxYTFRUYGyMeGBohGhUVHikfISQlJygnGB0rLismLiMmJyb/2wBDAQYHBwkICRIKChImGRUZJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJib/wgARCAASACADASIAAhEBAxEB/8QAGAAAAwEBAAAAAAAAAAAAAAAAAAEEAwL/xAAXAQEAAwAAAAAAAAAAAAAAAAACAAEF/9oADAMBAAIQAxAAAAFPh6Atl3iKzQWcpgE//8QAGxAAAgIDAQAAAAAAAAAAAAAAAQMCEAAEETP/2gAIAQEAAQUCpOvJsSOWrYKixvZUcl5//8QAGBEAAgMAAAAAAAAAAAAAAAAAAAEQEUH/2gAIAQMBAT8BHWT/AP/EABkRAAIDAQAAAAAAAAAAAAAAAAARAQIQIf/aAAgBAgEBPwEhvuWP/8QAHBABAAIBBQAAAAAAAAAAAAAAAQAQEQIgITFx/9oACAEBAAY/AqXTjyc3kir3sZ//xAAcEAEAAgIDAQAAAAAAAAAAAAABABEQITFBUWH/2gAIAQEAAT8hMJBc7O2Ik0TFh9lQi6qcoytlvsV9ibN9zVTm5//aAAwDAQACAAMAAAAQM58B/8QAFxEAAwEAAAAAAAAAAAAAAAAAAAEQIf/aAAgBAwEBPxAzUI//xAAXEQEAAwAAAAAAAAAAAAAAAAABABBB/9oACAECAQE/ECIrFv/EAB4QAQACAgIDAQAAAAAAAAAAAAEAESExQVFhcZGh/9oACAEBAAE/ED5i4lO82UfQQPlFI8MBq7ohuD+JgrFTiCWLE7VzHsfZQ2+yp2pF58zgIDJvc//Z" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/868/488/15A75965A46A46FEAFF90E16F35ACF9C.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/1736/976/15A75965A46A46FEAFF90E16F35ACF9C.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:868px;height:0;padding-top:56.22119815668203%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/320/180/15A75965A46A46FEAFF90E16F35ACF9C.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/640/360/15A75965A46A46FEAFF90E16F35ACF9C.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/360/203/15A75965A46A46FEAFF90E16F35ACF9C.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/720/406/15A75965A46A46FEAFF90E16F35ACF9C.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/413/232/15A75965A46A46FEAFF90E16F35ACF9C.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/826/464/15A75965A46A46FEAFF90E16F35ACF9C.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/868/488/15A75965A46A46FEAFF90E16F35ACF9C.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/1736/976/15A75965A46A46FEAFF90E16F35ACF9C.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="SpaceX completes successful abort test launch of Dragon crew capsule" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/868/488/15A75965A46A46FEAFF90E16F35ACF9C.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/spacex-completes-successful-abort-test-launch-of-dragon-crew-capsule">SpaceX completes successful abort test launch of Dragon crew capsule</a></h3></header> <!----> <!----></div></article><article class="article story-2" data-v-69265030><div class="m"><a href="/news/rock-hill-pd-woman-fatally-shot-suspect-detained"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Rock Hill PD: Woman fatally shot, suspect detained" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/592/333/589f2eef-Capture.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/1184/666/589f2eef-Capture.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/320/180/589f2eef-Capture.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/640/360/589f2eef-Capture.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/360/203/589f2eef-Capture.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/720/406/589f2eef-Capture.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/413/232/589f2eef-Capture.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/826/464/589f2eef-Capture.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/592/333/589f2eef-Capture.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/1184/666/589f2eef-Capture.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Rock Hill PD: Woman fatally shot, suspect detained" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/592/333/589f2eef-Capture.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/rock-hill-pd-woman-fatally-shot-suspect-detained">Rock Hill PD: Woman fatally shot, suspect detained</a></h3></header> <!----> <!----></div></article><article class="article story-3" data-v-69265030><div class="m"><a href="/news/2-term-kannapolis-mayor-moss-dies-at-89"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAYEBQUFBAYFBQUHBgYHCQ8KCQgICRMNDgsPFhMXFxYTFRUYGyMeGBohGhUVHikfISQlJygnGB0rLismLiMmJyb/2wBDAQYHBwkICRIKChImGRUZJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJib/wgARCAASACADASIAAhEBAxEB/8QAGQABAAMBAQAAAAAAAAAAAAAAAAMEBQIH/8QAFQEBAQAAAAAAAAAAAAAAAAAAAAH/2gAMAwEAAhADEAAAAfPLmP3LuZkdcgFgH//EABsQAAMAAgMAAAAAAAAAAAAAAAECAwQRAAUg/9oACAEBAAEFAqBTPE0B2klWktbNCVW1F5kZD2olCp8f/8QAFhEBAQEAAAAAAAAAAAAAAAAAQQAQ/9oACAEDAQE/AWd//8QAFhEBAQEAAAAAAAAAAAAAAAAAQQAQ/9oACAECAQE/ASN//8QAHhAAAgICAgMAAAAAAAAAAAAAAQIAERJRAzEgIkH/2gAIAQEABj8CDKKgd1yVfhmXGuKkdCey3cA1AAxrULXQ1L78f//EABwQAQACAgMBAAAAAAAAAAAAAAEAESExIEFRcf/aAAgBAQABPyE2K1iHCXLoh4tl0DDUB0XCm169lQI1YaH7HsloL4AxBqcNDx//2gAMAwEAAgADAAAAEP1/PP/EABgRAQADAQAAAAAAAAAAAAAAAAEAEBEh/9oACAEDAQE/ENOoptv/xAAYEQACAwAAAAAAAAAAAAAAAAABIQAQMf/aAAgBAgEBPxAaEaX/AP/EACAQAQABAwMFAAAAAAAAAAAAAAERAFFhITFBIHGBkfD/2gAIAQEAAT8QFymVx8UM80iUzBJyUYJDkugxs+aNqZi4GM05wSULKb+qfTRIBOIblGscVIENL6TOaaoCymB7dP8A/9k=');" data-v-2afe5a10><img alt="2-term Kannapolis mayor Moss dies at 89" src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAYEBQUFBAYFBQUHBgYHCQ8KCQgICRMNDgsPFhMXFxYTFRUYGyMeGBohGhUVHikfISQlJygnGB0rLismLiMmJyb/2wBDAQYHBwkICRIKChImGRUZJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJib/wgARCAASACADASIAAhEBAxEB/8QAGQABAAMBAQAAAAAAAAAAAAAAAAMEBQIH/8QAFQEBAQAAAAAAAAAAAAAAAAAAAAH/2gAMAwEAAhADEAAAAfPLmP3LuZkdcgFgH//EABsQAAMAAgMAAAAAAAAAAAAAAAECAwQRAAUg/9oACAEBAAEFAqBTPE0B2klWktbNCVW1F5kZD2olCp8f/8QAFhEBAQEAAAAAAAAAAAAAAAAAQQAQ/9oACAEDAQE/AWd//8QAFhEBAQEAAAAAAAAAAAAAAAAAQQAQ/9oACAECAQE/ASN//8QAHhAAAgICAgMAAAAAAAAAAAAAAQIAERJRAzEgIkH/2gAIAQEABj8CDKKgd1yVfhmXGuKkdCey3cA1AAxrULXQ1L78f//EABwQAQACAgMBAAAAAAAAAAAAAAEAESExIEFRcf/aAAgBAQABPyE2K1iHCXLoh4tl0DDUB0XCm169lQI1YaH7HsloL4AxBqcNDx//2gAMAwEAAgADAAAAEP1/PP/EABgRAQADAQAAAAAAAAAAAAAAAAEAEBEh/9oACAEDAQE/ENOoptv/xAAYEQACAwAAAAAAAAAAAAAAAAABIQAQMf/aAAgBAgEBPxAaEaX/AP/EACAQAQABAwMFAAAAAAAAAAAAAAERAFFhITFBIHGBkfD/2gAIAQEAAT8QFymVx8UM80iUzBJyUYJDkugxs+aNqZi4GM05wSULKb+qfTRIBOIblGscVIENL6TOaaoCymB7dP8A/9k=" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/592/333/Ray-Moss.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/1184/666/Ray-Moss.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/320/180/Ray-Moss.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/640/360/Ray-Moss.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/360/203/Ray-Moss.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/720/406/Ray-Moss.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/413/232/Ray-Moss.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/826/464/Ray-Moss.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/592/333/Ray-Moss.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/1184/666/Ray-Moss.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="2-term Kannapolis mayor Moss dies at 89" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/592/333/Ray-Moss.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/2-term-kannapolis-mayor-moss-dies-at-89">2-term Kannapolis mayor Moss dies at 89</a></h3></header> <!----> <!----></div></article><article class="article story-4" data-v-69265030><div class="m"><a href="/news/7-eleven-robbery-could-be-connected-to-others-police-say"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="7-Eleven robbery could be connected to others, police say" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/592/333/IMG_1100.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/1184/666/IMG_1100.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/320/180/IMG_1100.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/640/360/IMG_1100.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/360/203/IMG_1100.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/720/406/IMG_1100.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/413/232/IMG_1100.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/826/464/IMG_1100.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/592/333/IMG_1100.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/1184/666/IMG_1100.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="7-Eleven robbery could be connected to others, police say" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/592/333/IMG_1100.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/7-eleven-robbery-could-be-connected-to-others-police-say">7-Eleven robbery could be connected to others, police say</a></h3></header> <!----> <!----></div></article><article class="article story-5" data-v-69265030><div class="m"><a href="/news/cmpd-huntersville-pd-team-up-in-bust-of-accused-meth-dealer"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="CMPD, Huntersville PD team up in bust of accused meth dealer" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/592/333/News_Background_Blue_Red-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/1184/666/News_Background_Blue_Red-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/320/180/News_Background_Blue_Red-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/640/360/News_Background_Blue_Red-1.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/360/203/News_Background_Blue_Red-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/720/406/News_Background_Blue_Red-1.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/413/232/News_Background_Blue_Red-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/826/464/News_Background_Blue_Red-1.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/592/333/News_Background_Blue_Red-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/1184/666/News_Background_Blue_Red-1.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="CMPD, Huntersville PD team up in bust of accused meth dealer" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/592/333/News_Background_Blue_Red-1.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/cmpd-huntersville-pd-team-up-in-bust-of-accused-meth-dealer">CMPD, Huntersville PD team up in bust of accused meth dealer</a></h3></header> <!----> <!----></div></article></div></section><section class="collection collection-trending"><header class="heading"><h3 class="title">Trending</h3></header> <div class="content article-list"><article class="article story-1"><div class="m"><a href="/news/7000-pounds-of-pork-hits-the-grill-for-boy-scout-troop-355s-annual-barbecue-fundraiser"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="7,000 pounds of pork hits the grill for Boy Scout Troop 355's annual barbecue fundraiser" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/100/56/2B473B78A18F4429B663030D931C5BF0.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/200/112/2B473B78A18F4429B663030D931C5BF0.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/100/56/2B473B78A18F4429B663030D931C5BF0.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/200/112/2B473B78A18F4429B663030D931C5BF0.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="7,000 pounds of pork hits the grill for Boy Scout Troop 355's annual barbecue fundraiser" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/100/56/2B473B78A18F4429B663030D931C5BF0.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/7000-pounds-of-pork-hits-the-grill-for-boy-scout-troop-355s-annual-barbecue-fundraiser">7,000 pounds of pork hits the grill for Boy Scout Troop 355's annual barbecue fundraiser</a></h4></header></div></article><article class="article story-2"><div class="m"><a href="/news/kentucky-student-expelled-from-private-christian-school-over-rainbow-shirt-and-cake-mom-claims"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Kentucky student expelled from private Christian school over rainbow shirt and cake, mom claims" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/100/56/rainbow-cake.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/200/112/rainbow-cake.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/100/56/rainbow-cake.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/200/112/rainbow-cake.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Kentucky student expelled from private Christian school over rainbow shirt and cake, mom claims" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/100/56/rainbow-cake.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/kentucky-student-expelled-from-private-christian-school-over-rainbow-shirt-and-cake-mom-claims">Kentucky student expelled from private Christian school over rainbow shirt and cake, mom claims</a></h4></header></div></article><article class="article story-3"><div class="m"><a href="/news/vigil-held-for-young-couple-shot-killed-in-car-in-east-charlotte"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/png;base64,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');" data-v-2afe5a10><img alt="Vigil held for young couple shot, killed in car in east Charlotte" src="data:image/png;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/100/56/vigil.png?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/200/112/vigil.png?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/100/56/vigil.png?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/200/112/vigil.png?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Vigil held for young couple shot, killed in car in east Charlotte" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/100/56/vigil.png?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/vigil-held-for-young-couple-shot-killed-in-car-in-east-charlotte">Vigil held for young couple shot, killed in car in east Charlotte</a></h4></header></div></article><article class="article story-4"><div class="m"><a href="/news/concord-mills-area-once-again-rocked-by-gun-violence"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Concord Mills area once again rocked by gun violence" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/100/56/7C078FA205BB4A32846C3A9CFA93AB01.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/200/112/7C078FA205BB4A32846C3A9CFA93AB01.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/100/56/7C078FA205BB4A32846C3A9CFA93AB01.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/200/112/7C078FA205BB4A32846C3A9CFA93AB01.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Concord Mills area once again rocked by gun violence" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/100/56/7C078FA205BB4A32846C3A9CFA93AB01.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/concord-mills-area-once-again-rocked-by-gun-violence">Concord Mills area once again rocked by gun violence</a></h4></header></div></article><article class="article story-5"><div class="m"><a href="/news/someone-is-shooting-at-cars-along-this-stretch-of-nc-highway"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAYEBQUFBAYFBQUHBgYHCQ8KCQgICRMNDgsPFhMXFxYTFRUYGyMeGBohGhUVHikfISQlJygnGB0rLismLiMmJyb/2wBDAQYHBwkICRIKChImGRUZJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJib/wgARCAASACADASIAAhEBAxEB/8QAGQAAAgMBAAAAAAAAAAAAAAAAAAUBAgME/8QAFgEBAQEAAAAAAAAAAAAAAAAAAQAC/9oADAMBAAIQAxAAAAFG44ZJsqrm2FAwzkDf/8QAHxAAAgEDBQEAAAAAAAAAAAAAAgMEASIxABEhIzIz/9oACAEBAAEFAkxqBUGEsFn1SL6LLUhlij2URcr8ycD8m5//xAAUEQEAAAAAAAAAAAAAAAAAAAAg/9oACAEDAQE/AR//xAAWEQEBAQAAAAAAAAAAAAAAAAARABD/2gAIAQIBAT8BZ3//xAAdEAACAQQDAAAAAAAAAAAAAAAAAQIQIXGBMUHh/9oACAEBAAY/Al2XXhHBxsvsyQHFjNCp/8QAGxAAAgMAAwAAAAAAAAAAAAAAAAERITFBYaH/2gAIAQEAAT8hmZLsOi2l1iE99lExUadcGjhaRfsNYnotCJxnuZmPWZH/2gAMAwEAAgADAAAAEEyP/v/EABgRAAIDAAAAAAAAAAAAAAAAAAABEBEx/9oACAEDAQE/EEihZH//xAAXEQEBAQEAAAAAAAAAAAAAAAAAASFB/9oACAECAQE/EMIdR//EAB8QAQEAAgMAAgMAAAAAAAAAAAERACExUWFxkbHB8P/aAAgBAQABPxB4DlJ16z94fdQG+jAslWa98xwFQTfVxMNhCdA5t5x3yld9Hxm61WvwHH5wwEmBYwb1OJtd8mJlWWz7xvI8Mby/0z//2Q==');" data-v-2afe5a10><img alt="Someone is shooting at cars along this stretch of NC highway" src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAYEBQUFBAYFBQUHBgYHCQ8KCQgICRMNDgsPFhMXFxYTFRUYGyMeGBohGhUVHikfISQlJygnGB0rLismLiMmJyb/2wBDAQYHBwkICRIKChImGRUZJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJib/wgARCAASACADASIAAhEBAxEB/8QAGQAAAgMBAAAAAAAAAAAAAAAAAAUBAgME/8QAFgEBAQEAAAAAAAAAAAAAAAAAAQAC/9oADAMBAAIQAxAAAAFG44ZJsqrm2FAwzkDf/8QAHxAAAgEDBQEAAAAAAAAAAAAAAgMEASIxABEhIzIz/9oACAEBAAEFAkxqBUGEsFn1SL6LLUhlij2URcr8ycD8m5//xAAUEQEAAAAAAAAAAAAAAAAAAAAg/9oACAEDAQE/AR//xAAWEQEBAQAAAAAAAAAAAAAAAAARABD/2gAIAQIBAT8BZ3//xAAdEAACAQQDAAAAAAAAAAAAAAAAAQIQIXGBMUHh/9oACAEBAAY/Al2XXhHBxsvsyQHFjNCp/8QAGxAAAgMAAwAAAAAAAAAAAAAAAAERITFBYaH/2gAIAQEAAT8hmZLsOi2l1iE99lExUadcGjhaRfsNYnotCJxnuZmPWZH/2gAMAwEAAgADAAAAEEyP/v/EABgRAAIDAAAAAAAAAAAAAAAAAAABEBEx/9oACAEDAQE/EEihZH//xAAXEQEBAQEAAAAAAAAAAAAAAAAAASFB/9oACAECAQE/EMIdR//EAB8QAQEAAgMAAgMAAAAAAAAAAAERACExUWFxkbHB8P/aAAgBAQABPxB4DlJ16z94fdQG+jAslWa98xwFQTfVxMNhCdA5t5x3yld9Hxm61WvwHH5wwEmBYwb1OJtd8mJlWWz7xvI8Mby/0z//2Q==" data-src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/100/56/GettyImages-475061809.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/200/112/GettyImages-475061809.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/100/56/GettyImages-475061809.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/200/112/GettyImages-475061809.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Someone is shooting at cars along this stretch of NC highway" src="https://images.foxtv.com/static.fox46charlotte.com/www.fox46charlotte.com/content/uploads/2020/01/100/56/GettyImages-475061809.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/someone-is-shooting-at-cars-along-this-stretch-of-nc-highway">Someone is shooting at cars along this stretch of NC highway</a></h4></header></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-830c2a0a><!----> <div class="section-nav footer-upper" data-v-830c2a0a><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="/tag/politics">Politics</a></li><li class="nav-item"><a href="/tag/unusual">Unusual</a></li><li class="nav-item"><a href="/download-the-fox-46-news-app">FOX 46 News App</a></li><li class="nav-item"><a href="/links">Links</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/closings">Closings</a></li><li class="nav-item"><a href="/admins-only-change-school-closing-status">Closings Admin</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/gas-prices">Gas Prices</a></li><li class="nav-item"><a href="/download-the-fox-46-weather-app">Weather App</a></li></ul></nav><nav class="menu-good-day"><h6 class="nav-title"><a href="/shows/good-day">Good Day</a></h6> <ul><li class="nav-item"><a href="/tag/series/nicks-picks">Nick's Picks</a></li><li class="nav-item"><a href="/tag/series/pep-rally">Page's Pep Rally</a></li><li class="nav-item"><a href="/tag/series/results-teachers">Teachers Getting Results</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/pets-animals">Pets &amp; Animals</a></li><li class="nav-item"><a href="/live">Watch Live</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/panthers">Panthers</a></li><li class="nav-item"><a href="/tag/nba/hornets">Hornets</a></li><li class="nav-item"><a href="/tag/auto-racing">Auto Racing</a></li><li class="nav-item"><a href="https://www.foxsports.com/mobile">FOX Sports App</a></li></ul></nav><nav class="menu-entertainment"><h6 class="nav-title"><a href="/tag/entertainment">Entertainment</a></h6> <ul><li class="nav-item"><a href="/contests">Contests</a></li><li class="nav-item"><a href="/whats-on-fox">What's On FOX</a></li><li class="nav-item"><a href="/tag/viral">Viral Stories</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="/jobs">Work For Us</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="/contact-us">Contact Us</a></li><li class="nav-item"><a href="/copies-of-newscasts">Copies of Newscasts</a></li><li class="nav-item"><a href="/closed-captions">Closed Captions</a></li></ul></nav></div></div> <div class="footer-lower" data-v-830c2a0a><div class="social-icons-footer" data-v-830c2a0a><ul data-v-830c2a0a><li class="fb" data-v-830c2a0a><a href="https://www.facebook.com/fox46charlotte/" data-v-830c2a0a>facebook</a></li><li class="tw" data-v-830c2a0a><a href="https://twitter.com/FOX46News" data-v-830c2a0a>twitter</a></li><li class="ig" data-v-830c2a0a><a href="https://www.instagram.com/fox46charlotte" data-v-830c2a0a>instagram</a></li><li class="email" data-v-830c2a0a><a href="mailto:newstips46@foxtv.com" data-v-830c2a0a>email</a></li></ul></div> <div class="branding" data-v-830c2a0a><a href="/" class="logo" data-v-830c2a0a><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-charlotte-b.svg" alt="FOX 46 Charlotte" data-v-830c2a0a></a></div> <div class="legal" data-v-830c2a0a><ul data-v-830c2a0a><li data-v-830c2a0a><a href="/about-us" data-v-830c2a0a>About Us</a></li><li data-v-830c2a0a><a href="/privacy-policy" data-v-830c2a0a>Updated Privacy Policy</a></li><li data-v-830c2a0a><a href="/do-not-sell-my-personal-information" data-v-830c2a0a>Do Not Sell my Personal Information</a></li><li data-v-830c2a0a><a href="/advertise" data-v-830c2a0a>Advertise</a></li><li data-v-830c2a0a><a href="/contact-us" data-v-830c2a0a>Contact Us</a></li><li data-v-830c2a0a><a href="/closed-captions" data-v-830c2a0a>Closed Captions</a></li><li data-v-830c2a0a><a href="/public-file-inquiries" data-v-830c2a0a>FCC Public File</a></li><li data-v-830c2a0a><a href="/public-file-inquiries" data-v-830c2a0a>EEOC Public File</a></li><li data-v-830c2a0a><a href="/jobs" data-v-830c2a0a>Work For Us</a></li><li data-v-830c2a0a><a href="/rescan" data-v-830c2a0a>Rescan Your TV</a></li><li data-v-830c2a0a><a href="/terms-of-service" data-v-830c2a0a>Terms of Service</a></li></ul> <p class="copyright" data-v-830c2a0a>This material may not be published, broadcast, rewritten, or redistributed. ©2020 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/0360dd27348bc022dcdd.js" defer></script><script src="/_wzln/0e63eb5a598a984f308d.js" defer></script><script src="/_wzln/dd5e7463f37a85fcf480.js" defer></script><script src="/_wzln/845d7ae54f5815423b36.js" defer></script><script src="/_wzln/405af40bf805f4277435.js" defer></script><script src="/_wzln/7aeb836c3a81ffa28e41.js" defer></script><script src="/_wzln/534783d28681c25dcfea.js" defer></script><script src="/_wzln/28c5f1a4236c62d87ef1.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
